An Aus


RE: Sound Decoder rauscht bei Fahrgeräusch, 151 ob Roco 79409

#1 von berndm , 09.07.2018 22:32

Der Decoder ist ein Zimo Sound Decoder.
Bei lauteren Geräuschen (zB. Fahrlüfter) rauscht der Sound stark.
Das Modell wird nur sehr mäßig eingesetzt.

Zu diesem Zeitpunkt vor einem Jahr war das noch anders:



Habt Ihr einen Tip wie ich bei der Fehlersuche ansetzen könnte?

Lautsprecher teste?
Endstufe testen?

Mir fehlt ein bißchen die Erfahrung mit dem Sound.

Vielen Dank -- Bernd


 
berndm
ICE-Sprinter
Beiträge: 6.501
Registriert am: 08.09.2010
Spurweite H0


RE: Sound Decoder rauscht bei Fahrgeräusch, 151 ob Roco 79409

#2 von Gleichstromer ( gelöscht ) , 09.07.2018 22:58

Und wie klingt es jetzt?

"Vor einem Jahr" ist übrigens schon 2 1/2 Jahre her


Gleichstromer

RE: Sound Decoder rauscht bei Fahrgeräusch, 151 ob Roco 79409

#3 von Guardian71 , 09.07.2018 23:24

Moin Bernd,

Ich würde beim Lautsprecher anfangen.

Sitzt der LS noch fest auf dem Resonanzkörper?
Ist der Resonanzkörper fest auf seinem Einbauplatz?
Haben sich irgendwelche Aufbauten (Stromabnehmer) oder Teile des Innenlebens gelockert?

Grüße
Mark


Beste Grüße,
Mark


Guardian71  
Guardian71
EuroCity (EC)
Beiträge: 1.185
Registriert am: 13.09.2015
Gleise Roco line
Spurweite H0
Steuerung Roco Multimaus
Stromart DC


RE: Sound Decoder rauscht bei Fahrgeräusch, 151 ob Roco 79409

#4 von berndm , 10.07.2018 21:27

Danke Mark,
das ist schon mal sehr hilfreich. Am Wochenende schaue ich mir den Lautsprecher mal genauer an.
Grüße -- Bernd


 
berndm
ICE-Sprinter
Beiträge: 6.501
Registriert am: 08.09.2010
Spurweite H0


RE: Sound Decoder rauscht bei Fahrgeräusch, 151 ob Roco 79409

#5 von berndm , 18.07.2018 00:28

Danke für die Tipps.
Aber so wie es aussieht und sich anhört ist es wohl eher ein Problem des Decoders.
Einzelne, aber nicht alle Sounds klingen verrauscht.
Hat dazu jemand einen Hinweis?
Danke -- Bernd


 
berndm
ICE-Sprinter
Beiträge: 6.501
Registriert am: 08.09.2010
Spurweite H0


RE: Sound Decoder rauscht bei Fahrgeräusch, 151 ob Roco 79409

#6 von ICE3 , 18.07.2018 17:00

Hallo,
das gleiche Problem hatte ich mit der Roco 79579 (BR 110).
Der Händler hat die Lok zum Hersteller gesendet.
Dort wurde ein neuer Lautsprecher eingebaut.
Jetzt ist alles okay!
Die 79409 (BR 151) habe ich übrigens auch. Die funktioniert einwandfrei.
Gruß
Klaus


Gruß aus Erndtebrück
Klaus Werner


ICE3  
ICE3
InterRegio (IR)
Beiträge: 191
Registriert am: 01.11.2005
Ort: Erndtebrück
Gleise C-Gleise
Spurweite H0
Steuerung 60653
Stromart AC, Digital


RE: Sound Decoder rauscht bei Fahrgeräusch, 151 ob Roco 79409

#7 von berndm , 18.07.2018 19:28

Danke Klaus, das kann auch das Problem sein. Dann werde ich mal einen neuen Lautsprecher anlöten.


 
berndm
ICE-Sprinter
Beiträge: 6.501
Registriert am: 08.09.2010
Spurweite H0


RE: Sound Decoder rauscht bei Fahrgeräusch, 151 ob Roco 79409

#8 von berndm , 21.07.2018 22:31

Danke Mark, danke Klaus!
Das waren die richtigen Tipps! Der Lautsprecher war in seinem Gehäuse etwas lose, nur minimal. Daher habe ich das nicht sofort gemerkt. Nun sitzt wieder alles.

Grüße -- Bernd


 
berndm
ICE-Sprinter
Beiträge: 6.501
Registriert am: 08.09.2010
Spurweite H0


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz