Willkommen 

RE: Probleme bei Anschuss von altem Decoder

#1 von Enno62 , 05.08.2018 18:50

Moin in die Runde,
ich brauche Rat bei folgenfden Problem:
Ich soll für einen Stammtisch-Kollegen eine analoge Märklin-Lok (BR 86 aus 2854) mit einem älteren Decoder auf Digitalbetrieb ümrüsten.
Das Problem ist, ich weiß nicht genau was das für ein Decoder es ist und ob alle notwendigen Kabel daran vorhanden sind.

Hier Link zu Bild von der Vorderseite des Decoders mit dem IC:
https://abload.de/image.php?img=dekoder-vorderseitesvfuv.jpg

Hier Link zu Bild von der Rückseite des Dekoders mit den Kabeln:
https://abload.de/image.php?img=dekoder-rckseiteq2dri.jpg

Ich vermute es ist ein Decoder aus der Typreihe 6080?
Ich habe schon selbst im www gesucht und dieses Anschlussbild gefunden:
[url]http://www.web-hgh.de/images/decoder/spl/spl_6080-lme03.jpg"[/url]

Nach diesem Schaltplan hat der Decoder 7 Anschlussdrähte:
Rot - Schleifer
braun - Masse / Rahmen
blau - Feldspule
grün - Feldspule
schwarz - ??? wo am Motor und wo an der Platine muss dieser Draht hin?
gelb - Licht hinten
grau - Licht vorne


Mit freundlichen Grüßen
Enno
Teppichbahner aus der Löwenstadt Braunschweig


Enno62  
Enno62
InterRegio (IR)
Beiträge: 232
Registriert am: 19.03.2011
Ort: Braunschweig
Spurweite H0
Stromart AC, Digital


RE: Probleme bei Anschuss von altem Decoder

#2 von jogi , 05.08.2018 19:58

Hallo Enno , Jogi hier


Wenn KEIN schwarzer Draht vorhanden ist, oder war, ist es wohl ein Decoder ( 6081 ) für Gleichstrom Motore.
Feldspule ausbauen und HAMO Magnet einbauen geht auch.

Zur Frage schwarzer Draht.
Wird angeschlossen wie mit einem mech. Umschalter.

Blau und Grün zur Feldspule, die Abgänge der Feldspulen sind verdrillt und gehen zu einer Bürste ( Kohle ) und an die andere Bürste würde dann der schwarze Draht angeschlossen.


Viel Erfolg , bis Bald


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Jogis Bahn
mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.671
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Probleme bei Anschuss von altem Decoder

#3 von MSC , 05.08.2018 20:01

Hallo Enno,

leider kenne ich den Decoder nicht.
Aber wenn die von dir gefundene Belegung stimmt muss die schwarze Leitung an den gemeinsamen Anschluss der Feldspulen.
Du hast bei den alten Analogmotoren ja 2 Feldspulen, je Fahrtrichtung eine, die ja vorher über den Fahrtrichtungsschalter umgeschaltet wurden.

Gruß
Michael


MSC  
MSC
InterRegioExpress (IRE)
Beiträge: 309
Registriert am: 10.12.2017


RE: Probleme bei Anschuss von altem Decoder

#4 von Erich Müller , 06.08.2018 09:26

Hallo Enno, hallo Michael,

Zitat

Aber wenn die von dir gefundene Belegung stimmt muss die schwarze Leitung an den gemeinsamen Anschluss der Feldspulen.



Das ist falsch.
Der gemeinsame Anschluss der Feldspulen ist an der rechten (bzw. auf der Seite der Feldspule) Motorbürste angeschlossen und muss da auch bleiben. Das schwarze Kabel muss an die linke (bzw. andere) Motorbürste. Der Strom fließt von diesem schwarzen Kabel durch die Motorbürsten und den Rotor und dann durch die Feldspulen, das nennt man Reihenschlussmotor.
Michaels Vorschlag gibt den Bürsten keinen Strom; dann dreht der Motor nicht.

Ich nehme an, dein "Kunde" ist sich bewusst, dass dieser Decoder seit zwanzig Jahren obsolet ist, ein Fahrverhalten wie analog bietet (oder wie delta) und im Gegensatz zu neueren Delta nicht mal die absolute Fahrtrichtung kennt? Wenn man nicht gerade eine 6020 als Zentrale hat, ist das eigentlich nur noch ein Decoder für Nostalgiker, und für unter 20€ bietet der LD-W von tams deutlich bessere Leistung.
Mit nur einer Einschränkung: den Tams sollte man nicht dauernd analog verwenden.


Freundliche Grüße
Erich

„Es hat nie einen Mann gegeben, der für die Behandlung von Einzelheiten so begabt gewesen wäre. Wenn er sich mit den kleinsten Dingen abgab, so tat er das in der Überzeugung, daß ihre Vielheit die großen zuwege bringt.“
Friedrich II. über Fr. Wilhelm I.


Erich Müller  
Erich Müller
ICE-Sprinter
Beiträge: 6.319
Registriert am: 03.12.2015


RE: Probleme bei Anschuss von altem Decoder

#5 von Peter BR44 , 06.08.2018 14:08

Hallo Enno,

Zitat
.....Wenn KEIN schwarzer Draht vorhanden ist, oder war, ist es wohl ein Decoder ( 6081 ) für Gleichstrom Motore.
Feldspule ausbauen und HAMO Magnet einbauen geht auch.

Zur Frage schwarzer Draht.
Wird angeschlossen wie mit einem mech. Umschalter.

Blau und Grün zur Feldspule, die Abgänge der Feldspulen sind verdrillt und gehen zu einer Bürste ( Kohle ) und an die andere Bürste würde dann der schwarze Draht angeschlossen........



kann Jogi nur zustimmen!
Lt. deiner Bilder handelt es sich um einen DC Decoder für Märklin Hamo Modelle.
Können aber trotzdem das MM-1 Protokoll.
Würde den Vorschlag von Jogi mit der Magnetvariante nehmen, wenn der Decoder ein muss ist.

Hier noch ein Link dazu, von unseren Nachbarn.
Lass dich bitte nicht von den Litzenfarben irritieren.
Hatte oft das Gefühl, dass Märklin Litze aus der Restekiste verwendet hat.


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.100
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: Probleme bei Anschuss von altem Decoder

#6 von Enno62 , 06.08.2018 23:14

Vielen Dank für eure Antworten.
So, wie sich die Situation jetzt darstellt, passen der Decoder und die Lok nicht zusammen. Da muss ich wohl nochmal mit meinem Kollegen über eine andere Lösung sprechen.


Mit freundlichen Grüßen
Enno
Teppichbahner aus der Löwenstadt Braunschweig


Enno62  
Enno62
InterRegio (IR)
Beiträge: 232
Registriert am: 19.03.2011
Ort: Braunschweig
Spurweite H0
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 63
Xobor Einfach ein eigenes Forum erstellen
Datenschutz