Willkommen 

RE: Rauchgenerator geht nicht mehr

#1 von NBC_Demo , 07.09.2018 20:37

Hallo Stummianer,

Ich habe heute meine BR50 von einem Märklin 6080 Decoder auf einen ESU 64499 umgerüstet, seit dem geht der Rauchgenerator nicht mehr (bzw. Manchmal kommt ganz wenig Rauch im Stand) woran kann das liegen?

Nachtrag: wenn ich den RG direkt testweise mit der Lötfane des Motors verbinde kommt Rauch. Iwie überträgt vermutlich das Gehäuse nicht mehr die Masse auf den RG.... weiß nicht warum....

LG
Josua


NBC_Demo  
NBC_Demo
Regionalbahn (RB)
Beiträge: 36
Registriert am: 03.08.2018


RE: Rauchgenerator geht nicht mehr

#2 von shaddowcanyon , 08.09.2018 16:11

Hallo Josua,

Bist Du sicher, dass der Rauchgenerator mit dem richtigen Funktionsausgang des Dekoders verbunden ist ? Wenn ich mich recht erinnere, hat der ESU 64499 doch eine 21-polige Schnittstelle. Vielleicht ist da beim Verdrahten einfach ein Fehler passiert.

Ggf. könntest Du statt des RG einfach mal ein Glühbirnchen anschließen (z.B. ein Lichtsockel von der Häuserbeleuchtung) und prüfen, ob sich das Birnchen schalten läßt.

Da der RG ja schon mal Rauch von sich gibt, ist er wohl nicht die Ursache des Problems.

Viel Glück beim probieren.

Hans Martin


The Presidents, Chief Engineers, Finance Directors, Baggage Porters, and Yard Sweepers
of the Benton Valley Railroad Line : https://www.stummiforum.de/viewtopic.php?f=64&t=109585

Les Aventures du Chasseur Noir
https://www.stummiforum.de/viewtopic.php?f=168&t=138761


 
shaddowcanyon
EuroCity (EC)
Beiträge: 1.067
Registriert am: 27.04.2014
Homepage: Link
Gleise Märklin K-Gleis
Spurweite H0
Steuerung CU 6021
Stromart Digital


RE: Rauchgenerator geht nicht mehr

#3 von Fraenki , 09.09.2018 00:20

Hi

Müsstest du nicht einen Rauchgenerator,der mit niedrigerer Spannungsversorgung auskommt,einbauen da du über Decoder steuerst?
Ich weiß nicht wie hoch du die Ausgangsspannung am Decoder regulieren kannst.


Gruß
Frank
🇩🇪

Ich habe die Erlaubnis von Hr.Vorsteher,Hr.Dahlhaus,Hr.Bügel,Hr.Peplies,Hr.Kleinschmidt,Hr.Pillmann,Bilder von bahnen-wuppertal und vauhundert.de im Forum zu benutzen
Thema:
Von Schwelm-Loh nach Wuppertal-Wichlinghausen


 
Fraenki
InterCity (IC)
Beiträge: 745
Registriert am: 21.09.2007
Homepage: Link
Gleise Roco Line
Spurweite H0
Steuerung Roco z21
Stromart Digital


RE: Rauchgenerator geht nicht mehr

#4 von Peter BR44 , 09.09.2018 17:23

Hallo Josua,

was für eine BR 50 hast Du umgebaut?
Sind es die alten Modelle mit Artikelnr. 3XXX ?
Hast Du Licht und den Generator von einander getrennt an der Kontaktfeder?
Ist der Generator gegen Masse angeschlossen oder isoliert gegen U+?
Welche Einstellung(en) hast Du dem AUX im LoPi für den Stinker zugewiesen?


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.087
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: Rauchgenerator geht nicht mehr

#5 von NBC_Demo , 10.09.2018 11:55

Hallo ihr lieben,

- also verdrahtet ist er auf jeden Fall richtig, AUX 1 an die Feder und RG müsste die Masse über das Gehäuse bekommen. Licht habe ich getrennt, läuft über U+ und Lichtanschluss.

- Modell ist 3864. Ist glaube ich die erste digitale Version dieser Lok.

- Warum er während der Fahrt nicht raucht habe ich herausgefunden, derjendige der mir den Decoder programmiert hat hat vergessen den RG während der Fahrt zu aktivieren. Im Stand raucht er, aber auch nicht immer, manchmal verliert er iwie den Kontakt glaube ich, wenn ich die Lok etwas bewege, dann "springt er wierder an".

Vor dem Umbau hatte ich keine Kontaktprobleme am RG festgestellt...

LG
Josua


NBC_Demo  
NBC_Demo
Regionalbahn (RB)
Beiträge: 36
Registriert am: 03.08.2018


RE: Rauchgenerator geht nicht mehr

#6 von Erich Müller , 15.11.2018 10:58

Hallo Josua,

deine Frage ist zwar schon zwei Monate alt, aber falls noch jemand die gleiche Frage hat, schreib ich's doch mal hin:

Mit dem alten 6080 war der Raucher normalerweise direkt an Gleisstrom. (Oder ging der etwa nur, wenn man Licht anmachte?)
Dafür brauchte man den Seuthe-Rauchsatz "für digital", 16-22V. Ich meine, es wäre Nr.11?
Wenn der Rauchsatz jetzt vom Decoder angesteuert wird, dann bekommt er nur noch die Hälfte Strom. Und deshalb raucht der "digital"-Rauchsatz nicht ordentlich: der wird einfach nicht heiß genug.
Deshalb brauchst du den originalen 7226 von Märklin oder den baugleichen Seuthe für 10-16V (ich meine, Nr.10. Prüf das aber noch mal nach.)
Ei weiß, das Original ist Seuthe...
Dazu kommt: das Ding muss richtigen Kontakt zur Lasche haben; wenn du daran gearbeitet hast, dann prüf mal, ob sie noch hoch genug steht - und guck auch, ob die kleine Drahtnase vom Raucher zur Lasche hin zeigt. Sonst gibt das u.U. auch nix.


Freundliche Grüße
Erich

„Es hat nie einen Mann gegeben, der für die Behandlung von Einzelheiten so begabt gewesen wäre. Wenn er sich mit den kleinsten Dingen abgab, so tat er das in der Überzeugung, daß ihre Vielheit die großen zuwege bringt.“
Friedrich II. über Fr. Wilhelm I.


Erich Müller  
Erich Müller
ICE-Sprinter
Beiträge: 6.319
Registriert am: 03.12.2015


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 225
Xobor Einfach ein eigenes Forum erstellen
Datenschutz