Willkommen 

RE: Trix BR 280 fährt nicht digital

#1 von HolgiB , 12.09.2018 19:42

Hallo,

ich habe folgendes Problem: Ich besitze das Set 11611, bestehend aus einer BR 280 und drei Silberlingen. https://www.trix.de/de/produkte/details/article/11611/2063/

Die lok hat eine sechspolige Schnittstelle. Ich habe dort einen Zimo MX 616 aufgesteckt. Jetzt tut sich digital und analog nicht mehr viel. Das Licht brennt, aber weder ananol noch digital fahrtrichtungsabängig, sondern in einer Richtung weiß und in der anderen rot.
Die Helligkeit der LEDs ist scheinbar auch digital von der Fahrstufe abhängig, je höher die Fahrstufe, desto heller das licht.
Der Motor läuft weder Analog noch digital. Als ich wieder den Blindstecker eingesetzt habe, lief alles tadellos.
umdrehen des Decoders hat auch nichts genützt, dann ging gar nichts. Eine andere Lok mit diesem Decoder läuft tadellos.


Viele Grüße Holger

Ich fahre gerne epochegemischt.
Spur N: Roco/Trix Gleise, MultiMaus/DR5000, Fuhrpark: Arnold (original und Hornby), Roco, Fleischmann, Minitrix
Spur H0: im Bau (Roco Line mit Bettung), MultiMaus, Fuhrpark vor allem Roco und Fleischmann


HolgiB  
HolgiB
InterRegio (IR)
Beiträge: 118
Registriert am: 18.04.2017
Spurweite H0, N
Stromart Digital


RE: Trix BR 280 fährt nicht digital

#2 von Lokmaster , 12.09.2018 19:50

Hallo
Du musst den Stecker vom Decoder um 180 grad drehen dann läuft die Lok


Gruß
Armin

H0 Dreileiter mit Intellibox DCC


Lokmaster  
Lokmaster
EuroCity (EC)
Beiträge: 1.222
Registriert am: 26.06.2006
Ort: Bruchertseifen
Spurweite H0
Steuerung Intellibox
Stromart Digital


RE: Trix BR 280 fährt nicht digital

#3 von drum58 , 12.09.2018 19:56

Hallo Holger,

dass die Lichthelligkeit von der Fahrstufe abhängig ist, spricht schon für falsch eingesteckt, denn die Lichtanschlüsse liegen bei der 651-Schnittstelle gegenüber den Motoranschlüssen.
Vielleicht ist es die hier (https://www.1001-digital.de/pages/digita...651-6-polig.php) genannte „Wackelschnittstelle“.

Gruß
Werner


drum58  
drum58
InterCityExpress (ICE)
Beiträge: 2.384
Registriert am: 17.01.2014
Homepage: Link
Ort: Moos-Bankholzen
Spurweite H0
Steuerung Lenz LZV 200 und LZV 100
Stromart DC, Digital


RE: Trix BR 280 fährt nicht digital

#4 von HolgiB , 15.09.2018 17:25

Danke an euch beide. Erstens war der Decoder tatsächlich falsch herum gesteckt. Zum anderen handelt es sich um die berüchtigte Wackelschnittstelle von Trix. Ich habe jetzt ein D&H-Decoder eingesetzt. Der hat etwas dickere Beinchen und jetzt funktioniert alles

Kleiner Nachtrag: Inzwischen fährt die Lok mal und mal nicht. Ich baue die Schnittstelle aus und löte den Decoder an. Wie kann man nur so einen Murks einbauen!?


Viele Grüße Holger

Ich fahre gerne epochegemischt.
Spur N: Roco/Trix Gleise, MultiMaus/DR5000, Fuhrpark: Arnold (original und Hornby), Roco, Fleischmann, Minitrix
Spur H0: im Bau (Roco Line mit Bettung), MultiMaus, Fuhrpark vor allem Roco und Fleischmann


HolgiB  
HolgiB
InterRegio (IR)
Beiträge: 118
Registriert am: 18.04.2017
Spurweite H0, N
Stromart Digital


RE: Trix BR 280 fährt nicht digital

#5 von 1001-digital , 16.09.2018 16:26

Hallo Holger,
der Grund dürfte sein, dass die Fertigung der Platine einfacher sein sollte. Eine richtige Buchse hätte man löten müssen, das ist Handarbeit und nicht maschinell zu erledigen. Das Trix-Ding sollte also einfach Kosten sparen, obwohl absehbar war, dass diese Lösung völliger Mist ist.

Löte den Decoder also erstmal an. Ich halte die Beinchen immer mit einer Pinzette fest, das leitet die Wärme etwas weg und man lötet nicht so schnell das Beinchen vom Decoder ab. Trotzdem sollte man möglichst kurz löten! Also besser die Lötflächen auf der Platine etwas vorverzinnen und die Decoderbeinchen mit säurefreiem (!) Flussmittel benetzen. Ich nehm dazu Löthonig.

Sollte dein Problem immernoch bestehen, kann auch ein Polyswitch der Grund sein. Minitrix verbaut gerne mal solche Dinger und regelmäßig kommt es zu Fehlern, weil die zu schnell auslösen. Hier hab ich mehr Infos dazu aufgeschrieben:
https://www.1001-digital.de/pages/bastel.../polyswitch.php

Viele Grüße
Carsten


 
1001-digital
InterCity (IC)
Beiträge: 806
Registriert am: 16.07.2015


RE: Trix BR 280 fährt nicht digital

#6 von Lokmaster , 19.09.2018 19:08

Hallo

Ja die Polyswitch sind der letzte Schrott die machen nur ärger ausbauen und es ist Ruhe


Gruß
Armin

H0 Dreileiter mit Intellibox DCC


Lokmaster  
Lokmaster
EuroCity (EC)
Beiträge: 1.222
Registriert am: 26.06.2006
Ort: Bruchertseifen
Spurweite H0
Steuerung Intellibox
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 193
Xobor Einfach ein eigenes Forum erstellen
Datenschutz