Willkommen 

RE: z21 start (weiß) erkennt BR89008 GFN nicht

#1 von Holunder ( gelöscht ) , 09.10.2018 01:03

Liebe Modelleisenbahner,

mit 14 hatte ich meine eigene Modellbahn (Fleischmann H0 analog, digital gab es nicht) und nun habe ich meiner 5jährigen eine Fleischmann Magic Train erstanden, die große Begeisterung bei ihr und ihren Freundinnen auslöst. Ich war erstaunt, viele Kinder kennen keine elektrische Modelleisenbahn mehr.

Natürlich habe ich auch meine alten Fleischmann H0 Sachen wieder ausgepackt und u.a. eine kleine digitale 89008 (ohne sound) aufs Gleis gesetzt, die ich zwischendurch mal auf ebay erstanden hatte, damals ohne die Wiederbelebung einer Bahn weiter zu verfolgen. Die BR 89 läuft analog anstandslos - mit Licht.

Nun habe ich mir eine Roco z21 start (weiß samt WLAN-Router uns Anschlussgleis von Roco gegönnt und das Ganze ans Ipad angeschlossen. App runtergeladen, Maintenance auf dem Laptop installiert und alles überprüft.

Nun das Problem: die 89008 ließ sich über die z21 nicht ansteuern. Beim Auslesen auf POM sagt er nur, keine Lok erkannt. Programmiergleis kennt die z21 start ja nicht. CV manuell auslesen funktioniert auch nicht. Habe dann über die Steuerfunktion in Maintenance die Lok zum Fahren bekommen, allerdings ohne Licht. Nach ca. 25 Jahren Pause fand ich mich dann in einem Modellbahnladen wieder, aus dem ich eine Stunde nicht rauskam. Als Kind hätte man mir da nur ab und an Nahrung reinschieben müssen, ich wäre da geblieben. Der freundliche Fachhändler setzte meine mitgebrachte BR 89 auf Lokadresse 3 und fuhr sie Probe. Sie fuhr, wieder ohne Licht. Natürlich habe ich auch etwas gekauft.

Zu Hause dann erneut die BR89 aufs Gleis gesetzt. Fährt. Aber ohne Licht. Gehe ich auf „Schienenfahrzeuge“ in der App, kann ich 28 Funktionen anwählen. Aber offenbar ist keine davon Licht. Dafür verändert Funktion 2 die maximale Fahrgeschwindigkeit.

Zusammengefasst: ich kann die BR89 über die App steuern, aber nicht das Licht, obwohl es analog angesteuert funktioniert. Ich kann keine CV auslesen. Die Lokadresse ist definitiv 3 (vom Händler so gesetzt), aber auf Lokadresse 3 sagt mir die App „keine Lok mit dieser Adresse gefunden“. Setze ich die Lok auf das Gleis und wähle unter CV-Programmierung „Lok (Programmiergleis)“ und klicke auf „Fahrverhalten lesen“, dann ruckelt die Lok einige Male, die App braucht eine ganze Weile und am Ende sagt die App „keine Lok gefunden“. Die Eingabe einer Artikelnummer von Fleischmann sagt „keine Einträge gefunden“.

Bei Einstellungen in der z21 hatte ich schon ausprobiert „Railcom aus“. Kein Effekt.

Am meisten irritiert mich, dass die App die Lok bei der CV Auslesung bzw. Änderung gar nicht erkennt.

Wie geht meiner BR89 ein Licht auf?


Holunder

RE: z21 start (weiß) erkennt BR89008 GFN nicht

#2 von moppe , 09.10.2018 06:07

Der Decoder ihren alte br 89 sind vielleicht so alt das auslesen von CVs nicht möglich ist. Es könnte auch sein das en nur 14 fahrstufen kenn und du muss ihren App auf 14 und nicht 128 fshrstufen setzen um die Licht zu haben.


Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


 
moppe
ICE-Sprinter
Beiträge: 6.716
Registriert am: 07.08.2011
Homepage: Link
Ort: Norddeusche halbinsel
Gleise Roco, PECO, Märklin/Trix, PIKO,
Spurweite H0, H0e, N, Z
Steuerung Z21, Lenz, MpC Gahler+Ringsmeier, Games on Track/Faller
Stromart AC, DC, Digital, Analog


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 65
Xobor Einfach ein eigenes Forum erstellen
Datenschutz