RE: Probleme mit Roco-Weichenantrieb 42624

#1 von Krishan , 14.10.2018 22:52

Hallo zusammen, ich habe ein Konvolut Roco-Line-Gleise erworben, bei dem die 24 Weichen allesamt mit dem Digitalantrieb 42624 ausgestattet sind. Ich weiß, dass die alte Version keine Rückmeldung hat, aber mit den Erfahrungen der alten Analogantriebe hatte ich eigentlich erwartet, dass das trotzdem zuverlässig funktioniert.
Die Dinger machen mir jedoch ziemliche Probleme. Programmieren lassen sie sich mit meiner z21 über die WLAN-Multimaus oder die App einwandfrei. Aber das Schalten erfolgt leider sehr unzuverlässig. Alle Antriebe machen beim Schalten ein brummendes/schnarrendes Geräusch und bleiben sehr häufig hängen. Gibt es einen Trick, um die Antriebe zuverlässiger zu machen? Ich hatte schon überlegt, die Gleisspannung (aktuell 18V) zu erhöhen. Eine Verlängerung des Schaltimpulses ist in dieser Konfiguration ja nicht möglich...
Hat jemand einen Tipp für mich? Den Vorbesitzer kann ich leider nicht fragen, die Gleise stammen aus einem Nachlass.
Danke im Voraus
Krishan


Krishan  
Krishan
S-Bahn (S)
Beiträge: 15
Registriert am: 11.08.2018


RE: Probleme mit Roco-Weichenantrieb 42624

#2 von Modellbahn Tamm , 14.10.2018 22:58

Hallo Krishan,

Schalte mal Railcom in der z21 aus. Die alten Antriebe sind nicht mit Railcom kompatibel. Das hatte Roco auch dazu geschrieben. Seit kurzem gibt es überarbeitete Antriebe (weißes Gehäuse) die zu Railcom kompatibel sind.


- - - - - - - - - - - - - - - - - - -
VG Johannes


Tammer Dachbodenbahn -- Die TDBB
--- Bodenbahn aus Überzeugung ---


 
Modellbahn Tamm
CityNightLine (CNL)
Beiträge: 1.738
Registriert am: 12.12.2015
Ort: Tamm
Gleise RocoLine mit Bettung
Spurweite H0
Steuerung Digital mit z21
Stromart Digital


RE: Probleme mit Roco-Weichenantrieb 42624

#3 von maybreeze , 15.10.2018 11:49

Zitat

Seit kurzem gibt es überarbeitete Antriebe (weißes Gehäuse) die zu Railcom kompatibel sind.



Aktueller Liefertermin erst heute wieder einmal um eine Woche auf KW 43 verschoben ... ... also gibt es noch (immer) nicht

Angeblich (so verkündet die Gerüchtebörse) sind 7000 Digital-Antriebe fertig, jedoch muss die jetzt RailCom-fähige Software aufgespielt werden und das braucht in Arad jede Menge Zeit (vielleicht wird die Software mit Trichtern eingefüllt?) - Roco hat mir auf schriftliche Anfrage im Juni die Antriebe mit Anfang September lieferbar erklärt (.... wie auch in vorhergehenden Schreiben mit letztlich immer wieder obsoleten Terminen)


Liebe Grüße aus Wien
Klaus
------------------
© Sofern nicht anders angegeben stammen publizierte Fotos aus meiner Sammlung

🇦🇹 KLEINBAHN - ein (wesentliches) Stück österreichischer Modellbahngeschichte in 46 Fortsetzungen

24 Anlagen-Besuchstipps - war Maybreeze' Adventkalender 2023

🇦🇹 13. Wiener Stummi-Stammtisch (13.WIESTST) Do 27.6. ab 17 Uhr


 
maybreeze
Metropolitan (MET)
Beiträge: 2.611
Registriert am: 13.02.2009
Ort: Wien
Spurweite H0, H0e
Stromart DC, Digital, Analog


RE: Probleme mit Roco-Weichenantrieb 42624

#4 von ts250x , 15.10.2018 13:31

Hallo Krisahn,
nun habe ich mal versucht bei ROCO unterlagen zu diesem Antrieb zu finden, da wird mir nur der "Neue Antrieb" gezeigt ich selbst habe noch die Unterlagen zum 42620 dort wird Ausdrücklich davor gewarnt diesen Antrieb im Ausgebauten Zustand testen zu wollen !!!!
Mein Vorschlag wäre einen der Antriebe dennoch mal auszubauen und mal ohne Spannung zu schalten also hin und her bewegen dann kannst du weitere Maßnahmen ergreifen, ich Tippe mal das diese Antriebe einfach nur schwergängig sind durch Schmutz.

Falls man die Antrieb zerlegen kann, könntest du die Mechanik reinigen und schmieren mit Silikon-Schmiermittel z.B. Silikonspray.

Ich wünsche Dir viel Erfolg


Gruß Rainer bleibt gesund


 
ts250x
InterRegioExpress (IRE)
Beiträge: 476
Registriert am: 11.03.2017
Ort: Vorderpfalz
Gleise ROCO-Line ohne
Spurweite H0
Steuerung z21,Tablet, Multimaus
Stromart Digital


RE: Probleme mit Roco-Weichenantrieb 42624

#5 von Krishan , 15.10.2018 16:21

Vielen Dank an alle für die Hilfe. Der Tipp von Johannes, Railcom auszuschalten, hat es gebracht. Die Weichen schalten jetzt zuverlässig, allerdings immer noch mit diesem lauten Brummen. Aber das scheint dann wohl normal zu sein.
Herzliche Grüße
Krishan


Krishan  
Krishan
S-Bahn (S)
Beiträge: 15
Registriert am: 11.08.2018


RE: Probleme mit Roco-Weichenantrieb 42624

#6 von UP4001 , 25.10.2018 22:37

N'Abend,

habe nun ebenfalls meine 42624 bekommen.
In der Anleitung steht explizit, dass diese nicht kompatibel zu Railcom sind. Ist in heutiger Zet ein Manko, da immer mehr User Railcom einsetzen wollen. Railcom nicht zu sprechen ist das eine, bei aktivem Railcom den Dienst zu versagen ist sträflich.

Der erste Anschlussstest war ernüchternd. Ein Antrieb mag nicht, der zweite schnarrt wie schon beschrieben.
Klack-Klack hat sich im Ohr als "...funktioniert..." etabliert, hingegen eine schnarren alarmiert das Ohr als "...gerade noch geschafft...", "...schaltbersuch gescheitert..." oder "...Endschalter gibt bald auf..." .

Bislang keine gute Note für Roco


LG

Horst

--------------------------------------------------------------------------------------------------------------------------
| Ich behalte mir redaktionelle Änderungen (Rechtschreibung, Formulierungsverbesserung usw.) auch ohne Kennzeichnung vor! |
--------------------------------------------------------------------------------------------------------------------------

MISSION IMPOSSIBLE – Vorstellung (meines Schattenbahnhofs)


 
UP4001
CityNightLine (CNL)
Beiträge: 1.908
Registriert am: 17.11.2010
Ort: zu Hause
Gleise ROCO-Line - mit und ohne
Spurweite H0
Stromart DC, Digital


RE: Probleme mit Roco-Weichenantrieb 42624

#7 von Modellbahn Tamm , 26.10.2018 00:36

Hallo Horst,

Roco liefert nächste Woche den überarbeiteten Antrieb aus (hoffentlich). Der ist jetzt auch Railcom kompatibel.
Mein Tipp, gib die alten Antriebe zurück und warte auf die neuen. Die neuen Digitalantriebe haben übrigens ein weißes Gehäuse.


- - - - - - - - - - - - - - - - - - -
VG Johannes


Tammer Dachbodenbahn -- Die TDBB
--- Bodenbahn aus Überzeugung ---


 
Modellbahn Tamm
CityNightLine (CNL)
Beiträge: 1.738
Registriert am: 12.12.2015
Ort: Tamm
Gleise RocoLine mit Bettung
Spurweite H0
Steuerung Digital mit z21
Stromart Digital


RE: Probleme mit Roco-Weichenantrieb 42624

#8 von Flo_85 , 26.10.2018 10:11

Richtig, es gibt eine neue Version mit Railcom. Leider hat dieser die gleiche Bestellnummer bekommen. Einzig die Farbe unterscheidet die beiden.


Mfg aus Österreich, Flo

Mein Anlagen Tagebuch: https://stummiforum.de/viewtopic.php?f=15&t=148671


 
Flo_85
EuroCity (EC)
Beiträge: 1.219
Registriert am: 06.04.2017
Gleise Roco Line
Spurweite H0
Steuerung BiDiB/iTrain
Stromart Digital


RE: Probleme mit Roco-Weichenantrieb 42624

#9 von maybreeze , 26.10.2018 16:10

Bin gespannt, ob nächste Woche wirklich der Liefertermin ist, derzeit wird ja von Woche zu Woche um eine Woche (automatisch durch das Warenwirtschaftssystem bedingt) verschoben

Auf sowas Simples wie einen Weicheantrieb mittlerweile 2 Jahre warten müssen, das ist wahrlich ein Skandal.


Liebe Grüße aus Wien
Klaus
------------------
© Sofern nicht anders angegeben stammen publizierte Fotos aus meiner Sammlung

🇦🇹 KLEINBAHN - ein (wesentliches) Stück österreichischer Modellbahngeschichte in 46 Fortsetzungen

24 Anlagen-Besuchstipps - war Maybreeze' Adventkalender 2023

🇦🇹 13. Wiener Stummi-Stammtisch (13.WIESTST) Do 27.6. ab 17 Uhr


 
maybreeze
Metropolitan (MET)
Beiträge: 2.611
Registriert am: 13.02.2009
Ort: Wien
Spurweite H0, H0e
Stromart DC, Digital, Analog


RE: Probleme mit Roco-Weichenantrieb 42624

#10 von UP4001 , 26.10.2018 22:19

...na, da scheine ich ja Glück gehabt zu haben. Meine Vorbestellten Antriebe waren nun lieferbar und die sind alle weis

Jetzt habe ich nocheinmal n der Z21 Maintennance nachgesehen: hier ist Railcom aktiv, obwohl ich es derzeit nicht nutze.
Jetzt muss ich noch drei in Weichen einsetzen und dann an der Anlage weiter bauen. Ist derzeit nur ein Holzunterbau ops:


LG

Horst

--------------------------------------------------------------------------------------------------------------------------
| Ich behalte mir redaktionelle Änderungen (Rechtschreibung, Formulierungsverbesserung usw.) auch ohne Kennzeichnung vor! |
--------------------------------------------------------------------------------------------------------------------------

MISSION IMPOSSIBLE – Vorstellung (meines Schattenbahnhofs)


 
UP4001
CityNightLine (CNL)
Beiträge: 1.908
Registriert am: 17.11.2010
Ort: zu Hause
Gleise ROCO-Line - mit und ohne
Spurweite H0
Stromart DC, Digital


RE: Probleme mit Roco-Weichenantrieb 42624

#11 von M62 , 13.11.2018 05:04

Hallo zusammen

Ich habe gestern meine Antriebe bekommen, die ebenfalls beim Schalten laut sind. Ich dachte mir, dass diese so leise sind wie die Geo Line Antriebe.

Ist das normal oder gibt es hier ein mechanisches Problem? Wenn ja, wie lässt es sich beheben?

Lg Alex


Meine Modellbahn: viewtopic.php?f=168&t=171422
Youtube: https://www.youtube.com/channel/UCwM8alF...w_as=subscriber


M62  
M62
InterRegio (IR)
Beiträge: 112
Registriert am: 07.07.2014


RE: Probleme mit Roco-Weichenantrieb 42624

#12 von maybreeze , 13.11.2018 10:43

Ich hol' mir meine Antriebe heute und ich habe beschlossen, mich darüber zu freuen, auch wenn ich praktisch zwei Jahre auf die Dinger gewartet habe und der Vertröstungen durch Roco leid war.


Liebe Grüße aus Wien
Klaus
------------------
© Sofern nicht anders angegeben stammen publizierte Fotos aus meiner Sammlung

🇦🇹 KLEINBAHN - ein (wesentliches) Stück österreichischer Modellbahngeschichte in 46 Fortsetzungen

24 Anlagen-Besuchstipps - war Maybreeze' Adventkalender 2023

🇦🇹 13. Wiener Stummi-Stammtisch (13.WIESTST) Do 27.6. ab 17 Uhr


 
maybreeze
Metropolitan (MET)
Beiträge: 2.611
Registriert am: 13.02.2009
Ort: Wien
Spurweite H0, H0e
Stromart DC, Digital, Analog


RE: Probleme mit Roco-Weichenantrieb 42624

#13 von M62 , 13.11.2018 17:50

Hallo nochmals

Ich habe ein Problem mit dem Antrieb. Er lässt sich unter der Weichenadressen 1,2 und 3 ansteuern, obwohl er nur auf die Adresse 2 reagieren sollte. Eine erneute Programmierung brachte keinen Erfolg.

Lässt sich dieser Fehler beheben?

Lg Alex


Meine Modellbahn: viewtopic.php?f=168&t=171422
Youtube: https://www.youtube.com/channel/UCwM8alF...w_as=subscriber


M62  
M62
InterRegio (IR)
Beiträge: 112
Registriert am: 07.07.2014


RE: Probleme mit Roco-Weichenantrieb 42624

#14 von Modellbahn Tamm , 17.11.2018 23:13

Hallo zusammen,

Ich habe heute zwei neue Antriebe 42624 in Betrieb genommen. Mein Händler hat letzte Woche einige geliefert bekommen und mir gleich 2 auf die Seite gelegt. Scheinbar bedient Roco erstmal Vorbestellungen und füllt das Lager auf, bevor er dann auf der Webseite als lieferbar gelistet wird.

Nun aber zum Antrieb: bei mir schalten die Antriebe zuverlässig, aber mit einem deutlichen "schnarren". Märklin Antriebe hören sich ähnlich an, wenn sie nicht sauber schalten. Auch fängt das schnarren schon ca. 1s vor den eigentlichen schalten an.
Ob das schnarren so sein soll kann ich nicht beurteilen. Aber da ich bisher mit Roco nur gute Erfahrungen im Service gemacht habe, werde ich mal den Schaltvorgang auf Video bannen und zu Roco schicken mit der frage, ob das normal ist oder nicht.


- - - - - - - - - - - - - - - - - - -
VG Johannes


Tammer Dachbodenbahn -- Die TDBB
--- Bodenbahn aus Überzeugung ---


 
Modellbahn Tamm
CityNightLine (CNL)
Beiträge: 1.738
Registriert am: 12.12.2015
Ort: Tamm
Gleise RocoLine mit Bettung
Spurweite H0
Steuerung Digital mit z21
Stromart Digital


RE: Probleme mit Roco-Weichenantrieb 42624

#15 von Dreispur , 17.11.2018 23:57

Hallo !

Hoffe das ich mich nicht plamiere . Kann aber zu einen gewissen Erfolg führen .

Habt Ihr schon die Drähte vertauscht die dauerhaft angeschlossen bleiben ?
Den Programmierdraht auch abgezogen ?
Kann mich erinneren das ich auch lange brauchte bis ich es geschaft habe .
Etwas schnarren ok aber trotzdem ein sattes umlegen der Zungen . Habe mit der Multimaus bzw. IB kein railcom daher kann ich dazu nichts sagen .
Sollte railcom nicht gebraucht werden kann ja abgeschaltet werden . Wobei railcom nicht im Decoder ist . Müßte dann wenn geht in der Centrale geschehen .
Soweit ich mich noch erinnere hate ich mal mm datenformat als Einzelweichendecoder angelegt . Na da hats geschnarrt .
Mit DCC und Programmierdraht hernach Die Weichentaste gedrückt die ich wollte , Programmierdraht abziehen .
Digitalstrom ausgeschaltet . Wieder alles an . voila OK .

Nachtrag

Der Programmierdraht glaube ich noch zu wissen muss auch korrekt an den richtigen Dauerdraht gebracht werden . J bzw. K

https://www.roco.cc/doc/an/1/de/8042624920.pdf


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2015 /RM Digikeijs / IB II /


Dreispur  
Dreispur
ICE-Sprinter
Beiträge: 5.376
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


RE: Probleme mit Roco-Weichenantrieb 42624

#16 von Joerg_br01 , 21.01.2019 17:13

Moin Moin,

Da ich das gleiche Problem mit dem knattern habe, habe ich den roco Support angerufen um das zu klären.

Dieses Geräusch ist normal, da dieser Antrieb mit 14hz gepulst wird damit er sanfter als der analog Antrieb schaltet.

Gruß Jörg


Joerg_br01  
Joerg_br01
InterCity (IC)
Beiträge: 608
Registriert am: 06.08.2013
Ort: Kiel
Gleise C Gleis
Spurweite H0
Steuerung Mobile Station 2
Stromart Digital


RE: Probleme mit Roco-Weichenantrieb 42624

#17 von Modellbahn Tamm , 21.01.2019 21:29

Zitat

Moin Moin,

Da ich das gleiche Problem mit dem knattern habe, habe ich den roco Support angerufen um das zu klären.

Dieses Geräusch ist normal, da dieser Antrieb mit 14hz gepulst wird damit er sanfter als der analog Antrieb schaltet.

Gruß Jörg


Moin Jörg,

Vielen Dank dafür. Sowas in der Art habe ich mir schon gedacht. Nun bin ich froh, daß wir Gewissheit haben.
Vorteil des knatterns aus meiner sich: akustische Kontrolle, ob die Weiche schaltet


- - - - - - - - - - - - - - - - - - -
VG Johannes


Tammer Dachbodenbahn -- Die TDBB
--- Bodenbahn aus Überzeugung ---


 
Modellbahn Tamm
CityNightLine (CNL)
Beiträge: 1.738
Registriert am: 12.12.2015
Ort: Tamm
Gleise RocoLine mit Bettung
Spurweite H0
Steuerung Digital mit z21
Stromart Digital


RE: Probleme mit Roco-Weichenantrieb 42624

#18 von Joerg_br01 , 21.01.2019 22:50

Gern geschehen ich war selbst irritiert das die Antriebe wie der elektrorasierer von meinem Opa klingen

Aber jetzt steht der digitalen Steuerung nix mehr im Weg und so oft schaltet man ja nicht das es wirklich nervt

Gruß Jörg


Joerg_br01  
Joerg_br01
InterCity (IC)
Beiträge: 608
Registriert am: 06.08.2013
Ort: Kiel
Gleise C Gleis
Spurweite H0
Steuerung Mobile Station 2
Stromart Digital


RE: Probleme mit Roco-Weichenantrieb 42624

#19 von Gerstelfluh , 23.01.2019 22:40

Ha, bin gerade froh, über diesen Thread gestolpert zu sein.
Meine Weichenantriebe funktionieren so weit auch einwandfrei, bis auf das hier bereits erwähnte Störgeräusch. Da dies aber normal sein soll, bin ich beruhigt

Evtl. weiss das gerade jemand:
Zwei Weichen, welche gleichzeitig schalten sollen (Parallelgleis), kann ich gemeinsam programmieren, dass immer beide gleichzeitig richtig gestellt werden. Nun habe ich eine Stelle, bei welcher sich folgende Situation findet: Geradeaus bei einer Weiche mündet in den gebogenen Teil der nächsten Weiche. Idealerweise sollten sie auch gemeinsam schalten, aber tun das immer so, dass es nicht zu einander passt (da "Geradeaus" auf der Multimaus bei beiden logischerweise immer als "Geradeaus" schaltet, und "Abzweigung" bei beiden in die "Abzweigung"). Versteht man mein Problem? Kann ich quasi bei einer Weiche die Befehle vertauschen (Kabel "verdreht" anschliessen, hat nicht geklappt)?

Es geht um die Stelle in der Mitte oben:


LG
Dominic


- Ich und meine MoBa-Baustellen
- Mein aktuelles Projekt zusammen mit sebamat: Ferrovia Biasca-Acquarossa


 
Gerstelfluh
InterRegio (IR)
Beiträge: 245
Registriert am: 04.07.2017
Homepage: Link
Gleise Tillig Elite montiert, Trix C Gleis am Boden
Spurweite H0, H0e, H0m
Stromart DC


RE: Probleme mit Roco-Weichenantrieb 42624

#20 von M62 , 24.01.2019 09:23

Hallo miteinander

Ich finde, dass man bei der Neuauflage der Roco Line Gleise mit Bettung die gleiche Anschlussmöglichkeit wie bei den Geoline Gleisen hätte machen sollen. Es ist nicht sehr sinnvoll, den Anschluss dort zu installieren, wo man die Gleise öfter trennen möchte. Aus diesem Grund habe ich meine Antriebe wieder ausgebaut und schalte die Weichen daher manuell.

Lg Alex


Meine Modellbahn: viewtopic.php?f=168&t=171422
Youtube: https://www.youtube.com/channel/UCwM8alF...w_as=subscriber


M62  
M62
InterRegio (IR)
Beiträge: 112
Registriert am: 07.07.2014


RE: Probleme mit Roco-Weichenantrieb 42624

#21 von MOBA-TT , 04.05.2023 21:07

Zitat von M62 im Beitrag #13
Hallo nochmals

Ich habe ein Problem mit dem Antrieb. Er lässt sich unter der Weichenadressen 1,2 und 3 ansteuern, obwohl er nur auf die Adresse 2 reagieren sollte. Eine erneute Programmierung brachte keinen Erfolg.

Lässt sich dieser Fehler beheben?

Lg Alex


Hallo Alex,
hattest Du für Dein Problem eine Lösung finden können? Ich habe das gleiche Problem mit ca. 5 von 20 Roco digitalen Weichenantrieben 42624 (weiß). Auch die Roco-Hotline konnte mir nicht weiter helfen.
Ich würde mich freuen, wenn einer hier im Forum eine nützliche Idee oder einen Hinweis hätte.

Viele Grüße
MOBA-TT


MOBA-TT  
MOBA-TT
Beiträge: 9
Registriert am: 04.05.2023


RE: Probleme mit Roco-Weichenantrieb 42624

#22 von MOBA-TT , 08.05.2023 14:03

Hilfe!!! Hilfe!!!
Hallo Stummiforum,
Kennt bzw. hat keiner von Euch das Problem mit den digitalen Weichenantrieben von Roco 42624????
Wie vorher beschrieben habe ich 20 digitale Antriebe, die ich wie in der Anleitung beschrieben, einzeln programmiert habe. Fünf der Antriebe schalten überall mit. D.h. auch bei den anderen jeweils angesprochen Weichenadressen schalten sie. Obwolhl auch an den fünf Problemweichen der Programmieranschluss (grüner Draht) wieder abgekemmt ist.
Auch ein mehrmaliges, jeweils separates Programmieren der einzelnen Antriebe hat zu keiner Besserung geführt.

Nun hatte ich gelesen, das bei der Roco Vorgängerversion der digitalen Weichenantriebe das Railcomsignal Probleme verursachen könnte.
Bisher hatte ich die Antriebe mit der Zentrale Digikeijs DR5000 programmiert.
Dann habe ich das gleiche mit der Z21 (weiß) probiert. Zum Schluss noch einmal mit der Fleischmann/ Roco Zentrale 10764 jeden Antrieb einzeln programiert und dann wieder alle angeschlossen und geschalten.
Überall das gleiche komische Ergebnis. Die 5 Problemweichen schalten überall mit.
Es ist, als ob die Antriebe immer noch im Programmiermodus sind, obwohl der Programierdraht abgeklemmt ist. Und die Antriebe bei allen Adressen immer mit reagieren.
Ich habe dann einen Problemantrieb auseinander genommen. Um vielleicht eine Kabelquetschung und leitende Verbindung im Antrieb zu finden. Leider auch negativ.

Gibt es eine Möglichkeit, die Antiebe zu resetten?
Wie gesagt, auch die telefonische Roco-Hotline hat hierzu keinen Ratschlag.

Ich hoffe, das jemand von Euch zu meiner umfangreichen Beschreibung ein paar Ideen hat. Und ich kann gern noch benötigte Informatinen nachliefern.

In der Hoffung auf Eure Hilfe verbleibe ich
Mit vielen Frühlingsgrüßen
MOBA-TT


MOBA-TT  
MOBA-TT
Beiträge: 9
Registriert am: 04.05.2023


RE: Probleme mit Roco-Weichenantrieb 42624

#23 von volkerS , 08.05.2023 20:53

Hallo Mpba-TT,
mal getestet was passiert wenn nach dem Programmieren des Problemantriebs zuerst die Gleisspannung abgeschaltet und erst dann das grüne Kabel abgeklemmt wird.
Volker


MOBA-TT hat sich bedankt!
volkerS  
volkerS
ICE-Sprinter
Beiträge: 6.061
Registriert am: 14.10.2014


RE: Probleme mit Roco-Weichenantrieb 42624

#24 von MOBA-TT , 08.05.2023 22:01

Zitat von volkerS im Beitrag #23
Hallo Mpba-TT,
mal getestet was passiert wenn nach dem Programmieren des Problemantriebs zuerst die Gleisspannung abgeschaltet und erst dann das grüne Kabel abgeklemmt wird.
Volker


Hallo Volker,
nein, das werde ich jetzt testen. Danke für diese Idee.


MOBA-TT  
MOBA-TT
Beiträge: 9
Registriert am: 04.05.2023


RE: Probleme mit Roco-Weichenantrieb 42624

#25 von MOBA-TT , 21.05.2023 20:20

Zitat von volkerS im Beitrag #23
Hallo Mpba-TT,
mal getestet was passiert wenn nach dem Programmieren des Problemantriebs zuerst die Gleisspannung abgeschaltet und erst dann das grüne Kabel abgeklemmt wird.
Volker


Hallo Volker,
leider negativ. Ich habe deinen Vorschlag ausprobiert, Jedoch ohne Erfolg.
Viele Grüße
MOBA-TT


MOBA-TT  
MOBA-TT
Beiträge: 9
Registriert am: 04.05.2023


   

Piko SmartBox LocoNet / ECoSlink und RocRail
ROCO Umbau DC auf AC - Schleifer nur auf C löten?

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz