RE: Decoder aus 60760 reagiert nicht auf Wechsel

#1 von Jensflorian , 13.12.2018 21:12

Liebe Stummis,

Ich beobachte bei meiner mit dem 60760 Umbauset digitalisierten Lok einen für mich unbekannten Effekt.

Zunächst habe ich diese mit der MS2 solo als Master gesteuert, beim laufenden Rundfahrbetrieb, die MS2 abgezogen, CC Schnitte und Rocrail initialisiert und dann die MS2 wieder als Slave dazugehängt. Die Lok war danach aus keiner Zentrale mehr steuerbar, sie hielt stur das eingestellte Fahrtempo, auch nach abnehmen vom Gleis fuhr sie mit dieser Einstellung wieder an. Erst nachdem ich die MS2 wieder als Master zurück an die Gleisbox gesteckt habe, konnte ich die Steuerung wieder übernehmen. Bei meinen anderen Loks mit verschiedensten Decodern tritt dieser Effekt nicht auf. Hat jemand so etwas auch schon mal bei sich beobachtet und ist das ein „normales“ eigenwilliges Verhalten von Fx Decodern?

Danke schon mal!


Jensflorian  
Jensflorian
RegionalExpress (RE)
Beiträge: 51
Registriert am: 03.12.2018


RE: Decoder aus 60760 reagiert nicht auf Wechsel

#2 von Erich Müller , 13.12.2018 23:31

Hallo,

Zitat

beim laufenden Rundfahrbetrieb, die MS2 abgezogen, CC Schnitte und Rocrail initialisiert und dann die MS2 wieder als Slave dazugehängt.



Warum machst du sowas?!

Die Sache liegt nicht am Decoder, sondern an dem im Zitat beschriebenen Umstecken.
Die Lok kann nicht von einer anderen Steuereinheit übernommen werden, solange sie aktiv mit der ersten verbunden ist.
Nun verliert die Gleisbox den Kontakt zur Steuereinheit - damit ist aber die Anbindung der Lok an diese Einheit nicht aufgehoben, weil die Gleisbox keine Freigabe bekommen hat.
Und als Slave zur Schnitte angesteckt kann die MS2 die Lok auch nicht ansprechen, denn da greift sie ja auf die Lok Liste des Masters zu und nicht auf die eigene.

Also: wenn du zwischen Schnitte und MS2 als Master wechseln willst, schalte dazu den Strom aus. Es könnte auch Schlimmeres passieren.


Freundliche Grüße
Erich

„Es hat nie einen Mann gegeben, der für die Behandlung von Einzelheiten so begabt gewesen wäre. Wenn er sich mit den kleinsten Dingen abgab, so tat er das in der Überzeugung, daß ihre Vielheit die großen zuwege bringt.“
Friedrich II. über Fr. Wilhelm I.


Erich Müller  
Erich Müller
ICE-Sprinter
Beiträge: 6.319
Registriert am: 03.12.2015


RE: Decoder aus 60760 reagiert nicht auf Wechsel

#3 von Jensflorian , 14.12.2018 06:59

Hallo Erich,
Danke für Deine Ausführungen.

[quote="Erich Müller" post_id=1907778 time=1544740284 user_id=26147]
Hallo,

Warum machst du sowas?![/quote]
Bequemlichkeit. Und: Weil ich bisher dachte, der CAN-Bus sei dafür ausgelegt. Zumindest kann ich mich nicht erinnern in der Anleitung der MS2 gelesen zu haben, dass die Gleisbox vor dem Hinzufügen eines slaves ausgeschaltet sein muss. Man kann ja auch im laufenden Betrieb eine zweite MS2 dazustöpseln.


[quote="Erich Müller" post_id=1907778 time=1544740284 user_id=26147]
Also: wenn du zwischen Schnitte und MS2 als Master wechseln willst, schalte dazu den Strom aus. Es könnte auch Schlimmeres passieren.
[/Quote]
Das hätte ich genauer beschreiben müssen. Bei der Initalisierung von Rocrail wird die Gleisspannung ja getrennt (wie ein STOP auf der MS2) und die Gleisbox danach mit den Informationen der neuen Zentrale versorgt. Bei Wiederanlegen der Spannung übernehmen die anderen Decoder ja auch brav die neuen Fahreinstellungen. Nur der 60760 eben nicht. Auch das Wegnehmen und wiederauflegten der Lok ändert nichts. Es kann ja auch mal sein, dass eine Zentrale aus anderen Gründen mal ausfällt und eine andere Zentrale dann übernehmen muss - darauf sollte der Decoder eigentlich gefasst sein und nicht stur auf der alten Anbindung weiter beharren.

Werde aber Deinen Hinweis beherzigen und in Zukunft die Box komplett stromlos machen, nicht nur die Gleisspannung trennen.
Was würde denn im ungünstigen Fall „schlimmeres“ passieren?

Danke
Jensflorian


Jensflorian  
Jensflorian
RegionalExpress (RE)
Beiträge: 51
Registriert am: 03.12.2018


RE: Decoder aus 60760 reagiert nicht auf Wechsel

#4 von Dreispur , 14.12.2018 07:19

Hallo !

Könnte es sein das diese Lok , Dekoder ? , eine Einstellung hat ,die besagt bei Stopp und oder so mit letzte eingestellte Funktion bzw Geschwindigkeit anfahren soll .


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2015 /RM Digikeijs / IB II /


Dreispur  
Dreispur
ICE-Sprinter
Beiträge: 5.376
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


RE: Decoder aus 60760 reagiert nicht auf Wechsel

#5 von Erich Müller , 14.12.2018 08:10

Hallo Jens,

Zitat

Zumindest kann ich mich nicht erinnern in der Anleitung der MS2 gelesen zu haben, dass die Gleisbox vor dem Hinzufügen eines slaves ausgeschaltet sein muss.



Richtig - aber du hast nicht (nur) einen Slave hinzugefügt, sondern den Master abgestöpselt. Das ist wie ein Fahrerwechsel auf der Überholspur.

Zitat

Was würde denn im ungünstigen Fall „schlimmeres“ passieren?



Im ungünstigen Fall fährt die führerlose Lok auf einen anderen Zug auf und schiebt ihn von der Anlage - mich hat so ein Irrtum einige Trittbretter an Wagen gekostet sowie die Tenderdeichsel einer Dampflok.
Da ist, aus einem anderen Grund, die Lok rückwärts losgefahren, hat eine andere Lok gerammt, der Zug ist entgleist, der erste Wagen abgestürzt und hat dank der Kurzkupplungen den ganzen Zug in die Tiefe gerissen.
Das war mein River Tay.


Freundliche Grüße
Erich

„Es hat nie einen Mann gegeben, der für die Behandlung von Einzelheiten so begabt gewesen wäre. Wenn er sich mit den kleinsten Dingen abgab, so tat er das in der Überzeugung, daß ihre Vielheit die großen zuwege bringt.“
Friedrich II. über Fr. Wilhelm I.


Erich Müller  
Erich Müller
ICE-Sprinter
Beiträge: 6.319
Registriert am: 03.12.2015


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz