RE: Probleme mit dem Roco line Digitalweichenantrieb

#1 von Kiso , 23.12.2018 15:34

Hallo an alle,

ich möchte meine Roco line Weichen (mit Bettung) mit dem neuen Digitalweichenantrieb von Roco (42624) ausrüsten und habe mir 12 Weichenantriebe für meine Weichen gekauft.

Ich habe drei Weichenantriebe wie in den Handbüchern beschrieben angeschlossen. Der erste Weichenantrieb hat gar nicht reagiert und die anderen beiden Weichenantriebe geben ein unfassbar lautes Brummen von sich - stellen die Weiche aber. So kann das aber auf keinen Fall gewollt sein.

Ich habe die Weichenantriebe zuerst auf 18V getestet, danach auf 16V, 19V und 20V.
Außerdem habe ich ein Roco line Digitalanschlussgleis und ein Roco geoline Digitalanschlussgleis inklusive Übergangsgleis getestet.
Das Ergebnis blieb immer gleich.

Ich verwende eine ECoS.

Hat jemand von euch die Weichenantriebe schon einmal zum Laufen bringen können?

Viele Grüße
Stephan


Kiso  
Kiso
RegionalExpress (RE)
Beiträge: 87
Registriert am: 04.09.2013


RE: Probleme mit dem Roco line Digitalweichenantrieb

#2 von Modellbahn Tamm , 23.12.2018 16:02

Hallo Stephan,

Ich habe 3 von den neuen Antrieben. Die Schnarren ebenfalls laut beim schalten. Es scheint wohl tatsächlich normal zu sein. Ich hab bei Roco diesbezüglich schon mal angefragt, aber noch keine Antwort erhalten.
Bisher schalten die Antriebe aber immer sauber.

Dein Antrieb, der nicht schaltet scheint wohl defekt zu sein. Du hast die Antriebe aber hoffentlich immer nur im eingebauten Zustand getestet?


- - - - - - - - - - - - - - - - - - -

VG Johannes



Tammer Bodenbahn -- Die TBB
--- Bodenbahn aus Überzeugung ---


 
Modellbahn Tamm
CityNightLine (CNL)
Beiträge: 1.623
Registriert am: 12.12.2015
Ort: Tamm
Gleise RocoLine mit Bettung
Spurweite H0
Steuerung Digital mit z21
Stromart Digital


RE: Probleme mit dem Roco line Digitalweichenantrieb

#3 von Kiso , 23.12.2018 16:07

Hallo Johannes,

das ist ja traurig, dass die so laut sind

Wäre echt spannend zu wissen, was Roco dazu sagt.
Kannst du dich noch einmal melden, wenn/falls du eine Antwort von Roco bekommst?

Ja, ich habe sie immer nur eingebaut ausprobiert. Steht ja auch in der Anleitung, dass sie sonst beschädigt werden (können).

Viele Grüße
Stephan


Kiso  
Kiso
RegionalExpress (RE)
Beiträge: 87
Registriert am: 04.09.2013


RE: Probleme mit dem Roco line Digitalweichenantrieb

#4 von ts250x , 23.12.2018 16:13

Hallo zusammen,
soweit ich informiert bin muss Railcom abgeschaltet sein damit die 42642 Antriebe richtig funktionieren.


Gruß Rainer bleibt gesund


 
ts250x
InterRegioExpress (IRE)
Beiträge: 429
Registriert am: 11.03.2017
Ort: Vorderpfalz
Gleise ROCO-Line ohne
Spurweite H0
Steuerung z21,Tablet, Multimaus
Stromart Digital


RE: Probleme mit dem Roco line Digitalweichenantrieb

#5 von Modellbahn Tamm , 23.12.2018 16:16

Hallo Stephan,

Hast du mal geschaut, ob die Kabel noch mit den Schienenverbindern verbunden sind? Bei mir war an einem Antrieb ein Kabel nicht richtig fest und ging beim einbauen ab. Ansonsten ist der Antrieb vermutlich defekt.

An das Geräusch habe ich mich schon gewöhnt. Ist eigentlich ganz praktisch. Man hat so auch eine akustische Bestätigung, das der Antrieb schaltet.
Ich vermute das rattern kommt vom sehr geringen Stellweg der Weiche. Sprich, der Magnet ist noch aktiv, der Stellhebel aber schon in endposition. Märklin C-Gleis antriebe hören sich genau so an, wenn sie blockiert sind.

Zitat

Hallo zusammen,
soweit ich informiert bin muss Railcom abgeschaltet sein damit die 42642 Antriebe richtig funktionieren.


Nein, bei den neuen Antrieben muss man Railcom nicht mehr deaktivieren. Leider ist die Artikelnummer gleich geblieben.


- - - - - - - - - - - - - - - - - - -

VG Johannes



Tammer Bodenbahn -- Die TBB
--- Bodenbahn aus Überzeugung ---


 
Modellbahn Tamm
CityNightLine (CNL)
Beiträge: 1.623
Registriert am: 12.12.2015
Ort: Tamm
Gleise RocoLine mit Bettung
Spurweite H0
Steuerung Digital mit z21
Stromart Digital


RE: Probleme mit dem Roco line Digitalweichenantrieb

#6 von Kiso , 23.12.2018 16:32

Hallo ihr beiden,

erst einmal danke für die Antworten.

In der mitgelieferten Bedienungsanleitung (Version 1) stand sogar noch, dass man RailCom deaktivieren muss. In der neuesten Version der Anleitung steht davon aber nichts mehr und Online steht in den Produktinformationen sogar, "diese neue Ausführung ist RailCom® kompatibel". Wie Johannes schon geschrieben hat.

Guter Tipp mit den Kabeln. Eins hat sich auch schon bei den brummenden gelöst. Ich schaue da noch einmal nach.

Sorry wegen des Namendrehers. 44624 ist meine Brawa BR 425 mit der ich sehr viele Probleme habe. Schätze, dass sich die Artikelnummer schon zu stark eingebrannt hat


Kiso  
Kiso
RegionalExpress (RE)
Beiträge: 87
Registriert am: 04.09.2013


RE: Probleme mit dem Roco line Digitalweichenantrieb

#7 von Modellbahn Tamm , 23.12.2018 16:46

Hm, wenn die Anleitung mitgeliefert war, dann könnte es sein, du hast noch einen alten Antrieb bekommen hast.
Bei meinen Antrieben war die aktuelle Anleitung dabei.
Die Gehäuse sind alle weiß?

Probier mal aus, ob der Antrieb mit deaktiviertem Railcom funktioniert. Wenn ja, dann ist es noch ein alter Antrieb.

Bei mir schnarren die Antriebe, egal ob mit oder ohne Railcom.


- - - - - - - - - - - - - - - - - - -

VG Johannes



Tammer Bodenbahn -- Die TBB
--- Bodenbahn aus Überzeugung ---


 
Modellbahn Tamm
CityNightLine (CNL)
Beiträge: 1.623
Registriert am: 12.12.2015
Ort: Tamm
Gleise RocoLine mit Bettung
Spurweite H0
Steuerung Digital mit z21
Stromart Digital


RE: Probleme mit dem Roco line Digitalweichenantrieb

#8 von Kiso , 23.12.2018 16:56

Hatte ich auch schon ausprobiert, hat aber leider auch nichts geändert.

Wie alt sind denn die "alten" und seit wann gibt es die neuen?


Kiso  
Kiso
RegionalExpress (RE)
Beiträge: 87
Registriert am: 04.09.2013


RE: Probleme mit dem Roco line Digitalweichenantrieb

#9 von Modellbahn Tamm , 23.12.2018 17:21

Hm, es sind schon teilweise Antriebe bei Ebay und Co. verkauft worden, bevor sie mein Händler bekommen hat.
Er hat sie mitte November bekommen, seit Ende November sind sie auch auf der Homepage von Roco als lieferbar gelistet.
Ich denke, das die wohl seit Anfang Oktober rum nach und nach ausgeliefert wurden.


- - - - - - - - - - - - - - - - - - -

VG Johannes



Tammer Bodenbahn -- Die TBB
--- Bodenbahn aus Überzeugung ---


 
Modellbahn Tamm
CityNightLine (CNL)
Beiträge: 1.623
Registriert am: 12.12.2015
Ort: Tamm
Gleise RocoLine mit Bettung
Spurweite H0
Steuerung Digital mit z21
Stromart Digital


RE: Probleme mit dem Roco line Digitalweichenantrieb

#10 von Kiso , 23.12.2018 17:23

Dann müsste ich eigentlich neue erwischt haben. Ich habe meine im November gekauft. Mein Händler bekommt die Waren oft als einer der ersten. Möglich, dass da ein Copy-Paste-Fehler drin gesteckt hat, der recht zügig aber eben nicht für die ersten Produkte entfernt wurde.


Kiso  
Kiso
RegionalExpress (RE)
Beiträge: 87
Registriert am: 04.09.2013


RE: Probleme mit dem Roco line Digitalweichenantrieb

#11 von Kiso , 23.12.2018 18:29

Ich habe jetzt alle Weichenantriebe aufgemacht und eingebaut. Manche hatten die "neue" Anleitung und manche noch die "alte". So wie ich die Anleitung lese, vermute ich mal, dass alle neuen Weichenantriebe weiß sind und die alten eine andere Farbe haben.

Bei mir lässt sich der Weichenantrieb (egal welcher) nicht mit eingeschaltetem RailCom programmieren. Ist das bei euch auch so?


Kiso  
Kiso
RegionalExpress (RE)
Beiträge: 87
Registriert am: 04.09.2013


RE: Probleme mit dem Roco line Digitalweichenantrieb

#12 von DietmarS93 , 27.12.2018 15:10

Optisch (Farbe = weiß sind die "alten" von den "neuen" nicht zu unterscheiden und auch bei der Artikelnummer gibt es keine Änderung. Alle die von Roco jetzt neu aufgelegt wurden sind mit RailCom kompartibel. Was früher unter der gleichen Artikelnummer verkauft wurde ist nicht RailCom fähig. Wenn man Antriebe somit gebraucht bestellt oder der Händler aus irgendwelchen Gründen noch "alte" lagernd hat, dann werden diese nicht RailCom fähig sein. Leider wird es damit fast unmöglich zu erkennen ob es neue oder alte Antriebe sind, bevor man es nicht selbst getestet hat.

Es gab auch mal früher (vor der Roco Insolvenz) gleiche Antriebe in grau und rot. Von den grauen weiß ich, dass die analog waren (hatten ein 3-poliges Kabel mit Roco-Stecker). Was die roten Antriebe betrifft - habe ich keine Ahnung.

Was das Deaktiveren von RailCom betrifft: im mormalen Betrieb konnte ich mit meinen "alten" Antrieben (damals noch vor der Roco Insolvenz gekauft) keinen Unterschied feststellen zwischen RailCom an/aus. Offenbar gibt es nur Probleme wenn man über RailCom programmiert - das habe ich aber selber nicht getestet sonder verwende den Programmiergleisausgang der (schwarzen) Z21 (RailCom habe ich auf der Z21 immer deaktiviert, da ich auf meiner Anlage noch einige alte Booster habe und die auch nicht RailCom kompartibel sind).

Was das Problem mit dem einen Antrieb ist der nicht funktioniert: probiere mal den Antrieb neu zu Programmieren (dazu das grüne Programmier-Kabel an die Schiene klemmen und auf dem Steuergerät mal die entsprechende Weiche mehrfach umschalten - wenn der Antrieb mitschaltet passt's - dann das grüne Kabel wieder entfernen). Wenn das nicht hilft ist vermutlich irgendetwas kaput oder ein Kabel geknickt.


DietmarS93  
DietmarS93
S-Bahn (S)
Beiträge: 18
Registriert am: 03.02.2018
Gleise RocoLine m. Bettung (H0), Fleischmann Profi (H0), Roco H0e, Tillig Elite (H0 + H0e), Ferrotrain (H0m3z Zahnstangengleis), Märklin Z (Nm Zahnradbahn), Busch Feldbahngleis
Spurweite H0, H0e, H0m, Z
Stromart DC, Digital, Analog


RE: Probleme mit dem Roco line Digitalweichenantrieb

#13 von Kiso , 30.12.2018 13:14

Hallo Dietmar,

danke für die Infos. Der Antrieb funktioniert wieder, ich weiß allerdings nicht warum.

Wenn ich dich richtig verstehe, dann sollten die neuen Antriebe auch mit eingeschaltetem RailCom programmiert werden können?

Ich konnte keinen einzigen mit eingeschaltetem RailCom programmieren, obwohl ich einige mit der "neuen" Anleitung ohne den RailCom-Hinweis erhalten habe.

Viele Grüße
Stephan


Kiso  
Kiso
RegionalExpress (RE)
Beiträge: 87
Registriert am: 04.09.2013


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz