Willkommen 

RE: Märklin Lok-Decoder -> Motor Problem

#1 von eisenbahnhero , 23.03.2019 10:14

Hallo zusammen,

neuerdings wollte ich nach längerer Pause nochmal meine Märklin Köf 3 (36342) fahren lassen, allerdings musste ich erschreckender weise feststellen, dass ich mit der CS2 zwar alle Funktionen einwandfrei steuern kann, aber sie nicht fährt. Daraufhin habe ich sie mal aufgeschraubt und nachgeschaut. So mit dem bloßem Auge ist mir dann nichts aufgefallen und ich habe einfach mal einen anderen Decoder angesteckt und siehe da, die Lok funktioniert einwandfrei.
Also war klar das Problem muss an dem Original Decoder liegen, daher habe ich diesen erstmal resettet. Keine Besserung. Von außen sind mir allerdings auch keine Fehler an dem Decoder aufgefallen (also ein geplatztes SMD-Teil oder so). Daher meine Frage: ist der Decoder wirklich "Hardware" -mäßig kaputt, oder sind irgendwelche Einstellungen evtl. falsch ?

Danke schon mal im voraus.

Gruß eisenbahnhero


 
eisenbahnhero
InterRegio (IR)
Beiträge: 119
Registriert am: 04.02.2017


RE: Märklin Lok-Decoder -> Motor Problem

#2 von SAH , 23.03.2019 16:45

Moin Eisenbahnhero,

zwei Optionen:
Liste mal die Einstellungen des Dekoders auf, die die Geschwindigkeit und die Regelung betreffen ( inkl. Softwareversion)
mach bitte von beiden Seiten ses Dekoders ein Foto und stelle dies hier ein.

mit freundlichen Grüßen
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Gleiswarze
Beiträge: 11.811
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Märklin Lok-Decoder -> Motor Problem

#3 von Hexdi , 23.03.2019 18:07

Hallo Eisenbahnhero,

vielleicht ist der Decoder ja auch noch o.k. ???????????

Weshalb ich das als zumindest denkbare Alternative hier reinschreibe ??
Ich hatte vor längerer Zeit ein Erlebnis der "Dritten Art":
Meine Köf fuhr nach längerem Stillstand nicht mehr.
Ich dachte natürlich auch zuerst an den schon relativ betagten Decoder, wagte es aber nicht, das winzige Maschinchen zu öffnen.
Da ich sowieso einen Besuch im Märklin Museum geplant hatte, nahm ich die Lok mit zur Reparaturannahme. Die Dame hinter dem Tresen machte nicht gerade den Eindruck, dass sie von der Technik was verstehen würde.
Jedoch, sie setzte meine Köf auf Probiergleis und siehe da, sie fuhr wieder !!! Wieder zu Hause fuhr sie immer noch !!!!!!!!!
Ich folgerte daraus, dass möglicherweise der Schmierstoff zäh geworden war und so der Minimotor nicht mehr anlief, bis ich ihn in meiner Tasche angewärmt hatte .........

Man weis ja nie .... ich habe auch nicht weiter daran gerührt.

Gruß
Berthold


Mein Planungs Thread
viewtopic.php?f=24&t=136928&start=125
Mein Bau Thread
viewtopic.php?f=15&t=155755


Hexdi  
Hexdi
InterCity (IC)
Beiträge: 537
Registriert am: 30.03.2011
Ort: Baden-Württemberg
Spurweite H0
Stromart Digital


RE: Märklin Lok-Decoder -> Motor Problem

#4 von eisenbahnhero , 23.03.2019 18:14

Hallo Hexdi,

das ist natürlich klasse wenn sie dann bei dir wieder lief. Allerdings hatte ich meine Köf ja mit einem anderen Decoder getestet und da lief sie einwandfrei.

Gruß eisenbahnhero


 
eisenbahnhero
InterRegio (IR)
Beiträge: 119
Registriert am: 04.02.2017


RE: Märklin Lok-Decoder -> Motor Problem

#5 von est2fe , 23.03.2019 20:44

kann es sein, dass eines der beiden Kabel
zum Motor intern abgebrochen ist, oder hast
du das Kabel beim Tauschdecoder am Motor
dran gelassen?

Gruß

est2fe


est2fe  
est2fe
EuroCity (EC)
Beiträge: 1.196
Registriert am: 07.06.2007
Gleise C + M
Steuerung 6021 IB1 MS1 MS2 CS2 CS3


RE: Märklin Lok-Decoder -> Motor Problem

#6 von eisenbahnhero , 24.03.2019 08:15

Da habe ich nichts dran geändert, die Lok hat eine Schnittstelle.

Gruß Eisenbahnhero


 
eisenbahnhero
InterRegio (IR)
Beiträge: 119
Registriert am: 04.02.2017


RE: Märklin Lok-Decoder -> Motor Problem

#7 von Heinzi , 25.03.2019 10:50

Hallo Eisenbahnheld

Läuft die Lok mit dem Originaldecoder auch Rückwärts nicht?
Versuche doch einfach mal den Decoder aus der Köf in einer anderen Lok aus.
So wie das jetzt tönt scheint mir die Endstufe des Decoders defekt.


Gruss Heinzi
------------------
CS1R / ControlGui


 
Heinzi
Metropolitan (MET)
Beiträge: 4.528
Registriert am: 26.04.2006


RE: Märklin Lok-Decoder -> Motor Problem

#8 von eisenbahnhero , 25.03.2019 19:33

Also ich habe den Decoder jetzt mal in eine BR 216 von märklin eingebaut.
Allerdings habe ich dort leider genau die selben Probleme Auch rückwärts.
Wäre das mit der Endstufe den reparabel ?

Gruß Eisenbahnhero


 
eisenbahnhero
InterRegio (IR)
Beiträge: 119
Registriert am: 04.02.2017


RE: Märklin Lok-Decoder -> Motor Problem

#9 von Dreispur , 25.03.2019 19:39

Hallo !
Wenn es ein Orig. Mä - Decoder ist , versuch es mit einsenden .
Vorher eventuell die Portokosten abwägen ,sonst teurer als rep .

könnte noch als F-Decoder gehen .


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, IB+HV Prog.. http://www.henningvoosen.de/ Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2015


Dreispur  
Dreispur
Metropolitan (MET)
Beiträge: 4.684
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


RE: Märklin Lok-Decoder -> Motor Problem

#10 von eisenbahnhero , 26.03.2019 15:38

Zitat
könnte noch als F-Decoder gehen .



Das ist eine klasse Idee . Einsenden möchte ich eigentlich nicht da ich damit bereits mal schlechte Erfahrungen gemacht habe. Daher werde ich den jetzt als F-Decoder in meinen IC einbauen. (Der Umbau steht eigentlich auch schon länger an ).

Gruß Eisenbahnhero


 
eisenbahnhero
InterRegio (IR)
Beiträge: 119
Registriert am: 04.02.2017


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 178
Xobor Einfach ein eigenes Forum erstellen
Datenschutz