RE: Testbericht Roco ETA 515 (78081)

#151 von drum58 , 17.09.2020 13:16

Hallo Michael,

das gerht über die CVs 125 - 132 sowie 159 und 160. Näheres in Ziffer 3.22 der ZIMO-Anleitung.
Um Deine Frage konkreter beantworten zu können, muss bekannt sein auf welchen AUX/FA (nicht F-Tasten) die Beleuchtung liegt.

Gruß
Werner


drum58  
drum58
Metropolitan (MET)
Beiträge: 2.916
Registriert am: 17.01.2014
Homepage: Link
Ort: Moos-Bankholzen
Spurweite H0
Steuerung Lenz LZV 200 und LZV 100
Stromart DC, Digital


RE: Testbericht Roco ETA 515 (78081)

#152 von Volldampf , 17.09.2020 13:47

Hallo Werner,

vielen Dank. Die Ausgänge sind Aux 4 und Aux 5.


Liebe Grüße
Michael


Volldampf  
Volldampf
EuroCity (EC)
Beiträge: 1.321
Registriert am: 08.06.2005
Spurweite H0
Stromart Digital


RE: Testbericht Roco ETA 515 (78081)

#153 von drum58 , 17.09.2020 14:16

Hallo Michael,

ich unterstelle einen ZIMO MX-Decoder, dann wären das
CV 130 (für FA 4) = 1 für "bei Vorwärtsfahrt" (wenn der Wert vorher = 0, sonst Wert + 1)
CV 131 (für FA 5) = 2 für "bei Rückwärtsfahrt" (wenn der Wert vorher = 0, sonst Wert + 2).

Sollten die FA gerade anders herum belegt sein, dann gilt das analog umgekehrt (also 130=2; 131=1).

Kannst Du unter 3.22 in der ZIMO-Anleitung finden (Richtungsbits + CV für FA).

Gruß
Werner


drum58  
drum58
Metropolitan (MET)
Beiträge: 2.916
Registriert am: 17.01.2014
Homepage: Link
Ort: Moos-Bankholzen
Spurweite H0
Steuerung Lenz LZV 200 und LZV 100
Stromart DC, Digital


RE: Testbericht Roco ETA 515 (78081)

#154 von Volldampf , 17.09.2020 15:27

Hallo Werner,

nicht, dass wir aneinander vorbeireden. Es geht nicht um vorwärts oder rückwärts, sondern um Fahrt und Stand. Die Führerstandsbeleuchtung soll, wenn sie über den FA eingeschaltet wurde, automatisch ausgehen, wenn der Zug losfährt.


Liebe Grüße
Michael


Volldampf  
Volldampf
EuroCity (EC)
Beiträge: 1.321
Registriert am: 08.06.2005
Spurweite H0
Stromart Digital


RE: Testbericht Roco ETA 515 (78081)

#155 von drum58 , 17.09.2020 17:00

Hallo Michael,

ja, da habe ich Dich falsch verstanden, funktioniert aber fast genauso, nur die Werte für die CVs sind andere (Zitat aus Anleitung):
"001111xx Automatisches Abschalten des Funktions-Ausganges bei Fahrstufe > 0
(z.B. Ausschalten der Führerstandsbeleuchtung in Fahrt). = 60, 61, 62"

Heißt in den jeweiligen CV (130/131) den Wert 60 für richtungsunabhängiges Ausschalten, bzw. 61 oder 62 für richtungsabhängiges Ausschalten schreiben (oder zum schon enthaltenen Wert addieren).

Gruß
Werner


drum58  
drum58
Metropolitan (MET)
Beiträge: 2.916
Registriert am: 17.01.2014
Homepage: Link
Ort: Moos-Bankholzen
Spurweite H0
Steuerung Lenz LZV 200 und LZV 100
Stromart DC, Digital


RE: Testbericht Roco ETA 515 (78081)

#156 von Volldampf , 17.09.2020 17:23

Hi Werner,

tausend Dank! Alles läuft wie soll.
Die Zimo Anleitung ist für ESU-Sympatisanten schon sehr gewöhnungsbedürftig.


Liebe Grüße
Michael


Volldampf  
Volldampf
EuroCity (EC)
Beiträge: 1.321
Registriert am: 08.06.2005
Spurweite H0
Stromart Digital


RE: Testbericht Roco ETA 515 (78081)

#157 von bufettraum , 06.01.2021 10:16

[quote="Michael Brehm" post_id=2138428 time=1594125640 user_id=1482]
<...>

Die Überpufferung im Schiebebetrieb bekomme ich auch noch gelöst!

<...>
Gruß Michael
[/quote]

Hallo Michael & andere Besitzer des 515,
habt Ihr für das Verkanten der Puffer im Schiebebetrieb eine gute Lösung gefunden (tritt insb. bei schlanken K-Weichen auf)? Ein früherer Beitrag hier im thread schlug vor, die Kuppelstange einfach etwas herauszuziehen, da hab ich etwas Bedenken dass sich bei mir die Garnitur im unpassenden Moment trennt, weil die Rastnasen sie ja dann nicht mehr halten. Oder hab ich das missverstanden?

Danke!
Holger.


Grumbach Hbf, Anfang der 90er Jahre


 
bufettraum
Regionalbahn (RB)
Beiträge: 35
Registriert am: 27.12.2014


RE: Testbericht Roco ETA 515 (78081)

#158 von peter_der_trompeter , 03.01.2022 22:54

Liebe Stummis,

habe mir letzte Woche einen 515 in türkis/beige geholt und bin auch mit der Optik und so zufrieden, nur eine Sache will bei mir nicht richtig funktionieren. Wenn ich den Zug auf die Gleise stelle fängt die Beleuchtung am Motorwagen Führerstand 1 also da wo der Steuerwagen hin soll zum Leuchten an. Ich habe schon alles mögliche probiert, soll ja über F15 und F18 schaltbar sein. Aber es hilft nix, ich habe dort immer Spitzenlicht.

Hatte schon mal jemand das Problem und kann mir helfen? Vielen Dank dafür bereits im Voraus.

Liebe Grüße

Peter


peter_der_trompeter  
peter_der_trompeter
Beiträge: 5
Registriert am: 22.12.2019
Spurweite H0
Stromart Digital


   

Meinungen zu Hobbytrain, speziell AC-Loks
Roco 76028: Qualitätskontrolle komplett versagt

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz