RE: Decoder reagiert nicht mehr

#1 von kraweuschuasta , 10.01.2020 19:22

Guten Abend,

hoffe, es kann mir wer helfen und erbitte euren Rat.

Ich hab zu Weihnachten einen Liliput Motorbahnwagen geschenkt bekommen und mir vorgestern den passenden Decoder (Lokpilot4) besorgt.
Heute hab ich ihn eingebaut, alles kein Problem.

Unter Adr. 3 konnte ich ihn ansprechen, Licht einschalten etc.

Dummerweise habe ich während des Adresswechsels (ROCO Multimaus) im Menü PROG "irgendwo" versehentlich eine Taste gedrückt, jetzt läßt sich der Decoder nicht mehr ansprechen. Nach Suche im Forum habe ich schon CV1 auf 3 geändert, CV8 auf 8 geändert, er reagiert absolut auf nichts mehr.
Habe die Lok aus dem Lokmenü gelöscht und neu angelegt, da kommt ERR10 - lt Lokmaus Handbuch existiert die Adresse.
Aber ich kann sie nicht und nicht ansprechen.

Hab auch schon versucht, die Fahrstufen auf 14,28,128 zu stellen, kein Unterschied.

Hat noch jemand eine Idee?

wie kann ich resetten? wie bringe ich ihn zu irgendeiner Reaktion?
kann ich den Decoder hardwaremässig irgendwie resetten?

LG und Danke
Wolfgang


-----
Meine H0 Hybrid-Teppichbahn:
viewtopic.php?p=2017569#p2017569
-----


 
kraweuschuasta
InterRegioExpress (IRE)
Beiträge: 347
Registriert am: 17.07.2019
Homepage: Link
Ort: na Zuhause
Spurweite H0
Steuerung Multimaus
Stromart Digital


RE: Decoder reagiert nicht mehr

#2 von Robert Bestmann , 10.01.2020 22:42

Servus Wolfgang,

hast Du einen ESU Lokprogrammer zur Verfügung? Damit in der Software so tun als willst Du ein neues Decoderprojekt erstellen. Am Anfang wird der passende Decodertyp ausgewählt. Dann lädt das Programm die Werkseinstellungen. Diese auf den Decoder schreiben. Danach sollte er wieder funktionieren.

Viele Grüße
Robert


Robert Bestmann  
Robert Bestmann
Metropolitan (MET)
Beiträge: 2.566
Registriert am: 02.03.2009
Gleise Märklin M-Gleis
Spurweite H0
Steuerung Märklin/ESU CS1r
Stromart AC, Digital


RE: Decoder reagiert nicht mehr

#3 von kraweuschuasta , 11.01.2020 08:10

Hi Robert,

leider nein, nur Lokmaus2 und Multimaus

lg Wolfgang


-----
Meine H0 Hybrid-Teppichbahn:
viewtopic.php?p=2017569#p2017569
-----


 
kraweuschuasta
InterRegioExpress (IRE)
Beiträge: 347
Registriert am: 17.07.2019
Homepage: Link
Ort: na Zuhause
Spurweite H0
Steuerung Multimaus
Stromart Digital


RE: Decoder reagiert nicht mehr

#4 von moppe , 11.01.2020 08:32

Wolfgang,

Erstmals an ihren multimaus:
Menu - Lok - Modus - setzen zu Adresse.
Menu - Progr- Modus - setzen zu CV

Nur ein kurzes Gleis an ihren Verstärker hängen und Lok aufs Gleis setzen.
Menu - Progr - CV ändern - CV 8 an 8 setzen.

Nun kannst du der Lok Auswahlen unter Adresse 3 und mit ihn fahren.
Ist das nicht möglich, hab du ein Fehler in ihren lok (kein Verbindung von Gleis bis Decoder oder Motor ist kaputtgegangen)


Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


 
moppe
ICE-Sprinter
Beiträge: 7.368
Registriert am: 07.08.2011
Homepage: Link
Ort: Norddeusche halbinsel
Gleise Roco, PECO, Märklin/Trix, PIKO,
Spurweite H0, H0e, N, Z
Steuerung Z21, Lenz, MpC Gahler+Ringsmeier, Games on Track/Faller
Stromart AC, DC, Digital, Analog


RE: Decoder reagiert nicht mehr

#5 von kraweuschuasta , 11.01.2020 08:53

Hallo Klaus

habe ich schon gemacht, der Decider reagiert nicht.

5 Minuten zuvor war noch alles ok - bis ich mich eben vertippt habe.

Die Lok und der Dekoder sind nagelneu.

lg Wolfgang


-----
Meine H0 Hybrid-Teppichbahn:
viewtopic.php?p=2017569#p2017569
-----


 
kraweuschuasta
InterRegioExpress (IRE)
Beiträge: 347
Registriert am: 17.07.2019
Homepage: Link
Ort: na Zuhause
Spurweite H0
Steuerung Multimaus
Stromart Digital


RE: Decoder reagiert nicht mehr

#6 von Regionalexpress , 11.01.2020 12:24

Hallo,
einen ähnlichen Fall hatte ich auch schon. Hier war der Decoder auch zuerst ansprechbar, konnte aber auch nicht mehr programmiert werden und war defekt. Decoder beim Fachhändler umtauschen, oder mit Kaufbeleg zu ESU. Die tauschen dann meistens aus.


Mit freundlichen Grüßen
Franz-Friedrich

Märklin K-Gleis,
Digitalsystem ECoS 50210, 3 ESU-Booster 50010,
Datenformat: DCC mit ABC-Bremsstrecken
Decoder: ESU Lokpilot und, Loksound 4 und 5, Zimo MX6xx
ESUProgrammer


Regionalexpress  
Regionalexpress
InterRegioExpress (IRE)
Beiträge: 382
Registriert am: 16.11.2008
Stromart Digital


RE: Decoder reagiert nicht mehr

#7 von kraweuschuasta , 11.01.2020 16:00

Hallo Franz-Friedriich,

danke für den Tip!
Habe überlegt, zum Modellbahnhändler zu gehen, ihm die Lok in den Hand zu drücken und ihn mit Hundeblick zu bitten, den Decodrr zu resetten.
Glücklicherweise gab ich den Decoder UND die Lok dort gekauft (also das Christkind )

lg Wolfgang


-----
Meine H0 Hybrid-Teppichbahn:
viewtopic.php?p=2017569#p2017569
-----


 
kraweuschuasta
InterRegioExpress (IRE)
Beiträge: 347
Registriert am: 17.07.2019
Homepage: Link
Ort: na Zuhause
Spurweite H0
Steuerung Multimaus
Stromart Digital


RE: Decoder reagiert nicht mehr

#8 von kraweuschuasta , 11.01.2020 17:21

Hallo

habe jetzt den Decoder ausgebeut und nochmal reingefummelt, um einen Wackelkontakt ausschließen zu können.
Keine Veränderung.

lg Wolfgang


-----
Meine H0 Hybrid-Teppichbahn:
viewtopic.php?p=2017569#p2017569
-----


 
kraweuschuasta
InterRegioExpress (IRE)
Beiträge: 347
Registriert am: 17.07.2019
Homepage: Link
Ort: na Zuhause
Spurweite H0
Steuerung Multimaus
Stromart Digital


RE: Decoder reagiert nicht mehr

#9 von Domapi , 11.01.2020 18:27

Wenn du einen anderen Dekoder hast, der reinpasst, dann würde ich mal testen, ob die Lok mit dem neuen Dekoder geht.
Falls nicht, hat die Lok-Elektrik ein Problem.

Vorteilhaft ist auch ein Dekoderprüfstand, damit kann man den Dekoder ohne Lok testen. Diese Anschaffung rentiert sich über kurz oder lang.

Ansonsten hilft hier nur der Fachhändler.


Viele Grüße
Martin

Mein noch namenloser Trennungsbahnhof: viewtopic.php?f=64&t=152275


 
Domapi
EuroCity (EC)
Beiträge: 1.404
Registriert am: 22.09.2015
Ort: Nämberch
Gleise Ohne Pickel
Spurweite H0
Steuerung Mit Hirn und Verstand
Stromart DC, Digital


RE: Decoder reagiert nicht mehr

#10 von kraweuschuasta , 12.01.2020 17:02

Hallo

dummerweise nein, ist meine erete Lok mit Next18 Schnittstelle und auch der erste Decoder.

Prüfstand habe ich leider auch keinen, brauchte bis Dato keinen ( mit 5Loks - alle mit 8-pol Schnittstelle )

werd die Woche zum Händler pilgern.

lg Und Danke
Wolfgang


-----
Meine H0 Hybrid-Teppichbahn:
viewtopic.php?p=2017569#p2017569
-----


 
kraweuschuasta
InterRegioExpress (IRE)
Beiträge: 347
Registriert am: 17.07.2019
Homepage: Link
Ort: na Zuhause
Spurweite H0
Steuerung Multimaus
Stromart Digital


RE: Decoder reagiert nicht mehr

#11 von kraweuschuasta , 14.01.2020 20:07

Update:
War heute beim Händler, der hat beim Test gleich mal seinen Decoder geschossen.

Interessant:
analog (=mit Brückenstecler) fährt sie wie ein Glöckerl, alles leuchtet und blinkt richtig

sobald ein Decoder drin ist, geht nix mehr und der Decoder raucht ab und ist hin.

Er hat sichs mal da behalten zum testen/operieren...

lg Wolfgang


-----
Meine H0 Hybrid-Teppichbahn:
viewtopic.php?p=2017569#p2017569
-----


 
kraweuschuasta
InterRegioExpress (IRE)
Beiträge: 347
Registriert am: 17.07.2019
Homepage: Link
Ort: na Zuhause
Spurweite H0
Steuerung Multimaus
Stromart Digital


RE: Decoder reagiert nicht mehr

#12 von kraweuschuasta , 12.02.2020 15:56

Lösung:

es war "irgendwo" beim Decoder ein Kabel eingezwickt, das hat "irgendwie" einen Kurzschluß erzeugt, das hat sich aber nur beim Decoder und nicht beim Brückenstecker ausgewirkt.

Wurde vom Händler repariert und (nach bissl diskutieren) auf Garantie ein neuer Decoder eingebaut.

lg Wolfgang


-----
Meine H0 Hybrid-Teppichbahn:
viewtopic.php?p=2017569#p2017569
-----


 
kraweuschuasta
InterRegioExpress (IRE)
Beiträge: 347
Registriert am: 17.07.2019
Homepage: Link
Ort: na Zuhause
Spurweite H0
Steuerung Multimaus
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz