Willkommen 

RE: Beleuchtungsprobleme im Analogbetrieb Fleischmann 111 mit Zimo MX630

#1 von ekadett , 08.02.2020 16:44

Hallo,
ich habe eine gebrauchte Fleischmann 111 mit bereits eingebauten Zimo MX630 Decoder erworben.
Im DCC-Betrieb fährt die Lok, die stirnseitige Beleuchtung (weiß wechselt in Fahrtrichtung, wenn F0 gedrückt. Für mich so in Ordnung.

Im Analog-Modus fährt die Lok auch, die stirnseitige Beleuchtung (weiß leuchtet dabei in Fahrt rückwärts (Lampe vorwärts ist aus).
Bei Fahrt vorwärts geht die Lampe rückw. aus, ABER: die Lampe vorwärts leuchtet nicht.

Habe die Anleitung von Zimo gelesen, bei CV14=64 leuchtet analog gar nichts, mit CV14=67 leuchtet es analog so wie oben beschrieben. So wie ich die Anleitung verstanden habe, müsste CV14=67 für die Lampen vorne und hinten, sowie Analogbetrieb ohne Kennlinien nach CV3;4 sein.

Ich habe versuchsweise CV33=2; CV34=1 programmiert. Digital funktionierts (es leuchtet halt die falsche Lokseite).
Analog "wandert" der Fehler mit. Soll heißen, bei Rückwärtsfahrt leuchtet Licht vorne (ja, die falsche Seite). Bei Vorwärtsfahrt leuchtet gar nix.
Bin mit meinen bescheidenen DCC-Kenntnissen am Ende. Weiß jemand Rat?

DCC-Ausrüstung: Roco Multimaus, nicht auslesefähig. Glühlampen funktionieren, die Verkabelung des Decoders ist in meinen Augen auch ok. Motorschild ist potentialfrei, keine Kondensatoren, Spulen, etc.

Viele Grüße, Michael


ekadett  
ekadett
RegionalExpress (RE)
Beiträge: 96
Registriert am: 05.09.2011


RE: Beleuchtungsprobleme im Analogbetrieb Fleischmann 111 mit Zimo MX630

#2 von drum58 , 08.02.2020 18:16

Hallo Michael,

ich gehe davon aus, dass die Glühlampen einseitig an Lokmasse (Rahmen) hängen und nicht an Decoder-+ (blau). Dann ist das Verhalten bei Analogbetrieb normal unabhängig vom verwendeten Decoder und auch nicht zu ändern.
Grund ist, dass der Lokrahmen bei Analogbetrieb je nach Fahrtrichtiung mal positives und mal negatives Potential führt und Decoder die Beleuchtung mit negativem Potential ansteuern, das Licht kann also nur brennen, wenn der Rahmen positives Potential hat.

Gruß
Werner


drum58  
drum58
InterCityExpress (ICE)
Beiträge: 2.198
Registriert am: 17.01.2014
Homepage: Link
Ort: Moos-Bankholzen
Spurweite H0
Steuerung Lenz LZV 200 und LZV 100
Stromart DC, Digital


RE: Beleuchtungsprobleme im Analogbetrieb Fleischmann 111 mit Zimo MX630

#3 von ekadett , 08.02.2020 19:59

Hallo Werner,

richtig, der Lokrahmen hat Schienenpotential bei gleichzeitig Masse für die Glühlampen. Das blaue Kabel wurde nicht verwendet.
Das mit dem Potentialwechsel hört sich plausibel an, in diese Richtung werde ich mal Versuche anstellen.
Ich melde mich die Tage.
Danke für den Tipp.

Viele Grüße, Michael


ekadett  
ekadett
RegionalExpress (RE)
Beiträge: 96
Registriert am: 05.09.2011


RE: Beleuchtungsprobleme im Analogbetrieb Fleischmann 111 mit Zimo MX630

#4 von ekadett , 18.02.2020 13:53

Hallo Werner,

Ich habe die Beleuchtung potentialfrei beschaltet (Kabelbirnchen und blaues Kabel am Decoder). Der fehlerhafte Lichtwechsel im Analogbetrieb tritt nun nicht mehr auf.
Alles funktioniert nun wie gewünscht.
Vielen Dank nochmal für die Hilfe an Alle.

Viele Grüße, Michael


ekadett  
ekadett
RegionalExpress (RE)
Beiträge: 96
Registriert am: 05.09.2011


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 189
Xobor Einfach ein eigenes Forum erstellen
Datenschutz