RE: probleme beim lesen eines piko 4.1

#1 von neuhier , 01.03.2020 13:43

ich wünsche als erstes allen einen schönen sonntag und will mich erstmal vorstellen... ich bin Mirko,40 jahre und schon immer modellbaubegeistert... ich hab mir vor jahren ne kindheitswunsch erfüllt und mir ne startpackung zugelegt,die ich nach und nach aufgerüstet hab... mittlerweile hab ich seit gestern 5 loks,alle mit sounddecoder und fahr mit ner piko smartcontrol light... Ansicht bin ich damit auch ganz zufrieden,bis gestern...
nun zu meinem grund,warum ich mich hier angemeldet hab. wie gesagt hab ich seit gesteern ne 5. lok,eine br120 von piko mit sounddecoder 4.1 und da begannen meine Probleme... ich hatte bis gestern keine Probleme mit dem programmieren. also hab ich erst die Adresse,dann anfahrverhalten und so weiter programmiert und walte dann das brüllen auf ein normales und den anderen loks angemessenes maß dämpfen und da fing es an... wie schon oft hier gelesen,der Beipackzettel ist ein Witz,aber dafür gab es ja euer Forum und die piko hompage… also hab ich versucht cv1021 auf 2 zu setzen,um dann bei cv900 die lautstärke runterregeln zu können... aber trotz mehrmahligen versuches kam immer "fehler" beim lesen... dazu kam,das die lok jetzt sachen macht,die nicht sein sollten... zum Beispiel die rote schlußbeleuchtung am Führerstand 2 geht immer mit Funktionstaste F1,also Motor an,an und nicht mit F0 wie die Scheinwerfer,die schlußbeleuchtung am Führerstand 1 geht gar nicht mehr und zusatzfunktionen wie Motorraum und führerstandsbeleuchtung sind jetzt auf anderen F-tasten hinterlegt... also wollte ich den Decoder komplett erst mit cv8 und dann mit cv59 auf werkseinstellung zurücksetzen,nur leider war das nur teilweise von erfolg gekrönt. der Decoder hat jetzt wieder die alte Adresse 3,das anfahr- und bremsverhalten ist auch wieder das alte,nur der rest spinnt noch genau so rum... ich vermute,das ich irgend nen fehler gemacht hab und versehentlich in das functionmapping gekommen und da was verstellt hab... aber hätte das nicht durch das reset ebenfalls zurück gesetzt werden müssen? und das schlimme an der ganze sache ist,das ich jetzt gar nichts mehr auslesen kann. wenn ich ein cv anwähle,erscheint immer "fehler" beim lesen... alle anderen loks kann ich ohne Probleme auslesen...

ich hoffe,ihr könnt mir helfen und ich muß das ding nicht zurück schicken...


neuhier  
neuhier
S-Bahn (S)
Beiträge: 16
Registriert am: 01.03.2020
Spurweite H0
Steuerung Piko SmartControl light
Stromart DC, Digital


RE: probleme beim lesen eines piko 4.1

#2 von thelasman , 01.03.2020 17:41

Hallo?
Vorerst, geht es um eine DC oder AC Lok? Ich habe nur ( slechte) Erfahrungen mit AC. Ich habe hier auf diesem Forum oder schon gepost über diesem 4.1 "Schrottdecoder". Der ist nicht Normgerecht, Piko kocht sein eigenes Süppchen mit minimaler Kompabilität. Einmal hätte ich auch einen Reset gemacht wobei der Sound teilweise weg war und auch die von sie beschriebenen Funktionschaos. Ich musste den Decoder zum reprogrammieren einschicken! Das nach 2 unbeantwortete Emails und Telefonat. Gerne zum weiteren Analyse: welche Zentrale benutzen sie? Ich habe nur Erfahrungen mit Märklin CS2, CS3 und Ecos. Mit Ecos kann man zB die aggressive Lautstärke minimalisieren mit F27.
Bis so weit...
Beste Grüsse
Paul


thelasman  
thelasman
RegionalExpress (RE)
Beiträge: 85
Registriert am: 23.02.2016
Ort: Destelbergen, BE
Gleise Märklin C-Gleis
Spurweite H0
Steuerung CS3, Ecos
Stromart AC


RE: probleme beim lesen eines piko 4.1

#3 von neuhier , 01.03.2020 19:38

also 1. sietze mich bitte nicht,sonst fühle ich mich so alt...
wie gesagt,ich benutze die piko smartcontrol light,fahre also DC... bis jetzt war ich damit ganz zufrieden und für meine zwecke reicht sie allemal... nur eben macht mir der sch... 4.1 probleme... das war echt die letzte piko-lok,die ich mit decoder kaufe... die nächste wird analog gekauft und bekommt gleich nen Zimodecoder… ich hab heut schon den ganzen tag überlegt,ob ich nicht auch für die taigatrommel einen mit henningsound besorge und den originalen in die tonne kloppe.


neuhier  
neuhier
S-Bahn (S)
Beiträge: 16
Registriert am: 01.03.2020
Spurweite H0
Steuerung Piko SmartControl light
Stromart DC, Digital


RE: probleme beim lesen eines piko 4.1

#4 von neuhier , 01.03.2020 19:40

ach noch eines... bei F27 hab ich ein Problem,da es eben nur die "light" ist,da kann ich nur 24 zusatzfunktionen schalten...


neuhier  
neuhier
S-Bahn (S)
Beiträge: 16
Registriert am: 01.03.2020
Spurweite H0
Steuerung Piko SmartControl light
Stromart DC, Digital


RE: probleme beim lesen eines piko 4.1

#5 von VanHouten , 01.03.2020 19:58

Hallo "Neuhier",

ich hatte, wie im Thread "Neukauf" geschrieben, auch Probleme mit einer Piko-Lok und dachte schon, dass der Decoder eine "Macke" hat. Nach etwas einlesen, habe ich ebenfalls einen Werksreset vorgenommen und dann nach dieser Anleitung hier (Zitat von der Piko-Homepage: https://www.piko-shop.de/index.php?vw_ty...detail&vw_id=17) vorgegangen.

07.06.2019 Nach Reset eines PIKO SmartDecoder 4.1 arbeiten die Lokfunktionen nicht mehr.
Sollten Sie einen PIKO SmartDecoder 4.1, oder einen PIKO SmartDecoder 4.1 Sound über die Reset CV8 oder CV59 mit
dem Wert 1 zurückgesetzt haben, so benutzt der Decoder nicht mehr das erweiterte Funktion Mapping.
Um dieses wieder zu aktivieren, programmieren Sie die CV96 mit dem Wert 1.
Nun benutzt der Decoder wieder die ursprüngliche Werkseinstellung für alle Lokfunktionen.
Sind die Gechwindigkeitseinstellungen nicht mehr wunschgemäß, so laden Sie die „ausführliche Bedienungsanleitung“ zu
Ihrem Decoder aus dem Webshop unserer Internetseite und programmieren die entsprechenden CVs, in der Regel die CVs
2 - 6, aus der dort aufgeführten CV Tabelle
.


Seit dem funktioniert alles, wie es sein soll...

Viel Erfolg und viele Grüße
Christian


Viele Grüße
Christian


 
VanHouten
InterRegioExpress (IRE)
Beiträge: 487
Registriert am: 15.05.2009
Ort: Raum Stuttgart
Gleise Märklin C-Gleis
Spurweite H0
Steuerung CS2+CS3, WinDigipet
Stromart Digital


RE: probleme beim lesen eines piko 4.1

#6 von neuhier , 01.03.2020 20:05

hallo Christian
danke für den hinweis,aber leider war ich soweit auch schon...
wie beschrieben,kann ich nichts mehr codieren... wenn ich eine cv auslesen oder umprogramieren will,kommt immer Fehler beim lesen,bzw Fehler beim programieren… und das eben nur bei dieser lok...


neuhier  
neuhier
S-Bahn (S)
Beiträge: 16
Registriert am: 01.03.2020
Spurweite H0
Steuerung Piko SmartControl light
Stromart DC, Digital


RE: probleme beim lesen eines piko 4.1

#7 von thelasman , 01.03.2020 20:15

Ok, dann ist ihre Situation mit dem Piko Lok leider nicht sehr positiv, ich war in identischer Situation wie sie, konnte auch keine CV mehr ändern. Mit Ecos kann man was machen, wenn kein Reset gemacht wurde. Ich kenne die Smartcontrol leider nicht. Ich glaube das der Decoder bei Piko vielleicht eingeschickt werden soll. So war es bei mir. Ich habe danach niemals ein Reset gemacht. Ich habe 2 Taiga's gekauft und die hatten beide das gleiche "Schrottdecoder" Problem, nur einer habe ich nicht gereset, nur mit dem Ecos " instandgesetzt". Beim zweiten einen ESU Loksound 4V4 eingebaut, alles ohne weitere Probleme. Ich kaufe nur noch Piko AC Loks (mit "Halb-MFX Funktion die man sofort abschalten muss") im Sonderfall, weil Probleme eingebaut sind. Aber laut Piko sollen mit dem Smartprogrammer zum Preis von 199€ alle Decoderprobleme selber gelöst werden können.
Grüsse
Paul


thelasman  
thelasman
RegionalExpress (RE)
Beiträge: 85
Registriert am: 23.02.2016
Ort: Destelbergen, BE
Gleise Märklin C-Gleis
Spurweite H0
Steuerung CS3, Ecos
Stromart AC


RE: probleme beim lesen eines piko 4.1

#8 von neuhier , 01.03.2020 20:25

also nochmal für alle... bitte bitte sietzt mich nicht... wir sind doch alle vom gleichen schlag...
wie mein Name schon sagt,bin ich relativ neu auf dem gebiet,drum lacht mich bitte nicht aus,aber was ist Ecos?
einschicken wäre meine letzte Wahl,da ich hier viel über extrem lange Wartezeiten gelesen hab,bis man sie zurück bekommt... und extra nen smartprogrammer für 200 euro zu kaufen,kommt auch nicht in frage. bis jetzt hat mir meine piko smartcontrol light alle wünsche erfüllt. die Steuerung ist einfach und man kann alles wichtige programmieren,wenn nichts schief geht. ich vermute mal,sie ähnelt vom aufbau,bedienung und Ausstattung der roco z21 start.


neuhier  
neuhier
S-Bahn (S)
Beiträge: 16
Registriert am: 01.03.2020
Spurweite H0
Steuerung Piko SmartControl light
Stromart DC, Digital


RE: probleme beim lesen eines piko 4.1

#9 von OttRudi , 01.03.2020 20:37

Zitat

also nochmal für alle... bitte bitte sietzt mich nicht... wir sind doch alle vom gleichen schlag...
wie mein Name schon sagt,bin ich relativ neu auf dem gebiet,drum lacht mich bitte nicht aus,aber was ist Ecos?
einschicken wäre meine letzte Wahl,da ich hier viel über extrem lange Wartezeiten gelesen hab,bis man sie zurück bekommt... und extra nen smartprogrammer für 200 euro zu kaufen,kommt auch nicht in frage. bis jetzt hat mir meine piko smartcontrol light alle wünsche erfüllt. die Steuerung ist einfach und man kann alles wichtige programmieren,wenn nichts schief geht. ich vermute mal,sie ähnelt vom aufbau,bedienung und Ausstattung der roco z21 start.


Kleine Erklärung, die ECOS ist eine Zentrale von ESU. Im Vergleich zur z21 unterstützt diese auch MFX, was Du aber nicht benötigst. Ich würde Dir zur Z21 raten und dann die Piko Loks ohne Decoder zu kaufen und einen Zimo einbauen. Diese sind günstiger als die Smartdecoder von Piko.


 
OttRudi
InterCity (IC)
Beiträge: 738
Registriert am: 07.07.2019
Ort: MarKt Indersdorf
Spurweite H0
Stromart Digital


RE: probleme beim lesen eines piko 4.1

#10 von neuhier , 01.03.2020 20:46

danke für die Erklärung und zu dem entschluß mit dem zimo-decoder bin ich nun inzwischen auch gekommen,da meine v23 mit origanlem Decoder auch eine kleine macke hat,mit der ich aber leben kann. roco verbaut doch ab werk zimo,oder? ich hab nämlich eine br112 von roco mit Sound und die zu programmieren und zu fahren macht richtig spaß... aber zurück zu meinem Problem,gibt es irgend nen trick,den Decoder wieder so hinzubekommen,das ich ihn wenigstens wieder auslesen kann,ohne ihn gleich einschicken zu müssen? vielleicht sowas wie ausbauen,über nacht in die Tiefkühltruhe legen? hat früher bei Autoradios auch funktioniert,wenn man den Code zu oft verkehrt eingegeben hat?


neuhier  
neuhier
S-Bahn (S)
Beiträge: 16
Registriert am: 01.03.2020
Spurweite H0
Steuerung Piko SmartControl light
Stromart DC, Digital


RE: probleme beim lesen eines piko 4.1

#11 von rhb651 , 01.03.2020 20:59

Zitat

also nochmal für alle... bitte bitte sietzt mich nicht... wir sind doch alle vom gleichen schlag...




Grüezi,
Du hast schon gesehen, wo er herkommt?


Viele Grüße,
Achim
rhb651


 
rhb651
ICE-Sprinter
Beiträge: 5.991
Registriert am: 05.05.2005
Homepage: Link
Spurweite H0, H0m
Steuerung CS1R+6021
Stromart AC, DC, Digital, Analog


RE: probleme beim lesen eines piko 4.1

#12 von TEE2008 , 01.03.2020 21:02

Hallo,
wenn der Fehler angezeigt wird bei der CV Programmierung ist das Programmierschloss (siehe entsprechende CV in der Betriebsanleitung) ab Werk aktiviert.
So war es bei meiner RADVE BR 111 aus dem Jahr 2018.
Alle neuen Piko Loks melden sich jetzt immer als Smartdecoder 4.1 an. Hier muss man den Namen wie gewünscht abändern z.B. mit der MS II oder CS 2/CS 3.
Durch eine jüngere Firmware lösen sich einige Probleme z.B. das Anhalten wie bei einer Bremsstrecke, ohne das eine vorhanden ist und das man den Namen der Lok nicht abändern kann.

Piko Smart Decoder 4.1 Einstellungen für AC Analogbetrieb und mfx Digitalbetrieb optimieren:
viewtopic.php?f=5&t=176922


Gruß

Tobias


 
TEE2008
Metropolitan (MET)
Beiträge: 3.663
Registriert am: 19.12.2007
Homepage: Link
Gleise M und C-Gleis
Steuerung CS I; MS II; Trafo


RE: probleme beim lesen eines piko 4.1

#13 von neuhier , 01.03.2020 21:10

oh... danke Achim...


ich kann nicht nur nicht mehr programmieren,ich kann auch keine DCs mehr auslesen,also fällt das leider mit meinen Möglichkeiten flach...
mein kumpel hat die bessere Version von der smartcontrol,also die mit dem touchpat,hat jemand damit Erfahrung?


neuhier  
neuhier
S-Bahn (S)
Beiträge: 16
Registriert am: 01.03.2020
Spurweite H0
Steuerung Piko SmartControl light
Stromart DC, Digital


RE: probleme beim lesen eines piko 4.1

#14 von Sepp , 01.03.2020 22:35

Hallo,
von den Piko Schmarrndecoder 4.1 bin ich überhaupt nicht überzeugt, das sind Decoder die in Zusammenarbeit mit der Firma Uhlenbrock
speziell für und mit Piko entwickelt wurden. Ein ehemaliger Uhlenbrock Mitarbeiter ist seit kurzer Zeit bei Piko beschäftigt und zeigt sich Verantwortlich für die Digitalabteilung.
Piko hüllt sich hier meist in Schweigen was diese indirekte Zusammenarbeit mit Uhlenbrock angeht und pocht steif darauf das dies alles komplette Eigenentwicklungen sind.
Die besten Erfahrungen habe ich mit Zimodecodern gemacht, aber auch die neuesten Märklin mld3/msd3 Decoder sind von den Eigenschaften relativ ordentlich auch wenn deren Soundqualität leider oft schwach ist.
Dir kann ich nur empfehlen sich mal mit der Roco z21 zu beschäftigen. Dies ist eine gute Digitalzentrale und in der Version z21 start gibt es sie recht günstig aus ausgeschlachteten Startpackungen oft zusammen mit der Roco Multimaus. Mit der neuesten Softwareversion davon kann auch die Multimaus bis F28 ansteuern.
Deine jetzige Piko smartcontrol light ist nichts anderes als die Digitalzentrale Daisy von Uhlenbrock.


Sepp  
Sepp
InterCity (IC)
Beiträge: 580
Registriert am: 16.02.2020


RE: probleme beim lesen eines piko 4.1

#15 von neuhier , 02.03.2020 21:02

so... kleiner zwischenstand... zimodecoder mit henningsound ist bestellt... mit dem 4.1 hab ich es aufgegeben...
ich danke euch für euren ratschläge… ich halte euch auf dem laufenden...


neuhier  
neuhier
S-Bahn (S)
Beiträge: 16
Registriert am: 01.03.2020
Spurweite H0
Steuerung Piko SmartControl light
Stromart DC, Digital


RE: probleme beim lesen eines piko 4.1

#16 von neuhier , 07.03.2020 16:22

ich wünsche euch einen schönen Guten Tag und hätte da mal wieder ein paar fragen...

ich hab mir 2 zimo-mx645p22 für meine Piko br120 und meine Piko V23 geholt. Sound ist perfekt,fahren ist perfekt,licht… da waren sie wieder... meine Probleme... das licht macht was es will... bei der V23 hab ich relativ schnell die Front und Rückleuchten in den griff bekommen,jetzt hab ich bei ihr nur noch das Problem mit der führerstandsbeleuchtung,die nur im rangiergang beim rückwärtsfahren leuchtet...
anders sieht es mit der taigatrommel aus... ich hab heute bis 4.00 Uhr hier im Forum,auf der zimo und der pikoseite zugebracht und codiert,mit dem Ergebnis,das jetzt wenigstens die wechselschaltung der Beleuchtung ordnungsgemäß funktioniert,aber weder bekomm ich die führerstandsbeleuchtung in gang,noch das motorraumbeluchtung ohne horn geht und das ich die Rückleuchten aus,bzw das ich eine seite komplett abdunkeln kann... Außerdem sollte mit F6 die Scheinwerfer auf- und abblenden,allerdings leuchtet,sobald ich de lok auf die schiene stelle,der jeweils rechte Scheinwerfer,die dann mit F6 erlischen…
ich hoffe,ihr könnt mir wieder helfen und sagen,welche CVs ich wie ändern muß…
ich danke euch schonmal im vorraus…
mfg Mirko


neuhier  
neuhier
S-Bahn (S)
Beiträge: 16
Registriert am: 01.03.2020
Spurweite H0
Steuerung Piko SmartControl light
Stromart DC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 165
Xobor Einfach ein eigenes Forum erstellen
Datenschutz