RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#1 von RailMike63 , 04.03.2020 10:10

Hallo, liebe Modellbahnfreunde,

in einem anderen Beitrag hatte ich über Probleme mit einer nagelneuen Piko 151 mit Sounddecoder berichtet.
Dort hatte îch viele (gut gemeinte) Tips bzgl. Umbau, Einbau eines Stützkondensators etc. erhalten. Sehr nett von den lieben Modellbahnfreunden, aber darum ging es mir gar nicht.

Bei meiner diesbezüglichen Recherche stellte ich fest, dass mein Problem kein Einzelfall ist, denn bei genauerem Hinsehen häufen sich die Berichte mit Aussetzern (vor allem beim Sound) im Zusammenhang mit digital ausgestatteten Piko-Loks.
Ich habe diesbezüglich sogar einen Mailwechsel mit der Redaktion der MIBA gehabt, mit der Bitte doch einmal darüber zu recherchieren und zu berichten. Hier wurde mir lediglich mit Basteltips (wieder Selbsteinbau eines Stützkondensators ....) geantwortet. Mein Einwand, dass ich als Leser "meines" Modellbahnmagazins im Rahmen von Fahrzeugtest durchaus auch erwarten darf, auf solche massiven Probleme hingewiesen zu werden, wurde damit abgetan, dass (sinngemäß "die Nennung eines Problems ohne eine Lösung ist für die Leser uninteressant" sei.
Sehe ich vollkommen anders, denn Testberichte sind oft Teil einer Kaufentscheidung und sollten neutral, umfangreich und sachlich sein und nicht (vielleicht aus Angst vor wegbrechenden Werbeeinnahmen) "unvollständig".

Zurück zu PIKO. Wenn es sich wirklich nur um ein simples Bauteil wie einen Stützkondensator für wenige Cents handelt, welcher an scheinbar schon bekannten Punkten angebracht werden müsste, warum geschieht dies nicht bereits ab Werk?
Als Käufer habe ich ein Recht darauf, dass ein Produkt wie angeboten funktioniert.
Niemand würde es hinnehmen, z.B. ein Haushaltsgerät zu kaufen, welches erst dann korrekt funktioniert, nachdem man es aufgeschraubt und ein fehlendes Bauteil eingelötet hat, außer man entscheidet sich bewusst für einen Bausatz.
Dieser kann wegen der günstigeren Produktionskosten dann auch weniger kosten, als ein vergleichbares fertig montiertes Konkurrenzprodukt, müsste dann aber auch als Bausatz deklariert werden.
Andere Fertigprodukte mit solchen Eigenschaften wie die genannten PIKO-Loks würden in jedem Test mit "mangelhaft" bewertet werden.
Wir Modellbahner sind diesbezüglich scheinabr zu gutmütig , sollten uns das aber auch nicht einfach gefallen lassen, zumal wir ja hier nicht von Kleinbeträgen (auch nicht bei PIKO) reden.

Nur zur Abrundung: Ich hatte meine 151er dann übrigens noch direkt an Piko zur Überprüfung gesendet. Hier bekam ich sie nach ca. 2 Wochen mit dem Hinweis zurück, man hätte sie längere Zeit ohne Probleme fahren lassen.
Bei mir fuhr sie dann im Probebetrieb zwar auch einige Testrunden ohne Probleme. Da ich aber mittlerweile - auch aufgrund weiterer Schilderungen von Modellbahnern in diversen Foren mit ähnlicher Historie und späteren erneuten Ausfällen - das Vertrauen in Piko verloren habe,
hatte ich mir zwischenzeitlich eine gebrauchte 151 von Roco inkl. Digitaldecoder und Sound zugelegt. Die hat bisher ohne Probleme (genau wie alle meine anderen Digitalloks) funktioniert. Die Piko 151 habe ich über die Bucht mit Verlust verkauft.

Mich würde jetzt wirklich mal interessieren, welche Probleme ihr mit digital ausgestatteten Piko-Loks habt.
Bitte aber nur Meldungen zu Loks mit ab Werk eingebauten Decodern (insbesondere mit Soundproblemen, wie nervigen Neustarts der Startsequenz, etc.), also keine Mitteilungen zu Selbsteinbauten anderer Decoder, nachträglicher Einbau eines Stützkondensators oder entfernen irgendwelcher Bauteile.

Gibt es hier wirklich ein generelles technisches Problem (optisch sind es ja durchaus sehr schöne Modelle) von ab Werk ausgestatteten digitalen Piko-Loks ? Wenn ja, warum läuft die Modellbahnergemeinde dann nicht Sturm bei Piko und vor allem auch den Medien (MIBA, Modellbahner. Eisenbahnmagazin usw.)?

Ebenfalls interessieren würde mich, auf welchem Gleissystem ihr die Probleme habt. Ich fahre derzeit auf TRIX C-Gleis (noch Teppichbahn) und würde gerne ausschließen, dass es da auch Zusammenhänge oder Häufungen gibt.

Mich interessieren sehr eure konstruktiven Meinungen dazu (bitte keine Polemik wie "Selbst Schuld!", "Wenn man keine Ahnung hat sollte man...", etc. )

Vielen Dank im Voraus und freundliche Grüße
Mike


RailMike63  
RailMike63
Regionalbahn (RB)
Beiträge: 32
Registriert am: 27.09.2019


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#2 von Modellbahn Tamm , 04.03.2020 10:29

Hallo Mike,

Ich habe eine V60 bzw. BR364 mit ab Werk verbautem Piko SmartSound Decoder. Ich habe damit keine Problem, weder auf Trix C-Gleis noch auf RocoLine.
Die Lok hat aber schon ab Werk eine Speicherkondensator verbaut. Setze ich die Lok aufs Gleis und fahre direkt los, bzw. schalte den Sound ein und fahre direkt los, gibt es auch ruckler und Soundaussetzer. Lässt man die Lok aber einen Moment einfach auf dem Gleis (ca. 30 Sek. reichen schon) fährt sie anschließend ohne Probleme im Dauerbetrieb.

Bei der Piko V60 gab es anfangs auch Probleme, sogar sehr massiv, trotz Puffenspeicher. Piko hat wohl nach einiger Zeit ein Update des Decoders entwickelt. Eingeschickte V60 wurden dann mit dem Update versorgt und fuhren anschließend auch einwandfrei. Ich habe meine erst deutlich nach Veröffentlichung der V60 gekauft, scheinbar in dem Zeitraum, wo sie schon mit dem Update ausgeliefert wurde.


- - - - - - - - - - - - - - - - - - -

VG Johannes



Tammer Bodenbahn -- Die TBB
--- Bodenbahn aus Überzeugung ---


 
Modellbahn Tamm
CityNightLine (CNL)
Beiträge: 1.573
Registriert am: 12.12.2015
Ort: Tamm
Gleise RocoLine mit Bettung
Spurweite H0
Steuerung Digital mit z21
Stromart Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#3 von Beschwa , 05.03.2020 00:26

Hallo Mike,

besitze einen Schienenbus und eine V200 mit Sound von Piko.

Bin mit den Beiden Allgemein zufrieden kann allerdings bestätigen,
dass diese öfter Aussetzer haben als meine anderen Loks.
Dafür schaltet sich der Sound bei jedem Micro Kurzschluss der auf der Anlage entsteht
kurzzeitig ein, also im Mittel ist immer Sound da.

Was auch komisch ist:
Fahre mit dem Computer unter WDP und starte am Bahnhof mit Profil.
D.h. Tür auf, Licht an, Motor an Tür zu Lok fährt los.
Alle Fabrikate machen das, nur bei Piko geht das Fahrgeräusch nach dem losfahren aus,
der Motor wird dann neu angelassen, wie bei einem Neustart.

Ich nehme es halt hin.


Grüßle
Bernd


 
Beschwa
CityNightLine (CNL)
Beiträge: 1.680
Registriert am: 06.01.2009
Ort: BW
Spurweite H0
Steuerung CS2 WinDigipet
Stromart AC, Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#4 von Carl999 , 05.03.2020 15:31

Hallo,
mein Senf:
Ich habe 4 AC-Loks von PIKO und werde mir für meine geplante DC-Anlage keine Triebfahrzeuge mehr von PIKO kaufen, weil ich sie als sehr empfindlich erfahren musste.
Gelegentliche Aussetzer über DKW`s habe genauso festgestellt wie auch, wenn auch in seltenen Fällen, eine Lok erst nach "Strom aus/Strom an" wieder anzusprechen war.
Eine Lokomotive (V-200) darf außerdem nicht einfach einen Fenstereinsatz verlieren und auch die (zugegebenermaßen) sehr filigranen Pantographen von E-Loks halte ich für überempfindlich, zumindest bei an der Oberleitung anliegenden Stromabnehmern.
OK, PIKO-Preise sind (oder waren) relativ günstig und die Ersatzteilversorgung scheint zu funzen, aber eine Lok die schon bei Probefahrten Federn lässt, kaufe ich nicht mehr.


Gruß Carl


Carl999  
Carl999
InterRegioExpress (IRE)
Beiträge: 287
Registriert am: 06.10.2019
Spurweite H0
Stromart DC, Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#5 von UlrichRöcher ( gelöscht ) , 05.03.2020 16:04

Hallo,

nach meinen Erfahrungen als ACler haben Piko-Loks nicht ein, sondern zwei Probleme: Die typische Piko-Schleiferkonstruktion entspricht dem alten märklinschen Konzept und macht in vielen Fällen ordentlich Radau. Also muss der Schleifer schon mal gegen einen Flüsterschleifer gewechselt werden, was bei den kurzen Schleifern von Piko gut geht (man nehme Brawa 2225 Silentio-Schleifer), bei den längeren Schleifern wie z.B. in der 221 jedoch nicht, da es ab Werk nach meinen Kenntnissen keine exakt passenden Ersatzschleifer gibt. Das zweite Problem ist der Decoder. Sounddecoder interessieren mich zum Glück nicht und die wenig smarten Uhlenschrott-Verschnitte werfe ich ohne viel Federlesens heraus und mache einen ESU oder Zimo hinein. Problem gelöst - die erhöhten Kosten rechne ich schon beim Kauf auf den Preis der Lok auf.

Viele hier helfen sich damit, indem sie von vorneherein DC-Loks kaufen und die Umrüstung selbst vornehmen. Dabei werden dann Schleifer und Decoder eigener Wahl verwendet. Die Umrüstung ist aufgrund des Unisex-Konzeptes der Lokomotiven nicht weiter schwierig und schnell erledigt. Die Räder müssen auf 14,0 mm zusammengepresst werden um einwandfrei auf Märklingleis zu laufen.

Viele Grüße
Ulrich


UlrichRöcher

RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#6 von supermoee , 05.03.2020 16:26

Hallo Mike,

ich kaufe nur noch Piko DC Analogloks und baue diese mit Schleifer und Dekoder meiner Wünsche um. Somit sind die grössten Probleme der Lok beseitigt und ich spare Geld. Die Piko Werksdekoder tue ich mir nicht mehr an, genausowenig wie die Schleifer. Bescheidene Fahreigenschsaften, nicht ernstzunehmende mfx Unterstützung, rasselnde Schleifer sind nicht mein Ding.

Die Piko Loks sehen meistens tatsächlich gut aus. Die eine oder andere technische Lösung ist fragwürdig, aber im Grossen und Ganzen bin ich zufrieden. Die Lokomotiven sind innen schön aufgeräumt, die Kabelführung sauber usw. Nicht so wie z.B. bei einer ESU Lok. Dazu sind die auch noch mit Lichtfunktionen vollgepackt.

Gestern musste ich schmunzeln. Da habe ich eine Piko Traxx digitalisiert. Das Gehäuse wollte nicht ganz so richtig drauf, daher habe ich etwas fester drauf gedrückt. Das Gehäuse ist letztendlich eingerastet, dafür hat sich aber gleichzeitig das Drehgestell ausgeklipst. Achsen, Kardanwelle und Getriebe sind mir entgegengekommen. Da durfte ich das Gehäuse wieder entfernen, was bei Piko bekanntlich nicht immer einfach geht, und den ganzen Mist wieder zusammenbauen. Wer sich das wohl bei Piko so ausgedacht hat?

Gruss

Stephan


MM freie Zone, während DCC sich bei der Steuerung von Loks immer breiter macht. Sonst mfx.


supermoee  
supermoee
Gleiswarze
Beiträge: 11.836
Registriert am: 02.06.2006
Gleise Maerklin K Gleise
Spurweite H0
Steuerung Maerklin CS2 4.2.13 GFP 3.81
Stromart Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#7 von Buh , 05.03.2020 22:47

Moin!

Ich besitze KEINE Piko Lok. Ich habe jedoch bereits mehrfach bei Fremotreffen erlebt, das mit Werksdecodern ausgestattete Piko Loks auf dem Arrangement in der einen oder anderen Boostersektion plötzlich nicht mehr ansprechbar waren und stur durchfuhren. Nicht schön, wenn ein 14 teiliger ICE plötzlich unkontrolliert über die Strecke donnert. Dann kann man nur hoffen, dass die Strecke bis zur nächsten Boostertrennstelle frei ist.

In diesen Bereichen ließen sich alle anderen getesteten Lok/Decoder-Kombinationen einwandfrei steuern. I.d.R. mittels IB2, Loconet, Fred und Tams B4.

Grüße
Buh

...der eine Abneigung gegen Loks direkt aus der Schachtel hat...


Mein Schmalspurbahnhof Rostbeula DR Feeling der 60er Jahre...

Mein "Bahnbetriebswerk" Bauberichte meiner Weinertmodelle...

Das Ziel: "Rostock-Westhafen RBf"


Buh  
Buh
InterRegioExpress (IRE)
Beiträge: 378
Registriert am: 31.12.2017
Spurweite H0, H0e
Stromart DC, Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#8 von Thilo , 05.03.2020 23:12

Hallo Buh,

Zitat

Ich habe jedoch bereits mehrfach bei Fremotreffen erlebt, das mit Werksdecodern ausgestattete Piko Loks auf dem Arrangement in der einen oder anderen Boostersektion plötzlich nicht mehr ansprechbar waren und stur durchfuhren.


dem Spuk kann man ein meistens einfaches Ende machen, wenn man im Dekoder alle Digitalprotokolle (MM, Mfx) außer DCC und die Analogerkennung abschaltet .

LIebe Grüße

Thilo


Meine Modulanlage mit Bf. "Königsförde"


 
Thilo
Metropolitan (MET)
Beiträge: 4.101
Registriert am: 21.04.2006
Ort: Kronsburg bei Rendsburg
Spurweite H0
Steuerung IB Basic mit Profi-Boss und Daisy
Stromart AC, Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#9 von RockytheStocky , 06.03.2020 02:02

Habe insgesamt 7 Piko Loks mit Sound, 2 Stück mussten eingeschickt werden, die anderen 4 Loks waren vom Werk in Ordnung.
Bleibt 1x übrig, aktuell ebenfalls ein Problemfall mit der BR 151 (Piko-Nr 51313) und habe bereits Kontakt zu Piko aufgenommen.

Ich sehe es einfach nicht so streng. Piko verzichtet wohl auf eine Qualitätsendkontrolle, die am Ende des Tages wohl der Käufer übernehmen muss.
Im Gegensatz dazu sage ich mir halt, dann warte ich so lange bis preislich die Modelle so interessant werden, dass man hier und da wirklich ein Schnapper machen kann. Gut ich muss halt das dann in Kauf nehmen, dass ich eventuell die Lok einschicken muss. Aber auf der anderen Seite, hat Piko was das betrifft einen sehr guten Service. Ohne größere Wartezeit bekommt man sein Modell deutlich vor der Konkurrenz aus der Reparatur zurück.

Wenn man z. B. bei ESU schaut, selbst dort kannst Du ein sogenanntes Montagsmodell erwischen, hast aber im Gegensatz zu Piko preislich das Doppelte bezahlt, wenn nicht sogar mehr, je nach dem. Aber auch ESU hat einen super Service.

Man muss immer abwägen, ist man bereit für die Mehrnacharbeit, die Lok eventuell ein zu schicken oder nicht.
Aber heutzutage sind die anderen Hersteller nicht viel schlechter, als noch vor ca. 10 Jahren. Sie haben mächtig aufgeholt.
Und es gibt einfach Modelle, die Du eventuell nur bei Roco oder Piko bekommst.

Electrotren als Beispiel stellt auch sehr hochwertige Loks in Kleinserie her. Bekommt man in Deutschland fast nicht.
Und eine zeitlang haben Sie für Märklin produziert.

Meiner Meinung die Abwechslung machts auf der Moba ...


RockytheStocky  
RockytheStocky
Regionalbahn (RB)
Beiträge: 33
Registriert am: 20.09.2018


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#10 von Buh , 06.03.2020 06:49

Zitat

Hallo Buh,

Zitat

Ich habe jedoch bereits mehrfach bei Fremotreffen erlebt, das mit Werksdecodern ausgestattete Piko Loks auf dem Arrangement in der einen oder anderen Boostersektion plötzlich nicht mehr ansprechbar waren und stur durchfuhren.


dem Spuk kann man ein meistens einfaches Ende machen, wenn man im Dekoder alle Digitalprotokolle (MM, Mfx) außer DCC und die Analogerkennung abschaltet .

LIebe Grüße

Thilo




Hallo Thilo,

Hast Du in Quarnbek den ICE erlebt? Fand ich nicht so schön. Ich gehe natürlich davon aus, dass die Decoder korrekt programmiert sind. Aber Du hast natürlich Recht, wissen tu ich das nich. Auffällig war es schon, da es reproduzierbar war.

Grüße
Buh


Mein Schmalspurbahnhof Rostbeula DR Feeling der 60er Jahre...

Mein "Bahnbetriebswerk" Bauberichte meiner Weinertmodelle...

Das Ziel: "Rostock-Westhafen RBf"


Buh  
Buh
InterRegioExpress (IRE)
Beiträge: 378
Registriert am: 31.12.2017
Spurweite H0, H0e
Stromart DC, Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#11 von Der Krümel , 06.03.2020 08:31

Hallo zusammen,

ich habe nur eine einzige Piko Sound-Lok, die E50 001.
Die hatte allerdings ab Werk auch noch einen ESU LokSound verbaut.
Bisher machte diese keinerlei Probleme.
Ich habe z.Zt. allerdings auch nicht mehr als einen erweiterten testkreis. Aber auch auf Stammtischen fuhr diese Lok bereits stundenlang ohne Probleme.

Normalerweise kaufe ich allerdings Loks ohne Sound, sofern ich die Wahl habe, lege eben auf Sound keinen Wert.
Die E50 001 habe ich sehr preiswert über ebay Kleinanzeigen gekauft.
Bei Piko greife ich außerdem üblicherweise zu analogen DC-Modellen, baue Schleifer meiner Wahl darunter und setze als Decoder meist einen ESU Lokpilot DCC ein.


Viele Grüße
Hendrik


 
Der Krümel
Metropolitan (MET)
Beiträge: 3.727
Registriert am: 27.04.2005
Homepage: Link
Ort: OWL
Spurweite H0
Steuerung Tams MC
Stromart AC, Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#12 von Heinzi , 06.03.2020 08:51

Hallo Mike

Zitat
auf solche massiven Probleme hingewiesen zu werden, wurde damit abgetan, dass (sinngemäß "die Nennung eines Problems ohne eine Lösung ist für die Leser uninteressant" sei.

Auch wenn es schon mehrfach erwähnt wurde. Ist leider so, dass man auf Probleme nicht hingewiesen wird. Ist auch die beste Ausrede die ich schon gehört habe. Ich kenn das auch vom Modellflug. Probleme kriegt man nur zu lesen wenn gleich dazugeschrieben werden kann: "Wurde mit dem Hersteller besprochen und inzwischen behoben"
Was nun? Die MIBA boykottieren? Dann werden sie noch abhängiger von den Inserenten.

Zitat
....Niemand würde es hinnehmen, z.B. ein Haushaltsgerät zu kaufen, welches erst dann korrekt funktioniert, nachdem......

Ja, wir Modellbahner sind halt schon ein komisches Völklein

Zitat
Wir Modellbahner sind diesbezüglich scheinabr zu gutmütig , sollten uns das aber auch nicht einfach gefallen lassen,

genau das ist das Problem. Ich sagte schon immer, solange die Loks nicht Massenweise zurückgehen ändert sich nichts. Auch du selber handelst ja so. Du vertickst das Problem einem andern, anstatt es da zurückzugeben wo du es her hast. Für Piko ist das Problem also gelöst. Warum soll sich da etwas ändern.

Du siehst auch aus den Antworten hier: die Toleranzschwelle liegt sehr hoch.
Noch etwas zur Beruhigung (oder eher Beunruhigung?) : es kochen alle nur mit Wasser. Soll heissen, schon jeder frisch ins Decodergeschäft eingestiegen hatte anfangs Probleme. mfx zu implementieren scheint auch gar nicht so einfach zu sein. Ich denke da gibt es im Multiultikulti-Decoder einfach zu viele Stolpersteine.

Ich weiss : ist nicht das was du lesen wolltest:

Ich habe auch diverse Loks von PIKO:
Ich handhabe das ähnlich wie Ulrich:
Nichtsound Loks: Decoder fliegt raus, Zimo kommt rein
Soundloks:
Ludmilla mit ESU Decoder, alles supper:
Taigatrommel mit Piko Decoder: Ich glaube es erscheinen nicht alle Funktionen. Ich benötige aber auch keine 27 Funktionen. Ich will nur "Sound" EIN und AUS. Das hab ich. Aussetzer hab ich eigentlich nicht. Nur manchmal wenn ich Sound AUS mache ist schlagartig ruhe, Es fehlt manchmal das Herunterfahren des Motors. ---> kann ich leben mit.


Gruss Heinzi
------------------
CS1R / ControlGui


 
Heinzi
Metropolitan (MET)
Beiträge: 4.621
Registriert am: 26.04.2006


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#13 von Jochen53 , 06.03.2020 09:07

Hallo,

ja, es scheint da ein genrelles Problem mit dem neuen Smart Decoder des Herstellers "U." zu geben.
Leider hatte ich mir im letzten Mai eine PIKO BR 120 in Ep. IV (DR, "Taigatrommel") für AC mit Sounddecoder bestellt, ohne mich vorher, u.a. hier im Forum zu informieren. Nach wenigen Runden auf dem Testoval (ein nagelneues Märklin C-Gleisoval aus dem Digital Startset mit MS 2) kamen die ersten Soundaussetzer, die Abstände wurden immer kürzer und die Aussetzer immer länger, es war nicht mehr zum Aushalten. Weichen gibt es keine, die Gleise waren mit Benzin porentief sauber und Kontaktprobleme des Gleises konnten daher wohl als Ursache ausscheiden.
Wie ich erst später gelesen habe, scheint das seit einiger Zeit ein ungelöstes allgemeines Problem mit den neuen PIKO Smart-Sounddekodern zu sein (ich weiß: "...Uhlenschrott...bau einen vernünftigen Dekoder ein...kauf doch die analoge Version...bau einen Stütz-Elko ein...fahr doch die Lok erst mal ein, um den Kontakt zu verbessern, ...die brünierten Räder..."). Meine diesbezügliche Anfrage bei PIKO wurde übrigens nicht beantwortet.
Ich habe sie zurückgegebeben und mir die normale AC-Version gekauft, jetzt herrscht Ruhe (im wahrsten Sinne des Wortes).

Viele Grüße, Jochen


Jochen53  
Jochen53
EuroCity (EC)
Beiträge: 1.090
Registriert am: 24.09.2015
Spurweite H0
Steuerung CU 6021; Control 80f
Stromart AC, Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#14 von Elokfahrer160 , 06.03.2020 09:39

Moin,

bei mir werkeln im Bw ca. 40 Piko Loks. Zu Zeiten der V 200, der E 41, E 10 und des VT 798 habe ich beherzt zu den AC Soundversionen
gegriffen, gut da war eben noch meist der ESU OEM Decoder drin. Diese Loks erfreuen mich beim Fahren bis heute, nur der zu laute Sound
ab Werk wurde deutlich leiser gestellt.

Die letzten Piko Loks ( BR 120, BR 181.2 ) wurden in DC analog gekauft und selbst mit einem Brawa Silencio Schleifer und einem Decoder
meiner Wahl auf AC digital umgerüstet.

Ich finde, der Modellbahner sollte sich vor jeder Kaufentscheidung umfassend informieren, dann weiss er ja, was ihn beim jeweiligen
Lokmodell erwartet. So bei mir geschehen beim Göppinger Modellbahnhersteller, der in Zeiten der MäTrix Vollausstattung ohne jede
weitere Wahlmöglichkeit derzeit keine Lok-Geschäfte mit mir macht. (Kaufenthaltung)

Die Eingangsfrage hier in diesem Thread würde ich mit einem klaren NEIN beantworten.

Gruss - Elokfahrer160 / Rainer


Elokfahrer160  
Elokfahrer160
Metropolitan (MET)
Beiträge: 3.719
Registriert am: 06.05.2014


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#15 von digitalo , 06.03.2020 10:26

Moin

Ich halte es mit Piko in etwa so wie Stephan und Rainer es tun. Die Modelle werden als DC analog gekauft, mit Schleifer versehen, Radsatz-Maß angepasst, Radschleifer verbunden, LS eingebaut, bei Diesel oder Dampfloks ein Zimo MX645P22 mit Projekten von Henning rein und bei Elloks meist D&H SD22-A4 mit den Projekten die verfügbar sind.
Nach dieser Kur sind die Modelle nicht wiederzuerkennen. Doppelten Decoder Einkauf habe ich mir damit auch erspart. Ich habe genug Geld für Programmer ausgegeben ... für meine Belange reichen die und der Piko-Programmer kann wegen mir im Laden bleiben. Irgendwann ist auch gut ...

Bis dahin


digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! Frei von ... mm/²/mfx/+


 
digitalo
InterCityExpress (ICE)
Beiträge: 2.397
Registriert am: 26.12.2009
Spurweite H0
Stromart Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#16 von WMaerker , 06.03.2020 10:31

[quote="Der Krümel" post_id=2085890 time=1583479890 user_id=23]
Hallo zusammen,

ich habe nur eine einzige Piko Sound-Lok, die E50 001.
Die hatte allerdings ab Werk auch noch einen ESU LokSound verbaut.
Bisher machte diese keinerlei Probleme.
Ich habe z.Zt. allerdings auch nicht mehr als einen erweiterten testkreis. Aber auch auf Stammtischen fuhr diese Lok bereits stundenlang ohne Probleme.

Normalerweise kaufe ich allerdings Loks ohne Sound, sofern ich die Wahl habe, lege eben auf Sound keinen Wert.
Die E50 001 habe ich sehr preiswert über ebay Kleinanzeigen gekauft.
Bei Piko greife ich außerdem üblicherweise zu analogen DC-Modellen, baue Schleifer meiner Wahl darunter und setze als Decoder meist einen ESU Lokpilot DCC ein.
[/quote]
Moin,
"Der Krümel" hat des Rätels Lösung genannt, auch der "Elokfahrer 160" und "Jochen 53" bringt es auf den Punkt! Im Grunde müßte "RailMike63" die Frage neu stellen: "Ab wann haben digitale Piko Loks ab Werk ein Problem?"
Ich habe drei Piko Loks im Einsatz, den ersten Typ aus der Ludmilla-Reihe, eine V 200 und eine V 200 o/b. Alle drei sind ab Werk noch mit ESU OEM Decoder ausgerüstet. Alle drei laufen optimal! Dank des ESU Lokprogrammers habe ich ein paar Feinheiten verändert aber das wars auch. Als dann der Schienenbus als Neuheit angekündigt wurde und gleichzeitig die neuen Piko "Smartdecoder" habe ich vom Kauf Abstand genommen.
Ich denke, Besitzern von Piko Loks mit ESU OEM Decodern wird es ebenso gehen. Bis auf den vielleicht zu lauten Schleifen gibt es nichts zu meckern.
Viel Spaß mit Andi Bescheuert
Walter


WMaerker  
WMaerker
InterCity (IC)
Beiträge: 502
Registriert am: 21.04.2006
Ort: in der Nähe von Düsseldorf
Gleise C- und K-Gleis
Spurweite H0
Steuerung ECOS
Stromart Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#17 von Jochen53 , 06.03.2020 11:13

Hallo Walter,

vielen Dank für Deine Antwort. Ich kann Dir voll und ganz zustimmen, meine PIKO V 200 in AC (220 065-7), für die ich den dazugehörigen "Original" OEM Sound Decoder von PIKO zum Nachrüsten geschenkt bekommen hatte, gehört zu den schönsten Loks mit dem besten Sound, er ist sogar etwas zu laut. Aber das ist auch noch ein Sound Decoder eines anderen Herstellers ("E" ?). Die Probleme scheinen erst aufzutreten, seit PIKO den Lieferanten der Sound-Decoder gewechselt hat und den SmartDecoder 4.1 einbaut.

Viele Grüße, Jochen.


Jochen53  
Jochen53
EuroCity (EC)
Beiträge: 1.090
Registriert am: 24.09.2015
Spurweite H0
Steuerung CU 6021; Control 80f
Stromart AC, Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#18 von Sepp , 06.03.2020 11:22

Zitat

Die Probleme scheinen erst aufzutreten, seit PIKO den Lieferanten der Sound-Decoder gewechselt hat und den SmartDecoder 4.1 einbaut.

Viele Grüße, Jochen.



Hallo,
genauso ist es.
Kann sein das dass Problem sich etwas entspannt hat, aber ich bevorzuge von daher lieber die analoge Version.
Mir sagen die Uhlenbrock Decoder nicht zu auch wenn Piko sich da gerne in Schweigen hüllt bzw. behauptet es wären Eigenentwicklungen
so sind diese Schmarrndecoder 4.1 doch in Zusammenarbeit mit Uhlenbrock entstanden.
Ein ehemaliger Uhlenbrock Mitarbeiter ist ja seit einiger Zeit bei Piko angestellt und zeigt sich Verantwortlich für deren Digitalabteilung.


Sepp  
Sepp
InterCity (IC)
Beiträge: 580
Registriert am: 16.02.2020


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#19 von Oambegga Bockerl , 06.03.2020 11:40

Zitat

Zitat

Die Probleme scheinen erst aufzutreten, seit PIKO den Lieferanten der Sound-Decoder gewechselt hat und den SmartDecoder 4.1 einbaut.

Viele Grüße, Jochen.



Hallo,
genauso ist es.
Kann sein das dass Problem sich etwas entspannt hat, aber ich bevorzuge von daher lieber die analoge Version.
Mir sagen die Uhlenbrock Decoder nicht zu auch wenn Piko sich da gerne in Schweigen hüllt bzw. behauptet es wären Eigenentwicklungen
so sind diese Schmarrndecoder 4.1 doch in Zusammenarbeit mit Uhlenbrock entstanden.
Ein ehemaliger Uhlenbrock Mitarbeiter ist ja seit einiger Zeit bei Piko angestellt und zeigt sich Verantwortlich für deren Digitalabteilung.




So mache ich das auch. DC-Analogmodell kaufen, passenden Flüsterschleifer drunter und einen ZIMO-Decoder installiert. Pufferspeicher und Krois-Kupplungen werden bei mir ohnehin grundsätzlich montiert, also wozu von der Stange Komponenten mitkaufen, die nix taugen? 😉


Grüsse Thomas,

Roco Z21, cT/Tran ZF5/HR3,WLAN-Multimäuse, RocRail, HSI-88, Peco Streamline Code 75 Umbau auf 3-Leiter, nur DCC-Decoder von cT/Tran, Lenz, Tams, LDT und Zimo, Anlage Bad Reichenhall im Bau.


 
Oambegga Bockerl
InterCityExpress (ICE)
Beiträge: 2.042
Registriert am: 26.10.2007
Ort: Passau
Gleise Peco Code 75 AC Umb.
Spurweite H0
Steuerung Roco Z21 und cT/Tran ZF5
Stromart Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#20 von Schwanck , 06.03.2020 11:44

Moin zusammen,

meine Piko DB 120 005-4 Art.-Nr:51323 macht sofort dann Probleme, wenn sie nicht mit reinem DCC -Signalen angesprochen wird. Benutze ich eine I-Box IR mit MM und DCC kann es Probleme geben, die ich bei MM nicht nachvollziehen kann, weil sie mit einem Fahrtrichtungswechsel wieder weg sind. Ein Betrieb im Mischsystem mit einer MS2 und allen 3 Formaten mfx, DCC und MM mit 3 Loks im Misch-Betrieb, geht gar nicht. Nur mfx alleine funktioniert. Bis jetzt habe ich noch keine ausführliche Dokumentation über den in der Lok verbauten Piko SMARTDECODER 4 SOUND in die Hand bekommen und zunächst weitere Nachforschungen und Versuche eingestellt - die Lok liegt nun in Ihrer Verpackung im Blechschrank ganz unten hinten drin.


Tschüss

K.F.


Schwanck  
Schwanck
Trans Europ Express (TEE)
Beiträge: 7.618
Registriert am: 22.08.2006
Ort: OWL
Spurweite H0, 1
Stromart Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#21 von TEE2008 , 06.03.2020 11:48

Hallo,
mfx funktioniert leider nicht ganz einwandfrei bei den neuen Piko Loks. Vorgestern blieb plötzlich meine neue 120 502 DB Netz stehen, wie bei einer Bremsstrecke (fuhr aber auch nicht mehr weiter) und als ich dann versucht habe die Fahrtrichtung zu ändern blinkte sie nur noch. Es blieben auch in der Vergangenheit die verkehrsrote BR 151 und die RADVE BR 111 mit Smartdecoder 4.1 stehen. Ersetzt habe ich die Decoder durch ESU Lopi 4 mfx.
Bei der BR 120 habe ich jetzt mfx, Railcom und Selectrix abgeschaltet, über die CV Programmierung des Lokprogrammers. Mit der MS II konnte man sie nicht mehr programmieren oder etwas schalten.
Meine Vermutung ist, dass der Decodr vielleicht keine anderen mfx Signale verträgt oder sie als ein Railcom Signal versteht, was dann zum Halt führt. Mit der BR 120 standen nur die verkehrsrote Märklin BR 120 (Märklin 37543),
die Roco 111 059-2 und die RADVE BR 111 mit ESU Lopi 4 mfx auf den Gleisen. Mit der RADVE BR 111 habe ich rangiert (an die RADVE Wagen angekuppelt).
Mit der Abschaltung von mfx und Railcom fährt sie jetzt einwandfrei unter DCC. Die Soundlautstärke, die ab Werk sehr laut ist, kann man leider nicht leiser stellen. Die dafür benötigten CV kann man weder auslesen noch schreiben.
Laut Anleitung CV Tabelle ist für die Gesamtlautstärke SUSI-Bank (CV 1021) zuständig, die man mit dem Wert 2 schreiben muss, damit man die Gesamtlautstärke über CV 900 einstellen kann.
Mit der Märklin MS II im DCC Modus kann man dies leider nicht.Es wird die bekannte Fehlermeldung angezeigt. Mit dem Lokprogrammer erscheint ebenfalls bei CV 1021 oder beim Auslesen von CV 900 eine Fehlermeldung.
Alle anderen CV wie z.B. CV 1 oder die Motorparameter CV kann man perfekt mit dem Lokprogrammer oder mit der MS II programmieren.

Das habe ich jetzt eingestellt, damit sie ohne Probleme fährt:
CV 12 = 15 mfx und Railcom aus
CV 29 = 6 Railcom aus und 28 Fahrstufen an bei DCC

Die ausführliche Anleitung zum Piko Smart Sounddecoder kann man sich bei Piko als PDF herunterladen:
https://www.piko-shop.de/index.php?vw_ty...&suchtext=51330


Gruß

Tobias


 
TEE2008
Metropolitan (MET)
Beiträge: 3.670
Registriert am: 19.12.2007
Homepage: Link
Gleise M und C-Gleis
Steuerung CS I; MS II; Trafo


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#22 von Lok-Paul ( gelöscht ) , 06.03.2020 11:51

Guten Tag,

mit Piko Modellen digital hatte ich bei 15 Modellen vor 2-3 Jahren aus dieser Firma absolut keine Probleme, aber alles Loks ohne Sound. Nach einiger Einstellarbeit liefen die Loks super weich an und auch die Bremsphase gab keinen Anlass zur Kritik.
Man möge lachen aber besonders gut und weich liefen die 3 Pol Motoren. Für zum Teil 95 Euro in AC kann man nicht wirklich viel verkehrt machen.
Wie hier einige schon bemerkt haben...nur noch DC Modelle kaufen und umrüsten auf AC erscheint wohl sinnvoller.

Allerdings ein Problem störte mich das der Uhlenbrock Decoder offensichtlich Störsignale ausendete und auch Roco oder Märklin Loks sich mit dem Licht einschalteten wenn eine Piko gestartet wurde.....etwas unschön.
Der neue 5 Pol Motor fiel negativ auf in der BR E103 und als auch in der BR E150 durch Vibrationen welche die gesamte Kunststoffkarosse ins schwingen gebracht hat...ohne Sound für mich nicht so recht akzeptabel.
Später habe ich alle Piko Modelle wieder verkauft und wenn möglich durch Mätrix ersetzt.
Ja das jahrzente alte Thema Metallkarossen gefallen mir persönlich besser........Roco ist wieder ein anderes Thema.

Letzter Versuch war ein neuer ICE 4, der mfx Decoder eine Katastrophe nur 15 Funktionen nöglich welche nicht immer zufriedenstellend aufgerufen werden konnten.
Mal wurde das Licht bei einem Fahrtrichtungswechsel nicht umgeschaltet....erst nach stopp und oder neu anmelden wieder Funktionsfähig, oder der Sound lies sich nicht abstellen, oder etwas später nach 5-7 Minuten Fahrzeit ging von allein das Licht im Zug aus. Die beiden Motoren im Mittelwagen scheinen nicht syncron zu laufen der Zug ruckelt etwas bei höherer Geschwindigkeit.
Optisch zwar ein Genuss obwohl die Trennlinie am Triebkopf fehlt, warum auch immer sonst legt Piko ja großen Wert auf Detailtreue. Für mich unerheblich das vielleicht ein Isolator fehlt oder ein Draht nicht optimal angeschlossen wurde auf der Dachkonstruktion mag einen DC Bahner und Vitrinensammler extrem stören mich als Spielbahner eher nicht. Für mich steht im Vordergrund der Gesammt Eindruck vom Modell und das jeweilige Modell absolut funktionssicher fährt......naja.

Kann jeder für sich entscheiden wie er will aber für mich AC Bahner hat sich das Thema Piko erledigt....zu viele Kompromisse müssen geschlossen werden und auch einiges an Bastelarbeit investiert werden.
Dazu habe ich wenig Lust und Zeit, diese investiere ich lieber in den Fahrbetrtieb und Anlagenbau.... da gibt es noch jede menge an Arbeit

Gruß
Martin


Lok-Paul

RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#23 von Lok-Paul ( gelöscht ) , 06.03.2020 12:07

Zitat

Moin zusammen,

meine Piko DB 120 005-4 Art.-Nr:51323 macht sofort dann Probleme, wenn sie nicht mit reinem DCC -Signalen angesprochen wird. Benutze ich eine I-Box IR mit MM und DCC kann es Probleme geben, die ich bei MM nicht nachvollziehen kann, weil sie mit einem Fahrtrichtungswechsel wieder weg sind. Ein Betrieb im Mischsystem mit einer MS2 und allen 3 Formaten mfx, DCC und MM mit 3 Loks im Misch-Betrieb, geht gar nicht. Nur mfx alleine funktioniert. Bis jetzt habe ich noch keine ausführliche Dokumentation über den in der Lok verbauten Piko SMARTDECODER 4 SOUND in die Hand bekommen und zunächst weitere Nachforschungen und Versuche eingestellt - die Lok liegt nun in Ihrer Verpackung im Blechschrank ganz unten hinten drin.



Tja und genau aus diesen Gründen......kommt mir persönlich Piko nicht mehr in den Anlagenbetrieb oder dem Schrank. All diese Erfahrungen durfte auch ich in 2019/ 2020 sammeln, wenn man keine funktionstüchtigen/ fehlerfreien mfx Decoder kann sollte es man ganz lassen, denn es sind ja leider keine Einzelerscheinungen.

Trotzdem viel Spass weiterhin mit euren Piko Modellen.

Gruß
Marin


Lok-Paul

RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#24 von TEE2008 , 06.03.2020 12:17

Bei den Soundlosen Piko AC Loks kann man 30,00 € für einen ESU Lopi 4 mfx zum Kaufpreis der Lok hinzurechnen, wenn man einen einwandfreien Betrieb haben will unter mfx.
Bei den Soundloks sieht es anders aus. Hier bewegt man sich leider im Bereich von 100 €, was die Lok dann zu teuer macht, außer man wird den Piko Sounddecoder noch für 80 € bis 90 € wieder los, damit man sich dann wieder im 30 € Mehrpreis für einen guten ESU Decoder bewegt.


Gruß

Tobias


 
TEE2008
Metropolitan (MET)
Beiträge: 3.670
Registriert am: 19.12.2007
Homepage: Link
Gleise M und C-Gleis
Steuerung CS I; MS II; Trafo


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#25 von etr , 06.03.2020 14:56

Hallo Mike

Ich bin begeistert von Pikos Neuentwicklungen der "Expert" Reihe. Dass deren Dekoder ab Werk für den anspruchsvolleren Modellbahner schlicht unbrauchbar sind, muss man halt irgendwie managen. Bei mir ist es meist der Kauf von DC-Modellen und der Eigenumbau auf AC mit Hilfe eines ESU LokPiloten. Und gibt es ausnahmsweise mal einen guten Grund für die AC-Version ab Werk, fliegt der Dekoder einfach zuerst mal raus - nicht ohne ein weiteres Mal innerhalb von einer halben Minute bestätigt erhalten zu haben, dass sich nichts Wesentliches verbessert hat.

Aber schade ist es ja schon, dass sie ihre hochwertigen Lokmodelle mit einem derart miesen Dekoder versauen.

Beim ICE4 hat Piko der leichten Umrüstungsmöglichkeit leider sogar noch einen Riegel geschoben, indem es keine Norm-Schnittstelle mehr hat. Das ist einfach nur peinlich. Sollte ich den Zug einmal kaufen wollen (er scheint ja gegenüber dem Märklin-Modell in einigen Bereichen mehr zu punkten), werde ich mich um die Nachrüst-Platine bemühen, die jemand in diesem Forum entwickelt hat.

Aber es stimmt natürlich, was ein Vorredner betont hat: Solange genügend viele Modellbahner sich selbst behelfen, statt sich sowas nicht mehr bieten zu lassen, wird sich kaum was ändern.

In diesem Thread habe ich noch eine hübsche neue Bezeichnung für das corpus delicti kennen gelernt:

Zitat

Mir sagen die Uhlenbrock Decoder nicht zu auch wenn Piko sich da gerne in Schweigen hüllt bzw. behauptet es wären Eigenentwicklungen
so sind diese Schmarrndecoder 4.1 doch in Zusammenarbeit mit Uhlenbrock entstanden.



Danke Sepp - macht sich weit besser als der von mir üblicherweise verwendete Ausdruck aus der Fäkalsprache und tönt erst noch der offiziellen Bezeichnung SmartDekoder viel ähnlicher.

Beste Grüsse

ETR


etr  
etr
InterCity (IC)
Beiträge: 930
Registriert am: 31.07.2008


   

M-Gleis Markierung original Märklin?
Vorstellung Piko 216 177-6 (52408)

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 126
Xobor Einfach ein eigenes Forum erstellen
Datenschutz