RE: LGB Kehrschleifenmodul läuft nicht an Fremdzentrale (Gelöst: es liegt an Railcom)

#1 von Zonk , 10.05.2020 01:38

Hallo,

ich helfe gerade meinem Vater die Gartenbahn in Schuss zu bringen. Als ich klein war hat er die gebaut, mein Interesse an Modellbahnen hat etwas mit der Zeit nachgelassen - aber grade hab ich viel viel Zeit.

Dabei hab ich eine MZS II von LGB durch eine Z21 von Roco ersetzt (betrieb an einem Booster damit genug Strom rum kommt). Das hat auch soweit problemlos funktioniert nur das Kehrschleifenmodul will nicht mehr. Im Innern hört man ein Ralais kontinuierlich schalten selbst dann, wenn kein Gleis am Kehrschleifen Ausgang angeschlossen wurde.

Es ist ein älteres 55080 von LGB. Ich hab das Handbuch ergoogelt und darin steht, dass es nur mit der MZS funktioniert. Okay. von mir aus, wenn es ned anders geht kauf ich ein neues.

Mich würde aber interessieren warum es nicht geht. Ich dachte das Teil macht nur eine Kurzschlusserkennung und polt dann um. Da DCC, DCC ist hätte ich nicht erwartet, dass es an einer fremden Zentrale nicht funktioniert. Ausnahmslos alle anderen Komponenten verrichten auch an der Z21 ihren Dienst. Weis da vielleicht jemand etwas näheres?

Grüße,
Markus


Zonk  
Zonk
S-Bahn (S)
Beiträge: 17
Registriert am: 24.04.2020


RE: LGB Kehrschleifenmodul läuft nicht an Fremdzentrale (Gelöst: es liegt an Railcom)

#2 von Pirat-Kapitan , 12.05.2020 22:52

Moin Markus,
wenn es gemäß Anleitung nur mit MZS geht, ist das zu übersetzen mit "geht nur im Digitalbetrieb".
LGB hat damals MZS als Gegenpol zum bislang üblichen analogen Betrieb sprachlich verwendet, "digital" war ein Fremdwort.

Das LGB Kehrschleifenmodul verwendet die Kurzschlusserkennung zum Umpolen. Dazu ist natürlich die korrekte Verkabelung unerlässlich. Aber auch eine Digitalzentrale, die die im Gartenbahnbetrieb vorkommenden Ströme als Normalfall ansieht und nicht bei jedem kleinen Pips den Kurschluss-Abschaltmodus reinhaut. Die MZS ist für 24V / 5A konzipiert, dementsprechend auch das MZS-Zubehör.
Ich habe LGB-MZS-Kehrschleifenmodule schon an Lenz und Massoth-Zentralen erfolgreich betrieben, Deine Überschrift ist in der Verallgemeinerung schlichtweg falsch !
Warum es an der Z21 nicht funktioniert, dürfte an der Einstellung der Kurzschlusserkennung /-abschaltung der Z21 liegen, die vermutlich deutlich sensibler reagiert / eingestellt ist als die einer MZS etc. Möglicherweise hat auch noch der Booster seine Hand im Spiel.

Schöne Grüße
Johannes


Spur G im Garten, H0m im Hause. Lenz LZV100 mit Rocrail auf RasPi, Manhart-Funky und RocoWLM.


Pirat-Kapitan  
Pirat-Kapitan
EuroCity (EC)
Beiträge: 1.120
Registriert am: 13.05.2018
Ort: Bergisches Land
Gleise Edelstahl / TT-Bettungsgleis Tillig
Spurweite H0, H0m, N, G
Steuerung Lenz LZV100
Stromart Digital


RE: LGB Kehrschleifenmodul läuft nicht an Fremdzentrale (Gelöst: es liegt an Railcom)

#3 von Zonk , 13.05.2020 02:13

Hallo Johannes,

vielen Dank für die Antwort. Ich werd morgen (also quasi heute) noch mal verschiedene Tests machen. Direkt an die Z21 anschließen, Railcom deaktivieren usw.

im Handbuch steht wörtlich: "Achtung! Dieses Produkt darf nur auf Anlagen verwendet werden, die mit dem LGB-Mehrzugsytem betrieben werden"
Bei neueren Modulen wie dem 55085 fehlt dieser Satz. Dadurch entsteht zumindest ein starker Eindruck, als wäre das beim 55080 tatsächlich so. Der Hersteller hat sicher nix dagegen, wenn mein seinen Handbuch ernst nimmt

Die Kurzschlusserkennung der Zentrale selbst spielt wegen des Boosters keine Rolle. Dieser muss selbst eine Kurschlusserkennung machen und z.b. über den B-Bus an die Zentrale rückmelden. Der Booster ist Gartenbahntauglich und erkennt in meinem Fall keinen "falschen" Kurzschluss. Der Fahrstrom bleibt nämlich auch bei angeschlossenem 55080 erhalten. Lediglich der Bereich der Kehrschleife ist nicht befahrbar was an der kontinuierlichen Umpolung liegen dürfte die das Modul aus mir nicht erklärlichen Gründen vornimmt. Man hört das darin verbaute Relais im Sekundentakt umschalten. Da das auch passiert, wenn die Kehrschleife gar nicht angeschlossen ist - sondern nur das Hauptgleis - kann außerdem eine falsche Verdrahtung ausgeschlossen werden.

Sicherheitshalber hab ich noch ein Gartenbahntaugliches Kehrschleifenmodul eines anderen Herstellers bestellt und schau mal wie sich das so schlägt sobald es gekommen ist.

viele Grüße,
Markus


Zonk  
Zonk
S-Bahn (S)
Beiträge: 17
Registriert am: 24.04.2020


RE: LGB Kehrschleifenmodul läuft nicht an Fremdzentrale (Gelöst: es liegt an Railcom)

#4 von Pirat-Kapitan , 13.05.2020 19:52

Zitat

im Handbuch steht wörtlich: "Achtung! Dieses Produkt darf nur auf Anlagen verwendet werden, die mit dem LGB-Mehrzugsytem betrieben werden"


Moin Markus,
versetze Dich bitte geistig zurück in das letzte Jahrtausend, als LGB dem geschockten Analogbahner plötzlich mit dem MZS-System die Möglichkeit offerierte, mehrere Züge aug ein und demselben Gleisabschnitt unabhängig von einander steuern zu können.
Dass die zu dieser innovativen Technologie passenden bzw. gehörenden Komponenten eben nicht auf einer herkömmlichen Analoganlage einsetzbar waren und auch nicht eingesetzt werden sollten, mußte als "Warnhinweis" immer in die Bedienungsanleitung.

Ein Blick über den digitalen Tellerrand des MZS-Bereiches war für LGBler undenkbar, waren doch die ersten MZS-Komponenten nur abgespeckte Versionen des Lenz Digitalsystems (was thunlichst nicht verbreitet werden sollte).
Auf der Lokdecoderplatine stand allerdings nicht MZS sondern "Lenz V1.1", aber welcher LGBler schaute schon in die Lok auf den Decoder.

Schöne Grüße
Johannes


Spur G im Garten, H0m im Hause. Lenz LZV100 mit Rocrail auf RasPi, Manhart-Funky und RocoWLM.


Pirat-Kapitan  
Pirat-Kapitan
EuroCity (EC)
Beiträge: 1.120
Registriert am: 13.05.2018
Ort: Bergisches Land
Gleise Edelstahl / TT-Bettungsgleis Tillig
Spurweite H0, H0m, N, G
Steuerung Lenz LZV100
Stromart Digital


RE: LGB Kehrschleifenmodul läuft nicht an Fremdzentrale (Gelöst: es liegt an Railcom)

#5 von Zonk , 14.05.2020 00:52

Hallo Johannes,

vielen Dank. Vermutlich bin ich zu Jung - ich hatte mich ernsthaft gewundert warum es nicht geht obwohl alle anderen Komponenten (die Weichendekoder sind auch noch aus der Anfangszeit) den Wechsel der Zentrale problemlos Überstanden haben. Ich war mir nicht sicher ob das alte LGB DCC Signal wirklich kompatibel ist und hatte den Hinweis dahingend interpretiert.

Inzwischen hab ich auch die Ursache gefunden. Das Problem liegt in dem von der Z21 und auch vom verwendeten Booster erzeugter RailCom Lücke. Sobald RailCom aktiv ist, schaltet das Kehrschleifenmodul nur noch wie wild. Deaktiviert man Railcom - läuft es.

Ich werd das Modul jetzt trotzdem ersetzen, weil auf Railcom will ich nicht mehr verzichten.

Viele Grüße,
MArkus


Zonk  
Zonk
S-Bahn (S)
Beiträge: 17
Registriert am: 24.04.2020


RE: LGB Kehrschleifenmodul läuft nicht an Fremdzentrale (Gelöst: es liegt an Railcom)

#6 von Pirat-Kapitan , 15.05.2020 23:25

Zitat

Inzwischen hab ich auch die Ursache gefunden. Das Problem liegt in dem von der Z21 und auch vom verwendeten Booster erzeugter RailCom Lücke. Sobald RailCom aktiv ist, schaltet das Kehrschleifenmodul nur noch wie wild. Deaktiviert man Railcom - läuft es.


Moin Markus,
interessante Feststellung. Ich fahre auf der Gartenbahn kein RailCom, mein LV200 Booster und auch ein Großteil meiner Decoder sind nicht railcomfähig.
Ich habe auch schon von anderen Problemen im Zusammenhang mit RailCom auf der Anlage gehört, also solltest Du bei auftretenden Problemen stets auch an RailCom denken und es dann testweise mal abschalten.

Mich würde interessieren, welches Kehrschleifenmodul Du Dir bestellt hast (welcher Hersteller) und wie sich dieses unter RailCom, ggf. auch im Vergleich dazu ohne RailCom, verhält.

Schöne Grüße
Johannes


Spur G im Garten, H0m im Hause. Lenz LZV100 mit Rocrail auf RasPi, Manhart-Funky und RocoWLM.


Pirat-Kapitan  
Pirat-Kapitan
EuroCity (EC)
Beiträge: 1.120
Registriert am: 13.05.2018
Ort: Bergisches Land
Gleise Edelstahl / TT-Bettungsgleis Tillig
Spurweite H0, H0m, N, G
Steuerung Lenz LZV100
Stromart Digital


RE: LGB Kehrschleifenmodul läuft nicht an Fremdzentrale (Gelöst: es liegt an Railcom)

#7 von vikr , 16.05.2020 08:47

Hallo Markus,

Zitat

Mich würde interessieren, welches Kehrschleifenmodul Du Dir bestellt hast (welcher Hersteller) und wie sich dieses unter RailCom, ggf. auch im Vergleich dazu ohne RailCom, verhält.


das würde mich auch interessieren, für welches Produkt Du Dich entschieden hast.

Problem scheint das für das Umschalten verwendete Prinzip der Kurzschlusserkennung zu sein. Der Kurzschluss wird über die Anstiegssteilheit des Stromes auslöst.
Mit jeder Railcomlücke wird der Strom für eine knappe halbe ms unterbrochen und steigt danach jedes Mal natürlich wieder an. Je nach eingestellter Empfindlichkeit kann das Umschalten also fälschlich mit jeder Lücke getriggert werden. (So schnell kann das Relais aber gar nicht folgen und flattert.)
Bei Nutzung von Railcom funktionieren daher nur die etwas aufwändiger einzubauenden Detektor (Stromfühler) basierten Kehrschleifenschaltungen zuverlässig. Das wird bei Gartenbahnen mit dem großen Stromverbrauch und damit besonders schnellem Stromanstieg eben nur ganz schnell deutlich.

MfG

vik


Märklin? OK! - aber richtig schön - erst mit ohne Pukos... :-)


vikr  
vikr
Metropolitan (MET)
Beiträge: 4.236
Registriert am: 23.10.2011
Spurweite H0, N


RE: LGB Kehrschleifenmodul läuft nicht an Fremdzentrale (Gelöst: es liegt an Railcom)

#8 von UP4001 , 16.05.2020 09:10

Moin,

ich habe hier den LDT KSM welcher meines Wissens und Erfahrung nach über ein entkoppelten Messstrom im kritischen Sensorgleis die Erkennung vornimmt.
Es kommt auch problemlos mit Railcom klar (war bei mir zeitweise auf der Z21 aktiviert, ist jedoch nicht in Nutzung). Der Digitalstrom, der vom Kehrschleifenmodul KSM-SG geschaltet werden kann, kann bis zu 8 Ampere betragen. Leider jedoch keine Angabe über die maximale Gleispannung. Die Versorgungssapnnung darf bis zu 18V~ betragen.
Das Modul ist nicht Außenbereichtauglich ausgelegt und muss demnach gegen Regen & Feuchtigkeit geschützt werden.


LG

Horst


 
UP4001
EuroCity (EC)
Beiträge: 1.359
Registriert am: 17.11.2010
Spurweite H0
Stromart DC, Digital


RE: LGB Kehrschleifenmodul läuft nicht an Fremdzentrale (Gelöst: es liegt an Railcom)

#9 von Pirat-Kapitan , 16.05.2020 12:09

Zitat

Bei Nutzung von Railcom funktionieren daher nur die etwas aufwändiger einzubauenden Detektor (Stromfühler) basierten Kehrschleifenschaltungen zuverlässig.


Moin Vik,
das wäre für mich eine einleuchtende Erklärung, meine Gartenbahnfreunde mit Kurzschlusserkennungs-kehrschleifenmodulen verwenden kein RailCom, die RailComfahrer haben Sensorbesierte kehrschleifenmodule wie ich.

Damit dürfte auch das Massoth-Kehrschleifenmodul kritisch sein, weil Massoth in der Vergangenheit nur ohne RailCom arbeitete (Zentrale und Drecoder).

Das LDT-Modul von Horst arbeit nach dem Sensorprinzip und würde damit diese Theorie stützen.

Schöne Grüße
Johannes


Spur G im Garten, H0m im Hause. Lenz LZV100 mit Rocrail auf RasPi, Manhart-Funky und RocoWLM.


Pirat-Kapitan  
Pirat-Kapitan
EuroCity (EC)
Beiträge: 1.120
Registriert am: 13.05.2018
Ort: Bergisches Land
Gleise Edelstahl / TT-Bettungsgleis Tillig
Spurweite H0, H0m, N, G
Steuerung Lenz LZV100
Stromart Digital


RE: LGB Kehrschleifenmodul läuft nicht an Fremdzentrale (Gelöst: es liegt an Railcom)

#10 von Zonk , 16.05.2020 21:19

Hallo zusammen,

heute ist das von mir ersatzweise bestellte Kehrschleifenmodul eingetroffen. Ich war ehrlich gesagt etwas preisorientiert unterwegs (die Kehrschleife liegt nicht im Rundkurs und wird nur sehr selten befahren - ein Experiment ist es also wert).

Es ist wieder ein Kurzschlusserkennugnsbasiertes Modul das "MD miXion KSM". Ich hab es heute eingebaut, Railcom ist wieder aktiv und die Durchfahrung der Kehrschleife lief bei 5 Tests Problemlos. Dass das ganze Modul etwas selbstgemacht aussieht (und vermutlich auch ist) und in einem 3D gedruckten Gehäuse daher kommt stört mich eigentlich gar nicht.

Wie es sich auf Dauer schlägt lässt sich natürlich noch nicht absehen.

Ein Sensorbasiertes Modul wollt ich keines. Das ist mir zu viel gekabel für eine selten genutzte Kehrschleife. Der Verschleiß der Räder durch Kurzschlüsse ist deshalb wohl auch vernachlässigbar.

viele Grüße,
Markus


Zonk  
Zonk
S-Bahn (S)
Beiträge: 17
Registriert am: 24.04.2020


RE: LGB Kehrschleifenmodul läuft nicht an Fremdzentrale (Gelöst: es liegt an Railcom)

#11 von vikr , 17.05.2020 11:31

Hallo Markus,

Zitat

Wie es sich auf Dauer schlägt lässt sich natürlich noch nicht absehen.


wär schön wenn Du uns weiter auf dem Laufenden hälst.

Zitat
Der Verschleiß der Räder durch Kurzschlüsse ist deshalb wohl auch vernachlässigbar.



Problem können auf Dauer - bei den kleinen Bahnen - nicht nur die Laufflächen sondern auch die Radschleifer werden.

MfG

vik


Märklin? OK! - aber richtig schön - erst mit ohne Pukos... :-)


vikr  
vikr
Metropolitan (MET)
Beiträge: 4.236
Registriert am: 23.10.2011
Spurweite H0, N


RE: LGB Kehrschleifenmodul läuft nicht an Fremdzentrale (Gelöst: es liegt an Railcom)

#12 von Pirat-Kapitan , 17.05.2020 20:50

Zitat

Problem können auf Dauer - bei den kleinen Bahnen - nicht nur die Laufflächen sondern auch die Radschleifer werden.


Moin Vik,
wenn Spur G für Dich "kleine Bahn" ist, was sind dann die Großbahnen?
"Radschleifer" sind bei LGB in der Regel Kohlen, die an den Radinnenseiten anliegen. Lokverkabelung sollte 0,5qmm sein, das hält schon einiges aus.

Moin Markus,
bei MD ist manches "homemade", nicht in Großserie hergestellt. Das tut aber der Funktionalität keinen Abbruch. In der Technologie dürfte das MD-Modul um mehr als 10 Jahre neuer sein als das LGB-Modul. Vielleicht liegt darin auch ein Unterschied begründet.

Ich habe das Thema mal ins Gartenbahnforum eingestellt, 43 Zugriffe und 0 Antworten. RailCom schein im Gartenbahnbereich vermutlich nicht sehr genutzt zu werden.

Schöne Grüße
Johannes


Spur G im Garten, H0m im Hause. Lenz LZV100 mit Rocrail auf RasPi, Manhart-Funky und RocoWLM.


Pirat-Kapitan  
Pirat-Kapitan
EuroCity (EC)
Beiträge: 1.120
Registriert am: 13.05.2018
Ort: Bergisches Land
Gleise Edelstahl / TT-Bettungsgleis Tillig
Spurweite H0, H0m, N, G
Steuerung Lenz LZV100
Stromart Digital


RE: LGB Kehrschleifenmodul läuft nicht an Fremdzentrale (Gelöst: es liegt an Railcom)

#13 von Zonk , 17.05.2020 21:11

Zitat

Ich habe das Thema mal ins Gartenbahnforum eingestellt, 43 Zugriffe und 0 Antworten. RailCom schein im Gartenbahnbereich vermutlich nicht sehr genutzt zu werden.



Das hatte ich mir ehrlich gesagt überlegt bevor ich mich hier angemeldet hab. Aber das Forum scheint auch in der Zeit stehen geblieben zu sein

Gruß,
Markus


Zonk  
Zonk
S-Bahn (S)
Beiträge: 17
Registriert am: 24.04.2020


RE: LGB Kehrschleifenmodul läuft nicht an Fremdzentrale (Gelöst: es liegt an Railcom)

#14 von Pirat-Kapitan , 17.05.2020 23:08

moin Markus,
ich meine nicht das "Feuerwehrforum" von Jürgen Maier sondern das www.gbforum.de von Peter Ting.

Schöne Grüße
Johannes


Spur G im Garten, H0m im Hause. Lenz LZV100 mit Rocrail auf RasPi, Manhart-Funky und RocoWLM.


Pirat-Kapitan  
Pirat-Kapitan
EuroCity (EC)
Beiträge: 1.120
Registriert am: 13.05.2018
Ort: Bergisches Land
Gleise Edelstahl / TT-Bettungsgleis Tillig
Spurweite H0, H0m, N, G
Steuerung Lenz LZV100
Stromart Digital


RE: LGB Kehrschleifenmodul läuft nicht an Fremdzentrale (Gelöst: es liegt an Railcom)

#15 von vikr , 18.05.2020 08:05

Zitat

Zitat

Problem können auf Dauer - bei den kleinen Bahnen - nicht nur die Laufflächen sondern auch die Radschleifer werden.


wenn Spur G für Dich "kleine Bahn" ist, was sind dann die Großbahnen?



alles grösser Null sind keine kleinen Bahnen mehr.

MfG

vik


Märklin? OK! - aber richtig schön - erst mit ohne Pukos... :-)


vikr  
vikr
Metropolitan (MET)
Beiträge: 4.236
Registriert am: 23.10.2011
Spurweite H0, N


   

Die neue Anlage auf dem Garagendach
Erste Bilder unserer Spur1-Anlage im Garten

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz