RE: ? zu Roco MuliMaus und LoPi5

#1 von etr , 02.07.2020 21:09

Geschätzte Kollegen

Als Analogfahrer habe ich bisher die Möglichkeit geschätzt, LokPiloten von ESU mit einer Roco MultiMaus anpassen zu können (Geschwindigkeit, Stirn-/Schlussbeleuchtung, Fahreigenschaften).

Der LoPi5 erforderte ein Update der MultiMaus, weil diese Dekoder laut Gebrauchsanweisung mit der älteren Firmware der MultiMaus nicht programmierbar sind.

Mein Fachhändler hat das Update durchgeführt, doch mit dem LoPi5 kommt immer nur die Fehlermeldung ERR 1 - Programmieren nicht unterstützt.

Hat jemand ähnliche Erfahrungen gemacht und eine Ahnung, wie ich das Problem beheben könnte?

Für eure hilfe bedankt sich

ETR


etr  
etr
EuroCity (EC)
Beiträge: 1.131
Registriert am: 31.07.2008


RE: ? zu Roco MuliMaus und LoPi5

#2 von LukasLokführer , 02.07.2020 21:18

Hallo,

generell lassen sich auch die LoPi5 mit der MultiMaus programmieren. Ich hatte da noch kein Problem
Der beschriebene Fehler ist mir auch sonst noch nicht untergekommen. Deshalb vermute ich eher eine individuelle Ursache.
Ohne weitere Details (z.B. wo und wie ist der Decoder eingebaut?) ist eine weitere Ausage nicht möglich.

Gruß,
Lukas


 
LukasLokführer
InterCity (IC)
Beiträge: 684
Registriert am: 09.02.2010
Ort: Lummerland
Spurweite H0
Stromart DC, Digital, Analog


RE: ? zu Roco MuliMaus und LoPi5

#3 von etr , 02.07.2020 21:26

Hallo Lukas

Es ist eine Jouef Dampflok der Baureihe 141 TA der SNCF (Art.-Nr. HJ2303) mit NexT-18-Schnittstelle. Bei Werkseinstellung des LoPi5 funktionierte alles, aber die Geschwindigkeit war deutlich zu gross. Die Geschwindigkeit scheint mir trotz der Fehlermeldung kleiner geworden zu sein, aber das Fahrverhalten hat sich gegenüber der Werkseinstellung deutlich verschlechtert. Und mit CV 8 = 8 (reset) komme ich nicht zum Ursprungszustand zurück, leider.

Ich werde noch andere Tests machen, um den Fehler genauer einzugrenzen.

Beste Grüsse

ETR


etr  
etr
EuroCity (EC)
Beiträge: 1.131
Registriert am: 31.07.2008


RE: ? zu Roco MuliMaus und LoPi5

#4 von Bahnchef , 02.07.2020 22:38

Zitat
Mein Fachhändler hat das Update durchgeführt, doch mit dem LoPi5 kommt immer nur die Fehlermeldung ERR 1 - Programmieren nicht unterstützt.


Hallo ETR,
schon einmal das HB zur Multimaus gesehen und gelesen?
Stelle mal die Multimaus auf „CV-Programmiermodus“ ein.
Und, auf welches update wurde Deine Multimaus eingestellt? Aktuell ist V1.05.
MfG
Bahnchef


Bahnchef  
Bahnchef
InterCity (IC)
Beiträge: 888
Registriert am: 31.03.2020
Ort: Teppich Etage
Gleise 2Leiter Neusilber
Spurweite H0
Steuerung z.21
Stromart Digital


RE: ? zu Roco MuliMaus und LoPi5

#5 von oligluck ( gelöscht ) , 04.07.2020 00:16

Moin,
ein wenig mehr Input wäre nett.
Möchtest du eine Lösung, dann lasse dir nicht alles aus der Nase ziehen.

Welche Zentrale? Welche Firmware vorher/nachher?
Sichtkontakt zwischen Lok und Programmiergleis reicht nicht aus, sie sollte schon drauf stehen.
Üblicherweise kann ich dann die Standardeinstellungen auch mit einer Schwarzweiß-Maus einstellen (kleiner Scherz. An der Firmware liegt es jedenfalls nicht).

Mit CV8=8 kommst du nicht auf die "vorigen Einstellungen", sondern zum Werkszustand. Oder dem, den Derjenige als diesen festgelegt hat, der den Decoder programmierte. Möglich, dass du nun wieder einen "nackten" Lopi5 hast: sämtliches Finetuning wäre im Nirvana...
Was passiert denn bei den "harmloseren" Programmierversuchen, also beispielsweise der Änderung der Lokadresse?

Viele Grüße,
Oliver


oligluck

RE: ? zu Roco MuliMaus und LoPi5

#6 von etr , 04.07.2020 16:35

Danke erst mal für eure Antworten. Meine Kenntnisse sind eben auch noch sehr bescheiden (bitte um Verständnis: Analogbahner).

Welche Firmware drauf ist und welche vorher drauf war, weiss ich auch nicht, gehe aber davon aus, dass mein Fachhändler die aktuellste installiert hat.

Erkenntnis von heute: Ein anderer LoPi5 in einer anderen Lok reagiert soweit normal auf die CV-Änderungen. Scheint ein einzelnes Problem bei diesem einzelnen Dekoder zu sein.

Aber, und das ist jetzt mein Hauptproblem: Ich bin mir vom LoPi4 exzellente Fahreigenschaften im AC-Analogbetrieb gewohnt, die ich mit der MultiMaus manchmal noch etwas tunen kann. Mit dem LoPi5 laufen die bisher ausprobierten Loks allesamt grauenhaft: extrem unregelmässige Geschwindigkeit, manchmal bleibt die Lok einfach stehen, das Licht geht immer wieder während der Fahrt aus. Setze ich einen LoPi4 ein, sind diese Probleme weg.

Ich hoffe ja nicht, dass der LoPi5 hypersensibel auf Gleisverschmutzungen und Spannungsabfall reagiert und diesbezüglich einen Rückschritt gegenüber dem LoPi4 darstellt.

Wäre es vielleicht ein lohnender Ansatzpunkt, nicht benötigte Digitalprotokolle am LoPi5 auszuschalten?

Ich hoffe, mit eurer Hilfe den LoPi5 für meine Bedürfnisse noch in den Griff zu bekommen. Auch beim Wechsel vom LoPi3 zum LoPi4 hatte es zunächst mal gewisse Probleme gegeben, und den französisch/deutschen Walfisch von Rivarossi/Jouef brachte ich mit dem LoPi4 nie anständig zum Laufen ...

Vielen Dank für weitere Hilfe.

ETR


etr  
etr
EuroCity (EC)
Beiträge: 1.131
Registriert am: 31.07.2008


RE: ? zu Roco MuliMaus und LoPi5

#7 von etr , 04.07.2020 16:41

Zitat von Gast im Beitrag ? zu Roco MuliMaus und LoPi5

Mit CV8=8 kommst du nicht auf die "vorigen Einstellungen", sondern zum Werkszustand. Oder dem, den Derjenige als diesen festgelegt hat, der den Decoder programmierte. Möglich, dass du nun wieder einen "nackten" Lopi5 hast: sämtliches Finetuning wäre im Nirvana...


Werkszustand ist aber doch das, was in der Gebrauchsanleitung bei den CV's steht, oder? Habe das zumindest jahrelang gemeint, und es gab bisher nichts, das darauf hindeutete, dass es nicht so wäre ... Nach diesem Reset müsste doch der Dekoder wieder so sein, wie ich ihn der Verpackung entnommen habe, oder nicht?

Beste Grüsse

ETR


etr  
etr
EuroCity (EC)
Beiträge: 1.131
Registriert am: 31.07.2008


RE: ? zu Roco MuliMaus und LoPi5

#8 von etr , 04.07.2020 16:47

Zitat von Bahnchef im Beitrag ? zu Roco MuliMaus und LoPi5

Hallo ETR,
schon einmal das HB zur Multimaus gesehen und gelesen?
Stelle mal die Multimaus auf „CV-Programmiermodus“ ein.


Ja, sicher, sonst hätte ich auch mit der alten Firmware keine LoPi4 umprogrammieren können ...


etr  
etr
EuroCity (EC)
Beiträge: 1.131
Registriert am: 31.07.2008


RE: ? zu Roco MuliMaus und LoPi5

#9 von oligluck ( gelöscht ) , 04.07.2020 17:39

Zitat

Werkszustand ist aber doch das, was in der Gebrauchsanleitung bei den CV's steht, oder? Habe das zumindest jahrelang gemeint, und es gab bisher nichts, das darauf hindeutete, dass es nicht so wäre ... Nach diesem Reset müsste doch der Dekoder wieder so sein, wie ich ihn der Verpackung entnommen habe, oder nicht?



Normal ja.
Dann wäre der Decoder wieder "jungfräulich", einzig die Decoderadresse bleibt erhalten.

Es gibt aber eine weitere Option beim Lokprogrammer, die OEMs zu schätzen wissen:
angenommen, ich habe eine Problemlok und möchte gleich mehrere davon mit Decodern versehen.
Dann mache ich das Decoderprojekt für Peter und Franz und Georg fertig, bis es mir (und hoffentlich denen) gefällt und speichere das als "neuen Werkszustand" ab.

Solch einen Decoder schicke ich dir dann. Du freust dich. Bist aber neugierig und drehst an den CV rum, verbaselst dabei irgendwas.
Mit "F8=8" kommst du dann wieder zu "meinem" Werkszustand zurück, meine Arbeit war also nicht vergebens...

Der Begriff "Werkszustand" trifft also nicht ganz zu, es ist eine Art "Wiederherstellungspunkt".

Sowas wie Höchstgeschwindigkeit darf ja ohnehin dem persönlichen Geschmack entsprechen, aber wenn ich zeitaufwendig das Mapping von (mehreren oder vielen) Funktionsausgängen gemacht habe, dann wäre es gerade wünschenswert, dass du "meinen" Urzustand erhältst und nicht alles nochmal mappen musst.

Natürlich bekomme ich den Decoder dann trotzdem wieder auf die originalen Schachtel-Werkseinstellungen zurück.
Aber das war hier, glaube ich, nicht die Frage...

Viele Grüße,
Oliver


oligluck

RE: ? zu Roco MuliMaus und LoPi5

#10 von LeonFoucault , 04.07.2020 18:18

Zitat von etr im Beitrag ? zu Roco MuliMaus und LoPi5

Danke erst mal für eure Antworten. Meine Kenntnisse sind eben auch noch sehr bescheiden (bitte um Verständnis: Analogbahner).

Welche Firmware drauf ist und welche vorher drauf war, weiss ich auch nicht, gehe aber davon aus, dass mein Fachhändler die aktuellste installiert hat.

Erkenntnis von heute: Ein anderer LoPi5 in einer anderen Lok reagiert soweit normal auf die CV-Änderungen. Scheint ein einzelnes Problem bei diesem einzelnen Dekoder zu sein.

Aber, und das ist jetzt mein Hauptproblem: Ich bin mir vom LoPi4 exzellente Fahreigenschaften im AC-Analogbetrieb gewohnt, die ich mit der MultiMaus manchmal noch etwas tunen kann. Mit dem LoPi5 laufen die bisher ausprobierten Loks allesamt grauenhaft: extrem unregelmässige Geschwindigkeit, manchmal bleibt die Lok einfach stehen, das Licht geht immer wieder während der Fahrt aus. Setze ich einen LoPi4 ein, sind diese Probleme weg.

Ich hoffe ja nicht, dass der LoPi5 hypersensibel auf Gleisverschmutzungen und Spannungsabfall reagiert und diesbezüglich einen Rückschritt gegenüber dem LoPi4 darstellt.

Wäre es vielleicht ein lohnender Ansatzpunkt, nicht benötigte Digitalprotokolle am LoPi5 auszuschalten?

Ich hoffe, mit eurer Hilfe den LoPi5 für meine Bedürfnisse noch in den Griff zu bekommen. Auch beim Wechsel vom LoPi3 zum LoPi4 hatte es zunächst mal gewisse Probleme gegeben, und den französisch/deutschen Walfisch von Rivarossi/Jouef brachte ich mit dem LoPi4 nie anständig zum Laufen ...

Vielen Dank für weitere Hilfe.

ETR



Hast du den Motor schon eingemessen für den LoPi? F1 aus schalten, CV54 auf 0 setzen, F1 drücken. Du solltest etwa 2 - 2,5m gerade Schienenstrecke dafür haben.


H0 - Weinert MeinGleis - Z21,DR5000 - Railcom - Lokdecoder: ESU, Zimo und Lenz - RM und Dec: Roco, Digikeijs - Weichenantriebe Weinert, Digikeijs - Rollmaterial Roco, Liliput, Weinert, Brawa, Tillig - Szenerie Woodland Scenics - Steuerung: Multimaus & Software (eigene)


 
LeonFoucault
InterRegioExpress (IRE)
Beiträge: 376
Registriert am: 06.02.2020


RE: ? zu Roco MuliMaus und LoPi5

#11 von etr , 12.07.2020 13:43

Hallo

Nach weiteren Tests ist das Zwischenresultat:

1. Programmieren geht im Grunde, ausser bei der im Eingangsbeitrag erwähnten Jouef Dampflok mit NexT-18-Schnittstelle.

2. Die Fahreigenschaften mit LoPi V5 sind bei den getesteten Loks im AC Analogbetrieb allesamt grauenhaft. Weder eine Piko DB-AG-120.1 noch eine Roco SBB Re 460 fahren in Werkseinstellungen anständig - beim LoPi4 hingegen schon.

Habe mit Versuch und Irrtum ein paar Dinge ausprobiert, ohne dass eine Besserung eingetreten wäre. Für guten Rat wäre ich nach wie vor sehr dankbar.

Beste Grüsse

ETR


etr  
etr
EuroCity (EC)
Beiträge: 1.131
Registriert am: 31.07.2008


RE: ? zu Roco MuliMaus und LoPi5

#12 von BR180 , 26.07.2020 17:36

Zitat

Zitat

Werkszustand ist aber doch das, was in der Gebrauchsanleitung bei den CV's steht, oder? Habe das zumindest jahrelang gemeint, und es gab bisher nichts, das darauf hindeutete, dass es nicht so wäre ... Nach diesem Reset müsste doch der Dekoder wieder so sein, wie ich ihn der Verpackung entnommen habe, oder nicht?


Normal ja.
Dann wäre der Decoder wieder "jungfräulich", einzig die Decoderadresse bleibt erhalten.




NEIN, die Adresse ist dann auch wieder 3.


Gruß BR180
Ich bin hier mal fast weg, bzw selten hier.
Alles was ich je hier geschreiben habe, entsprach ausschließlich meiner persönlichen Meinung und Auffassung zum Zeitpunkt des Beitrages.


 
BR180
Metropolitan (MET)
Beiträge: 2.693
Registriert am: 27.12.2014


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz