An Aus


RE: Z21 Problem Signale schalten nicht mehr

#1 von Hajatc , 11.12.2020 16:52

Moin

Hab seit heute ein Problem mit der z21.
Nach der (erfolgreichen) Programmierung einer neuen Lok funktionierten plötzlich alle Signale nicht mehr bzw. sind nicht mehr zu schalten.

Hab sonst an den Signalen nichts verändert. Diese sind z.t über Decoder am Signal mit festen Adressen über dcc und dip programmiert und die Startup Signale über ein Märklin M84 angeschlossen und funktionierten gestern noch bestens.

Die Weichen und Loks funktionieren wie gehabt gut.

Grüße Mischa


Hajatc  
Hajatc
Regionalbahn (RB)
Beiträge: 42
Registriert am: 05.11.2020
Spurweite H0
Stromart AC


RE: Z21 Problem Signale schalten nicht mehr

#2 von franz_H0m , 12.12.2020 18:24

Hallo Mischa,

Weichen und Signale sind doch eigentlich beides Magnetartikel, also für die z21 kein Unterschied, nur in der App, sind die nicht sogar teilweise mit den gleichen Decodern angeschlossen?

Verwendest Du MM und DCC gemischt? Fährst Du 3-Leiter oder 2-Leiter? Kann es sein, dass Du MM deaktiviert hast aus Versehen beim programmieren?


Grüße, Franz

Mitglied bei den Lundarallarna.
Avatar: MAN-Zugmaschine der Ottensener Industriebahn (Foto: Dr. Ullrich Huckfeld).


 
franz_H0m
InterCity (IC)
Beiträge: 551
Registriert am: 02.11.2008
Ort: Lund, Sweden
Gleise Tillig/Eigenbau
Spurweite H0m
Steuerung z21PG DCC
Stromart Digital


RE: Z21 Problem Signale schalten nicht mehr

#3 von Hajatc , 12.12.2020 21:49

Zitat

Hallo Mischa,

Weichen und Signale sind doch eigentlich beides Magnetartikel, also für die z21 kein Unterschied, nur in der App, sind die nicht sogar teilweise mit den gleichen Decodern angeschlossen?

Verwendest Du MM und DCC gemischt? Fährst Du 3-Leiter oder 2-Leiter? Kann es sein, dass Du MM deaktiviert hast aus Versehen beim programmieren?




Moin

Fahre c-Gleis 3 Leiter mit DCC


Hab den Fehler durch Zufall vorhin entdeckt. Die Kombination von den Märklin Ausfahrsignalen mit der Z21 ist nicht so wie es sein könnte. Dazu die dämliche Anleitung der Einstellung der Adresse.

Durch irgendetwas haben sich alle meine verbauten Signal-Decoder auf Adresse 4 gestellt.

Musste sie ausbauen und direkt an die Z21 hängen und dann die cv-Adressen neu programmieren.

Hoffe das die nun im Decoder sich nicht wieder verstellen, da der Aufwand schon recht groß ist.

In der Z21 App muss man leider auch Umwege gehen um alle 4 Signalzustände hinzubekommen.

Grüße Mischa


Hajatc  
Hajatc
Regionalbahn (RB)
Beiträge: 42
Registriert am: 05.11.2020
Spurweite H0
Stromart AC


RE: Z21 Problem Signale schalten nicht mehr

#4 von franz_H0m , 12.12.2020 22:19

Glückwunsch zur erfolgreichen Fehlersuche!


Grüße, Franz

Mitglied bei den Lundarallarna.
Avatar: MAN-Zugmaschine der Ottensener Industriebahn (Foto: Dr. Ullrich Huckfeld).


 
franz_H0m
InterCity (IC)
Beiträge: 551
Registriert am: 02.11.2008
Ort: Lund, Sweden
Gleise Tillig/Eigenbau
Spurweite H0m
Steuerung z21PG DCC
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz