Willkommen 

RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#1 von TT Gunter , 20.12.2020 13:13

Hallo liebe Stummi Gemeinde,

Allen erst mal einen schönen 4. Advent, auch wenn die Umstände dieses Jahr alles andere als toll sind

Ich habe ein völlig neues Problem und vlt. kann mir hier jemand einen Tip geben, wie ich das beheben Kann.
Ich habe heute eine BR 75 von Beckmann mit einer neuen Plux 16 Leiterplatte versehen und wollte ursprünglich einen MX648P16 mit Henningsound der 75 verwenden. Nun teilte mir mein freundlicher Händler mit, dass sie den nicht mehr haben, mir aber den Nachfolgedecoder der neuen Zimo Generation, den MS480P16 anbieten können. Gut, 2 gekauft , weil ich 2 75iger umbauen muss, neue Platine eingebaut und alles funzt super beim Test mit normalem Plux16 Decoder ( indem Fall getestet Zimo und Kühn)
Nun den MS480P16 eingesteckt und als erstes die Adresse ändern wollen... und da hängt es nun.....ich kann mit der z21 (neuste Firmware installiert) alle CVs auslesen, will ich sie aber ändern, so nimmt der Decoder die neuen Werte nicht, eine Fehlermeldung gibt es nicht, auch quittiert die Lok den neuen Wert mit dem üblichen kurzen ruckeln auf dem Programmiergleis. Wert ist aber nicht geändert....und das bei allen CVs, egal ob 1 oder 29...Decoder lässt sich nicht umprogrammieren...und zwar alle beide nicht. So funktionieren sie tadellos, aber wie immer müsste man vieles anpassen, da plug und play ja selten funktioniert...gerade bei Dampfloks.
Nun habe ich eine andere Lok mit Plux 16 DSS ebenfalls probiert, dachte , es liegt evtl an den Pufferkondensatoren auf der neuen Lokplatine in der 75, aber auch bei der anderen Lok ist auslesen möglich, jedoch keine Änderung der Werte.

Ist hier mal wieder was verschlimmbessert worden bei Zimo oder hat vielleicht jemand das selbe Problem und kann mir eine Lösung nennen...das wäre top. Im Web ist dazu keinerlei Info zu bekommen.

VG
Gunter


 
TT Gunter
RegionalExpress (RE)
Beiträge: 56
Registriert am: 26.08.2016


RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#2 von Regionalexpress , 20.12.2020 14:34

Hallo,
die MX Decoder haben ja eine Programmiersperre, vielleicht ist es hier auch so und nicht dokumentiert


Mit freundlichen Grüßen
Franz-Friedrich

Märklin K-Gleis,
Digitalsystem ECoS 50210, 3 ESU-Booster 50010,
Datenformat: DCC
Decoder: ESU Lokpilot und, Loksound 4 und 5,
ESUProgrammer


Regionalexpress  
Regionalexpress
InterRegioExpress (IRE)
Beiträge: 332
Registriert am: 16.11.2008


RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#3 von TT Gunter , 20.12.2020 14:57

Hallo Franz-Friedrich

Ja bei den MX Decodern kann man eine solche Sperre aktivieren in der CV 144. Normal steht diese auf 0, das heisst keine Sperre. Die 144 ist auch bei den MS480P16 auf 0, trotzdem geht nur lrsen, nicht schreiben. Wenn Zimo noch ne Sperre engebaut hat, dann wäre es ja furchtbar nett, dem Nutzer das mitzuteilen

VG
Gunter


 
TT Gunter
RegionalExpress (RE)
Beiträge: 56
Registriert am: 26.08.2016


RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#4 von Bahnchef , 20.12.2020 15:10

Hallo Gunter,
was steht denn in CV112 drin?
LG
Bahnchef


Bahnchef  
Bahnchef
InterRegioExpress (IRE)
Beiträge: 400
Registriert am: 31.03.2020
Ort: Im Vorstand 16
Gleise 2Leiter Neusilber
Spurweite H0
Steuerung ECoS 50200, z.21
Stromart Digital


RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#5 von Christian_B , 20.12.2020 15:28

[quote="TT Gunter" post_id=2210357 time=1608466388 user_id=28498]
Test mit normalem Plux16 Decoder ( indem Fall getestet Zimo und Kühn)

[/quote]

Welchen ZIMO hast du zum Test verwendet, den MX630P16 :

Und was meinst du mit neuer Leiterplatte :


Gruß Christian


 
Christian_B
EuroCity (EC)
Beiträge: 1.078
Registriert am: 24.12.2014
Spurweite H0
Steuerung ROCO MultiMaus & Digitalbox
Stromart Digital


RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#6 von TT Gunter , 20.12.2020 16:12

Hallo Bahnchef,

in der CV 112 steht der Wert 0. In der Zimo Anleitung zu den MS decodern ist lediglich vermerkt, dass CV 144 ( Programmier und updatesperre) entfällt, da bei MS Decodern Unnötig

@Christian,

ja ich habe die 75 nach umbau der Lokplatine mit einem MX630P16 getestet. Mit neuer Leiterplatte ist die Lokplatine gemeint, habe die Platine von Herrn Weber (moba-licht.de) mit Plux16 DSS statt der originalen mit 651iger eingebaut. die bringt gleich noch etwas Pufferspeicher (3 Tantals mit Ladeschaltung) mit... sowohl bei dem MX630 als auch beim Kühn lassen sich alle CVs problemlos ändern....bei den neuen MS Decodern eben nicht aber laut Zimo gibts keine Programmiersperre mehr

Grüße
Gunter


 
TT Gunter
RegionalExpress (RE)
Beiträge: 56
Registriert am: 26.08.2016


RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#7 von Regionalexpress , 20.12.2020 16:32

Hallo,
einfach mal eine Mail an den Zimo Service schicken, hier wurde mir meistens innerhalb von 1-2 Tagen eine Antwort geschrieben.


Mit freundlichen Grüßen
Franz-Friedrich

Märklin K-Gleis,
Digitalsystem ECoS 50210, 3 ESU-Booster 50010,
Datenformat: DCC
Decoder: ESU Lokpilot und, Loksound 4 und 5,
ESUProgrammer


Regionalexpress  
Regionalexpress
InterRegioExpress (IRE)
Beiträge: 332
Registriert am: 16.11.2008


RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#8 von TT Gunter , 20.12.2020 16:52

werde ich auch so machen müssen Franz-Friedrich, ich komme so nicht weiter. Was mir bei Zimo immer wieder etwas aufstößt ist die Tatsache, dass man schon recht eingefleischt sein muss, um wirklich etwas am Decoder und seinen Möglichkeiten zu ändern. Ich frage mich, wie ein Laie simple Einstellungen z.B. in CV 29 vornehmen soll, wenn in der Decoder Beschreibung nicht mal die Wertigkeit der Bits definiert wird. Wir lachen vlt. drüber aber ich kenne Mobafreunde , die verzweifeln regelmäßig an der inzwischen 61 Seiten starken Zimo "Anleitung", die dem Otto Normal-Verbraucher oft mehr Fragen als Antworten gibt.

Bin auf die Lösung meines Problems gespannt.

VG
Gunter


 
TT Gunter
RegionalExpress (RE)
Beiträge: 56
Registriert am: 26.08.2016


RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#9 von Bahnchef , 20.12.2020 17:11

Zitat
in der CV 112 steht der Wert 0. In der Zimo Anleitung zu den MS decodern ist lediglich vermerkt, dass CV 144 ( Programmier und updatesperre) entfällt, da bei MS Decodern Unnötig


Hallo Gunther,
auch wenn CV112 für Dich leider keine Rettung brachte, sie hat nichts mit der Programmiersperre zu tun.
Sie ist für das Verstehen des Hochstrom Quittierungsimpulses verantwortlich. Auf der Zimo-HP war da mal ein Hinweis dazu.
Ich konnte keine Veränderungen an einem Zimo Decoder vornehmen, nach dem CV112 umgestellt war, ging das.
LG
Bahnchef


Bahnchef  
Bahnchef
InterRegioExpress (IRE)
Beiträge: 400
Registriert am: 31.03.2020
Ort: Im Vorstand 16
Gleise 2Leiter Neusilber
Spurweite H0
Steuerung ECoS 50200, z.21
Stromart Digital


RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#10 von TT Gunter , 20.12.2020 17:39

Hallo Bahnchef,

wie hast du denn die CV 112 geändert, bzw. welchen Wert hast du da einprogrammiert? ich weiss nicht mal , ob ich da etwas anderes rein schreiben kann, denn der Decoder nimmt keinerlei CV Wertänderungen an, beide MS480P16 tun dies nicht. Ich habe mal eine freundliche mail an den Zimo Service gesendet, vlt haben die ja eine Lösung im Ärmel

VG
Gunter


 
TT Gunter
RegionalExpress (RE)
Beiträge: 56
Registriert am: 26.08.2016


RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#11 von Bahnchef , 20.12.2020 18:20

Hallo Gunther,
die Anwort wird schwierig, weil ich nicht weiß, ob der Problemfall auf Dich zutrifft.
Ich versuche nur, alle Möglichkeiten auszureizen.
Mein Sorgenfall ist schon lange her, eine neue Piko-Lok und ein Zimo MX630P16 sowie die ECoS waren die Beteiligten.
Mit der ECoS ging nichts, erst über das Menü XL für LGB Decoder ging es.
Eine andere Lösung war, mit Multimaus über Verstärker 10764.
So oder so, alle CV´n konnten eingestellt werden.
Wie ich lese, arbeitest Du mit der z.21 Da gibt es was mit ACK-Impuls einstellen. Ich habe hier noch nie was gemacht,
meine z.21 läuft quasi auf Werkseinstellung. Ich kann nur sagen, alles unter Vorbehalt.
Der Decoder ist das eine, die Platinenbestückung in der Lok das andere und die Zentrale setzt dem noch eine Unbekannte oben drauf.
Siehe Januar 2014
http://www.zimo.at/web2010/newsitems/probs.htm
Wenn Du da was änderst, notiere Dir vorab die Ausgangssituation und mache es nachher wieder rückgängig.
Ich habe den Haken bei XL an der ECoS auch wieder rausgenommen.

Zitat
Ich habe mal eine freundliche mail an den Zimo Service gesendet, vlt haben die ja eine Lösung im Ärmel


Das ist eine gute Lösung. Irgendwo gibt es ein Zimo-Forum von Andreas Pascher
https://www.paan-bahn.at/zimo-guru/viewforum.php?f=26
Wäre auch noch eine Idee.
Viel Erfolg


Bahnchef  
Bahnchef
InterRegioExpress (IRE)
Beiträge: 400
Registriert am: 31.03.2020
Ort: Im Vorstand 16
Gleise 2Leiter Neusilber
Spurweite H0
Steuerung ECoS 50200, z.21
Stromart Digital


RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#12 von Pirat-Kapitan , 20.12.2020 18:47

Moin,
könnte es sein, dass die Puffer auf der neuen Platine ein Programmieren verhindern? In diesem Falle würde ich mal die Decoder auf einer Platine ohne Puffer auf Programmierbarkeit testen.

Hast Du es mal mit dem Zimo-Programmer probiert?

Schöne Grüße
Johannes


Spur G im Garten, H0m im Hause. Lenz LZV100 mit Rocrail, Manhart-Funky und RocoWLM.


Pirat-Kapitan  
Pirat-Kapitan
InterCity (IC)
Beiträge: 774
Registriert am: 13.05.2018
Gleise Edelstahl / TT-Bettungsgleis Tillig
Spurweite G
Stromart Digital


RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#13 von TT Gunter , 20.12.2020 22:20

Hallo Johannes,
Ja habe auch die Decoder in 2 Loks ohne Pufferspeicher gehabt, sogar in einer 118 von Piko, aus der ich den C4 ausgelötet habe, das selbe Ergebnis, kein schreiben , nur lesen.
Ich warte mal ,was Zimo dazu meint

VG
Gunter


 
TT Gunter
RegionalExpress (RE)
Beiträge: 56
Registriert am: 26.08.2016


RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#14 von TT Gunter , 20.12.2020 22:26

Hallo Bahnchef,

Danke für deine Tips, ich habe die z21 schon 5 Jahre, immer die neuesten updates drauf, die hat noch nie Probleme gemacht, nur einmal mit dem KSM von Lenz ,was an der Dregscheibe hängt, aber das hat auch ein update bereinigt.
Ich denke, die kommt mit der neuen Generation Zimo Decoder in Konflikt, wo da der Hase im Pfeffer liegt, dazu bin ich am Ende zu sehr nur Nutzer und nicht Elektroniker....
Wenn gar nix hilft, gehn se zurück und ich fahre meine bewährten D&H Decoder, die haben mir ganz selten Sorgen gemacht.

LG
Gunter


 
TT Gunter
RegionalExpress (RE)
Beiträge: 56
Registriert am: 26.08.2016


RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#15 von TT Gunter , 21.12.2020 10:26

Noch ne kurze Info zum Thema...

Habe soeben mit meinem freundlichen Händler gesprochen, ich bin nicht der erste, der mit dem MS Decoder Probleme hat...offenbar liegt es an den aufgespielten Sounds, laut Zimo sind 8 Bit Sounds kein Problem, es scheint aber doch zu Konflikten zu kommen...Ursache vorerst nicht bekannt.
Falls Zimo keine für den Anwender ausführbare Problemlösung parat hat, erfolgt eine Rückführung der Decoder zu Zimo. Mein Händler würde mir , so Zimo liefert, als Ersatz die bewährten MX648P16 zusenden. Damit wäre das Problem für mich aus der Welt...es existiert aber noch für all jene, die auf kurz oder lang auf die MS Reihe angewiesen sind, da Zimo die MX wahrscheinlich auslaufen lässt...aber man wird ja hoffentlich nachbessern. Schade ,dass mal wieder Endverbraucher die Testpersonen sind .....
Mehr Erkenntnisse habe ich erst mal nicht zu bieten.

VG
Gunter


 
TT Gunter
RegionalExpress (RE)
Beiträge: 56
Registriert am: 26.08.2016


RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#16 von tom_holzwurm , 21.12.2020 12:24

Das sich die Decoder nicht beschreiben lassen, ist sher seltsam und ungewöhnlich.
Die MS-Decoder sind zwar einfach noch nicht richtig fertig und werden schon ausgeliefert.
Ich habe zwei MS450, da war der Bootloader ein Beta-Version, da konnte man kein FW Update durchführen.
Also eingeschickt --> danach Problem gelöst.
Die Unterstützung für Programmiergerät und PC-Software ist auch noch nicht komplett.
Allerdings, meine 2 laufen jetzt einwandfrei und die neuen 16-Bit Projekte sind echt gut ( soweit verfügbar
M.W. sind die Decoder standardmäßig für Railcom enabled, ich würde zumindest versuchen, die CV's 28, 29 und 144 über POM auszulesen
und zu schreiben.
Gruß Thomas


tom_holzwurm  
tom_holzwurm
InterRegioExpress (IRE)
Beiträge: 256
Registriert am: 13.03.2011


RE: Probleme beim Programmieren des neuem MS480P16 von Zimo

#17 von digitalo , 22.12.2020 08:32

Moin Gunter

Programmierst Du mit/in der Lok auf dem Gleis, oder den Decoder außerhalb des Modells? Ich kenne dieses Verhalten nur, wenn ein Stütz-Kondensator im Modell (auf der Board-Platine oder selbst nachgerüstet) verbaut ist.
Versuch mal den Decoder außerhalb der Lok zu programmieren, etwa mit einer Decodertester-Platine, ala der von ESU oder Zimo.

Laut Aussage von Zimo, werden die MX-Decoder noch solang in Produktion bleiben wie dafür eine entsprechende Nachfrage besteht. Klar ... irgendwann ... werden die nicht mehr nachproduziert, aber solang es noch "Kinderkrankheiten" und nicht den vollem Funktions-Umfang analog zur MX-Serie gib ... bei den MS-Decodern ... wäre Zimo echt dämlich die MX-Serie jetzt schon einzustellen.

Viel Erfolg


digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! Frei von ... mm/²/mfx/+


 
digitalo
InterCityExpress (ICE)
Beiträge: 2.093
Registriert am: 26.12.2009
Spurweite H0
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 36
Xobor Einfach ein eigenes Forum erstellen
Datenschutz