RE: Problem Roco E94, 69834 AC

#1 von RoterAdler , 02.01.2021 12:29

Hallo,

nachdem ich meine Roco E94 nach ca. 2 Jahren wieder in Betrieb nehmen wollte, wollte sie nicht mehr.
Sie tat nur ein paar Muckser und bewegte sich so ca. 1mm hin und her.

Ich inspizierte den Schleifer und der fiel nach dem ersten Anfassen sofort ab von der Feder.
Ich gab dann die Spannung mittels Krokodilklemmen direkt an den Schleifer und an ein Rad.
Es bewegte sich genau soviel wie vorher.

Meine Frage jetzt:
Kann man ersten den Schleifer noch retten, also die Feder ordentlich biegen und dann das Unterteil wieder einhängen?
Gibt es irgendwo im Netz einen Schaltplan der Platine damit ich nachmessen kann, eventuell den Motor direkt ansteuen kann?

Oder eventuell ertmal den Decoder zurücksetzen? Aber dafür sollte der Schleifer wieder in Ordnung sein.

Gruß
Thomas


RoterAdler  
RoterAdler
Beiträge: 9
Registriert am: 04.02.2019


RE: Problem Roco E94, 69834 AC

#2 von V-Lok , 02.01.2021 13:48

Hallo Thomas

Als erstes, den Schleifer würde ich nicht wieder hin biegen.
Als zweites, sofern die Lok einen Stecker hat, den Dekoder abziehen, wenn nicht die Kabel vom Motoranschluß ablöten/trennen und den Motor (notfalls mit einer 9 V Blockbatterie testen.
Vermutlich hast Du ein Problem am oder mit dem Getriebe.
Hubert


V-Lok  
V-Lok
InterRegioExpress (IRE)
Beiträge: 270
Registriert am: 07.02.2009
Spurweite H0
Stromart DC


RE: Problem Roco E94, 69834 AC

#3 von RoterAdler , 02.01.2021 14:18

Danke.
Der Schleifer an sich ist okay.Es ist mehr die Haltefeder die verbogen ist.

Und wo sind die Motoranschlüsse auf der Platine?

Gruß
Thomas


RoterAdler  
RoterAdler
Beiträge: 9
Registriert am: 04.02.2019


RE: Problem Roco E94, 69834 AC

#4 von RoterAdler , 02.01.2021 19:31

Hallo,

so ich habs.
Der Dekoder wars. Ich habe einen anderen reingesteckt und schon ging alles.
Hab dann den defekten wieder eingebaut und mit der ESU2 resetet.
Dann ab aufs Programmiergleis und die Adresse ausgelesen.
Beim Suchen fährt er sogar ein paar cm und findet eine Adresse.
Aber gebe ich diese ein oder erhöhe die Geschwindigkeit auf dem POM wieder ein totales Gezuckelle.

Ist der Dekoder noch zu retten oder nehme ich lieber einen neuen?
Es ist ein Uhlenbrock 10884.

Gruß
Thomas


RoterAdler  
RoterAdler
Beiträge: 9
Registriert am: 04.02.2019


RE: Problem Roco E94, 69834 AC

#5 von Beschwa , 02.01.2021 22:52

Hallo Thomas,

kenne jetzt auswendig nicht die Uhlenbrock Nummern.
Doch Uhlenbrock baut tolle Sachen nur die Decoder werden
allgemein als unzureichend empfunden.
Wenn du hier im Forum nach Piko suchst begegnet dir immer
wieder, dass der Decoder getauscht wurde oder nur Loks ohne Decoder
gekauft werden, rate von wem zumindest in der Vergangenheit Piko Decoder stammen ops:


Grüßle
Bernd


 
Beschwa
CityNightLine (CNL)
Beiträge: 1.700
Registriert am: 06.01.2009
Ort: BW
Spurweite H0
Steuerung CS2 WinDigipet
Stromart AC, Digital


RE: Problem Roco E94, 69834 AC

#6 von RoterAdler , 02.01.2021 23:08

Dankeschön
Nach neuesten Recherchen ist meiner
Wohl von Zimo, da habe schon mal einen
von zerstört. Ich tendiere zum ESU.

Made in Germany.

Gruß
Thomas


RoterAdler  
RoterAdler
Beiträge: 9
Registriert am: 04.02.2019


RE: Problem Roco E94, 69834 AC

#7 von Beschwa , 03.01.2021 22:52

designed in Germany


Grüßle
Bernd


 
Beschwa
CityNightLine (CNL)
Beiträge: 1.700
Registriert am: 06.01.2009
Ort: BW
Spurweite H0
Steuerung CS2 WinDigipet
Stromart AC, Digital


   

Roco 43404 E44 017 - Quietschen des Motors?
Märklin Dampflok BR 01 F 800 Richtungswechsel nur ohne Gehäuse

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz