RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#1 von Falli 3-253 , 09.01.2021 00:09

Hallo zusammen,

habe mir zu Weihnachten eine weiße Z21 geschenkt, dazu noch einen Decoder DR4024 mit Servomotoren von Digikeijs und ein Rückmeldemodul DR4088RB-Opto ebenfalls von Digikeijs. Vielleicht ist es ja noch wichtig, ich benutze als K-Gleissystem von Märklin.

Servos und Loks adressieren und programmieren funktionierte alles easy.

Jetzt zu meinem Problem: Wenn ich das Rückmeldemodul am R-Bus der z21 anschliesse blinkt nur die grüne LED und die gelb blinkt nur einmal ganz kurz auf und erlischt dann sofort wieder. An den beiden größeren Anschlüssen in der Mitte des Moduls (DR408 hab ich noch den Draht vom Mittelleiter angeschlossen.

In dieversen Videos hab ich aber gesehen, das da die gelbe und die rote LED dauerhaft leuchtet, und die grüne LED blinkt.

Kann es sein das das Rückmeldemodul defekt ist? Oder mach ich etwas falsch? Ich muß gestehen ich bin ein völliger Neuling auf dem Gebiet der digitalen Technik.

LG Oli


 
Falli 3-253
Regionalbahn (RB)
Beiträge: 29
Registriert am: 22.02.2015
Gleise Märklin K-Gleis
Spurweite H0


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#2 von Fraenki , 09.01.2021 08:43

Hallo

Zitat
Kann es sein das das Rückmeldemodul defekt ist? Oder mach ich etwas falsch? Ich muß gestehen ich bin ein völliger Neuling auf dem Gebiet der digitalen Technik.


Hast du das Modul schon nach Anleitung programmiert?

Taste am DR4088RB betätigen, die grüne LED beginnt zu blinken
Im Maintenance-Tool die Moduladresse 1 (3,5,7,usw) über die Schaltfläche Programmieren an den DR4088RB senden.
Sie können den Vorgang bis zum Ende des Dialoges immer mit OK bestätigen.
Die grüne LED blinkt nun wieder wie am Anfang.
Die Taste am DR4088RB nun zweimal kurz hintereinander drücken.
Die grüne LED blinkt nun in einem anderen Takt als zuvor.
Im Maintenance-Tool die Moduladresse 2 über die Schaltfläche Programmieren an den DR4088RB senden.
Sie können den Vorgang bis zum Ende des Dialoges immer mit OK bestätigen.
Die grüne LED blinkt nun wieder wie am Anfang.


Gruß
Frank
🇩🇪

Ich habe die Erlaubnis von Hr.Vorsteher,Hr.Dahlhaus,Hr.Bügel,Hr.Peplies,Hr.Kleinschmidt,Hr.Pillmann,Bilder von bahnen-wuppertal und vauhundert.de im Forum zu benutzen
Thema:
Von Schwelm-Loh nach Wuppertal-Wichlinghausen


 
Fraenki
InterCity (IC)
Beiträge: 941
Registriert am: 21.09.2007
Homepage: Link
Gleise Roco Line
Spurweite H0
Steuerung Roco z21
Stromart Digital


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#3 von Falli 3-253 , 09.01.2021 10:42

Hallo Frank,

Danke für die schnelle Antwort.

Ich hab es mehrere Male probiert nach Anleitung zu programmieren, hab es auch mit einem anderen Buskabel probiert.

Ich wundere mich halt das die rote und gelbe LED nicht leuchten.

Gruß Oli


 
Falli 3-253
Regionalbahn (RB)
Beiträge: 29
Registriert am: 22.02.2015
Gleise Märklin K-Gleis
Spurweite H0


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#4 von Fraenki , 09.01.2021 11:27

Okay,da bin ich jetzt etwas überfragt.

Vieleicht wendest du dich mal an Digikeijs.

Evtl. ist aber auch was mit dem R-Bus an der Z21.Den könntest du evtl. mit der Multimaus testen,in dem du sie an den R-Bus anschliesst und sie über das neuste Maintenance Tool updaten kannst.Wenn sie schon das neuste hat weiß ich jetzt nicht ob dir das im Tool angezeigt wird.So hättest du vieleicht eine Rückmeldung ob der Bus funktioniert.

Bin gerade nicht an der Anlage und kann nicht testen


Gruß
Frank
🇩🇪

Ich habe die Erlaubnis von Hr.Vorsteher,Hr.Dahlhaus,Hr.Bügel,Hr.Peplies,Hr.Kleinschmidt,Hr.Pillmann,Bilder von bahnen-wuppertal und vauhundert.de im Forum zu benutzen
Thema:
Von Schwelm-Loh nach Wuppertal-Wichlinghausen


 
Fraenki
InterCity (IC)
Beiträge: 941
Registriert am: 21.09.2007
Homepage: Link
Gleise Roco Line
Spurweite H0
Steuerung Roco z21
Stromart Digital


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#5 von noge , 10.01.2021 02:33

[quote="Falli 3-253" post_id=2226299 time=1610185330 user_id=24033]
Ich hab es mehrere Male probiert nach Anleitung zu programmieren, hab es auch mit einem anderen Buskabel probiert.
Gruß Oli
[/quote]
Hallo Oli,
das erste Modul muss nicht programmiert werden, es hat im Auslieferungszustand die Adressen 1-16. Zumindest war das bei allen ersten Modulen die ich verbaut habe (5 oder 6 auf verschiedenen Anlagen, eines erst gestern mittag) so.

Die gelbe Diode blinkt nur bei Datenverkehr und die rote Diode nur, wenn ein Verbraucher auf dem Gleis steht.
Wenn nur das R-Bus Kabel eingesteckt ist, blinkt es auch nur grün. Sollten gelb und rot trotz eines auf dem Meldeabschnitt stehenden/fahrenden Fahrzeuges (Verbraucher) nicht anzeigen, ist der Melder wohl defekt.

Zur Sicherheit solltest du aber im Maintenance-Tool überprüfen, ob da etwas gemeldet wird, bevor du reklamierst. Wird da auch NICHTS gemeldet, hast du evtl. etwas falsch angeschlossen.


Gruß
Egon

Wem genug zu wenig ist, dem ist nichts genug.
Epikur

2 Leiter Fahrer, Roco z21, Roco WLM, Roco Line m. Bettung, Digikejs DR 4088 RB für die Rückmeldung, Dekoderwerk für Magnetartikel, Rocrail, Epoche III-IV ohne sklavische Festlegung


noge  
noge
InterRegio (IR)
Beiträge: 241
Registriert am: 19.06.2019


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#6 von Falli 3-253 , 10.01.2021 14:11

Hallo Egon,

Erstmal danke für deine Unterstützung.

Ich glaube viel falsch anschließen kann man ja eigentlich nicht. Aber nur zur Sicherheit, das Kabel das bei meinem Märklin K-Gleis auf den Mittelleiter geht kommt auch an die beiden großen Klemmen am DR4088RB.
Vielleicht sollte ich erstmal den Melder tauschen, bevor ich mit den großen Geschützen anfange.
Was ich auch komisch finde ist, dass die grüne LED nach betätigen der Programmiertaste zwar schneller blinkt aber nachdem ich 3x mit OK bestätigt habe sie immer noch so schnell blinkt und nicht wie beschrieben wieder wie zu Anfang blinkt.

Gruß Oli


 
Falli 3-253
Regionalbahn (RB)
Beiträge: 29
Registriert am: 22.02.2015
Gleise Märklin K-Gleis
Spurweite H0


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#7 von noge , 10.01.2021 15:00

[quote="Falli 3-253" post_id=2227130 time=1610284271 user_id=24033]
Hallo Egon,

Erstmal danke für deine Unterstützung.

Ich glaube viel falsch anschließen kann man ja eigentlich nicht. Aber nur zur Sicherheit, das Kabel das bei meinem Märklin K-Gleis auf den Mittelleiter geht kommt auch an die beiden großen Klemmen am DR4088RB.
Vielleicht sollte ich erstmal den Melder tauschen, bevor ich mit den großen Geschützen anfange.
Was ich auch komisch finde ist, dass die grüne LED nach betätigen der Programmiertaste zwar schneller blinkt aber nachdem ich 3x mit OK bestätigt habe sie immer noch so schnell blinkt und nicht wie beschrieben wieder wie zu Anfang blinkt.

Gruß Oli
[/quote]
Hallo Oli,
ich muss mich zunächst korrigieren. Die gelbe LED leuchtet nach einigen Sekunden permanent. Bei Datenverkehr beginnt sie zu blinken. War doch schon zu früh heute morgen.

Vielleicht habe ich etwas überlesen, aber welchen Melder willst du tauschen? Den RB4088? Das ist in dieser Konstellation das größte Geschütz. Alles andere ist Beiwerk. Aber das muss zunächst richtig funktionieren. (Kontrolle per Z21-Maintenance Tool)

Im Bezug auf das Blinken beim Programmieren ist Digikejs irgendwie manchmal recht eigen. Aber nochmal, das Modul ist werksseitig auf die Adressen 1-16 programmiert. Da musst du nix machen. (Ausser, du hast es gebraucht gekauft.)

Ich fahre kein Märklin, aber es sollte bei WS imho egal sein, ob du der Melder in Mittelleiter oder Aussenschiene einschleifst und den jeweils anderen Leiter direkt verbindest. Du musst das nur konsequent beibehalten (oder bei WS nicht? Egal, mach es einfach der Ordnung halber).

Nimm ein Gleis, verbinde einen Leiter der Zentrale direkt mit dem Gleis (Mittelleiter), den anderen mit den C Eingängen des Digikejs und z.B den Port 1 des Digi mit dem anderen Leiter des Gleises (Aussenschiene). Stell eine Lok drauf, und die rote LED muss leuchten. Kontrolliere das Ganze ggfs. noch über das Z21-Maintenance Tool.
Mehr kannst du nicht tun. Wenn es dann nicht funktioniert => Umtausch.


Gruß
Egon

Wem genug zu wenig ist, dem ist nichts genug.
Epikur

2 Leiter Fahrer, Roco z21, Roco WLM, Roco Line m. Bettung, Digikejs DR 4088 RB für die Rückmeldung, Dekoderwerk für Magnetartikel, Rocrail, Epoche III-IV ohne sklavische Festlegung


noge  
noge
InterRegio (IR)
Beiträge: 241
Registriert am: 19.06.2019


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#8 von Falli 3-253 , 12.01.2021 20:39

Hallo Egon,

ich hab mir jetzt erstmal ein anderes DR4088RB-Opto Modul gekauft (kommt am WE), um zu sehen ob es wirklich an der Zentrale liegt oder das Modul einen Schuss hat.

Wenn ich das richtig verstehe willst du mit dem beschriebenen Test eine Überspannung am Modul provozieren, um zu sehen ob das Modul überhaupt darauf anspringt. Wie schon geschrieben die gelbe blinkt nur einmal wenn ich Strom auf das Modul gebe, allso das R-Bus-Kabel anstecke. Das Modul bekommt doch den Versorgungsstrom über das Bus Kabel oder?

Vielleicht mach ich ja was bei der Inbetriebnahme mit dem Z21 Maintenance-Tool falsch. ich beschrieb mal wie das bei mir aussieht wenn ich das Modul programmieren will:

1. Taste am DR4088RB-xx betätigen, die grüne LED beginnt zu blinken.
- bei mir blinkt die grüne LED (1x pro sec.) aber schon von Anfang an. Nach dem betätigen der PGM-Taste blinkt die LED schneller (2x pro sec.)
2. Im Maintenance-Tool ...
- Moduladresse eingeben und "programmieren" drücken.
3. Den Vorgang ...
- drücke 3x OK im Dialogfeld, ziehe aber das Buskabel nicht ab und stecke es wieder drauf.
4. Die grüne LED blinkt nun wieder wie an Anfang.
- die grüne LED blinkt immer noch so schnell wie vorher. (2x pro sec.)
5. Die Taste am DR4088RB-xx nun zweimal ...
- mach ich
6. Die grüne LED...
- grüne LED blinkt immer noch wie vorher (2x pro sec.)
Schritt 7-9 führ ich dann auch noch aus, es bewirkt aber nix. Die LED blinkt immer noch so schnell.

Vielleicht mach ich ja hier was falsch, wüsste jetzt aber nicht was es da groß falsch zu machen gibt.

Gruß Oli
-


 
Falli 3-253
Regionalbahn (RB)
Beiträge: 29
Registriert am: 22.02.2015
Gleise Märklin K-Gleis
Spurweite H0


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#9 von Falli 3-253 , 12.01.2021 20:48

Hallo Egon,

eine Antwort bin ich dir noch schuldig. Eigentlich wollte ich zuerst die Zentrale tauschen, ist aber Quatsch warum mit dem größten Geschütz anfangen. Wie schon geschrieben ich hab mir ein anderes Modul DR4088RB-OPTO gekauft. Mit dem werde ich testen ob es an der Zentrale liegt oder doch am Modul.

Gruß Oli


 
Falli 3-253
Regionalbahn (RB)
Beiträge: 29
Registriert am: 22.02.2015
Gleise Märklin K-Gleis
Spurweite H0


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#10 von noge , 13.01.2021 16:53

[quote="Falli 3-253" post_id=2228994 time=1610480881 user_id=24033]
.... Mit dem werde ich testen ob es an der Zentrale liegt oder doch am Modul.

Gruß Oli
[/quote]

Hallo Oli,
wenn das neue Modul kommt programmier bitte erst mal gar nix.
Der Baustein ist werksseitig auf die Adressen 1-16 eingestellt. Das entspricht 2 Roco Modulen mit je 8 Adressen.. Da ist NICHTS zu programmieren.
ZUMINDEST WAR DAS BEI MIR BEI DEN -MINDESTENS 5- LETZTEN MODULEN SO!
Es sei denn, dein Händler hat dir einen Rückläufer angedreht, an dem schon jemand rumprogrammiert hat. Dann musst du ran, aber das beherrscht du ja inzwischen im Schlaf.
Erst, wenn ein weiterer (neuer) Baustein dazukommt musst du die Module 3,5,7........ usw. programmieren.

Also :
1.) Stecker rein (R-Bus - Versorgungsspannung) und nach ca. 10 Sekunden MUSS die gelbe LED leuchten. Wenn nicht, Baustein defekt - Umtausch. Hatte ich im Dezember auch 2x. Natürlich kannst du jetzt trotzdem einen Programmierversuch machen, aber jedes weitere Experiment ist dann meiner Erfahrung nach für die Katz'.

2.) Hinweis: Je nachdem, welche Gruppe (1-8 oder 9-16) du jetzt zum Testen benutzt, muss der dazugehörige Eingang C mit der Spannungsquelle verbunden sein. Dann einen Gleisabschnitt anklemmen und einen Verbraucher (Lok) daraufstellen. Jetzt MUSS die rote LED leuchten - wenn alles richtig angeschlossen ist. Aber das ist ja wahrlich kein Hexenwerk. Das hat aber nichts mit Überspannung zu tun, sondern beschreibt die grundlegende Arbeitsweise des Moduls. Du könntest auch eine Wiederstandsachse auf's Gleis legen, falls vorhanden. Hauptsache es fließt Strom, den das Modul erkennen kann.

Trotzdem die Verkabelung ggfs. noch einmal überprüfen, falls das nicht funktioniert. In Abwandlung des bekannten Spruches - "Der Fehler sitzt meist vor der Anlage." Ich könnte zur Bestätigung dieser Aussage geradezu als Leutturmobjekt dienen.

Wenn die Zentrale ansonsten ihren Dienst klaglos verrichtet, scheidet sie als Fehlerquelle für mich nahezu 100%ig aus.


Gruß
Egon

Wem genug zu wenig ist, dem ist nichts genug.
Epikur

2 Leiter Fahrer, Roco z21, Roco WLM, Roco Line m. Bettung, Digikejs DR 4088 RB für die Rückmeldung, Dekoderwerk für Magnetartikel, Rocrail, Epoche III-IV ohne sklavische Festlegung


noge  
noge
InterRegio (IR)
Beiträge: 241
Registriert am: 19.06.2019


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#11 von Falli 3-253 , 13.01.2021 20:53

Hallo Egon,

heute ist das bestellte Modul gekommen, war zwar gebraucht aber es funktioniert. R-Bus angeschlossen und siehe da die grüne LED blinkte und die gelbe auch.

Modul war auf Adresse 11 eingestellt. hab es aber gleich umprogrammiert auf 1 und 2, damit alles seine Ordnung hat.

Komisch fand ich nur zu Anfang hab ich am Maintence-Tool gesehen welcher Eingang kam, dann nicht mehr. Im Rocrail bekomm ich aber eine Rückmeldung. Also zumindest bekomm ich ein Signal mit dem Rocrail dann arbeiten kann.

Will meine Rückmeldung mit Reed-ontakten machen, da an meinem gesamten Fuhrpark die Achsen ja leitend sind. Ich will nicht alle Wagen auf GS-Achsen umrüsten. Hoffe ich erzähl jetzt kein Blödsinn. Wenn ich es mit einer Gleistrennung mach, würde ja jeder Wagen melden und bei langen Zügen ist das nicht unbedingt zielführend. Ich weiß es hat seine Vorteile mit der Gleistrennung, gerade im sichtbaren Bereich. muß man schon die Reed-Kontakte verstecken.

Was meinst du mit die Digikeijs DR4088RB-xx sind von Haus aus auf Adresse 1-16 eingestellt. Die linke Seite ist doch Modul1 Adresse 1-8 und die rechte Modulseite hat die 2 mit den Adressen 1-8.

Danke nochmal für deine Unterstützung.

LG Oli


 
Falli 3-253
Regionalbahn (RB)
Beiträge: 29
Registriert am: 22.02.2015
Gleise Märklin K-Gleis
Spurweite H0


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#12 von Modelltraumland , 13.01.2021 23:17

Hi Oli,
[quote="Falli 3-253" post_id=2229709 time=1610567628 user_id=24033]

Was meinst du mit die Digikeijs DR4088RB-xx sind von Haus aus auf Adresse 1-16 eingestellt. Die linke Seite ist doch Modul1 Adresse 1-8 und die rechte Modulseite hat die 2 mit den Adressen 1-8
[/quote]

die Rückmelder werden immer in aufsteigender Reihenfolge adressiert. Der 4088 hat 16 Eingänge, je Seite 8 Stück. An der ersten Hälfte hängen die Adressen 1-8 und an der anderen Seite die Adressen 9-16. Zumindest, wenn es sich um das erste Rückmeldemodul handelt.Das nächste Modul (Moduladressen 3+4) beginnt dann mit Adresse 17 und geht bis Adresse 32. Das Programmieren der beiden Moduladressen ist erforderlich, da Standard-Rückmeldemodule nur 8 Adressen haben/hatten, der 4088 also gleich 2 Module beinhaltet. Somit hat der erste 4088 in der Kette immer die Adressen 1-16. Die Rückmelde- Adressen in Rocrail können auch nur in stetig aufsteigender Reihenfolge eingetragen werden. Es ist gar nicht möglich, sie mit Moduladresse einzustellen. Es werden nur die Eingänge eingetragen.


VLG Bernd

Tillig Elite H0, 2-Leiter, Rocrail mit Tams MC DCC (Loks), IB-com MM (Weichen Signale), GCA101 Loconet (Rückmeldung), DC-Car, Light@Night Lichtsteuerung, Ampelsteuerung Arduino http://www.modelltraumland-wuppertal.de/


Modelltraumland  
Modelltraumland
InterCity (IC)
Beiträge: 839
Registriert am: 27.01.2017
Homepage: Link
Gleise Tillig Elite
Spurweite H0
Stromart Digital


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#13 von Falli 3-253 , 16.01.2021 14:09

Hallo Bernd,

ich dachte die ganze Zeit, das jedes Modul die Adressen 1-8 haben.

Ein Frage hab ich noch, wenn ich das 11 bzw. 12te Modul anschliesse, hat das dann die Adressen 81-96?

Viele Grüße
Oli


 
Falli 3-253
Regionalbahn (RB)
Beiträge: 29
Registriert am: 22.02.2015
Gleise Märklin K-Gleis
Spurweite H0


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#14 von noge , 16.01.2021 21:04

[quote="Falli 3-253" post_id=2231479 time=1610802541 user_id=24033]
Hallo Bernd,

ich dachte die ganze Zeit, das jedes Modul die Adressen 1-8 haben.

Ein Frage hab ich noch, wenn ich das 11 bzw. 12te Modul anschliesse, hat das dann die Adressen 81-96?

Viele Grüße
Oli
[/quote]

Hallo Oli,
1-16
17-32
33-48
49-64
65-80
81-96
.....
.....
usw.


Gruß
Egon

Wem genug zu wenig ist, dem ist nichts genug.
Epikur

2 Leiter Fahrer, Roco z21, Roco WLM, Roco Line m. Bettung, Digikejs DR 4088 RB für die Rückmeldung, Dekoderwerk für Magnetartikel, Rocrail, Epoche III-IV ohne sklavische Festlegung


noge  
noge
InterRegio (IR)
Beiträge: 241
Registriert am: 19.06.2019


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#15 von Falli 3-253 , 17.01.2021 14:25

Hallo Egon, Hallo Bernd,

vielen Dank nochmal für eure Antworten. Bin meinem Ziel, dank euren Antworten, etwas näher gekommen.

Wenn ich das richtig verstanden habe, kann die z21 Start nur 2 Stränge Rückmeldemodule verwalten. Das bedeutet ich kann max. 160 Rückmelder vergeben.

Die Zentrale verwaltet ja alles über Adressen, also jede Lok, Weiche, oder Rückmelder hat eine Adresse. Hierzu hab ich auch noch eine Frage, wie unterscheidet die Zentrale die Adressen von einer Lok mit Adresse 3 und einem Rückmelder mit der 3? Kann es sein dass, es sich bei der Lok oder Weiche um einen Ausgang handelt und bei einem Rückmelder um einen Eingang. Ähnlich einer SPS Steuerung?

LG Oli


 
Falli 3-253
Regionalbahn (RB)
Beiträge: 29
Registriert am: 22.02.2015
Gleise Märklin K-Gleis
Spurweite H0


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#16 von Lokführer01 , 18.01.2021 11:05

Die Module werden ALLE über die Lokadresse 9999 programmiert. Also Lokadresse eingeben, Programmiertaste am Modul drücken ( rote LED leuchtet) Erste Moduladresse eingeben. Danach Weichentaste drücken (hin und her schalten); damit ist die Adresse (Adressen) festgelegt. Das Modul hat nun die Adresse x bis Adresse x+7; also z.B. Adresse 1 und die letzte Adresse ist 8. Mal die Beschreibung lesen. Da wird auch beschrieben, wie die Programmierung mit den verschiedenen Zentralen funktioniert.
https://drive.google.com/file/d/128lHLkW...XghqfUhH-s/view


Gruß Andreas

DL9UNF ex Y22MF es Y35ZF , LOC JO42VP , OV Y43 , LDK CE


 
Lokführer01
InterRegio (IR)
Beiträge: 219
Registriert am: 11.04.2018
Spurweite H0
Stromart DC, Digital


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#17 von noge , 18.01.2021 12:25

Zitat

Mal die Beschreibung lesen. Da wird auch beschrieben, wie die Programmierung mit den verschiedenen Zentralen funktioniert.
https://drive.google.com/file/d/128lHLkW...XghqfUhH-s/view



Hallo Andreas,
danke für deine Belehrung und den Link. Ich kann allerdings nicht erkennen, ob der TO jetzt seine RB4088, seine Zentrale oder sogar beides austauschen muss. Auch habe ich nicht verstanden, wie die Rückmeldung über die Weichenadressen funktioniert. Vielleicht kannst du da die Informationen noch mal nachschärfen.

Ich habe aktuell ca. 80 Rückmeldeadressen auf verschiedenen Anlagen ohne die 9999 angelegt. Da kommt also eine Menge an Veränderungen auf mich zu.
In meinem Alter sollte man sich wohl doch nicht mehr mit dem Digitalkram auseinandersetzen. Auch, weil das Lesen ohne Brille immer schwerer fällt.

Nun ja - kommt Zeit, kommt Rat.


Gruß
Egon

Wem genug zu wenig ist, dem ist nichts genug.
Epikur

2 Leiter Fahrer, Roco z21, Roco WLM, Roco Line m. Bettung, Digikejs DR 4088 RB für die Rückmeldung, Dekoderwerk für Magnetartikel, Rocrail, Epoche III-IV ohne sklavische Festlegung


noge  
noge
InterRegio (IR)
Beiträge: 241
Registriert am: 19.06.2019


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#18 von Lokführer01 , 18.01.2021 16:29

Jetzt muss ich erst mal noch nachfragen. Du sprichst hier von Rückmelder und Weichen. Wie steuerst du deine Weichen an und welche Software benutzt du?
Ich war vorhin auf dem falschen Dampfer mit der Programmierung. Hatte nur Weichern gelesen und bin vom 4018 ausgegangen.
Beim 4088RB erfolgt die Adressierung so (über Maintenance-Tool !!!! - damit gehts gleich los direkt auf den 4088):

Wenn du an den 4088RB kein weiteres Modul (S88N) angeschlossen hast, dann musst du nach dem Blinken der grünen LED erst die Adresse eingeben und dann die Modulzahl. Also z.B. Adresse x Module 2. Der nächste 4088RB hat dann die Adresse x+2 Module 2.
Wenn du aber an den 4088RB noch Module s88N dranhängen hast, dann musst du die Modulzahl ändern.
Z.B. wenn an einem 4088RB noch 2x S88N dranhängen wird folgendes eingegebn:
Adresse x Module 6. Somit haben alle Module ihre Adresse bekommen. Der nächste 4088LN hat dann die Adresse x+6 (z.B. 1. 4088RB Adresse 1, zweiter 4088RB Adresse 7)

Beim 4088LN wird auch nur die erste Adresse eingegebn und dann ist festgelegt, dass jeder Ausgang seine Adresse hat. z.B 1.Ausgang Adresse 1; 2. Ausgang Adresse 2........Ausgang 16 Adresse 16.)

Auch den "Digitalkram" wirst du schaffen. Ich bin noch bisschen älter und habe es auch geschafft.


Gruß Andreas

DL9UNF ex Y22MF es Y35ZF , LOC JO42VP , OV Y43 , LDK CE


 
Lokführer01
InterRegio (IR)
Beiträge: 219
Registriert am: 11.04.2018
Spurweite H0
Stromart DC, Digital


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#19 von noge , 18.01.2021 18:10

Zitat

Jetzt muss ich erst mal noch nachfragen. Du sprichst hier von Rückmelder und Weichen. Wie steuerst du deine Weichen an und welche Software benutzt du?



Hallo Andreas,
lass' gut sein. Meine Antwort war auf dein " Mal die Beschreibung lesen. " gemünzt. Darum auch das "Danke für die Belehrung".

Ohne diesen Satz hätte meine Antwort nur gelautet: " Achtung! Du gehst vom 4018 statt vom 4088 aus, das könnte den TO verwirren."

Leider taucht ein " Mal die Beschreibung lesen. " immer wieder/öfter im Zuge überheblicher Kommentare auf.
Deine Intention mag das nicht gewesen sein, aber es lässt meine Adern schwillen und so hast du es jetzt leider abbekommen.

Meine Anlage läuft mit den verschiedensten Komponenten (siehe Sig), und das relativ problemlos.


Gruß
Egon

Wem genug zu wenig ist, dem ist nichts genug.
Epikur

2 Leiter Fahrer, Roco z21, Roco WLM, Roco Line m. Bettung, Digikejs DR 4088 RB für die Rückmeldung, Dekoderwerk für Magnetartikel, Rocrail, Epoche III-IV ohne sklavische Festlegung


noge  
noge
InterRegio (IR)
Beiträge: 241
Registriert am: 19.06.2019


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#20 von Lokführer01 , 18.01.2021 19:59

Zitat

Zitat

Jetzt muss ich erst mal noch nachfragen. Du sprichst hier von Rückmelder und Weichen. Wie steuerst du deine Weichen an und welche Software benutzt du?



Hallo Andreas,
lass' gut sein. Meine Antwort war auf dein " Mal die Beschreibung lesen. " gemünzt. Darum auch das "Danke für die Belehrung".

Ohne diesen Satz hätte meine Antwort nur gelautet: " Achtung! Du gehst vom 4018 statt vom 4088 aus, das könnte den TO verwirren."

Leider taucht ein " Mal die Beschreibung lesen. " immer wieder/öfter im Zuge überheblicher Kommentare auf.
Deine Intention mag das nicht gewesen sein, aber es lässt meine Adern schwillen und so hast du es jetzt leider abbekommen.

Meine Anlage läuft mit den verschiedensten Komponenten (siehe Sig), und das relativ problemlos.




Nun, das sehe ich nicht so verbissen. Das schreibe ich meistens mit rein, da ich hier schon festgestellt habe, dass zu 90% die Beschreibungen von oben links nach unten rechts stückweise gelesen werden und nach dem Hinweis dann kommt; ach so, na dann weiß ich es jetzt.
Außerdem war das die Antwort auf den Kommentar in #15, also verstehe ich deine Reaktion nicht.


Gruß Andreas

DL9UNF ex Y22MF es Y35ZF , LOC JO42VP , OV Y43 , LDK CE


 
Lokführer01
InterRegio (IR)
Beiträge: 219
Registriert am: 11.04.2018
Spurweite H0
Stromart DC, Digital


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#21 von Norbert58 , 15.01.2022 22:43

Hallo zusammen,
Wo ihr gerade beim programmieren der DR4088RB-CS seid, werfe ich mal ein Problem ein. Ich habe die Rückmelder Solo, also ohne Slaves im Einsatz. Nun wollte ich ein DR4088 mit Adresse 9 hinzufügen. Ich bekomme das Modul nicht programmiert! Diese Adresse 9/ 10 bildete die letzten 16 Eingange ab.
Ich habe Adresse 1,3,5,7 am laufen. Das sind 64 Adressen - die restlichen 16 würden dann bis Adresse 80 gehen. 6 Module darf man ja anschließen.
Ich habe nun aus Verzweiflung die Adresse 11 mit einem S88-Slave genommen, die geht.
Programmiert mit 1.16 Z21 Tool und alternativ mit D5000.
Für einen Hinweis bin ich dankbar.


Norbert58  
Norbert58
Beiträge: 4
Registriert am: 06.01.2022
Ort: MTK
Gleise Piko A-Gleiss
Spurweite H0
Steuerung z21, WlanMaus, ITrain 5
Stromart DC, Digital


RE: Digikeijs DR4088RB-OPTO blinkt nur grüne LED

#22 von vikr , 16.01.2022 10:18

Hallo Norbert,

Zitat von Norbert58 im Beitrag #21
Wo ihr gerade beim programmieren der DR4088RB-CS seid, werfe ich mal ein Problem ein.....
nicht wirklich!
Leider produziert Digikeijs mit den eigenen Produkt-Bezeichnungen viel Chaos und wenn man dann diese Bezeichnungen noch abkürzt, wird daraus ein völlig verwirrender Tip.

Nutzung von RMs an der weißen z21.
In der Roco-Dokumentation ist nur R-Bus und zwar als Stromfühler vorgesehen und auch nur erklärt. Von Roco gibt es das 16 fach RM-Modul 10819. Man kann maximal zwanzig 8-fach Modulle anschließen, also zehn 10819.
Praktisch genauso funktioniert das Digikeijs DR4088RB-CS! Aber nur wenn man den dort zusätzlich vorhandenen S88-Anschluss grundsätzlich nie nutzt. DR4088RB-CS kann man auch als Mittelleiter-Fahrer verwenden aber auch dort immer als Stromfühler, d. h. das Modul verteilt den Strom dann auf 16 isolierte Mittelleiterabschnitte! . Die Belegtmeldung erfolgt nur durch Strom verbrauchende Fahrzeuge, also Loks oder beleuchtete Wagen etc.

Will man Massemelder einsetzen z. B. für Rückmeldung über Reedkontakte, Schaltgleise oder die bei Märklinbahnern beliebten Kontaktgleise, bei denen über die nicht isolierten Achsen ein Isolierte Schienenabschnitt mit der Masse führenden Schiene verbunden wird, muss man das DR4088RB-OPTO einsetzen. Das ganze ist aber bei Roco kaum dokumentiert. Nur hinter dem DR4088RB-OPTO ist auch die Verwendung des zusätzlichen S88-Anschlusses m. E. notfalls eigentlich wirklich einigermaßen strikt möglich.

Was bei allen DR4088RB-** Modulen für die z21 gleich ist, ist die Programmierung der R-Bus-Modulnummer. Das erste Modul muss mit 1 anfangen und sie müssen fortlaufend nummeriert werden.

Die Beschreibung Deines Problem ist ein gutes Beispiel dafür, wie Digikeijs durch maximale Anzahl von Optionen, bei gleichzeitig grottenschlechter Dokumentation Modellbahner so verwirrt, dass die Produkte nicht funktionieren oder gelegentlich sogar abrauchen.... Das ist bei der DR5000 und fehlender galvanischer Trennung leider genauso.

MfG

vik


vikr  
vikr
Metropolitan (MET)
Beiträge: 3.931
Registriert am: 23.10.2011
Spurweite H0, N

zuletzt bearbeitet 16.01.2022 | Top

   

Drehscheibe Digitalisieren LDT-Licht u. Sound
NextGen virtuele loksound 5 release

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 166
Xobor Einfach ein eigenes Forum erstellen
Datenschutz