RE: Railad Taurus macht Probleme

#1 von Marcel89 , 24.01.2021 13:18

Ich habe Probleme mit meinem Chiquita Taurus von Railad DCC mit Sound ab Werk (Esu)





Die Lok wurde seit Erwerb die letzten Jahre nur in der OVP gelagert bzw. in der Vitrine ausgestellt. Vor ein paar Wochen wollte ich die Lok für den Anlagenbetrieb einfahren, da machte sie beim fahren nunja wie beschreibt man das am besten "rubbelnde" bis "polternde" Geräusche. Ich dachte vom Geräusch her könnte es ein Haftrefen sein, aber die beiden vorhandenen sind tadellos und auch ohne Platte stellen.

Desweiteren ist sie vom Fahrverhalten eigenwillig. Sie fährt normal los, wird langsamer, rast dann plötzlich los und geht dann wieder in die eingestellte Geschwindigkeit zurück. 2x beim Fahren reagierte sie dann gar nicht mehr und konnte nur mit der Stop Taste an der Multimaus zum stehen gebracht werden.

Die Lok wurde in eine Werkstatt gegeben wo sie zerlegt und geprüft wurde. Es konnte aber kein Grund für das Geräusch gefunden werden. Sicherheitshalber wurde alles gereinigt und neu geschmiert. Der Decoder bzgl. des eigenwilligen Fahrverhalten wurde vorab auch getestet und die CV Einstellungen geprüft, da ist alles einwandfrei.

Es hieß ich soll die Lok normal einfahren, evtl. löst sich dadurch das Problem, ich habe aber ziemliche Bedenken die Lok so herumfahren zu lassen und sie mir im schlimmsten Fall kaputt zu machen.

An der Stelle bin Ich ratlos.

Nun wollte ich mal in die Runde fragen, ob jemand auch schonmal soetwas bei einem Railad Taurus hatte. Ich habe noch 9 weitere, die laufen aber vollkommen problemlos.

Wie schaut es mit dem Service bei Railad bzgl. Einsenden beim Hersteller aus? Die Firma wird oder wurde ja meines Wissens über Lemke vertrieben.


Marcel89  
Marcel89
Regionalbahn (RB)
Beiträge: 27
Registriert am: 30.06.2019


RE: Railad Taurus macht Probleme

#2 von Der Vertraxxte , 24.01.2021 17:05

Hallo Marcel,

Ich habe 3 Tauri von Railad und keiner zeigt ein ähnliches Verhalten.

Da würde ich jetzt systematisch rangehen:

Kannst Du die Lok alleine auf einem Testgleis, besser Testoval betreiben? So kannst Du Einflüsse anderer Loks oder des Steuergerätes ausschliessen. Da aber Deine anderen Railad Tauri dss Problem nicht zeigen, ist das Steuergerät eher auszuschliessen.

Setze den Dekoder in einen anderen Railad Tauri ein, Du hast ja mehrere. Hat diese Lok jetzt das gleiche Problem? Dann stimmt was mit dem Dekoder nicht. Läuft diese andere Lok mit dem Dekoder aus der Problemlok normal, liegt es eher an der Lok selber.

Jetzt könntest Du noch einen Quercheck machen, ob ein Dekoder aus einer funktionierenden Lok in der Problemlok auch die gleichen Probleme zeigt. Aber ACHTUNG: Ein Defekt in der Lok könnte einen Dekoder zerstören. Also Vorsicht mit diesem Test.

Ich würde vor Test mit einem anderen Dekoder in der Problemlok alle Kabelverbindungen prüfen, ob nicht irgendwo ein eingeklemmtes Kabel in bestimmten Situationen einen Kurzschluss verursacht.

Mehr fällt mir dazu nicht ein, den Service von Railad hatte ich einmal zur Ersatzteilbestellung genutzt als es die Firma noch gab. Wie es jetzt aussieht, weiss ich nicht.

Jörg


Markenoffener Modellspielbahner auf C-Gleis mit CS3


Der Vertraxxte  
Der Vertraxxte
RegionalExpress (RE)
Beiträge: 54
Registriert am: 31.12.2020
Gleise C-Gleis
Spurweite H0
Steuerung CS3+Master mit CS2-Slave
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz