RE: Roco Digital Anlage mit Lokmaus 1: Kein Licht bei ICE Steuerwagen

#1 von Andreas Bastgen , 13.03.2021 14:28

Hallo!

Ich habe noch eine alte Roco Digitalzentrale mit Lokmaus 1. Und hier habe ich nun einen ICE laufen, bei der Lok funktioniert das Licht normal beim Steuerwagen hingegen nicht.
Mit Analogstrom funktionieren die Lichter. Es muss also an der Digitalsteuerung liegen.

Ich habe mal Bilder gemacht von dem Steuerwagen:





https://ibb.co/t3T9L3P
https://ibb.co/3fS6SbV
https://ibb.co/dkwdG8P
Ist hier ein Decoder eingebaut oder nicht? Bzw. was ist das überhaupt für eine Platine? UNd was ist zu tun damit das Licht auf einer alten Roco Digital Anlage funktioniert.

Vielen Dank und beste Grüße,
Andreas


Andreas Bastgen  
Andreas Bastgen
Beiträge: 4
Registriert am: 13.03.2021


RE: Roco Digital Anlage mit Lokmaus 1: Kein Licht bei ICE Steuerwagen

#2 von Kriwatsch , 13.03.2021 15:53

HHallo Andreas
Gib uns mal die Artikelnummer und den Hersteller des ICE. Soweit ich weiss gibt es da einige & jeder kocht da sein eigenes Süppchen. Ich halte das für einen Funktionsdecoder. Der schwarze "Hut" ist wohl ein Lautsprecher?
Ciao
Micha


 
Kriwatsch
InterRegio (IR)
Beiträge: 230
Registriert am: 26.10.2015
Ort: Dresden
Spurweite N
Stromart DC, Analog


RE: Roco Digital Anlage mit Lokmaus 1: Kein Licht bei ICE Steuerwagen

#3 von BR57 , 13.03.2021 17:42

Hallo Andreas,

offensichtlich handelt es sich um einen der frühen spar Sound-Decoder-Platinen.
Die konnten außer Licht auch nur im Stillstand "Tür-Sound" und während der Fahrt "Horn".

Eventuell kannst du eben nur nicht die Adresse aufrufen (1- bei einer LM1.


Gruß
Rüdiger


BR57  
BR57
InterRegio (IR)
Beiträge: 134
Registriert am: 09.12.2013
Ort: Rhein-Hunsrück Kreis
Spurweite H0, 0
Stromart DC, Digital, Analog


RE: Roco Digital Anlage mit Lokmaus 1: Kein Licht bei ICE Steuerwagen

#4 von Andreas Bastgen , 13.03.2021 17:44

Hallo, der ICE ist von Roco! Unten drauf ist ein Aufkleber wo drauf steht P33A5.

Also du denkst, der Wagen hat einen Decoder und kann prinzipiell programmiert werden?


Andreas Bastgen  
Andreas Bastgen
Beiträge: 4
Registriert am: 13.03.2021


RE: Roco Digital Anlage mit Lokmaus 1: Kein Licht bei ICE Steuerwagen

#5 von forager , 13.03.2021 18:51

Manchmal liegt es auch nur daran, dass die Fahrstufeneinstellung von Lok und Lokmaus nicht übereinstimmen. Kannst Du aber bei der Lokmaus einfach testen, ich glaube Menutaste und Pfeil nach oben bzw. unten. Die Balken im Display zeigen Dir die drei Möglichkeiten an, einfach durchtesten.


Thomas


forager  
forager
Beiträge: 9
Registriert am: 18.09.2020


RE: Roco Digital Anlage mit Lokmaus 1: Kein Licht bei ICE Steuerwagen

#6 von BR57 , 13.03.2021 19:18

Andreas schreibt er habe LM1 (Lokmaus 1)
Was du schreibst Thomas passt aber zur LM2 und
die kann - für sich alleine genommen - überhaupt nicht programmieren.

Selbst mit dem damals dazugehörigen sündhaft teuren externen Programmer können
neuere Decoder damit nicht programmiert werden!

Aber falsche Fahrstufeneinstellung könnt auch noch dazukommen, zu einer evtl. falschen
Adresse.
LM1 hat bekanntlich ja nur 14 FS.

Was zur damaligen Zeit auch häufig vorkam war das die Adressen hartcodiert waren und sich
entweder überhaupt nicht veränderbar waren, oder nur durch verändern entsprechender
Lötbrücken auf dem Dec.!


Gruß
Rüdiger


BR57  
BR57
InterRegio (IR)
Beiträge: 134
Registriert am: 09.12.2013
Ort: Rhein-Hunsrück Kreis
Spurweite H0, 0
Stromart DC, Digital, Analog


RE: Roco Digital Anlage mit Lokmaus 1: Kein Licht bei ICE Steuerwagen

#7 von Andreas Bastgen , 13.03.2021 21:03

Okay danke, aber das heißt ihr denkt schon, dass die Platine die man da sieht ein Decoder ist, oder?


Andreas Bastgen  
Andreas Bastgen
Beiträge: 4
Registriert am: 13.03.2021


RE: Roco Digital Anlage mit Lokmaus 1: Kein Licht bei ICE Steuerwagen

#8 von Kriwatsch , 14.03.2021 10:54

Hallo
Das ist eine Möglichkeit. Am besten wird sein, Du schnappst Dir das Ding & gehst mal zum Händler um die Ecke oder einen Freund mit einer halbwegs modernen Digital-Anlage. Dort kann man dann mehr Info bekommen. Oder hast Du noch einen "Waschzettel" zum ICE?
schönen Sonntag noch
Micha


 
Kriwatsch
InterRegio (IR)
Beiträge: 230
Registriert am: 26.10.2015
Ort: Dresden
Spurweite N
Stromart DC, Analog


RE: Roco Digital Anlage mit Lokmaus 1: Kein Licht bei ICE Steuerwagen

#9 von Andreas Bastgen , 14.03.2021 11:28

Hallo,

ich habe die Möglichkeit den Wagen auf einer Anlage mit Roco Multimaus zu "programmieren". Also ihr empfehlt die Fahrstufeneinstellung auf 14 zu programmieren und die Lokadresse auf die Lokadresse der ICE-Lok zu programmiern. DAs werde ich jetzt mal tun mit der Multimaus.

und dann schaue ich heute nachmittag ob der triebzug auf meiner Anlage mit Lokmaus 1 funktioniert.


Andreas Bastgen  
Andreas Bastgen
Beiträge: 4
Registriert am: 13.03.2021


RE: Roco Digital Anlage mit Lokmaus 1: Kein Licht bei ICE Steuerwagen

#10 von drum58 , 14.03.2021 13:50

[quote="Andreas Bastgen" post_id=2265002 time=1615717694 user_id=46258]Also ihr empfehlt die Fahrstufeneinstellung auf 14 zu programmieren und die Lokadresse auf die Lokadresse der ICE-Lok zu programmiern.[/quote]

Hallo Andreas,

das funktioniert aber auf jeden Fall nur, wenn auch die Lok mit 14 Fahrstufen gefahren wird.

Gruß
Werner


drum58  
drum58
Metropolitan (MET)
Beiträge: 2.697
Registriert am: 17.01.2014
Homepage: Link
Ort: Moos-Bankholzen
Spurweite H0
Steuerung Lenz LZV 200 und LZV 100
Stromart DC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz