RE: Problem mit selbstbau Hamo-Magneten

#1 von Toto , 02.01.2008 17:23

Hallo,

ich habe mich mal an den Bau eines Hamo-Magneten gemacht! Dazu habe ich einen Magneten aus einem Magnetschnipper (wird u.a. an Schranktüren verwendet) benutzt. Diesen Magneten habe ich testweise an einen Feldmagneten geklebt. Dann alles angeschlossen an einen Dekoder aus dem Märklin Set 60760. Zu meiner Verwunderung hat sich der Motor aber nicht gedreht, sondern sofort er Motor richtig gequalmt! Der Dekoder und auch der Anker haben aber keinen Schaden bekommen, also waren es wohl die Bürsten!

Nur warum kann sich der Rotor nicht gedreht haben? Das Magnetfeld war ungefähr so stark wie das der Märklin Hamo Bügel

Kann mir jemand vielleicht sagen, welchen Fehler ich gemacht habe?

Gruß Toto


Toto  
Toto
EuroCity (EC)
Beiträge: 1.247
Registriert am: 28.10.2006
Gleise M-, C-Gleis
Spurweite H0, 1
Steuerung CS reloaded


RE: Problem mit selbstbau Hamo-Magneten

#2 von Asslstein , 02.01.2008 17:52

Hallo Toto,

um es genau zu sagen, müßte man wissen wie Du Magnet und Stator verbunden hast.
So wie es sich anhört, hast Du den Magnet nur von aussen an den Stator gehalten.
Und damit es ist Dir ganz offensichtlich nicht gelungen genügend Magnetfeldliníen durch die Statorbleche laufen zu lassen.
Die Reaktion des Motors (nicht drehen und qualmen) wäre in diesem Fall (Fehlen des Magnetfeldes) richtig gewesen.
Um einen Permanentmagnetmotor zu bauen mußt Du ein Stück aus dem Stator schneiden und den entstandenen Luftspalt mit dem Magneten auffüllen. Dabei müssen die magnetischen Pole an den Schnittstellen sitzen.

Ich hoffe etwas zur Aufklärung beigetragen zu haben.

Gruß
Knut


Bilder meiner Baustelle (Spielanlage)


 
Asslstein
InterCityExpress (ICE)
Beiträge: 2.440
Registriert am: 21.12.2007
Gleise Puko-Gleis
Spurweite H0e
Steuerung Lenz LZV100
Stromart AC / DC


RE: Problem mit selbstbau Hamo-Magneten

#3 von V 200 , 02.01.2008 21:15

Hallo Toto,schau doch mal hier das wird Dir witerhelfen Gruß ECKI

*Link gekürzt, Moderation*


TEE RAM


V 200  
V 200
InterRegioExpress (IRE)
Beiträge: 464
Registriert am: 26.10.2007


RE: Problem mit selbstbau Hamo-Magneten

#4 von acsenf ( gelöscht ) , 07.01.2008 10:05

Zitat von V 200
Hallo Toto,schau doch mal hier das wird Dir witerhelfen Gruß ECKI

*Link gekürzt, Moderation*



Hi!

also der hier gezeigte Umbau bringt nur Probleme mit sich, da die Maße nach dem Durchtrennen nicht mehr stimmen!

Besser ist es eine Ausfräsung zu machen und ca. 0,8-1mm Material stehen zu lassen. Hier dann einen Neodym-Magneten einsetzen, fertig.

Funktioniert ziemlich gut. Die Version mit dem Komplett durchtrennten Statorblechen habe ich mal probiert. Ist aber total unbefriedigend, wegen der nicht mehr passenden Maße.


Gruß


Sven


acsenf

RE: Problem mit selbstbau Hamo-Magneten

#5 von Ferenc , 07.01.2008 20:02

Hallo,
so wie Sven schon geschrieben hat nicht ganz durchtrennen, sonst gibt es Ärger Wenn man sehr Vorsichtig mit einer guten Feile sich an das benötigte Maß herantastet gehen sogar 0,3 mm.
Ferenc


Immer eine Handbreit Schotter unter der Schwelle


Ferenc  
Ferenc
Metropolitan (MET)
Beiträge: 3.279
Registriert am: 27.09.2005
Spurweite H0
Stromart Digital


RE: Problem mit selbstbau Hamo-Magneten

#6 von V 200 , 08.01.2008 12:24

Hallo zusammen,warum nicht komplett durchtrennen ? Wie auf den Bildern zu erkennen ist habe ich den Magnet nicht eingeklebt und trotzdem passte der Stator 100 %ig.Hat auch den Vorteil wenn die Fahrtrichtung nicht Identisch mit der Anzeige auf dem Display drehe ich einfach den Magneten wil dieser "saugend" inden Ausschnitt passt.Da braucht man dann nicht mehr umlöten.MfG ECKI


TEE RAM


V 200  
V 200
InterRegioExpress (IRE)
Beiträge: 464
Registriert am: 26.10.2007


RE: Problem mit selbstbau Hamo-Magneten

#7 von acsenf ( gelöscht ) , 09.01.2008 08:47

Hallo!

Also bei mir war das ganze zu labil! Trotz präzieser Aussparung. Die Bleche werden an den Rotor herangezogen>>> ungleichmäßige Abstände! Jedenfalls läuft meine Testträgerlok damit nicht zufriedenstellend. Wenn man ein paar 1/10 stehen läßt bleibt die Form erhalten und nach einsetzen des Magnetes wird das Ganze wieder mit 2k-Kleber stabil verklebt. Diese Umbauten sind bei mir die mit den besten Laufeigenschaften.
Überigens falsche Fahrtrichtung kann man ohne Problem mittels CV 29 ohne Löten ändern. Man muss keinen Magnet drehen.


Gruß

Sven


acsenf

RE: Problem mit selbstbau Hamo-Magneten

#8 von V 200 , 16.01.2008 11:40

Du hastRecht wenn Du mit der IB arbeitest. Aber rufe mal die einzelnen CVs mit 6021 oder MS auf ,da hab ich den Magneten 10x gedreht,MfG ECKI


TEE RAM


V 200  
V 200
InterRegioExpress (IRE)
Beiträge: 464
Registriert am: 26.10.2007


RE: Problem mit selbstbau Hamo-Magneten

#9 von tron24 , 16.01.2008 11:57

Zitat von acsenf
Überigens falsche Fahrtrichtung kann man ohne Problem mittels CV 29 ohne Löten ändern. Man muss keinen Magnet drehen.


Hallo Sven,

wie sieht die Praxis aus?
man hat die Lampen vorne am Lampenausgang vorne, hinten am Lampenausgang hinten, Motor zwei Kabel angelötet, alles schön verlegt und auf zur Probefahrt.

Jetzt kommt Murphy's Gesetz.
Richtungspfeil der Zentrale sagt vorwärts, Lampen vorwärts brennen (wurden ja an die richtigen Ausgänge gelötet), nur die Lok fährt rückwärts.

Jetzt setzt du CV29 auf 1 = Richtungsverhalten umkehren (Vorwärts wird rückwärts).

Hast du das mal gemacht? - anscheinend nicht!

Das Ergebnis:

Richtungspfeil der Zentrale sagt vorwärts, Lampen rückwärts brennen und die Lok fährt vorwärts.

Also doch löten oder Magnet umdrehen.

Soviel zur Praxis,
lg tron24


 
tron24
InterCity (IC)
Beiträge: 886
Registriert am: 05.05.2005
Gleise M-Gleis
Spurweite H0
Steuerung IB
Stromart Digital, Analog


RE: Problem mit selbstbau Hamo-Magneten

#10 von acsenf ( gelöscht ) , 21.01.2008 20:48

Zitat von tron24

Zitat von acsenf
Überigens falsche Fahrtrichtung kann man ohne Problem mittels CV 29 ohne Löten ändern. Man muss keinen Magnet drehen.


Hallo Sven,

wie sieht die Praxis aus?
man hat die Lampen vorne am Lampenausgang vorne, hinten am Lampenausgang hinten, Motor zwei Kabel angelötet, alles schön verlegt und auf zur Probefahrt.

Jetzt kommt Murphy's Gesetz.
Richtungspfeil der Zentrale sagt vorwärts, Lampen vorwärts brennen (wurden ja an die richtigen Ausgänge gelötet), nur die Lok fährt rückwärts.

Jetzt setzt du CV29 auf 1 = Richtungsverhalten umkehren (Vorwärts wird rückwärts).

Hast du das mal gemacht? - anscheinend nicht!

Das Ergebnis:

Richtungspfeil der Zentrale sagt vorwärts, Lampen rückwärts brennen und die Lok fährt vorwärts.

Also doch löten oder Magnet umdrehen.

Soviel zur Praxis,
lg tron24




Hahaha!

Du bist ja ein ganz ein toller Scherzkeks

Das man Fahrtrichtung nicht getrennt von den Stirnbeleuchtungen mit CV 29 tauschen kann sollte wohl jedem hier klar sein! Ich gehe aber davon aus, dass man das schon prüft, ob es übereinstimmt bevor man den Deckel wieder drauf macht! Wer dazu zu faul ist muss halt nochmal ran
Ansonsten, bei Zimo kannste per Functionmapping auch die Richtungszuordnung neu vergeben! Aber diesen Durcheinander erspart man sich doch besser und tauscht einfach 2 Drähte.
Wenn alles zueinander stimmt (das ist Voraussetzung!) kannst du per CV 29 immer die Vorzugsrichtung ändern.


Gruß

Sven


acsenf

RE: Problem mit selbstbau Hamo-Magneten

#11 von Johannes O'Donnell , 21.01.2008 23:44

Hallo liebe Bastlergemeinde,

ich bin immer wieder erstaunt, was hier für konstruktive Kopfstände gemacht werden. Ich bin jedenfalls froh, daß es sowas auch für kleines Geld zu kaufen gibt. Ohne "plug and play" Möglichkeit wäre ich wohl nie mehr an die Moba geraten.

Gruß Johannes


Typischer Märklin-Chaot - Epochenfrei und Grenzenlos!


 
Johannes O'Donnell
EuroCity (EC)
Beiträge: 1.295
Registriert am: 21.12.2005
Ort: Hibbdebach
Spurweite H0
Stromart Digital


RE: Problem mit selbstbau Hamo-Magneten

#12 von Kurt , 22.01.2008 00:33


Kurt

Der Zukunft voraus


Kurt  
Kurt
Metropolitan (MET)
Beiträge: 2.672
Registriert am: 30.04.2005
Spurweite H0
Stromart DC, Digital


RE: Problem mit selbstbau Hamo-Magneten

#13 von Gast , 22.01.2008 08:43

Also so wie ich das sehe, kann man das vorsichtig komplett durchtrennen. Das kann aber dazu führen, dass das Magnetfeld zu stark wird. Das hemmt den Motor.

Man hat nämlich wenn man den Magneten durchtrennt hat durchaus 0,2-0,5mm Luft um die hälften richtig einzusetzen. Und wer damit arbeiten kann, kriegt das auf weniger als ein zehntel mm Toleranz hin.

Wolfgang



   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz