Probleme mit Piko Loks und CS3 plus

#1 von Detlef Krupp , 13.09.2021 18:07

Hallo zusammen,

ich habe mir eine CS3 plus zugelegt.

Soweit alles gut, aber es gibt Probleme mit Piko Loks und deren Decodern.

Die Lok fährt einwandfrei bis sie auf einmal abbremst und stehen bleibt bzw. ganz langsam weiterfährt um dann wieder auf die ursprüngliche Geschwindigkeit zu beschleunigen.

Dieses Problem ist bei der CS2 nicht aufgetreten.

Andere Loks fahren ohne Probleme.

Für Tipps wäre ich Euch dankbar.


Gruß Detlef


Detlef Krupp  
Detlef Krupp
InterRegioExpress (IRE)
Beiträge: 422
Registriert am: 27.04.2005
Gleise K Gleis
Spurweite H0
Steuerung CS 3
Stromart AC, Digital


RE: Probleme mit Piko Loks und CS3 plus

#2 von moppe , 13.09.2021 18:31

Alle Protokolle außer DCC in Decoder ausschalten.
Was passiert dann?

Bitte hier lesen:
Problem mit Piko 51809 (BR 110.3 AC)

Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


 
moppe
ICE-Sprinter
Beiträge: 7.224
Registriert am: 07.08.2011
Homepage: Link
Ort: Norddeusche halbinsel
Gleise Roco, PECO, Märklin/Trix, PIKO,
Spurweite H0, H0e, N, Z
Steuerung Z21, Lenz, MpC Gahler+Ringsmeier, Games on Track/Faller
Stromart AC, DC, Digital, Analog

zuletzt bearbeitet 13.09.2021 | Top

RE: Probleme mit Piko Loks und CS3 plus

#3 von Detlef Krupp , 13.09.2021 18:44

Hallo Klaus,

alle Formate außer DCC sind ausgeschaltet.

Das was mich wundert, das die Lok mit den gleichen Einstellungen unter CS2 ohne Probleme fuhr.

Es muß am Decoder liegen, da ich mal einen Zimo Decoder eingesteckt habe und damit lief die Lok einwandfrei.

Gruß Detlef


Detlef Krupp  
Detlef Krupp
InterRegioExpress (IRE)
Beiträge: 422
Registriert am: 27.04.2005
Gleise K Gleis
Spurweite H0
Steuerung CS 3
Stromart AC, Digital


RE: Probleme mit Piko Loks und CS3 plus

#4 von Papa Demand xx , 13.09.2021 19:17

Soweit ich weiß liegt das an den PIKO Decoder. Der Smart Decoder , Made by Uhlenbrock, macht gerne Mal Probleme. Das der jetzt auch mit der CS3 nicht klarkommt wundert mich nicht.
Ich hätte die V60 von PIKO, mit Smart Decoder.
Da der ESU Decoder leider etwas später als die Lok eintraf, ließ ich die V60 mit dem PIKO Decoder laufen.
Und was soll ich sagen, nur Probleme.
Nach Umbau auf ESU V5 , und der richtigen CV Einstellungen, lief sie dann super.
Musste jetzt aber einer ESU V60 weichen.

Fazit: PIKO Loks gerne wieder, aber nur ohne den billigen Uhlenbrock Müll.


Papa Demand xx  
Papa Demand xx
S-Bahn (S)
Beiträge: 24
Registriert am: 09.01.2019


RE: Probleme mit Piko Loks und CS3 plus

#5 von berndm , 13.09.2021 20:27

Ist leider ein häufigeres Problem: Problem mit Piko 51809 (BR 110.3 AC)
mfx und Uhlenbrock funktioniert nicht wirklich gut und CS2 oder CS3 und DCC beim Uhlenbrock Piko Decoder ist ein weiteres Problem.


 
berndm
ICE-Sprinter
Beiträge: 6.501
Registriert am: 08.09.2010
Spurweite H0


RE: Probleme mit Piko Loks und CS3 plus

#6 von two_tommy , 14.09.2021 10:03

Moin Detlef,

bei mir laufen einige Piko Loks mit dem Originaldecoder problemlos mit der CS3+ nach abschalten des mfx-Protokolls und nun ausschließlich unter DCC.


Viele Grüße, Euer Tommy

Meine Anlage im Forum: Thomasburg 3,60x3,0m im Bau
Mein Anlagenkanal auf youtube: Modellbahn Thomasburg


Bahnchef hat sich bedankt!
 
two_tommy
EuroCity (EC)
Beiträge: 1.237
Registriert am: 22.01.2009
Gleise C-Gleis
Spurweite H0
Steuerung Rocrail + CS3+
Stromart AC


RE: Probleme mit Piko Loks und CS3 plus

#7 von gabli , 14.09.2021 13:43

Zitat von Papa Demand xx im Beitrag #4
Fazit: PIKO Loks gerne wieder, aber nur ohne den billigen Uhlenbrock Müll.

Genau das ist der Grund, dass ich Pikoloks immer ohne Decoder kaufe und einen Decoder meiner Wahl einbaue. Dasselbe gilt auch für Trix-Loks, die aber leider nur mit Schrottdecoder geliefert werden.
Ich habe mich sehr lange mit einem Pikodecoder beschäftigt, habe sogar den Piko-Programmer gekauft, aber vom Ergebnis war ich überhaupt nicht angetan. Piko sollte, wie auch Mätrix, auf Decoderhersteller zugreifen, die das können, z.B. wie Roco mit den Zimo- und Brawa mit den D&H Decodern. Für mich ist das Piko-Digitalsystem noch unausgereift.


Hombre hat sich bedankt!
 
gabli
InterRegioExpress (IRE)
Beiträge: 276
Registriert am: 14.08.2015


RE: Probleme mit Piko Loks und CS3 plus

#8 von Her Bert , 22.09.2021 17:18

Hallo zusammen,
ich habe in der letzten Zeit viel versucht zu finden was meinem Problem am nächsten kommt, leider habe ich da nicht viel gefunden.
So nun zu meinem Problem mit einer Piko Lok "Taurus, HECORTRAIL, La Motta, Ep IV, AC, 182 531-4, ArtikelNr. 57815, diese Lok habe ich gebraucht gekauft sogar mit passender Lokkarte, nun habe ich diese auf meiner Teststrecke mit der MS2 eingerichtet und alles geht, dann habe ich die Lok letzten Dienstag auf die Anlage gestellt und wollte diese einrichten, und da fing mein Problem an:
Lok steht, blinkt nur vorne und hinten, ruckelt ab und zu einmal, wenn ich f0 drücke brennt nur ein Fahrlicht aber fahren tut sie nicht.
Fahre 3Leiter Märklin C-Gleis, CS3+ mit Windigipet 2018 .d
Vieleicht kann mir ja einer einen entscheidenen Tip geben
Grüße
Herbert


Grüße
Herbert


Her Bert  
Her Bert
Regionalbahn (RB)
Beiträge: 30
Registriert am: 09.01.2021
Ort: Marl
Spurweite H0
Stromart AC


RE: Probleme mit Piko Loks und CS3 plus

#9 von volkerS , 22.09.2021 18:04

Hallo Herbert,
welche Gleisprotokolle hast du bei der MS2 eingeschaltet gehabt als du die Lok eingerichtet hast? Welche Protokolle sind bei der CS3+ aktiv?
Möglicherweise will sich die Lok unter mfx an der CS3+ anmelden. Lokkarten benötigt man eigentlich nur für DCC und M2, unter mfx erfolgt ja die Anmeldung automatisch. Die Piko Decoder sind dafür bekannt dass sie mit mfx so ihre Probleme haben.
Volker


volkerS  
volkerS
Metropolitan (MET)
Beiträge: 4.687
Registriert am: 14.10.2014


RE: Probleme mit Piko Loks und CS3 plus

#10 von Her Bert , 22.09.2021 20:00

Hallo Volker,
erstmal danke für die Rückmeldung, also bei der Anmeldung mit der MS2 wurde folgende Daten eingetrage - MM2, Adr.3 - da es eine Hobbylok ist kann ich mir nicht vorstellen das es ein MFX Decoder ist
Auf der CS3+ habe ich das gleiche als Anmeldung angebeben (MM, Adr.3)
Leider beginnt das vorher beschrieben Problem beim Anmelden
Aber, ich werde morgen mal einen Versuch mit MFX auf der Anlage testen
Grüße
Herbert


Grüße
Herbert


Her Bert  
Her Bert
Regionalbahn (RB)
Beiträge: 30
Registriert am: 09.01.2021
Ort: Marl
Spurweite H0
Stromart AC


   

Fehler bei Fahrstraße über Märklin DKW
Multimaus error an Lenz Zentrale

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz