RE: Verbesserter Lopi 3.0

#1 von Marky ( gelöscht ) , 15.01.2008 18:32

Hi zusammen,

einigen "Decoder-Insidern" hier dürfte bekannt sein, daß ich als ESU-Fan immer sehr zufrieden war mit den Lopis, vornehmlich den 2.0 ern.

Das änderte sich als der 3.0 er rauskam. Darüber hatte ich auch hier meinen Unmut geäußert und das absolut zu Recht.

Irgendwo in den Tiefen der Testberichte hatte ich da einen Beitrag.

Daraufhin bin ich dann zu Zimo "übergesiedelt"


Vor kurzem habe ich dann dennoch mal wieder ein paar Lopis bestellt und konnte nicht glauben, was sich da getan hatte.

Konkret hatte ich damals zwei Sachen zu bemängeln.

1. Nach einer kurzen "Kontaktlücke" , bei Loks deren Antriebe einen guten mech. Auslauf besitzten, dauerte es "Ewigkeiten", bis der Motor wieder mit "Saft" versorgt wurde, obwohl die CV 124 auf 6 stand.

Das sah dann in etwa so aus.

Kurze Kontaktlücke--->wieder Spannung da(Licht an) dennoch bremste die Lok weiter bis fast auf 0 ab um dann ruckartig mit der eingestellten FS wieder weiterzufahren. Es dauerte viel zu lange bis der Motor wieder mit Spannung versorgt wurde. Lopi 2.0 kannte das nicht.

2. Abschalten der CV 124 aus bek. Gründen-->

Dann wurde nach "Kontaktlücke" immer, egal wie kurz die Unterbrechung war mit der eingestellten AV angefahren. Lopi 2.0 kannte das nicht.

So, und jetzt habe ich einen alten Lopi 3.0, den hier :


Typ: LokPilot V3.0

manID: 0x00000097
proID: 0x0200001C
SerNo: 0xFFF2AEA0
pDate: 08.11.2006
pInfo: <not>
bCode: 0.6.14
bDate: 11.01.2006
aCode: 0.0.6398
aDate: 11.01.2007
aType: 1

mit einem aktuellen, dem hier:


Typ: LokPilot V3.0

manID: 0x00000097
proID: 0x02000029
SerNo: 0xFFEBA015
pDate: 03.09.2007
pInfo: <not>
bCode: 0.6.81
bDate: 06.11.2006
aCode: 0.0.6414
aDate: 21.08.2007
aType: 1

in meinem "Versuchskaninchen" (Limburger Zigarre mit gutemmech. Auslauf) gegeneinander antreten lassen und zusätzlich noch einen Kühn mit zum Test hinzugezogen.

Der ältere Typ reagierte wie oben beschrieben.

Der Neue zeigt dieses Verhalten überhaupt nicht mehr. Er fährt ohne eine nenneswerte Geschwindigkeitsreduzierung sofort wieder mit akt. FS weiter, haargenau so reaktionsschnell wie der Kühn.

Da war ich aber sehr positiv überrascht.

Dann nochmal beim Neuen 3.0 die CV 124 deaktiviert und auch da fuhr er mit der akt.Geschwindigkeit weiter. Das war beim alten 3.0 nie möglich.

Es muß dann schon eine arg lange "Kontaktlücke" sein, bis die AV wieder greift.

Nur in diesem Punkt hat dann der Kühn noch einen Vorteil. Der speichert die akt. FS mind. 5-10 sec.

Ich weiß, das einigen aus best. Gründen diese CV 124 nicht gefällt, denke aber, daß man die ab der akt. Version tats. deaktivieren kann. Hatte 10 Pukos abgeklebt. Die FS wurde selbst bei rel. langsamer Überfahrt noch beibehalten. Geschätzte Stromlosigkeit 2-3/10 sec.

Es hat zwar einige Zeit gedauert bis ESU hier reagiert hat, aber ich muß sagen, so wie es jetzt ist, ist es für mich perfekt zumal es der einzige Decoder ist, den ich kenne, der für alle Antriebe sehr gut anpaßbar ist.

Eines darf ich noch erwähnen. Daran, daß der Lopi jetzt so gut funktioniert, bin ich nicht ganz unschuldig

Ich kann ESU zu dem Wurf nur gratulieren.

Gruß Markus

P.S. Seit wann diese Version auf dem Markt ist kann ich nicht sagen. Habe ich verschlafen ops: Vielleicht ist es für einige gar keine Neuigkeit mehr. Nach der Firware zu urteilen mind. seit 21.08..


Marky

RE: Verbesserter Lopi 3.0

#2 von Ferenc , 16.01.2008 00:13

Hi,
danke für die Info. Nun aber, wie sehe ich beim Händler das es ein neuer ist :
Ferenc


Immer eine Handbreit Schotter unter der Schwelle


Ferenc  
Ferenc
Metropolitan (MET)
Beiträge: 3.279
Registriert am: 27.09.2005
Spurweite H0
Stromart Digital


RE: Verbesserter Lopi 3.0

#3 von Michael.Frey , 16.01.2008 00:39

Hallo Markus,

notfalls kann den Lopi ja jetzt auch ganz offiziell mit einem Kondensator puffern.

Steht sogar in der neuen Bedienungsanleitung

Grüße

Michael


Märklin M-Gleis Anlage 24m², 150m Gleis, 85 Weichen, > 180 Rückmeldekontakte und Signalabschnitte, ECoS mit Win-Digipet ProX

Außerdem Teppichbodenanlage 5m x 6m mit C-Gleis, Intellibox mit Iris.


 
Michael.Frey
InterRegioExpress (IRE)
Beiträge: 331
Registriert am: 12.08.2005
Gleise M-Gleis / C-Gleis
Spurweite H0
Steuerung ECoS II
Stromart Digital


RE: Verbesserter Lopi 3.0

#4 von Stefan Burkhard ( gelöscht ) , 16.01.2008 12:58

Zitat von Michael.Frey
Hallo Markus,

notfalls kann den Lopi ja jetzt auch ganz offiziell mit einem Kondensator puffern.

Steht sogar in der neuen Bedienungsanleitung

Grüße

Michael



Hallo zusammen,

ich schreibe zum ersten Mal in diesem Forum. So möchte ich euch alle zuerst also ganz herlich grüssen.

In Bezug auf den Lopi V3 habe ich auch noch einige Dinge herausgefunden, - unter anderem auch im Zusammenhang mit Stützkondensatoren. Was im Handbuch zum Lokpilot V3.0 steht, stimmt so nämlich nicht.
Aber am einfachsten lest ihr gerade hier im HAG-Forum weiter: http://www.forum.hag-info.ch/viewtopic.php?p=19242#19242

Womöglich kann diese Info mal dem einen oder anderen von euch dienlich sein.

Beste Grüsse

Stefan Burkhard


Stefan Burkhard

RE: Verbesserter Lopi 3.0

#5 von Michael.Frey , 16.01.2008 14:26

Hallo,

das war schon beim Lopi 1.0 so, daß man Antrieb und CPU separat puffern musste. Dort war es so, das der Gleichrichter für die CPU völlig separat aufgebaut war. In meiner Anleitung zur Pufferung des Lopi 1.0 (zu finden auf der Homepage von Ralf Büker) wird auch nur die CPU gepuffert. Bereits beim alten Lopi hatte es sich als sinnvoller herausgestellt die CPU am Leben zu erhalten anstatt den Motor zu versorgen.

Der Schaltplan der Spannungsversorgung der CPU:



Die Pufferung mit externem Gleichrichter wie in obigem Schaltplan:



Die Pufferung mit internem Gleichrichter:



Beim Lopi 3.0 konnte ich noch nicht genau analysieren ob die CPU vollständig separat versorgt wird. In jedem Fall ist die Spannungsversorgung für die CPU so realisiert, daß die CPU von einem einzigen Stützkondensator profitieren kann.

Den Effekt den ein unendlich großer Kondensator bringen würde habe ich mit einem Labornetzteil ermittelt. Dieses habe ich, über eine Diode entkoppelt wie in der Anleitung beschrieben hinter dem Gleichrichter des Decoders angeschlossen. Ich habe konkret gemessen, wann nach dem Verlust des Digitalsignals die Motorausgänge keine Spannung mehr liefern.

Die Zeit die der Decoder noch aktiv bleibt beträgt ziemlich genau 110 ms . Dieses Ergebnis ist relativ ernüchternd, da hätte ich mehr erwartet, wie gesagt der Decoder wird permanent mit Spannung versorgt.



Die Idee mal die 5 Volt zusätzlich zu versorgen ist auf jeden Fall einen Versuch wert. Auf Grund des Aufwandes dürfte dies dann aber nur für sehr kritische Maschinen in Frage kommen. Sollte es uns gelingen wie beim Lopi 1.0 den Eingang des Spannungsreglers für die CPU zu ermitteln, dann ist das Thema mit einer Diode und einem Kondensator zufriedenstellend zu lösen.

Grüße

Michael


Märklin M-Gleis Anlage 24m², 150m Gleis, 85 Weichen, > 180 Rückmeldekontakte und Signalabschnitte, ECoS mit Win-Digipet ProX

Außerdem Teppichbodenanlage 5m x 6m mit C-Gleis, Intellibox mit Iris.


 
Michael.Frey
InterRegioExpress (IRE)
Beiträge: 331
Registriert am: 12.08.2005
Gleise M-Gleis / C-Gleis
Spurweite H0
Steuerung ECoS II
Stromart Digital


RE: Verbesserter Lopi 3.0

#6 von Marky ( gelöscht ) , 16.01.2008 17:36

Zitat von Michael.Frey
Hallo Markus,

notfalls kann den Lopi ja jetzt auch ganz offiziell mit einem Kondensator puffern.

Steht sogar in der neuen Bedienungsanleitung

Grüße

Michael



Hi Michael,


ist mir bekannt.

Aber das was Du jetzt mit der Pufferung aufs Tablett bringst ist eigentlich eine andere Baustelle.

Mir ging es hier nur um die Fehlfunktion des Lopi 3.0 bei Loks mit mech. gutem Auslauf und da reagierte der Lopi wie kein anderer Decoder. Nämlich miserabel wie oben geschrieben. Und das war nicht zumutbar.

Das ist nun "repariert".

Das ist ja gerade der Vorteil an einer Lok mit mech. gutem Auslauf. Da braucht absolut nix gepuffert zu werden, weil die Lok den "Puffer" schon on board hat. Da werden Kontaktlücken einfach "ausgebügelt" ohne das man was merkt. Nur wenn der Decoder das nicht sauber umsetzt....

Wenn man die gleichen "Kontaktlücken" allerdings mit einem HLA oder SDS überfährt, dann bedarf es Deiner Pufferung, da ansonsten die Lok wie festgenagelt stehenbleibt.

Das hat dann allerdings nix mehr mit Lopi speziell zu tun sondern betrifft alle Decoder.

Nur ist halt in den Dampfern in der Regel kaum Platz für 2200µF oder mehr.

Aber wie gesagt, das war nicht mein Thema.

Gruß Markus


Marky

RE: Verbesserter Lopi 3.0

#7 von Marky ( gelöscht ) , 16.01.2008 17:44

Zitat von Stefan Burkhard


Hallo zusammen,

ich schreibe zum ersten Mal in diesem Forum. So möchte ich euch alle zuerst also ganz herlich grüssen.


Beste Grüsse

Stefan Burkhard




Hallo Stefan,

herzlich willkommen hier im Forum.

Freut mich, daß Du Dein Wissen hier mit einbringst.

Wir hatten ja schon mal kurz Bekanntschaft im HAG-Forum gemacht


Gruß Markus


Marky

RE: Verbesserter Lopi 3.0

#8 von UlrichRöcher ( gelöscht ) , 17.01.2008 09:44

Hallo,

Zitat von Marky
...Das änderte sich als der 3.0 er rauskam. Darüber hatte ich auch hier meinen Unmut geäußert und das absolut zu Recht.
[...]
Konkret hatte ich damals zwei Sachen zu bemängeln.
1. Nach einer kurzen "Kontaktlücke" , bei Loks deren Antriebe einen guten mech. Auslauf besitzten, dauerte es "Ewigkeiten", bis der Motor wieder mit "Saft" versorgt wurde, obwohl die CV 124 auf 6 stand.

Das sah dann in etwa so aus.

Kurze Kontaktlücke--->wieder Spannung da(Licht an) dennoch bremste die Lok weiter bis fast auf 0 ab um dann ruckartig mit der eingestellten FS wieder weiterzufahren. Es dauerte viel zu lange bis der Motor wieder mit Spannung versorgt wurde. Lopi 2.0 kannte das nicht.


das ist eine interessante Aussage. Es ist exakt das Fehlverhalten, das ich beim ab Werk eingebauten Kastratendekoder in Rocos 64 bemängelt hatte (hier im Forum finden sich die entsprechenden Bemerkungen).

Markus, wenn ich Deine Beobachtungen jetzt weiterspinne, heißt das: Das kritische Fehlerverhalten war nicht Folge der von Roco "gekauften" Sperre der CVs über 99, sondern ein grundsätzliches Systemproblem des Dekoders. Es heißt aber auch: Selbst wenn Roco in der Zukunft weiter "kastrierte" Dekoder verbaut (was natürlich grundsätzlich Mist ist und bekämpft werden sollte, da sind wir uns sicher einig), wird dieses Fehlerverhalten nicht mehr auftreten, da ESU wohl die Ursache beseitigt hat.

Wie kann man sicherstellen, dass man nur LoPi 3.0 mit korrigiertem Verhalten bekommt? Oder liegt es an der Firmware - die liese sich mit einer neuen Version aktualisieren!

Viele Grüße
Ulrich


UlrichRöcher

RE: Verbesserter Lopi 3.0

#9 von Michael.Frey , 17.01.2008 12:22

Hallo Ulrich,

Zitat von UlrichRöcher
Hallo,

Wie kann man sicherstellen, dass man nur LoPi 3.0 mit korrigiertem Verhalten bekommt? Oder liegt es an der Firmware - die liese sich mit einer neuen Version aktualisieren!




Grundsätzlich kannst Du nur bei neueren Decodern (Herstellungsdatum ca. KW 13 / 07) sicher sein, daß dieses Phänomen nicht mehr existiert. Frage Florian Schmitt oder Wolfgang Prestel, die haben eine Quelle bei der es nur frische Ware gibt.

Ob das Firmware-Update vom November dieses Problem löst kann ich nicht sagen. Neben einer neueren Firmware ist nämlich auch ein leistungsfähigerer, aber gleichzeitig stromsparender Prozessor verbaut. Konkret heißt das, daß die kleinen Pufferkondensatoren auf dem Decoder den Prozessor länger am Leben erhalten, und dies verhindert den abrupten, harten Stop.

Grüße

Michael Frey


Märklin M-Gleis Anlage 24m², 150m Gleis, 85 Weichen, > 180 Rückmeldekontakte und Signalabschnitte, ECoS mit Win-Digipet ProX

Außerdem Teppichbodenanlage 5m x 6m mit C-Gleis, Intellibox mit Iris.


 
Michael.Frey
InterRegioExpress (IRE)
Beiträge: 331
Registriert am: 12.08.2005
Gleise M-Gleis / C-Gleis
Spurweite H0
Steuerung ECoS II
Stromart Digital


RE: Verbesserter Lopi 3.0

#10 von Ferenc , 17.01.2008 12:32

Hi,
können die Quellen irgend wie genannt werden
Ferenc


Immer eine Handbreit Schotter unter der Schwelle


Ferenc  
Ferenc
Metropolitan (MET)
Beiträge: 3.279
Registriert am: 27.09.2005
Spurweite H0
Stromart Digital


RE: Verbesserter Lopi 3.0

#11 von Michael.Frey , 17.01.2008 12:39

Hallo Ferenc,

Du hast eine PN.

Grüße

Michael


Märklin M-Gleis Anlage 24m², 150m Gleis, 85 Weichen, > 180 Rückmeldekontakte und Signalabschnitte, ECoS mit Win-Digipet ProX

Außerdem Teppichbodenanlage 5m x 6m mit C-Gleis, Intellibox mit Iris.


 
Michael.Frey
InterRegioExpress (IRE)
Beiträge: 331
Registriert am: 12.08.2005
Gleise M-Gleis / C-Gleis
Spurweite H0
Steuerung ECoS II
Stromart Digital


RE: Verbesserter Lopi 3.0

#12 von Michael.Frey , 17.01.2008 13:10

Hallo zusammen,

Neue Testergebnisse:

1. Der Lopi 3.0 kann vollständig gepuffert werden. Am Labornetzteil laufen Motor und Funktionsausgänge auch nach dem Abklemmen vom Gleis mit der letzten Einstellung beliebig lange weiter, sofern die externe Spannungsquelle verfügbar ist. Dies ist ein wesentlicher Unterschied zum Lopi 1.0 und auch zum bewährten Märklin 60901, der beim Ausfall des Digitalsignales bei anliegender Pufferspannung mit der eingestellten Bremsverzögerung anhält.

2. Die Spannungsversorgung für die CPU ist separat ausgeführt, es sind also zwei Spannungsversorgungen erforderlich - dies hat der Kollege im HAG-Forum richtig erkannt.

3. Die direkte Pufferung der CPU-Versorgungsspannung (HAG-Forum) ist aus folgendem Grund ungünstig: die CPU benötigt zum Betrieb ca. 4,3 Volt Versorgungsspannung. Da die parallel zur CPU geschalteten Kondensatoren nur auf 5 Volt aufgeladen werden ist die Pufferzeit entweder kurz oder es werden große Kapazitäten mit entsprechend hohen Ladeströmen benötigt. Die 4,3 Volt entsprechen ca. 86 % der Ladespannung, auf diesen Wert fällt die CPU-Spannung aber bereits nach ca. 0,1 τ (tau).

Innerhalb jeder Zeitkonstante τ (tau) lädt oder entlädt sich ein Kondensator um 63% der angelegten bzw. geladenen Spannung.
τ (tau) = R * C



(Grafik ist dem Elekronik-Kompendium entliehen).

4. Bei meiner Pufferschaltung wird der Kondensator auf 18 Volt aufgeladen. Die 4,3 Volt entsprechen also ca. 23 % = 2 τ (tau). Das erlaubt entweder zwanzigfach kleinere Kondensatoren oder eine entsprechend längere Pufferdauer !!

Um den Lopi 3.0 so zu puffern, ist allerdings entweder ein externer Spannungsregler erforderlich oder der Eingang des Spannungsreglers auf dem Decoder, den suche ich noch.

Grüße

Michael


Märklin M-Gleis Anlage 24m², 150m Gleis, 85 Weichen, > 180 Rückmeldekontakte und Signalabschnitte, ECoS mit Win-Digipet ProX

Außerdem Teppichbodenanlage 5m x 6m mit C-Gleis, Intellibox mit Iris.


 
Michael.Frey
InterRegioExpress (IRE)
Beiträge: 331
Registriert am: 12.08.2005
Gleise M-Gleis / C-Gleis
Spurweite H0
Steuerung ECoS II
Stromart Digital


RE: Verbesserter Lopi 3.0

#13 von Marky ( gelöscht ) , 17.01.2008 16:27

Hi Michael,


Du bist ein echter Profi


Gruß Markus


Marky

RE: Verbesserter Lopi 3.0

#14 von joshoperator ( gelöscht ) , 17.01.2008 17:04

Hallo,
mein Beitrag ist nicht ganz so fundiert um es mal vorsichtig zu sagen. Aber mir ist an den aktuell gefertigten LOPI 3.0 aufgefallen das dort wo sonst LOPI 3 auf der Decoderplatine stand nun verschiedene Bauteile verbaut sind. LOPI 3.0 kann man auf den Teilen nirgendwo mehr lesen. Es ist also an der Hardware etwas geändert worden. Einfach mal drauf achten. Leider habe ich kein Foto parat.
Viele Grüße
Julian


joshoperator

RE: Verbesserter Lopi 3.0

#15 von Marky ( gelöscht ) , 17.01.2008 18:47

Zitat von UlrichRöcher


Markus, wenn ich Deine Beobachtungen jetzt weiterspinne, heißt das: Das kritische Fehlerverhalten war nicht Folge der von Roco "gekauften" Sperre der CVs über 99, sondern ein grundsätzliches Systemproblem des Dekoders. Es heißt aber auch: Selbst wenn Roco in der Zukunft weiter "kastrierte" Dekoder verbaut (was natürlich grundsätzlich Mist ist und bekämpft werden sollte, da sind wir uns sicher einig), wird dieses Fehlerverhalten nicht mehr auftreten, da ESU wohl die Ursache beseitigt hat.



Hallo Ulrich,

ganz genau so ist das. Allerdings ist man sich nie sicher, was da von Roco noch so eingebaut wird(auf Lager liegt) Wenn die neue Lopi-Version drinne ist, dann gibt es das Problem nicht mehr.

Allerdings und jetzt kommts: Nur dann nicht, wenn Roco von dieser aufgezwungenen CV 124 endlich mal Abstand nimmt bzw. diese CV freigibt, damit jeder sich das so einstellen kann wie er will. Wenn die das immer noch nicht machen, dann ist man halt gezwungen die CV 3 abzuschalten bzw. f 4 zu bemühen. Dann ist es selbst bei dieser miserablen durch Roco aufgezwungenen "Alzheimer-Einstellung" eliminiert.

Wenn man so wie ich gerne die CV 3 etwas hochsetzt, dann wird einem nur schlecht wenns ne Kontaktlücke gibt. Alzheimer vom Feinsten.

Wie Roco auf die Idee kommt, daß der (alle) Kunden das so wünschen, dazu sage ich jetzt besser nichts sonst vergesse ich meine gute Erziehung ops:


Gruß Markus


Marky

RE: Verbesserter Lopi 3.0

#16 von Michael.Frey , 17.01.2008 19:12

Hallo Markus,

Zitat von Marky
Hi Michael,


Du bist ein echter Profi


Gruß Markus



Danke für die Blumen.

Grüße

Michael


Märklin M-Gleis Anlage 24m², 150m Gleis, 85 Weichen, > 180 Rückmeldekontakte und Signalabschnitte, ECoS mit Win-Digipet ProX

Außerdem Teppichbodenanlage 5m x 6m mit C-Gleis, Intellibox mit Iris.


 
Michael.Frey
InterRegioExpress (IRE)
Beiträge: 331
Registriert am: 12.08.2005
Gleise M-Gleis / C-Gleis
Spurweite H0
Steuerung ECoS II
Stromart Digital


RE: Verbesserter Lopi 3.0

#17 von Stefan Burkhard ( gelöscht ) , 12.02.2008 22:36

In Sachen Stützkondensator hilft vielleicht auch dieser Link:
http://hag-info.ch/hag/forum/phpBB2/view...p?p=21053#21053


Stefan Burkhard

RE: Verbesserter Lopi 3.0

#18 von Christian Lütgens ( gelöscht ) , 12.02.2008 23:26

Hallo,

habe gerade einen Stapel Lokpilot 3.0 bekommen, nun die Frage: neu oder alt?






Bye,
Christian


Christian Lütgens

RE: Verbesserter Lopi 3.0

#19 von Marky ( gelöscht ) , 13.02.2008 07:43

Hi Christian,

mit sehr hoher Wahrscheinlichkeit "Neu".

Testen wie eingangs beschrieben,dann hast Du sofort Klarheit. Die unterschiedlichen "Reaktionszeiten" sind nicht zu übersehen.


Gruß Markus


Marky

RE: Verbesserter Lopi 3.0

#20 von Gast , 13.02.2008 08:35

Hallo Christian,

wenn du die aus der Quelle erhalten hast, die ich vermute, dann sind das auf jeden Fall neue. Aber ich denke auch vom Design her, dass das neue sind.

Evtl könnte man die alten mit dem Railcom-Update etwas besser hinkriegen. Sollte man mal probieren.

Wolfgang



RE: Verbesserter Lopi 3.0

#21 von Heinzi , 13.02.2008 10:43

hallo
noch nicht alles gelesen

aber irgendwie vermisse ich in der beschreibung des lopi 3 einen cv

in erinnerung habe ich einen cv mit welchem das verhalten der lok nach stromunterbrüchen festlegen kann
etwa so (lok fährt mit abv wieder hoch) bis zur gespeicherten geschwindigkeit (cv124) oder lok fährt mit gespeicherten geschwindigkeit weiter.
der cv müsst irgendwo unter 80 liegen da ich diesen schon mit er mobile station geändert habe.

:

ist das heute in der cv 124?


Gruss Heinzi
------------------
CS1R / ControlGui


 
Heinzi
Metropolitan (MET)
Beiträge: 4.886
Registriert am: 26.04.2006


RE: Verbesserter Lopi 3.0

#22 von Marky ( gelöscht ) , 13.02.2008 11:12

Hi,

das war schon immer CV 124 beim Lopi 2.0+3.0.

Das woran Du Dich erinnerst mit der MS kann nur mfx er betreffen, denn da ist die Speicherfunktion in CV 73


Gruß Markus


Marky

RE: Verbesserter Lopi 3.0

#23 von Michael Brehm , 16.02.2008 16:27

Hallo Forumsteilnehmer,

Ich hatte vor kurzem eine Ladung neuer Lopi3 erworben. Nach Einbau von zwei Decodern in Märklinloks mit HLM hatten diese plötzlich einen Handbremseffekt, d.h. während der Fahrt wurden diese plötzlich langsamer, wobei kurz das Licht erlosch. Dannach fuhren sie wieder an, um nach einem kleinen Stück den selben Effekt zu zeigen. Das licht erlosch auch im Stand fast taktartig.
Auf dem Rollenprüfstand trat das Phänomen nicht auf. Bei Decoderwechsel mit einer älteren Softwareversion (0.0.6017) fuhren die Loks einwandfrei.
Über den ESU-Lokprogrammer konnte in Bekannter auslesen, dass die Decoder alle Softwareversion 0.0.6414 hatten.
Um auszuschließen, dass ein Zusammenhang mit den aktiven Bremstrecken CV´s besteht,wurden diese ausgeschaltet. Zusätzlich wurde in einer Lok der Decoder auf die Softwareversion 0.0.6460 upgedatet.
Auf meiner Anlage zeigte die Lok mit nur ausgeschalteten Bremsstrecken CV`s nach wie vor die Mucken. die andre Lok mit upgedatetem Decoder fuhr von jetzt an einwandfrei. Also bringt ein Update auf version 0.0.6460 wohl Abhilfe.

Viele Grüße Michael


Michael Brehm  
Michael Brehm
RegionalExpress (RE)
Beiträge: 98
Registriert am: 24.08.2006
Ort: Rhein-Main
Spurweite H0, 0
Stromart AC, DC, Digital, Analog


RE: Verbesserter Lopi 3.0

#24 von Udo Karl , 08.03.2008 09:27

Hallo,

mich würde interessieren, ob der Lopi 3.0 mfx ebenfalls verbessert wurde und das gleich gute Verhalten bei Stromunterbrechung aufweist.

Kann das jemand testen?


Gruß Udo Karl
- Teppichbahner, analog und digital (MS2), C-Gleis, 49 Loks (überwiegend Märklin), 134 Wagen (überwiegend Blech, Märklin Serien 4000, 4100, 4600, 4700) -


 
Udo Karl
EuroCity (EC)
Beiträge: 1.113
Registriert am: 01.05.2005
Ort: Allgäu
Gleise C-Gleis
Spurweite H0
Steuerung MS2, SW2.6
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz