Roco 1020 Kontaktprobleme in eine Fahrtrichtung

#1 von railjet364 , 08.01.2022 00:32

Hallo Stummis,

vielleicht kann mir ja einer von euch mit diesem eigenartigem Problem helfen:

Ich habe eine alte Roco 1020 mittels einer Tauschplatine von AMW Hübsch digitalisiert. Grundsätzlich läuft die Lok super.
Nur fahre ich mit Führerstand 1 voraus in eine Weiche, so bleibt die Lok stehen, sobald der erste Radsatz des Drehgestells von Führerstand 1 das spannungsfreie Herzstück berührt (Roco GeoLine Weichen).

Dies deutete für mich auf ein Kontaktproblem beim Drehgestell im Führerstand 2 hin, da dieses ja die Stromaufnahme übernehmen muss, solange sich das Drehgestell des Führerstand 1 in einem spannungslosen Abschnitt befindet.

Daraufhin habe ich diverse Tests gemacht und habe folgendes festgestellt:
Wenn man die Kabel zur Stromaufnahme an Drehgestell vom Führerstand 1 von der Platine ablötet, muss gezwungenermaßen das Drehgestell von Führerstand 2 die Stromaufnahme erledigen. Sobald nur das Drehgestell 2 die Stromaufnahme übernimmt, ruckelt die Maschine stark und kommt keine 10 cm weit. Nur ist dieses Phänomen nur in eine Richtung festzustellen, nämlich wenn die Lok mit Führerstand 1 voraus fährt. Ist der Führerstand 2 voraus, fährt die Maschine ohne irgendein ruckeln und flackern.

Hat irgendjemand von euch eine Idee, woran das liegen könnte? Alle anderen Loks kommen übrigens problemlos über alle Gleise und Weichen.

Edit: Selbst ein Pufferkondensator schafft leider keine Abhilfe in dieser Hinsicht.


LG Philipp


 
railjet364
InterRegio (IR)
Beiträge: 118
Registriert am: 09.08.2014

zuletzt bearbeitet 08.01.2022 | Top

   

Suche nach Schnellzug-Gepäckwagen DRG in braun HO
Bilder - Roco 218 054 der Press (Art.Nr.: 70755)

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz