Willkommen 

RE: Weichenantriebe C-Gleis

#26 von tramspotters , 11.01.2022 21:02

Kurzer Zwischenstand:

Antrieb wurde anstandslos umgetauscht. Neuen Antrieb in die Weiche, gleiches Problem.

Was ist denn das für ein Schrott?


tramspotters  
tramspotters
InterRegio (IR)
Beiträge: 141
Registriert am: 25.06.2019
Ort: Düsseldorf
Spurweite H0, H0m, N
Stromart DC, Digital


RE: Weichenantriebe C-Gleis

#27 von Michael Knop , 11.01.2022 22:26

Zitat von tramspotters im Beitrag #26
Kurzer Zwischenstand:

Antrieb wurde anstandslos umgetauscht. Neuen Antrieb in die Weiche, gleiches Problem.

Was ist denn das für ein Schrott?


Hi,

Da scheint der Dekoder einen Weg zu haben.


Übrigens, es gibt (technisch) bessere Dekoder, die dazu noch billiger sind:
1. https://www.decoderwerk.com/de-de/30205 - genau so einfach einzubauen, wie Original
2. https://www.digital-bahn.de/bau_weiche/weichei.htm oder https://modellbahnshop.moba-digital.de/Weichei - muss eingelötet werden, ggf. auch Haltestifte für Originaldekoder entfernt werden.


Viele Grüße, Michael


tramspotters hat sich bedankt!
Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 5.743
Registriert am: 28.04.2005
Gleise C-Gleis
Spurweite H0
Steuerung IB
Stromart Digital


RE: Weichenantriebe C-Gleis

#28 von tramspotters , 11.01.2022 23:11

Hi Michael,

ne, der Decoder ist in Ordnung. Mit einer schwarzen Z21 klappt es, habe die Weiche dann über Kabel an die weiße z21 angeschlossen und dann klappte es plötzlich auch.

Der Decoder schaltet einwandfrei, das Problem ist der Antrieb, der in der Stellung "Gerade" nicht immer zuverlässig schaltet.

Tschoe, Guido


tramspotters  
tramspotters
InterRegio (IR)
Beiträge: 141
Registriert am: 25.06.2019
Ort: Düsseldorf
Spurweite H0, H0m, N
Stromart DC, Digital


RE: Weichenantriebe C-Gleis

#29 von Michael Knop , 11.01.2022 23:18

Zitat von tramspotters im Beitrag #28
Hi Michael,

ne, der Decoder ist in Ordnung. Mit einer schwarzen Z21 klappt es, habe die Weiche dann über Kabel an die weiße z21 angeschlossen und dann klappte es plötzlich auch.

Der Decoder schaltet einwandfrei, das Problem ist der Antrieb, der in der Stellung "Gerade" nicht immer zuverlässig schaltet.

Tschoe, Guido





Was jetzt, schaltet er überhaupt nicht (wie oben zuerst angedeutet) , oder nicht zuverlässig?


Wenn letzteres, wie sieht die Versorgung der Weiche mit „Fahrstrom“ aus? Gleislänge bis zur Einspeisung, Kabellänge und -Querschnitt.
Auf welche Gleisspannung ist die Zentrale eingestellt?


Viele Grüße, Michael


Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 5.743
Registriert am: 28.04.2005
Gleise C-Gleis
Spurweite H0
Steuerung IB
Stromart Digital


RE: Weichenantriebe C-Gleis

#30 von tramspotters , 12.01.2022 00:13

Zitat von Michael Knop im Beitrag #29


Was jetzt, schaltet er überhaupt nicht (wie oben zuerst angedeutet) , oder nicht zuverlässig?


Wenn letzteres, wie sieht die Versorgung der Weiche mit „Fahrstrom“ aus? Gleislänge bis zur Einspeisung, Kabellänge und -Querschnitt.
Auf welche Gleisspannung ist die Zentrale eingestellt?


Viele Grüße, Michael


Die Antriebe schalten nicht zuverlässig. Auf gerade zu schalten funktioniert immer, aber auch gebogen nur manchmal. Manchmal geht es wieder, wenn ich die Weiche manuell hin und her schalte, aber das hilft auch nicht immer.

Die Spannung am Hauptgleis ist auf 18V eingestellt. Ich habe es mit unterschiedlichen Kabellängen zur Zentrale probiert, diese haben keinen Einfluss gehabt.

Für mich wirkt es so, als ob es diese Endabschaltung wäre, die verhindert, dass der Antrieb umschalten kann.

Tschoe, Guido


tramspotters  
tramspotters
InterRegio (IR)
Beiträge: 141
Registriert am: 25.06.2019
Ort: Düsseldorf
Spurweite H0, H0m, N
Stromart DC, Digital


RE: Weichenantriebe C-Gleis

#31 von Michael Knop , 12.01.2022 09:31

Zitat von tramspotters im Beitrag #30

.....
Für mich wirkt es so, als ob es diese Endabschaltung wäre, die verhindert, dass der Antrieb umschalten kann.

Tschoe, Guido




Hi Guido,

das wäre für einen fabrikfrischen Antrieb sehr ungewöhnlich!

Leider hast Du nicht alle fragen beantwortet, denn die "Einspeisesituation" zum Dekoder/Antrieb ist entscheidend für seine zuverlässige Funktion!
Der Antrieb braucht (kurzfristig) 1 bis 1,2 A Strom, bekommt er den nicht, weil die Widerstände in der Zuleitung/Gleis diesen Strom nur mit (erheblichem) Spannungsfall bereitstellen können, arbeitet der Antrieb nicht (zuverlässig).


Zum Test:
Die weiche unmittelbar an die Zentrale anschließen, und die Spannung bitte auf 20 Volt erhöhen.

Wenn die weiche nun zuverlässig schaltet, liegt es an der Spannungsversorgung am Einbauort!

Wenn die Weiche auch damit nicht zuverlässig arbeitet, den Antrieb "analog" bestromen - das gelbe Kabel des Antriebs an den einen Pol der Stromversorgung der Zentrale anschließen, und nun mit den beiden blauen Adern den antrieb wechselweise mit dem anderen Pol der Spannungsversorgung verbinden.
Damit MUSS der Antrieb schalten, ansonsten hat er tatsächlich einen hau.
Wenn er damit zuverlässig arbeitet, stimmt irgendwas an der Stromversorgung der Weiche, dem Dekoder oder auch mit der Zentrale, nicht.



Viele Grüße, Michael


Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 5.743
Registriert am: 28.04.2005
Gleise C-Gleis
Spurweite H0
Steuerung IB
Stromart Digital


RE: Weichenantriebe C-Gleis

#32 von Railwolf , 12.01.2022 10:53

Hallo,

Zitat von roschi im Beitrag #9
Ich habe noch keinen einzigen Märklin Antrieb in den letzten 11 Jahren gehabt, der ohne Überbrückung der Endabschaltung, die im Grunde nur für analoge Bahnen gebraucht wird, länger als vier bis fünf Schaltungen funktioniert hat. Da sollte Märklin für digitale Bahnen die Endabschaltung endlich Mal rauslassen.


Das kommt möglicherweise auf den Decoder an, oder andere Faktoren. Ich habe mit tams WD-34 seit Jahren keinen Ärger - halt, doch, einen einzigen Antrieb habe ich mal auseinandergenommen und die Endabschaltung überbrückt. Alle anderen funktionierten bis zum Abbau der Installation über sechs Jahre lang tadellos. Und das, obwohl ich sogar stumpf befahrene Weichen immer schalte.

Zitat von tramspotters im Beitrag #30
Die Antriebe schalten nicht zuverlässig. Auf gerade zu schalten funktioniert immer, aber auch gebogen nur manchmal. Manchmal geht es wieder, wenn ich die Weiche manuell hin und her schalte, aber das hilft auch nicht immer.


Das kann, muß aber nicht an der Elektrik liegen. Wenn es in eine Richtung zuverlässig geht, in die andere aber nicht, ist auch eine mechanische Hemmung durchaus denkbar. Beides kann auch zusammenkommen und den Effekt dann verstärken, aber die einseitig gute, einseitig schlechte Funktion "riecht" für mich nach Mechanik.


Mit vielen Grüßen

Wolf 🐺


Railwolf  
Railwolf
EuroCity (EC)
Beiträge: 1.346
Registriert am: 08.07.2019
Gleise alle Arten von Skipiste
Spurweite H0
Steuerung tams RedBox
Stromart AC, Digital


RE: Weichenantriebe C-Gleis

#33 von behbeh , 12.01.2022 10:58

Zitat von Railwolf im Beitrag #32
Hallo,

Zitat von roschi im Beitrag #9
Ich habe noch keinen einzigen Märklin Antrieb in den letzten 11 Jahren gehabt, der ohne Überbrückung der Endabschaltung, die im Grunde nur für analoge Bahnen gebraucht wird, länger als vier bis fünf Schaltungen funktioniert hat. Da sollte Märklin für digitale Bahnen die Endabschaltung endlich Mal rauslassen.


Das kommt möglicherweise auf den Decoder an, oder andere Faktoren. Ich habe mit tams WD-34 seit Jahren keinen Ärger - halt, doch, einen einzigen Antrieb habe ich mal auseinandergenommen und die Endabschaltung überbrückt. Alle anderen funktionierten bis zum Abbau der Installation über sechs Jahre lang tadellos. Und das, obwohl ich sogar stumpf befahrene Weichen immer schalte.

Zitat von tramspotters im Beitrag #30
Die Antriebe schalten nicht zuverlässig. Auf gerade zu schalten funktioniert immer, aber auch gebogen nur manchmal. Manchmal geht es wieder, wenn ich die Weiche manuell hin und her schalte, aber das hilft auch nicht immer.


Das kann, muß aber nicht an der Elektrik liegen. Wenn es in eine Richtung zuverlässig geht, in die andere aber nicht, ist auch eine mechanische Hemmung durchaus denkbar. Beides kann auch zusammenkommen und den Effekt dann verstärken, aber die einseitig gute, einseitig schlechte Funktion "riecht" für mich nach Mechanik.


Hallo,
ich hatte auch einen Antrieb der mechanisch in einer Richtung nicht geht...Kommt vor ! Leider.
Bernd


Kinder bettet Vater lötet


 
behbeh
Regionalbahn (RB)
Beiträge: 43
Registriert am: 25.04.2008
Homepage: Link
Gleise C-Gleis & K-Gleis
Spurweite H0
Steuerung CS1_Reload/6021
Stromart Digital


RE: Weichenantriebe C-Gleis

#34 von Schwanck , 12.01.2022 11:52

Moin,

bei diesen Vorträgen fehlen eigentlich die Fakten. Das sind für mich die Produktionzeiträume der auffälligen Antriebe. Wie und wo werden die gefunden?
1. Auf dem Aufkleber am Boden der Antriebe befindet sich ein Zahlencode, der leicht zu entschlüsseln ist. Beispiel: die letzten 4 Ziffern lauten 2516. Das ist ein Datum, nämlich die 25. Woche im Jahr 2016.
2. Ähnliches findet sich auch auf der Verpackungsschachtel; auf einer Einsteckklappe gibt es eine Zahlen- Buchstaben-Gruppe, darin ist ein Block mit 4 Ziffern, z.B. 0921 das ist Monat/Jahr also September 2021.

Stimmt die Jahresfolge zwischen Aufkleber und Schachtel logisch nicht, ist etwas faul!


Tschüss

K.F.


Schwanck  
Schwanck
ICE-Sprinter
Beiträge: 7.442
Registriert am: 22.08.2006
Ort: OWL
Spurweite H0, 1
Stromart Digital


RE: Weichenantriebe C-Gleis

#35 von V100 Fanboy , 12.01.2022 15:00

Zitat von Schwanck im Beitrag #34
Moin,

bei diesen Vorträgen fehlen eigentlich die Fakten. Das sind für mich die Produktionzeiträume der auffälligen Antriebe. Wie und wo werden die gefunden?
1. Auf dem Aufkleber am Boden der Antriebe befindet sich ein Zahlencode, der leicht zu entschlüsseln ist. Beispiel: die letzten 4 Ziffern lauten 2516. Das ist ein Datum, nämlich die 25. Woche im Jahr 2016.
2. Ähnliches findet sich auch auf der Verpackungsschachtel; auf einer Einsteckklappe gibt es eine Zahlen- Buchstaben-Gruppe, darin ist ein Block mit 4 Ziffern, z.B. 0921 das ist Monat/Jahr also September 2021.

Stimmt die Jahresfolge zwischen Aufkleber und Schachtel logisch nicht, ist etwas faul!




Hallo,
ich würde Dir Recht geben, wenn seitens Märklin bekannt wäre, welche Produktionszeiträume/Chargen etc. von dem Problem betroffen waren.
Weil das da beim Antrieb 74490 irgendwas an der Konstruktion oder den Einzelkomponenten ab Herstellerwerk schief gelaufen ist, das sollte (hoffentlich) unbestritten sein.
Aber solange Du nicht das "Herstellerwissen" hast, ist das zusammentragen irgendwelcher Jahreszahlen von Antrieben die auffällig geworden sind,
auch nur eine bessere Statistik, um evtl. Häufungen etc. festzustellen.
Ohne die Relation zur Gesamtstückzahl in diesem und anderen Zeiträumen, gemeldeten Ausfällen, genaue Analyse der Ausfälle (oft wird ja alles in einen Topf geworfen) ist das aber alles nur vergebene Liebesmüh, die zu weiteren Vermutungen und Spekulationen führt....

Das der Vergleich Jahreszahl auf der Schachtel/Antrieb darauf hindeutet, das etwas gemauschelt wurde, da hast Du recht.
Danke für den Hinweis, da werde ich selbst mal darauf achten sollte ich wieder einen Antrieb in die Finger bekommen (momentan werkeln zum Glück alle )


Beste Grüße,
Rainer


 
V100 Fanboy
InterRegioExpress (IRE)
Beiträge: 281
Registriert am: 12.01.2021

zuletzt bearbeitet 12.01.2022 | Top

RE: Weichenantriebe C-Gleis

#36 von Kuhlok , 12.01.2022 21:30

Hallo Guido,

hast du den Hebel zum manuellen Stellen eingebaut gelassen? Mit diesen geht die Umscahltung manchmal schwergängig.
Entferne mal den Handschalthebel und teste das Umschalten der Weiche in diesem Zustand.
Wenn es dann gut funktioniert, muss der Handschalthebel leichtgängiger gemacht werden (Hebel und Aufnahme entgraten, ...).
Hat bei mir bei mehreren Trix C-Weichen geholfen.

Grüße,
Arne


tramspotters hat sich bedankt!
Kuhlok  
Kuhlok
S-Bahn (S)
Beiträge: 21
Registriert am: 21.11.2018

zuletzt bearbeitet 12.01.2022 | Top

RE: Weichenantriebe C-Gleis

#37 von tramspotters , 13.01.2022 00:24

Hallo zusammen,

eigentlich hätte ich Decoder und Antrieb zurückgeben sollen, aber es hat mich nicht losgelassen zu eruieren, was mit dem Ding nicht stimmt.

Ich hatte noch einen Viessmann Magnetartikeldecoder mit dem ich heute Weiche und Antrieb testen konnte. Damit schaltet die Weiche einwandfrei in beide Richtungen. Den Antrieb schließe daher als Fehlerquelle aus.

Da der Märklin Decoder es ja auch ab und zu getan hat, bin ich unsicher, ob dieser die Fehlerquelle ist. Vermutlich werde ich mal einen zweiten Antrieb kaufen müssen, um dies zu testen.

Auf jeden Fall eine sehr merkwürdige Sache. Ich hatte bisher die neuen Viessmann Antriebe verbaut, die bereits einen Decoder integriert haben und diese haben völlig problemlos funktioniert. Sowas hatte ich von den Märklin Teilen auch erwartet.

Wie ich anfangs schon geschrieben habe, fahre ich mit DCC. Ob das Protokoll nicht richtig umgesetzt wurde?

@Arne:
Den Umschalter hatte ich auch schon in Verdacht, aber es spielte keine Rolle, ob er drin war oder nicht.

Tschoe, Guido


tramspotters  
tramspotters
InterRegio (IR)
Beiträge: 141
Registriert am: 25.06.2019
Ort: Düsseldorf
Spurweite H0, H0m, N
Stromart DC, Digital

zuletzt bearbeitet 13.01.2022 | Top

RE: Weichenantriebe C-Gleis

#38 von Schwanck , 13.01.2022 12:15

Moin Guido,

wenn du geschrieben hättest, welche Viessmann-Weichenantriebe du ausprobiert hast, wäre dein Beitrag brauchbar. Viessman hat nämlich die Antriebe 4554 Universal und 4568.


Tschüss

K.F.


Schwanck  
Schwanck
ICE-Sprinter
Beiträge: 7.442
Registriert am: 22.08.2006
Ort: OWL
Spurweite H0, 1
Stromart Digital


RE: Weichenantriebe C-Gleis

#39 von Beschwa , 13.01.2022 20:51

und es stellt sich immer noch die Frage warum der Antrieb so verbeult ist.


Grüßle
Bernd


 
Beschwa
CityNightLine (CNL)
Beiträge: 1.622
Registriert am: 06.01.2009
Ort: BW
Spurweite H0
Steuerung CS2 WinDigipet
Stromart AC, Digital


RE: Weichenantriebe C-Gleis

#40 von tramspotters , 13.01.2022 23:47

Ich habe die Antriebe 4568 verbaut.

Keine Ahnung warum der verbeult war. Wurde umgetauscht.

So und jetzt will ich euch verraten, dass jetzt alles klappt.

Die Lösung war simpel, aber total irre.

Wenn ich die Märklin Decoder mit dem ESU Lokprogrammer teste, dann funktionierte alles einwandfrei. An der z21 ging es mal, mal nicht.
Durch Zufall habe ich gemerkt, dass die Polarität, wie ich die Schienen anschließe eine Rolle spielt. Mal geht es, mal nicht. Den Viessmann Antrieben ist es egal, aber nicht denen von Märklin.

Leider verhält sich die rechte Bogenweiche genau anders als alle anderen, da habe ich den Decoder dann "verpolt" angeschlossen und er ging auch.

Warum dies bei der z21 so ist, kann ich derzeit nicht nachvollziehen, wichtig ist jetzt, dass es funktioniert.

Ich habe auch festgestellt, dass bei einem fahrenden Zug (ICE2 von Roco) teilweise Weichen nicht geschaltet haben, sobald der Zug stand, dann ging es. Das Netzteil der z21 hat bei 20V 2,5A, ich war davon ausgegangen, dass dies reicht, aber anscheinend wohl nicht. Auch das muss ich noch weiterverfolgen.

Tschoe, Guido


Michael Knop hat sich bedankt!
tramspotters  
tramspotters
InterRegio (IR)
Beiträge: 141
Registriert am: 25.06.2019
Ort: Düsseldorf
Spurweite H0, H0m, N
Stromart DC, Digital


   

LUX Staubhexe
Frage zu Roco BR 41 083 DB

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 178
Xobor Einfach ein eigenes Forum erstellen
Datenschutz