Loks bremsen plötzlich von alleine

#1 von maltenf , 27.01.2022 02:45

Hallo zusammen!

Ich bin mir nicht sicher ob das eher in die Digital Rubrik passt.
Bei mir in der "Bürobahn" passieren merkwürdige Dinge.
Habe ich z.B. Wagen wie den LUX Reinigungswagen dran flackern die Lichter ab und zu und es kommt zu Ausfällen. (Zieht der vllt zuviel Strom?)

Das Hauptproblem ist jedoch der Regelbetrieb:
Meine Loks fahren einwandfrei ihre Runden.
Doch nach ein paar Runden (so 10/15) passieren folgende Sachen:
- Loks bremsen, als ob ein Bremsmodul angeschlossen wären (kompletter Bremsvorgang) und fahrne auch nach zurücksetzen des Reglers an der MS2 nicht an. Erst wenn ich Stop drücke geht es wieder.
- Loks bleiben sofort beim Anfahren stehen. Licht und Sound bleiben an. Regler bewirkt nichts. Gleiches wie oben erst nach Stop Taste gehts es wieder.

Ich bezweifel, dass es an den Loks liegbt da das unabhängig davon welche Lok ich drauf stelle passiere.
Zur Sicherheit folgende Loks sind auf dem Gleis:

- BR94 aus 29721 (Erneuert vom Märklin Service mit neuen Motor und Decoder)
- E44.5 Insider Modell 39445
- BR141 39470

Ich würde ungern alles auseinander bauen. Einiger meiner Gleise sind aus 3. oder sogar 4. Hand teilweise aus aufgegeben Anlagen erworben.
Kann es sein, dass eines dieser Gleise Probleme verursacht? Wenn Ja wie kann ich es ohne alles abzubauen messen / erkennen?

Oder bleibt nur "Try & Error"?

VG

Malte


maltenf  
maltenf
RegionalExpress (RE)
Beiträge: 54
Registriert am: 27.03.2021
Spurweite H0, 1
Stromart Digital, Analog


RE: Loks bremsen plötzlich von alleine

#2 von Velzen , 27.01.2022 04:12

Es sieht so aus, als ob etwas irgendwo einen Kurzschluss hat, der an der Grenze liegt, aber Ihren MS2 noch nicht kurzgeschlossen hat. Hören Sie genau auf die summenden Schienen, und Try and Error ist in der Tat das Problem. Es sind nicht Ihre Lokomotiven.


Velzen  
Velzen
InterRegio (IR)
Beiträge: 162
Registriert am: 13.03.2020
Ort: Niederlande
Gleise C und M
Spurweite H0
Stromart AC, Digital


RE: Loks bremsen plötzlich von alleine

#3 von E 44 , 27.01.2022 05:47

Moin Malte,

ich hatte das mal mit einem Piko Decoder. Aber auch nur hin und wieder. Bremste ab und lies sich nicht mehr überreden anzufahren. Stoptaste 2x betätigt und sie fuhr wieder an. Das ist in 2 Jahren genau 2x passiert.
Ich denke mal, da wird sich der Decoder "verschluckt" haben.

Schau doch mal, ob irgendwas an den Einstellungen verändert wurde.

Das die Gleise damit direkt was zu tun haben, denke ich mal nicht.
Wenn du einen fliegenden Aufbau hast, dann würde es sich lohnen, die Gleise zu trennen und die Kontakte anzuschauen. Aber viel Hoffnung das es am Gleis liegt mach dir nicht da nicht.

Also, eine MS 2 ist ja nur der Handregler, die eigentliche "Steuerung" ist die Gleisbox. da gibt es verschiedene, die sich aber äusserlich nicht unterscheiden. Es gibt eine mit 1,2 A und einer mit 1,9 A.
Wenn du Pech hast, hast du die kleinere erwischt und da kann es bei 3 Loks und dem Staubsauger schon ziemlich Eng werden. Erstrecht, wenn diese auch fahren.

Ich hab 7 Loks auf meiner kleinen Bahn zustehen und der Gesamtstrom wenn sie stehen liegt bei unter 1 A. Kann ich sehen, weil ich eine CS2 habe.
Aber wenn dann 2 - 3 Loks unterwegs sind, geht das schonmal auf 2 A hoch, wenn die alten Motore auf HLA umgebaut wurden.
Bei den neueren Motoren ist der Strom niedriger, weil die Glockenankermotore effizienter sind.

Probier mal aus: Nehme alle Loks vom Gleis und alle Wagen die Strom brauchen. Nun stellst du 1 Lok wieder aufs Gleis und lässt sie fahren. Dazu alle anderen Verbraucher, die mit Digitalspannung versorgt werden, abschalten, oder falls das nicht geht, nicht nutzen. Wenn sie wieder abbremst, hast du vermutlich eine defekte Gleisbox.

Denn das der Fehler bei allen Loks zu gleich auftritt ist äusserst unwahrscheinlich und ein Kurzschluss den die MS 2 nicht merkt ist zwar möglich, aber ich denke in deinem Fall auch unwahrscheinlich.

Wenn möglich teste mit einer 2. Gleisbox. Natürlich anstelle der ersten Gleisbox.


Was für Gleis hast du da eigentlich? Das steht nirgends.


Liebe Grüße aus der Südheide
Raimund

Besucht mich doch in "Liebernich"



Testkreis


 
E 44
Metropolitan (MET)
Beiträge: 2.731
Registriert am: 03.05.2013
Homepage: Link
Ort: Celle
Gleise I:I
Spurweite H0
Steuerung Zentrale
Stromart Digital

zuletzt bearbeitet 27.01.2022 | Top

RE: Loks bremsen plötzlich von alleine

#4 von supermoee , 27.01.2022 07:23

Hallo

Ein Kurzschluss würde die Loks sofort zum halten bringen. Denke ich eher nicht.

könnte ein Defekt an der Gleisbox / Stromversorgung sein.

Dekoder bremsen ab, wenn eine Gleichspannung am Gleis anliegt. Kann sein, dass deine Gleisbox bei Belastung / Erwärmung anfängt zu spinnen und nur noch eine Gleichspannung am Gleis bringt.

Gruss

Stephan


MM freie Zone, während DCC sich bei der Steuerung von Loks immer breiter macht. Sonst mfx.


supermoee  
supermoee
Gleiswarze
Beiträge: 11.835
Registriert am: 02.06.2006
Gleise Maerklin K Gleise
Spurweite H0
Steuerung Maerklin CS2 4.2.13 GFP 3.81
Stromart Digital


RE: Loks bremsen plötzlich von alleine

#5 von HGD , 27.01.2022 08:56

Hallo,
hast Du an irgendeinem Anschlussgleis vielleicht noch die berüchtigten Funkentstör-Kondensatoren?

Gruß
HGD


 
HGD
InterRegioExpress (IRE)
Beiträge: 320
Registriert am: 12.05.2016
Ort: 109km NNO von OSB
Gleise Peco, Märklin-K
Spurweite H0
Steuerung DCC fahren analog steuern
Stromart Digital


RE: Loks bremsen plötzlich von alleine

#6 von Schwanck , 27.01.2022 11:22

Moin,

den selben Gedanken wie HGD habe ich auch. In diesem Zusammrnhang wäre es gut zu wissen, welches Gleimaterial - M-, K- oder C.Gleise? - du verbaut hast. Ansclussgleise der Sorten M und K sind nämlich idR mit besagte Entstörkondensatoren ausgestattet. Da du mit der MS2 fährst, gehe ich davon aus, dass du das Datenformat mfx benutzt; bei dem werden von den Decodern der Fahrzeuge auch Informationen an die MS2 zrückgesendet. Die einst als Entstörmittel in den Anschlussgleisen eingebauten Kondensatoren werden jetzt zum Störer ud verwirren die MS2. Sie müssen alle entfernt werden. Es können aber auch in gebrauchten C-Gleisen Fehler versteckt sein; dazu später, wenn die Sache mit den Kondensatoren geklärt ist.


Tschüss

K.F.


maltenf hat sich bedankt!
Schwanck  
Schwanck
Trans Europ Express (TEE)
Beiträge: 7.609
Registriert am: 22.08.2006
Ort: OWL
Spurweite H0, 1
Stromart Digital


RE: Loks bremsen plötzlich von alleine

#7 von JoWild , 27.01.2022 11:51

Hallo Malte,
- welche Software-Version hat deine MS2?
- Hast du schon mal den Strom aus deiner MS2 ausgelesen? Das geht unter "Shift + Schraubenschlüssel" und dort Verbrauchswerte. Da kann man dann Strom und Spannung ablesen.
- Hast du schon deine Gleise nach Fremdkörpern abgesucht?
- Das mit dem Entstörkondensator am Gleis ist auch wichtig zu prüfen.
- Welche Art von Beleuchtung hast du ggf. in Wagen? Sind da ggf. Kondensatoren ohne Ladewiderstand?
- Gibt es bei ev. vorhandenen Weichen Kurzschlüsse zwischen Schleifer und Weichenzungen? Derartige Impulse bringen die Steuerung durcheinander.


Ich wünsche allen Freude an ihrer Modellbahn
Joachim


maltenf hat sich bedankt!
JoWild  
JoWild
InterCityExpress (ICE)
Beiträge: 2.220
Registriert am: 31.10.2017
Spurweite H0
Stromart AC, Digital


RE: Loks bremsen plötzlich von alleine

#8 von maltenf , 27.01.2022 17:30

Hallo zusammen!
Sorry hatte vergessen zu erwähnen, dass ich das C-Gleis benutze.

Die Gleisbox ist die 60116 konnte leider nichts dazu finden, ob die 1.2 or 1.9 A hat.

Version:
SW: v3.112


Ich werde ist mit einer anderen Gleisbox mal probieren.
DIe Gleise habe ich mehrfach abgesucht.


maltenf  
maltenf
RegionalExpress (RE)
Beiträge: 54
Registriert am: 27.03.2021
Spurweite H0, 1
Stromart Digital, Analog


RE: Loks bremsen plötzlich von alleine

#9 von Michael Knop , 27.01.2022 19:30

Hi zusammen,

Die gleisbox für die ms2 hat immer 1,9 A - es gibt keine 1,2 A Version. Allerdings gibt es Netzteile mit nur 1 A, anstelle der normalen 2 A Netzteile.


Viele Grüße, Michael


maltenf hat sich bedankt!
Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 5.852
Registriert am: 28.04.2005
Gleise C-Gleis
Spurweite H0
Steuerung IB
Stromart Digital


RE: Loks bremsen plötzlich von alleine

#10 von maltenf , 29.01.2022 21:16

Kleines Update meinerseits.
Ich habe mich ehe ich eine neue Gleisbox besorgen, doch dazu entschlossen die Gleise insbesondere Anschluss einmal zu überprüfen. Komisch war, dass das Problem wenn es denn auftrat immer dann war, wenn ein Zug in der Nähe des Anschlussgleises war.
Dabei ist mir aufgefallen, dass die Klemme vom Massekabel ganz schön ausgeleiert war und nur so lose am Anschluss hing.
Habe daraufhin die Klemme ersetzt und bisher ist das ganze nicht mehr aufgetreten. Ich vermute die Güterzüge sorgten da für etwas Vibrationen. Ob der lockere Kontakt das o.g. Problem auslösen kann (bin leider kein Elektriker) weiß ich nicht.

Ich melde mich, wenn das Problem nochmal auftritt.

VG

Malte


maltenf  
maltenf
RegionalExpress (RE)
Beiträge: 54
Registriert am: 27.03.2021
Spurweite H0, 1
Stromart Digital, Analog


RE: Loks bremsen plötzlich von alleine

#11 von JoWild , 30.01.2022 15:35

Zu den aktuellen Software-Versionen.
CS3 = 2.3.1
MS2 = 3.121
Gleisbox = 1.47 (wird mit Gleisbox version 3.121 mitgeliefert)

CS2 4.2.13 (gemeinsamer Betrieb mit einer CS1 ist nicht mehr möglich)


Ich wünsche allen Freude an ihrer Modellbahn
Joachim


JoWild  
JoWild
InterCityExpress (ICE)
Beiträge: 2.220
Registriert am: 31.10.2017
Spurweite H0
Stromart AC, Digital


   

Raucheinsatz für die 01 der PCM?
Sound der Eurodual von Sudexpress selbst nachrüsten?...

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 181
Xobor Einfach ein eigenes Forum erstellen
Datenschutz