Problem mit Märklin M84 60842 Decoder und Mobile Station 2

#1 von Floe , 10.02.2022 17:24

Hallo liebes Forum,

ich bin neu hier. Plane im Moment meine erste Anlage, lese und denke mich in die Elektronik und Digitaltechnik ein. Vorhanden ist eine Mobile Station 2 mit aktueller Software. Derzeit mache ich verschiedene Testaufbauten mit M83 Decodern - bisher alles problemlos.

Heute habe ich einen M84 Decoder aus einer Anlagenauflösung bekommen. Leider bekomme ich ihn nicht zum laufen. Von den M83 bin ich es gewohnt, dass sobald ich die Decoder gemäß Anleitung (angeschlossen an die Gleisbox und MS2) mit Bahnstrom versorge und auf der MS2 die "STOP-Taste" betätige, die Kontrolllämpchen blinken und die zuvor zugewiesenen Adressen direkt über das Keyboard der MS2 geschaltet werden können. Also fast Plug&Play.
Schließe ich den M84 an (egal ob einzeln oder in Reihe mit den M83), dann tut sich am Decoder garnix. Kein Lämpchen blinkt, keine Reaktion auf Befehle. Als wäre er nicht da. Wenn ich den M84 direkt an die Gleisbox angeschlossen habe und die M83 in Reihe andocke, dann bekommen die M83 Strom und lassen sich schalten. Nur der M84 bleibt tot. Aus dem Inneren des Gehäuses kommt ein ganz leises Surren und ein sich wiederholendes leises Klicken. Das wars.

Ich bin mir nicht sicher, ob das alles sichere Anzeichen dafür sind, dass der Decoder den Geist aufgegeben hat. Vielleicht müsste man aber auch nur ein Reset machen? Wie würdet ihr vorgehen? Für ein Reset scheint mir als Anfänger die Anleitung (CV 8 - Wert 8) nicht ausreichend...ich bin mir nicht 100%ig sicher was ich da genau machen muss. Probiert habe ich es trotzdem:

Ich hatte dem Decoder (stromlos) über die Dip Schalter eine Adresse (1+2 hoch auf ON = 9-13) zugewiesen und den Dip 10 auf DCC gestellt. Dann manuell eine neue DCC Lok auf Adresse 9 angelegt. Dann wollte ich über CV programmieren den Reset durchführen -> CV 8 eingegeben. Nun kommt die Meldung "Timeout" und es geht nicht weiter. Hab ich was falsch gemacht?

Bin gespannt, und freue mich auf eure Antworten :-)

Viele Grüße,

Flo

Edit:

Ich habe zufällig einen Thread hier im Forum gefunden, in dem es um defekte M84 (von Märklin mit Defekt ausgeliefert) geht. Der dort beschriebene Fehler deckt sich mit meiner Beschreibung weiter oben. Dort wird auch ein Statement von Märklin direkt zitiert, und es werden Seriennummern genannt, die potenziell von dem Defekt betroffen sein können. Mein M84 fällt da mit rein. Also einschicken und auf einen problemlosen Austausch hoffen.

Leider bin ich erst nach meinem Beitrag hier auf den anderen Thread gestoßen, ich hoffe das nimmt mir hier jetzt keiner übel :-)

Vielleicht mag ja trotzdem jemand ein Wort darüber verlieren, ob ich den Reset des Decoders richtig angegangen bin? Dann war das hier nicht ganz überflüssig.


MS2 / MFX / H0 / K-Gleis /


rmayergfx hat sich bedankt!
Floe  
Floe
Beiträge: 6
Registriert am: 10.02.2022

zuletzt bearbeitet 10.02.2022 | Top

   

Platinenwechsel PIKO Blauer Blitz AC

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 47
Xobor Einfach ein eigenes Forum erstellen
Datenschutz