Nun eine andere V200 39821

#1 von row-k , 12.02.2022 17:13

Moin, moin!

Ich war mutig und hatte mir (parallel zur ersten, die nun läuft), eine weitere V200 gleicher Ausführung bei ebay gekauft. Der Verkäufer hatte das Ding nur im Keller gelagert und fast nie gefahren. So sieht der Schleifer auch aus, andererseits das Gehäuse aber auch.
Warum "mutig"? Nun, der Verkäufer gab an, dass die Lok vom Keller auf's Gleis gekommen, nicht einen Mucks machte. So schlimm konnte das nicht sein, dachte ich mir und kaufte die Lok für 100€ (ich bin ja Fan ...).
Heute kam die V200 an, ich stellte sie auf's Rollengleis und alles funktionierte auf Anhieb, nur der Motor nicht. Weil also (Standard-Adr. "22" war eingestellt, andere funktionieren aber auch) alles Andere funktionierte, machte ich die Lok auf und berührte den Rotor des Motors. Der zuckte, ich schob ihn vorsichtig an und der Motor drehte schwerfällig.
Also zerlegte ich dieses Gestell ein wenig (es war sauber) und konnte feststellen, dass der Motor allein ohne Spannung ganz leicht dreht und der Rest des Fahrgestells auch. Nach dem Zusammenbau zeigt sich folgendes Verhalten und darum bitte ich nach 2 Stunden des Probierens und Lesens hier im Forum um Eure Hilfe. Vielen Dank, jetzt schon!

Was ich vorher als "schwerfällig" interpretierte, ist es nicht, sondern es zeigt sich so:
Anfang. Der Motor steht. Ich gebe an der MS2 Gas (egal, ob im Schildkröten- oder dem Normal-Modus). Der Motor dreht nicht. Wenn ich den Rotor berühre, spüre ich ein "Zucken", abhängig von der gewählten Fahrtrichtung. Wenn ich per Hand dem Rotor helfe, dreht er los - mit höchster Drehzahl.
Wenn ich nun das Gas zurücknehme, bleibt die Drehzahl bis zu einer minimalen Gasstellung; erst ab dieser Stellung dreht der Motor langsamer, dann aber auch mit einer anderen, konstanten Drehzahl. "Kurz vor Null-Gas" bleibt der Motor stehen.

Dieses Drehzahlverhalten lässt sich auch kaum durch gefühlvolles Abbremsen mit dem Finger ändern. Auch ändert der entsprechende Poti nur gaaaanz wenig an der Maximaldrehzahl, Einstellungen an der MS2, die eventuell mit den Potis konkurrieren könnten, auch nicht. Der Motor scheint nur "alles oder nichts" zu kennen.

Alle Drähte und Anschlüsse scheinen optisch in Ordnung, auch das Flachkabel. Ansonsten ist die Lok schön und es wäre ein Jammer um das Ding, wenn sie nicht liefe.

Könnt Ihr mir, bitte, Ratschläge geben? Vielen Dank.

An alle sicherheitshalber ein schönes Wochenende!
Björn


 
row-k
Regionalbahn (RB)
Beiträge: 29
Registriert am: 28.09.2021
Homepage: Link
Ort: 29308 Winsen (Aller !!)
Spurweite H0
Stromart AC, Digital


RE: Nun eine andere V200 39821

#2 von Elokfahrer160 , 12.02.2022 17:30

Hi, Björn

wenn der Vorbesitzer diese V 200 ( mit dem grossen C Sinus Motor ) analog gefahren hatte, ist möglicherweise die Steuerplatine beschädigt worden, diese Steuerelektronik verträgt nur bedingt den Umschaltimpuls.

Gleiches Problem , lies hier bei einer E 19: RE: C-Sinus(Außenläufer)-Steuerplatine

Ansonsten könnte ein Flachläufer von sb Modellbau Abhilfe schaffen, wenn deine Steuerplatine nicht mehr zu retten ist, dann wäre aber auch ein Decodertausch fällig.

Gruss - Elokfahrer160/Rainer


row-k hat sich bedankt!
Elokfahrer160  
Elokfahrer160
Metropolitan (MET)
Beiträge: 3.955
Registriert am: 06.05.2014


RE: Nun eine andere V200 39821

#3 von row-k , 12.02.2022 17:59

Schon mal danke.

Andererseits: Der Schleifer sieht aus wie neu, nur zwei einzeln sichtbare Kratzer. Insofern ...

Ich lese jetzt mal den anderen Beitrag.


 
row-k
Regionalbahn (RB)
Beiträge: 29
Registriert am: 28.09.2021
Homepage: Link
Ort: 29308 Winsen (Aller !!)
Spurweite H0
Stromart AC, Digital


RE: Nun eine andere V200 39821

#4 von SAH , 12.02.2022 20:30

Moin Björn,

Zitat von row-k im Beitrag #1


Was ich vorher als "schwerfällig" interpretierte, ist es nicht, sondern es zeigt sich so:
Anfang. Der Motor steht. Ich gebe an der MS2 Gas (egal, ob im Schildkröten- oder dem Normal-Modus). Der Motor dreht nicht. Wenn ich den Rotor berühre, spüre ich ein "Zucken", abhängig von der gewählten Fahrtrichtung. Wenn ich per Hand dem Rotor helfe, dreht er los - mit höchster Drehzahl.
Wenn ich nun das Gas zurücknehme, bleibt die Drehzahl bis zu einer minimalen Gasstellung; erst ab dieser Stellung dreht der Motor langsamer, dann aber auch mit einer anderen, konstanten Drehzahl. "Kurz vor Null-Gas" bleibt der Motor stehen.


diese Beschreibung deutet auf zerstörte Endstufen hin.
Um diese Vermutung abzusichern führe bitte folgende Tests durch wenn möglich:
messe mit einem Messgerät direkt an den Motoranschlüssen den Widerstand zwischen den 3 Phasen (die Lötpunkte, die am Folienleiter an den nebeneinander liegenden, breiten Bahnen sind bei abgezogenem Ende und stromlosen Modell. Es müssten 7-8 Ohm sein. Dann verbindest Du das lose Ende des Folienleiter wieder, indem Du dies wieder einsteckst, Verriegelung nicht vergessen. Die selbe Messung dann an der Buchse durchführen. Die Werte müssen die selbe Größe haben (z.B. 3 x 8 Ohm). Falls nicht: Platine hinüber. Weitergehende Befundaufnahme nur bei Reparaturvorhaben 6nd oder Neugier sinnvoll.

Sollte die Platine defekt sein, empfiehlt sich die Entwicklung von Loksound 4 hier im Forum, sofern Du kein Analog AC fährst.

Mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


row-k hat sich bedankt!
SAH  
SAH
Gleiswarze
Beiträge: 12.411
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Nun eine andere V200 39821

#5 von row-k , 12.02.2022 22:53

Vielen Dank, lieber Stephan!

Genug Messinstrumente habe ich. Aber zuerst muss ich nachschauen, wie ich den Folienleiter abbekomme. Vorhin sah ich keine einfachen Steck- und / oder Klemm-Möglichkeiten und ärgerte mich bei der Demontage des Fahrgestells. Na, ich werde schon etwas finden und melde mich dann.

Viele Grüße von mir, Björn.


 
row-k
Regionalbahn (RB)
Beiträge: 29
Registriert am: 28.09.2021
Homepage: Link
Ort: 29308 Winsen (Aller !!)
Spurweite H0
Stromart AC, Digital


RE: Nun eine andere V200 39821

#6 von SAH , 12.02.2022 23:41

Moin Björn,

der Folienleiter ist auf der Platine in einer Steckvorrichtung verankert. Zum Lösen muss der "Kragen dieser Vorrichtung vorsichtig mit einem kleinen Schraubendreher in Richtung Folienleiter geschoben werden. Dann lässt sich die Hülse leicht von der Platine weg anschrägen und der Folienleiter fällt dann fast heraus.

Mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


row-k hat sich bedankt!
SAH  
SAH
Gleiswarze
Beiträge: 12.411
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Nun eine andere V200 39821

#7 von row-k , 13.02.2022 14:51

Lieber Stepan,
danke Deiner Tipps habe ich fast alles vorsichtig durchführen können. "Fast", weil ich nach der Messung in Richtung des Motors aufgehört habe. Die Mess-Ergebnisse deuten für mich auf defekte Windungen / Anschlüsse im / am Motor hin.
Ich nummeriere jetzt willkürlich die 8 Anschlüsse durch und es traten fast zwischen allen Endergebnisse von oo MOhm auf, lediglich von 1 zu 2 konnte ich konstante 8,2 Ohm und zwischen 4 zu 5 7,8 kOhm messen. Nicht wiederholbar traten von 5 zu 6 einmalig 67 Ohm auf. Weil ich alle Ergebnisse reproduzieren wollte, sage ich "einmalig".
Auch hatte ich den Eindruck, dass zwischen vielen Anschlüssen Kapazitäten liegen, denn anfängliche Ergebnisse im Kilo-Ohm-Bereich wurden schnell zu Mega-Ohm und dann unendlich.

Wenn also scheinbar nur noch eine Motorspule in Betrieb ist, lässt sich auch das Anschubsen-Müssen erklären. Die Hall-Sensoren scheinen intakt, denn wenn ich den Sound angeschaltet habe und nur am Rotor drehe, klingt die Motordrehzahl höher.

Als ich dann nach "märklin 214576", also nach dem Motor INCL. Platine und Leider suchte, fand ich nur noch Platinen, keinesfalls aber den Motor. Doch! Auf amerikanischen Seiten wird der komplette Satz für ca. 450 $ (!!) angeboten ...

Nun ist guter Rat teuer, wobei ich zufällig das hier entdeckte: https://www.sb-modellbau.com/details/H0-...C3%A4ufer-22207. Ich muss mich aber erst einlesen.
Wenn meine V200 dann wieder zu einigermaßen annehmbaren Fahrverhalten (mit ihren bisherigen Soundfunktionen) hinbekäme, würde ich die 66€ investieren.

An alle:
Was meint Ihr dazu? Ich bin weiterhin für jeden Ratschlag dankbar.

Habt einen schönen Sonntag!
Björn


SAH hat sich bedankt!
 
row-k
Regionalbahn (RB)
Beiträge: 29
Registriert am: 28.09.2021
Homepage: Link
Ort: 29308 Winsen (Aller !!)
Spurweite H0
Stromart AC, Digital


RE: Nun eine andere V200 39821

#8 von SAH , 13.02.2022 15:00

Moin Björn,

wie sieht die Messung direkt am Motor aus?

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Gleiswarze
Beiträge: 12.411
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Nun eine andere V200 39821

#9 von row-k , 13.02.2022 15:15

Hi!
Ich habe zur Sicherheit noch die drei dicken Leitungen überprüft: 0 Ohm, also voller Durchgang. Somit ist meine Messung (nur von den Kontakten aus) richtig, nicht wahr? Wenn ja, sind zwei Motorwicklungen nicht funktionsfähig.

Gruß von mir, Björn.


 
row-k
Regionalbahn (RB)
Beiträge: 29
Registriert am: 28.09.2021
Homepage: Link
Ort: 29308 Winsen (Aller !!)
Spurweite H0
Stromart AC, Digital


RE: Nun eine andere V200 39821

#10 von SAH , 13.02.2022 15:21

Moin Björn,

ja, leider.
Letzte Möglichkeit: die Motoranschlüsse an den Lötpunkten sind sehr dünn. Vielleicht ist da etwas (mit einer Lupe) erkennbar?

BTW: es sind nicht 3 Spulen sondern 3 x 3 Spulen, jeweils 120° zueinander. 9 Spulen und 12 Magnete.

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


row-k hat sich bedankt!
SAH  
SAH
Gleiswarze
Beiträge: 12.411
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Nun eine andere V200 39821

#11 von row-k , 13.02.2022 15:26

Ja, mit viel Licht und Lupe habe ich auch nichts entdecken können ...


 
row-k
Regionalbahn (RB)
Beiträge: 29
Registriert am: 28.09.2021
Homepage: Link
Ort: 29308 Winsen (Aller !!)
Spurweite H0
Stromart AC, Digital

zuletzt bearbeitet 13.02.2022 | Top

RE: Nun eine andere V200 39821

#12 von SAH , 13.02.2022 15:33

Moin Björn,

vielleicht wäre C-sinus auf ebay etwas für Dich?

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Gleiswarze
Beiträge: 12.411
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Nun eine andere V200 39821

#13 von row-k , 13.02.2022 16:10

Hallo, Stephan!

Ich habe schon nachgeschaut und das hier (https://www.ebay.de/itm/363725794550) gefunden. Passt der denn? Dazu fand ich noch nichts.

Danke für Deine Unterstützung!
Björn


 
row-k
Regionalbahn (RB)
Beiträge: 29
Registriert am: 28.09.2021
Homepage: Link
Ort: 29308 Winsen (Aller !!)
Spurweite H0
Stromart AC, Digital


RE: Nun eine andere V200 39821

#14 von SAH , 13.02.2022 17:18

Moin Björn,

dieser Motor müsste passen. In den ET-Listen von 39350 und 39821 sind zwar verschiedene Nummern angegeben, doch lautet die Beschreibung Motor mit Dekoder. Die 39821 hat sound, die 39350 nicht in dem Umfang. Bei beiden Modellen wurde das Treibgestell von der DCM-Ausführung abgeleitet, wobei identische Motorschilder genutzt wurden. Also halte ich es für sehr wahrscheinlich dass das sbgebildete Objekt passt. Es bleibt ein "Restrisiko", das Deiner Entscheidung bedarf die Dir keiner abnehmen kann.
Mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


row-k hat sich bedankt!
SAH  
SAH
Gleiswarze
Beiträge: 12.411
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Nun eine andere V200 39821

#15 von row-k , 13.02.2022 19:19

So, nachdem ich "überall" nach ansonsten kaputten Loks mit diesem Motor vergeblich gesucht hatte, habe ich bei dem erwähnten Angebot zugeschlagen.

Wenn es Neuigkeiten gibt, berichte ich.

Speziell an Dich, Stephan, nochmals vielen Dank!


SAH und Michael Knop haben sich bedankt!
 
row-k
Regionalbahn (RB)
Beiträge: 29
Registriert am: 28.09.2021
Homepage: Link
Ort: 29308 Winsen (Aller !!)
Spurweite H0
Stromart AC, Digital


GELÖST: Nun eine andere V200 39821

#16 von row-k , 15.02.2022 23:00

Guten Abend an Euch alle!

Juhu, die Lok funktioniert wieder, denn ich habe den "neuen" (gebauchten) Motor eingebaut. Den kaputten Motor werde ich bei Gelegenheit näher untersuchen, weil es mich wundert, dass "einfach so" 2 Windungen kaputtgehen können.

Habt alle einen schönen Abend und seid bedankt!
Björn


Starlord, SAH und Oskar haben sich bedankt!
 
row-k
Regionalbahn (RB)
Beiträge: 29
Registriert am: 28.09.2021
Homepage: Link
Ort: 29308 Winsen (Aller !!)
Spurweite H0
Stromart AC, Digital


RE: GELÖST: Nun eine andere V200 39821

#17 von SAH , 16.02.2022 08:19

Moin Björn,

Zitat von row-k im Beitrag #16
Guten Abend an Euch alle!
Juhu, die Lok funktioniert wieder, denn ich habe den "neuen" (gebauchten) Motor eingebaut. Den kaputten Motor werde ich bei Gelegenheit näher untersuchen, weil es mich wundert, dass "einfach so" 2 Windungen kaputtgehen können.
Habt alle einen schönen Abend und seid bedankt!
Björn



herzlichen Glückwunsch!

Zum defekten Motor: es kann sein, dass nicht die Windung, sondern evtl. nur ein SMD-Bauteil durchgeschmort ist. Ist tippe deshalb auf SMD-Bauteil, weil jeweils 3 Windungen parallel sind. Dass alle drei auf einmal Durchschmoren halte ich für wenig wahrscheinlich.

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


row-k und power haben sich bedankt!
SAH  
SAH
Gleiswarze
Beiträge: 12.411
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


   

Zimo MS450P22 mfx abschalten
Decoder für Märklin 3021

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz