ROCO A/C Loks verlieren auf C-Gleis Kontakt

#1 von kicking horse , 24.04.2022 20:15

Moin zusammen,

ich habe ein Problem mit vielen meiner ROCO A/C Loks ( BR218 / BR110 / BR139 / BR212 / usw ):

auf meinem (sauberen) C-Gleis verlieren diese gerne den elektrischen Kontakt zur Schiene, am liebsten in Kurven und auf Weichen, jedoch auch regelmäß auf Geraden.
Ein leichtes "Drehen" eines Drehgestells der zum Stillstand gekommenen Lok reicht dann aus, um den Kontakt wieder herzustellen.

Habt Ihr Tips oder Ideen, wie man die Betriebssicherheit der ROCO-Loks auf C-Gleis erhöhen/verbessern kann?

Besten Dank im Voraus.

Herzliche Grüße,

Toto


kicking horse  
kicking horse
InterRegioExpress (IRE)
Beiträge: 406
Registriert am: 27.12.2010


RE: ROCO A/C Loks verlieren auf C-Gleis Kontakt

#2 von X2000 , 24.04.2022 20:23

Masseverbindung überprüfen. Radschleifer, die nicht Anliegen, sind eine Ursache.


Gruß

Martin


Michael Knop und 423 240-1 haben sich bedankt!
X2000  
X2000
Gleiswarze
Beiträge: 10.773
Registriert am: 28.04.2005
Gleise C
Spurweite H0, H0m, Z, 1
Steuerung Tams WDP CS2 IB 6021
Stromart AC, DC, Digital, Analog


RE: ROCO A/C Loks verlieren auf C-Gleis Kontakt

#3 von alexus , 24.04.2022 21:15

Hallo Toto

Sind beide Seiten der Radschleifer verbunden? Vielleicht sonst nur einseitige Abnahme der Gleismasse.


Alexander aus dem südlichsten Allgäu
Digital mit altem Blechgleis auf dem Boden
TamsMC, Booster B4, alte Digitalkisten
Bekennender ATF-Öl Anwender


alexus  
alexus
Metropolitan (MET)
Beiträge: 3.465
Registriert am: 13.12.2005
Ort: Ganz im Süden Deutschlands
Gleise M-Gleis
Spurweite H0
Steuerung Tams MC, B4, alte Mä-Digitalkomponenten
Stromart Digital


RE: ROCO A/C Loks verlieren auf C-Gleis Kontakt

#4 von kicking horse , 24.04.2022 22:17

Zitat von alexus im Beitrag #3
Sind beide Seiten der Radschleifer verbunden?


Da muss ich mal nachschauen, klingt aber nach einer plausiblen Erklärung.


kicking horse  
kicking horse
InterRegioExpress (IRE)
Beiträge: 406
Registriert am: 27.12.2010


RE: ROCO A/C Loks verlieren auf C-Gleis Kontakt

#5 von AlexH , 25.04.2022 09:33

Meistens ist bei Roco loks ab werk den schleiferdrück was niedrig. Den schleiferdrück was erhohen löst das problem oft.


Instagram : @alex.modellbahnh0


LuciMain hat sich bedankt!
 
AlexH
InterRegio (IR)
Beiträge: 166
Registriert am: 19.10.2018
Ort: Groningen (NL)
Gleise Roco Rocoline (ohne bettung)
Spurweite H0
Steuerung Roco z21 Digikeijs DR5000
Stromart DC, Digital

zuletzt bearbeitet 25.04.2022 | Top

RE: ROCO A/C Loks verlieren auf C-Gleis Kontakt

#6 von Dirk Ackermann , 28.04.2022 08:37

Moin Toto,

bei den Roco AC Loks kommt es darauf an aus welcher Bauzeit sie stammen, bei den gegebenen Tips.
Zum Beispiel ist die 212 in AC mit der Digitalkupplung (68827) auch mit AC-Radsätzen (nicht Isoliert) im Schleifer-Drehgestell bestückt und hat daher nur eine einseitige Masseabnahme.
Bei den Brot-und-Butter Loks (E10 bis E50) ist über die Jahre die Stromabnahme und der Antrieb geändert worden.
Die neueren Modelle sind nur auf drei Achsen (nur eine im Schleiferdrehgestell) angetrieben, und eine beidseitige Masseabnahme wegen beidseitig isolierten Radsätzen.
Bei diesen Modellen ist oft eine verschmutzte Kontaktfeder das Problem.


Grüße aus Dithmarschen
Dirk

Mitglied bei den Eisenbahnfreunden Vaale e.V.


 
Dirk Ackermann
Metropolitan (MET)
Beiträge: 2.825
Registriert am: 06.05.2005
Ort: Krumstedt
Gleise Roco Line, Tillig Elite (Code 75), Peco H0m Code 75
Spurweite H0, H0m
Steuerung ECoS2, z21, DCC, DCC Railcom+
Stromart DC, Digital

zuletzt bearbeitet 28.04.2022 | Top

RE: ROCO A/C Loks verlieren auf C-Gleis Kontakt

#7 von 218er , 28.04.2022 09:06

Bei meinem Kumpel seinem Roco Vectron wars auch so, der ist immer an einer Stelle stecken geblieben aber nur da. Ein kurzer Blick ins Drehgestell offenbarte daß die Radschleifer und oder der Radsatz nicht korrekt eingebaut war, die kleinen Schleifer sind nicht an der Radscheibe innen angelegen sondern waren nach außen um den Spurkranz rumgebogen und haben den Massekontakt nur sporadisch am Spurkranz gehabt. Vielleicht hilfts ja, seit es richtig zusammengebaut ist läufts wie ein Ührle.

Gruß


Loks und Wagen ohne Kulissenführung, Pikoloks mit Smartdecoder und nicht maßstäbliche Wagen können mir gestohlen bleiben...


218er  
218er
EuroCity (EC)
Beiträge: 1.115
Registriert am: 18.02.2011
Gleise Selbstbau mit RP 25 und maßstäblichen Weichen
Spurweite H0
Steuerung Eigenbau
Stromart DC, Digital


RE: ROCO A/C Loks verlieren auf C-Gleis Kontakt

#8 von Stahlblauberlin , 28.04.2022 15:37

Alle mir bis jetzt über den Weg gelaufenen Roco-AC-Loks hatten noch alle Radschleifer wie in der jeweiligen DC-Version, diese dann allerdings zusammengefasst. Leider neigen gerade bei älteren Loks die die Leitungen vom Drehgestell zur Platine zum Brechen -> Leitungen prüfen. Die Radschleifer sind gerne mal etwas weich eingestellt, sauber ausrichten geht nur nach Ausbau der Radsätze. Bei Drehgestellloks liegen die Schleifer von hinten an den Radscheiben an. Guten Kontakt hat man wenn bei ausgebauten Radsätzen die Schleifer so biegt das die an den Rädern anliegenden Enden ca. 5 mm vom Getriebegehäuse abstehen. Mehr nicht, sonst sind die Schleifer schnell verschlissen. Auch darauf achten das die Schleifer als solche gerade sind mit definiertem Knick vor bzw. hinter der Befestigung am Drehgestell.
Die ausgebauten Radsätze kann man auch gleich richtig reinigen, aber bitte nicht mit schleifenden Reinigungsmitteln. Waschbenzin funktioniert mit am besten. Immer wieder erstaunlich was auf scheinbar sauberen Rädern an Dreck sitzt.


Stahlblauberlin  
Stahlblauberlin
Metropolitan (MET)
Beiträge: 3.021
Registriert am: 07.03.2022
Ort: Berlin
Spurweite H0, Z, G
Steuerung Roco digital, Z21-Nachbau
Stromart DC, Digital, Analog


   

Roco TEE VT11.5 BR601 alternativer Motor

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz