Piko Elektronik und Qualität`s Probleme ....

#1 von Railadventure1 , 01.05.2022 11:56

Hallo Modellbahner

Ich habe mir in den letzten 4 Wochen 2 Piko Lokomotiven ( Neu ) gekauft bei meinem Modellbahnhändler des Vertrauens.
Eine 147 in Verkehrsrot und noch eine Diesellokomotive der Firma Vossloh ...

Beide Lok`s sind Analoge Modelle gewesen, da die Digital Ausführung nicht verfügbar ist .....

Ich dachte bestelle ich zwei PluX22 Decoder ( ohne Sound ) und setze diese ein und alles ist gut !
aber ...... schwer getäuscht

Beide sind unfahrbar ... die Lokomotiven beschleunigen Extrem und bremsen fast schlagartig ab ..... ???
Auch die Decoder mit ESU Lokprogrammer anzupassen scheiterten auf ganzer Linie ...
also 2 "Original Piko" Decoder passend für die Lokomotiven bestellt und .... auch nicht fahrbar .....

Nun habe ich mit Piko Telefoniert und nach Absprache beide Lokomotiven nach Sonneberg eingeschickt ....

nun ja jetzt warte ich einmal ab bis sie wieder kommen , und halte euch dann auf dem laufenden.


Hier einmal eine kleine Auflistung was ich in den letzten 2 Jahren für Probleme mit Werksneuen Piko Produkten hatte ... die dann zu meinem Modellbahnhändler zugeschickt / zugebracht wurden oder direkt zurück zu Piko eingesendet wurden.

BR 147.5 IC weiß = Fährt nicht ! = Motor defekt / getauscht
BR 245 = Fährt nicht langsam an ! = Motor und Platine defekt getauscht
Diesel Vectron = Fährt nicht richtig ruckt ständig und bleibt ab und an stehen ! = Motor defekt und Drehgestell mit Kontakten / getauscht
Chemiekesselwagen = wackelt sehr stark und entgleiste ständig / Ersetzt gegen gleiches Modell
Tankwagen Wascosa = Kupplungsaufnahme auf der einen Seite zu tief ( Kunststoff Fehlspritzung ) = Wagen umgetauscht
und nun leider aktuell die 147 und die Vossloh

Ich fuhr früher "nur" Fleischmann H0 und nun, da leider Fleischmann nach und nach die H0 Produkte einstellt, kaufe ich sehr viele Roco Modelle und seit 2 Jahren nun auch vereinzelt Piko Modelle ...

Wie gesagt ich möchte in keinster Weise Piko schlecht darstellen aber ich denke Technisch haben sie noch manche Probleme mit Ihren Modellen

Aber Optisch sind sie alle wirklich echt klasse
und Preislich auch .... aber so viel Ärger mit Neuen Produkten im Modellbahnbereich hatte ich noch nie klar ist auch einmal bei den anderen Herstellern etwas nicht in Ordnung gewesen ... aber in dieser Häufigkeit bin ich wirklich derzeit sehr enttäuscht, auch wenn der Support von Piko sehr freundlich ist und auch alle "Probleme bisher" behoben hat, aber wenn ich eine Lok kaufe und ich schon beim Aufgleisen .... hoffe das sie fährt, finde ich dies schon traurig ... denn ich fahre meine Lokomotiven und Wagen ... und stelle sie nicht "nur zum anschauen" in die Vitrine....

Hoffentlich wird die Technik bald besser denn Optisch sind die Modelle eine Augenweide und so ausufernde Zurüstorgien und Bausätze wie bei Roco gibt es Gott sei Dank bei Piko auch "noch" nicht ....


grüße an alle Modellbahner


 
Railadventure1
InterRegio (IR)
Beiträge: 116
Registriert am: 30.07.2020
Ort: Pforzheim
Spurweite H0
Steuerung Fleischmann Analog und Z21 Digital
Stromart Digital, Analog


RE: Piko Elektronik und Qualität`s Probleme ....

#2 von SYN-RST , 01.05.2022 13:42

Da hab ich bis jetzt wohl Glück gehabt. Meine Pikos zeigen keine der genannten Ausfallerscheinungen, habe aber erst sechs Modelle ( Mischung aus Hobby, Classic und Expert Modellen).

Wobei ich eh die analog Modelle kaufe und dann den Decoder meines Vertrauens reinstecke. Außerdem ist mir Sound schnuppe. Wenn ich einen Zug hören will, brauche ich nur das Fenster öffnen. ( Strecke Bremen-Hamburg).

Schade dass du so schlechte Erfahrungen gemacht hast.


Beste Grüße

Elmar


 
SYN-RST
InterRegio (IR)
Beiträge: 172
Registriert am: 14.01.2020
Gleise A-Gleis mit Bettung
Spurweite H0
Steuerung z21start
Stromart DC, Digital

zuletzt bearbeitet 01.05.2022 | Top

RE: Piko Elektronik und Qualität`s Probleme ....

#3 von 103 113-7 , 01.05.2022 14:06

Hallo,
Auch ich kann über keine negativen Erfahrungen berichten. Ich habe zahlreiche Piko DC Modelle erworben und dann auf AC umgebaut. Selbst ein LoPi 4 oder 5 "Out of the Box" erzielt ertragbare Fahreigenschaften. Nur zwei LoPi 5 aus der ersten Charge erzeugten ruckenden Fahreigenschaften. Dazu ist ja hier schon viel geschrieben worden. Ich denke, mit einem Decoder Softwareupdate ist das erledigt.


Viele Grüße

Michael


 
103 113-7
InterCity (IC)
Beiträge: 752
Registriert am: 01.09.2012
Spurweite H0, 1
Stromart AC, Digital


RE: Piko Elektronik und Qualität`s Probleme ....

#4 von Railadventure1 , 01.05.2022 14:27

Zitat von SYN-RST im Beitrag #2
Schade dass du so schlechte Erfahrungen gemacht hast.


Muss ich ehrlich sagen sind nicht "nur" schlechte Erfahrungen, die ich mit Piko gemacht habe !

Ich habe auch sehr tolle Modelle von Piko, die schon seit einiger Zeit jeden Tag Spaß machen und mir eine echte Freude bereiten und absolut problemlos funktionieren

Der Talent 2 Bwegt in Gelb / Weißer Lackierung oder die 151er in der Ausführung "Tradition mit Zukunft" oder auch die 101er in Retro Beige/Roter Lackierung um nur einige zu nennen ....
und die getauschten oder reparierten Loks und Wagen sind nun auch alle problemlos auf meiner Anlage unterwegs.

Auch habe ich heute einen Beitrag im Kapitel "mein letzter Neukauf" einen tollen Piko Gas Kessel Wagen eingestellt mit Bild der echt klasse ist ....

Zitat von 103 113-7 im Beitrag #3
Ich denke, mit einem Decoder Softwareupdate ist das erledigt.


War das erste was ich auch mit den zwei Esu`s gemacht habe, hat aber leider keine Verbesserung gebracht ... und die Piko Decoder konnte ich nicht verbessern, deshalb gingen die Loks erst einmal zurück zum "reparieren" oder fahrbereit zu machen

Wie geschrieben bin nur ein bischen gefrustet weil es in der letzten Zeit fast die Regel ist das irgendetwas nicht in Ordnung ist ....

Grüße an alle


 
Railadventure1
InterRegio (IR)
Beiträge: 116
Registriert am: 30.07.2020
Ort: Pforzheim
Spurweite H0
Steuerung Fleischmann Analog und Z21 Digital
Stromart Digital, Analog


RE: Piko Elektronik und Qualität`s Probleme ....

#5 von etr , 01.05.2022 14:36

Liebe Kollegen

Schön zu lesen, dass der Themenautor jüngst betont, er habe nicht nur negative Erfahrungen mit Piko-Produkten gemacht.

Eigentlich wollte ich hier v.a. eine Lanze für Piko brechen. Ich hatte bei mittlerweile zahlreichen Piko-Loks nie ein Qualitätsproblem - ausser dass die Piko-Dekoder nicht viel taugen. Aber das weiss ich längst und baue deshalb selber DC Analogmodelle auf AC um.

Wenn ich genauer nachdenke - schon lange her: Bei einem GTW-Triebwagen der ersten Serie drehten sich mal unangetriebene Achsen nicht. Das Modell wurde anstandslos durch ein intaktes ersetzt.

Übrigens: Jüngst bei einem Besuch in der Eisenbahnwelt Rabland (Vinschgau, Südtirol - sehr zu empfehlen, wenn mal jemand in der Gegend ist) sagte mir ein Mitarbeiter, der häufig Loks wartet, am zuverlässigsten im Langzeitbetrieb seien nach seinen Erfahrungen mittlerweile Loks von Piko.

Mit den besten Grüssen

ETR


11652 hat sich bedankt!
etr  
etr
InterCity (IC)
Beiträge: 925
Registriert am: 31.07.2008

zuletzt bearbeitet 01.05.2022 | Top

RE: Piko Elektronik und Qualität`s Probleme ....

#6 von Railadventure1 , 01.05.2022 14:45

Ich denke auch das es hauptsächlich an Elektronik Bauteilen liegt ..... die Probleme machen.
Decoder Platine oder Motor .

Oder wie mein Mobahändler auch sagte,
Das es als Probleme mit fremd Fabrikaten in Piko Loks gibt .... aber gut bei meinen letzten 2 Lokomotiven laufen sie auch nicht mit den Hauseigenen Decodern


 
Railadventure1
InterRegio (IR)
Beiträge: 116
Registriert am: 30.07.2020
Ort: Pforzheim
Spurweite H0
Steuerung Fleischmann Analog und Z21 Digital
Stromart Digital, Analog


RE: Piko Elektronik und Qualität`s Probleme ....

#7 von Flo_85 , 01.05.2022 15:02

Die Problembeschreibung klingt nach dem bekannten Kondensator (C4) Problem der Pluxx22 Platine von Piko.

C4 auslöten und das Problem mit den schlechten Fahreigenschaften im Digitalbetrieb ist zu 99,99% weg.

Hier findest Du ein Übersicht wo sich der C4 befindet:

http://moppe.dk/PIKOC4.html


Mfg aus Österreich, Flo

Mein Anlagen Tagebuch: https://stummiforum.de/viewtopic.php?f=15&t=148671


 
Flo_85
EuroCity (EC)
Beiträge: 1.033
Registriert am: 06.04.2017
Gleise Roco Line
Spurweite H0
Steuerung BiDiB/iTrain
Stromart Digital

zuletzt bearbeitet 01.05.2022 | Top

RE: Piko Elektronik und Qualität`s Probleme ....

#8 von Marcel89 , 01.05.2022 15:07

Bisher hatte ich nur einmal ein Problem mit einer Piko Lok, das war die Br 101 Zetti welche beim einfahren vorzeitig in den Ruhestand ging. Die Lok ging zu Piko und kam mit neuem Motor zurück. Seitdem läuft sie einwandfrei. Mittlerweile bevorzuge ich sogar nur Piko Loks, wenn es die Modellvariante von mehreren Herstellern gibt. Zuletzt ein paar Vectron welche echte Zugpferde sind und auch vor einem langen Güterzug keine Mühen haben, wo sich z. B das Roco Pendant bei Steigungen schon richtig quält.


Marcel89  
Marcel89
S-Bahn (S)
Beiträge: 24
Registriert am: 30.06.2019


RE: Piko Elektronik und Qualität`s Probleme ....

#9 von UP4001 , 01.05.2022 15:17

Moin,

bei mir laufen aktuell 6 Piko Loks/Triebwagen, zuletzt neu gekauft: BR 147 (2018) 141 (2020) 187 (2021).
141 mit ESU Loksound, 147/187 mit Piko Smart Sounddecoder. Der Rest gebraucht oder älter (15 / 17 Jahre!)
Bislang keine Probleme.


LG

Horst


 
UP4001
EuroCity (EC)
Beiträge: 1.279
Registriert am: 17.11.2010
Spurweite H0
Stromart DC, Digital


RE: Piko Elektronik und Qualität`s Probleme ....

#10 von 103 113-7 , 01.05.2022 16:57

Hallo,

Zitat von Railadventure1 im Beitrag #4
Zitat von SYN-RST im Beitrag #2
Schade dass du so schlechte Erfahrungen gemacht hast.


Muss ich ehrlich sagen sind nicht "nur" schlechte Erfahrungen, die ich mit Piko gemacht habe !

Ich habe auch sehr tolle Modelle von Piko, die schon seit einiger Zeit jeden Tag Spaß machen und mir eine echte Freude bereiten und absolut problemlos funktionieren

Der Talent 2 Bwegt in Gelb / Weißer Lackierung oder die 151er in der Ausführung "Tradition mit Zukunft" oder auch die 101er in Retro Beige/Roter Lackierung um nur einige zu nennen ....
und die getauschten oder reparierten Loks und Wagen sind nun auch alle problemlos auf meiner Anlage unterwegs.

Auch habe ich heute einen Beitrag im Kapitel "mein letzter Neukauf" einen tollen Piko Gas Kessel Wagen eingestellt mit Bild der echt klasse ist ....

Zitat von 103 113-7 im Beitrag #3
Ich denke, mit einem Decoder Softwareupdate ist das erledigt.


War das erste was ich auch mit den zwei Esu`s gemacht habe, hat aber leider keine Verbesserung gebracht ... und die Piko Decoder konnte ich nicht verbessern, deshalb gingen die Loks erst einmal zurück zum "reparieren" oder fahrbereit zu machen

Wie geschrieben bin nur ein bischen gefrustet weil es in der letzten Zeit fast die Regel ist das irgendetwas nicht in Ordnung ist ....

Grüße an alle




Alle anderen Loks, die ich mit einem später erworbenen LoPi V umgebaut habe, laufen ohne nachträgliche CV Änderung problemlos. Von daher ist es wohl das anfängliche ESU Problem. Konkret handelt es sich um eine janusköpfige E10 und um die grüne Vorserien 151'er.
Aber es ist m. E. kein Piko Problem sondern ein ESU Problem - das sich aber wohl lösen lässt.


Viele Grüße

Michael


Km145 und drum58 haben sich bedankt!
 
103 113-7
InterCity (IC)
Beiträge: 752
Registriert am: 01.09.2012
Spurweite H0, 1
Stromart AC, Digital


RE: Piko Elektronik und Qualität`s Probleme ....

#11 von moppe , 01.05.2022 20:48

Zitat von 103 113-7 im Beitrag #10
Aber es ist m. E. kein Piko Problem sondern ein ESU Problem - das sich aber wohl lösen lässt.


Es IST ein PIKO Problem!


Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


OttRudi hat sich bedankt!
 
moppe
ICE-Sprinter
Beiträge: 6.808
Registriert am: 07.08.2011
Homepage: Link
Ort: Norddeusche halbinsel
Gleise Roco, PECO, Märklin/Trix, PIKO,
Spurweite H0, H0e, N, Z
Steuerung Z21, Lenz, MpC Gahler+Ringsmeier, Games on Track/Faller
Stromart AC, DC, Digital, Analog


RE: Piko Elektronik und Qualität`s Probleme ....

#12 von Oliver , 02.05.2022 08:15

Zitat von moppe im Beitrag #11
Zitat von 103 113-7 im Beitrag #10
Aber es ist m. E. kein Piko Problem sondern ein ESU Problem - das sich aber wohl lösen lässt.


Es IST ein PIKO Problem!


Klaus


Wie ich solch pauschale Aussagen liebe...

Ich bin ja, was Modellbahntechnik angeht, sicher ein kleines Licht im Gegensatz zu manchem hier.
Dennoch kann ich sagen, dass sämtliche sechs Piko Expert Loks, die bei mir verweilen 111 111, 151 043, 103 134, 103 135, 181 213, 101 081, sich ganz wunderbar mit dem Lenz Silver-Plux22 vertragen.
Und das ganz ohne irgendwas an der Platine herum- oder auszulöten.

Mag jetzt manchen verwundern, da ich mich ja als Vitrinenbahner bezeichne, dennoch habe ich einen Tischkreis, den ich nach Bedarf schnell aufbauen kann, und auf dem ich die Loks dann schön ihre Runden drehen lasse, so dass sie sich keinen "Standplatten" holen...

Und da ich die Piko Loks bei freundlichen Händler meines Vertrauens so schön günstig bekomme, gönne ich mir den Luxus, da einen Decoder reinzustecken.

Wie gesagt, alle funktionieren tadellos...


Grüße Oliver


Bitte endlich mehr Güter auf die Schiene!


 
Oliver
Regionalbahn (RB)
Beiträge: 48
Registriert am: 20.10.2018
Ort: Gröbenzell
Spurweite H0
Stromart DC, Digital

zuletzt bearbeitet 02.05.2022 | Top

RE: Piko Elektronik und Qualität`s Probleme ....

#13 von Mucalex , 02.05.2022 08:34

Zitat von Oliver im Beitrag #12
Zitat von moppe im Beitrag #11
Zitat von 103 113-7 im Beitrag #10
Aber es ist m. E. kein Piko Problem sondern ein ESU Problem - das sich aber wohl lösen lässt.


Es IST ein PIKO Problem!


Klaus


Wie ich solch pauschale Aussagen liebe...





Servus Oliver,

klar - mit den pauschalen Aussagen geb ich dir recht.
Ich weiß aber jetzt nicht, mit was du steuerst? Bei Tischkreis wahrscheinlich eher nicht mit Software sondern eher mit Maus, o.ä.?
Auf jeden Fall haben sich auch bei mir (mit iTrain) und hier im Forum auch bei anderen - äußerst seltsame - Störungen im Automatik-Betrieb ergeben, welche nach Auslöten des berüchtigten C4 alle gelöst waren. Also ist da definitiv was dran. Bei mir war es egal, welcher Decoder - bei ESU, Zimo und D&H - Störungen traten immer auf...

Klaus (Moppe) ist hier der "C4 - Papst" welcher mit seinen Vorschlägen bis jetzt immer für die Lösung gesorgt hat...also verzeih ihm seine kurze (aber richtige) Äußerung.

Ich selber war bis jetzt noch nicht so mutig mir eine Piko Lok mit Decoder zu kaufen - rüste auch immer selber um. Müsste das evtl. mal testen...

Ansonsten:
Meine Piko Loks laufen super (101, 245, 364)+ sind super detailliert (101!!, 364, 612)! Ich werde gerne wieder welche kaufen (und präventiv kurz den Lötkolben drüber lassen )
Bin auch sehr mit dem Motoren zufrieden, da sehr leise.

Probleme bis her:
612: Kardangeräusche
364: hier wirklich etwas schlampig: Puffer-Elko falsch rum angelötet + Kabel Motoranschluss hat sich beim 1. Öffnen gelöst (aber kein Problem, war ja eh mit Lötkolben dran )

Grüße aus Sendling!


viewtopic.php?p=2178176#p2178176
Servus in Mü-Sendling....still under construction....
Bidib Fichtelbahn 1x GBM Master / 1x GBM Node / 4x GBM16T / 4x OneDriveTurn
youtube: https://www.youtube.com/channel/UCRlCmLyACqtXRY3uxGs55AA
Instagram: mucalex_moba


Guppy6660 und Oliver haben sich bedankt!
 
Mucalex
InterRegioExpress (IRE)
Beiträge: 289
Registriert am: 11.05.2020
Spurweite H0
Steuerung Fichtelbahn BiDib / iTrain
Stromart DC, Digital


RE: Piko Elektronik und Qualität`s Probleme ....

#14 von Oliver , 02.05.2022 09:07

Zitat von Mucalex im Beitrag #13
Zitat von Oliver im Beitrag #12
Zitat von moppe im Beitrag #11
Zitat von 103 113-7 im Beitrag #10
Aber es ist m. E. kein Piko Problem sondern ein ESU Problem - das sich aber wohl lösen lässt.


Es IST ein PIKO Problem!


Klaus


Wie ich solch pauschale Aussagen liebe...





Servus Oliver,

klar - mit den pauschalen Aussagen geb ich dir recht.
Ich weiß aber jetzt nicht, mit was du steuerst? Bei Tischkreis wahrscheinlich eher nicht mit Software sondern eher mit Maus, o.ä.?
Auf jeden Fall haben sich auch bei mir (mit iTrain) und hier im Forum auch bei anderen - äußerst seltsame - Störungen im Automatik-Betrieb ergeben, welche nach Auslöten des berüchtigten C4 alle gelöst waren. Also ist da definitiv was dran. Bei mir war es egal, welcher Decoder - bei ESU, Zimo und D&H - Störungen traten immer auf...

Klaus (Moppe) ist hier der "C4 - Papst" welcher mit seinen Vorschlägen bis jetzt immer für die Lösung gesorgt hat...also verzeih ihm seine kurze (aber richtige) Äußerung.

Ich selber war bis jetzt noch nicht so mutig mir eine Piko Lok mit Decoder zu kaufen - rüste auch immer selber um. Müsste das evtl. mal testen...

Ansonsten:
Meine Piko Loks laufen super (101, 245, 364)+ sind super detailliert (101!!, 364, 612)! Ich werde gerne wieder welche kaufen (und präventiv kurz den Lötkolben drüber lassen )
Bin auch sehr mit dem Motoren zufrieden, da sehr leise.

Probleme bis her:
612: Kardangeräusche
364: hier wirklich etwas schlampig: Puffer-Elko falsch rum angelötet + Kabel Motoranschluss hat sich beim 1. Öffnen gelöst (aber kein Problem, war ja eh mit Lötkolben dran )

Grüße aus Sendling!




Ok, ich gebs zu, ich wollte das auch nicht so hart verstanden wissen, wie ich es vielleicht rüber gebracht habe...

Ich steuere die sechs Loks per App über die kleine Z1... Ich sag ja, bin ein kleiner Fisch, was das angeht...

Aber da bewahrheitet sich wieder, dass man als Frischling in einem Forum erstmal eher die Füße still halten sollte... Also Klaus, war nicht böse gemeint!


Grüße Oliver


Bitte endlich mehr Güter auf die Schiene!


Mucalex hat sich bedankt!
 
Oliver
Regionalbahn (RB)
Beiträge: 48
Registriert am: 20.10.2018
Ort: Gröbenzell
Spurweite H0
Stromart DC, Digital


RE: Piko Elektronik und Qualität`s Probleme ....

#15 von Schwedenzug , 02.05.2022 09:09

Moin,

Habe 30 oder 40 Piko Loks in den letzten Jahren gekauft und gar keine Probleme. Ich kaufe ja grundsätzlich die mit Sound-dekoder original für DC und es läuft alles super.
Hatte auch bei Roco eigentlich gar keine Probleme, beide diese Hersteller haben das meiste sehr gut im Griff. Fast alle meine rücksendungen über mein Händler sind mit Märklin verbunden.

Im moment warte ich auf die Sound-version der 194, und die Rheingold 110. Da zögert sich alles wegen lieferprobleme der Elektronik, so wie bei allen Andere Firmen auch.

/Martin.


Fahre misch-anlage mit 2- und 3-leiter in fast alle Epochen! Haupt-thema Deutschland Epoche III-IV und auch Ost.
Ich bin nicht der Martin aus "Märklin of Sweden"!


Schwedenzug  
Schwedenzug
EuroCity (EC)
Beiträge: 1.006
Registriert am: 03.11.2016
Ort: Göteborg, Schweden
Spurweite H0
Stromart AC, DC, Digital, Analog


RE: Piko Elektronik und Qualität`s Probleme ....

#16 von drum58 , 02.05.2022 09:32

Zitat von Mucalex im Beitrag #13
Ich weiß aber jetzt nicht, mit was du steuerst? Bei Tischkreis wahrscheinlich eher nicht mit Software sondern eher mit Maus, o.ä.?
Auf jeden Fall haben sich auch bei mir (mit iTrain) und hier im Forum auch bei anderen - äußerst seltsame - Störungen im Automatik-Betrieb ergeben, welche nach Auslöten des berüchtigten C4 alle gelöst waren. Also ist da definitiv was dran. Bei mir war es egal, welcher Decoder - bei ESU, Zimo und D&H - Störungen traten immer auf...


Hallo Alex,

ich kann Deine Beobachtung überhaupt nicht bestätigen, ich habe einige Piko-Loks mit verschiedenen Decodern (Lenz, D&H, ZIMO), den C 4 nirgends entfernt und steuere mit TC, es gibt bei mir keine Probleme.

Deshalb glaube ich auch nicht, dass es ein prinzipielles Problem von PIKO ist, sondern wohl eher eine Unverträglichkeit zwischen PIKO und ESU. Da ich keinen ESU-Decoder in einer PIKO-Lok habe, kann ich jedenfalls das Problem nicht nachvollziehen.

Gruß
Werner


Bahnchef hat sich bedankt!
drum58  
drum58
Metropolitan (MET)
Beiträge: 2.583
Registriert am: 17.01.2014
Homepage: Link
Ort: Moos-Bankholzen
Spurweite H0
Steuerung Lenz LZV 200 und LZV 100
Stromart DC, Digital


RE: Piko Elektronik und Qualität`s Probleme ....

#17 von Stahlblauberlin , 02.05.2022 09:38

Meine einzige jüngere Piko-Lok mit dem berüchtigten C4 ist die V221 / 59704. Da hatte ich ohne weiteres Nachdenken einen 2019er Appel-Decoder, baugleich Viessmann, mit Adapter wg. Plux22 angeschlossen. Ohne irgendwelche Auffälligkeiten, weder bei der Lastregelung, Erwärmung des Decoders noch Störungen anderer Fahrzeuge. Bin aber reiner DCC-Fahrer und wie sich das in gemischtprotokolligen Umgebungen verhält kann ich nicht beurteilen.


Stahlblauberlin  
Stahlblauberlin
InterRegio (IR)
Beiträge: 172
Registriert am: 07.03.2022
Ort: Berlin
Spurweite H0, Z, G
Steuerung Roco digital, Z21-Nachbau
Stromart DC, Digital, Analog


RE: Piko Elektronik und Qualität`s Probleme ....

#18 von volkerS , 02.05.2022 10:40

Hallo,
die berüchtigten C4-Probleme bei Piko sind auf 2 Fehler festzuschreiben.
Hardware C4. Dieser Kondensator wurde direkt zwischen die Motoranschlüsse am Decoderstecker positioniert. Für DC-Betrieb optimal, für PWM-Ansteuerung bei Decodern suboptimal.
Software Decoder. In Abhängigkeit der Ansteuerfrequenz des Decoders (bis zu 40kHz) stellt der Kondensator C4 eine sich unterschiedlich verhaltende Last Xc dar. Außerdem speichert er Energie die in der Austastlücke, wo eigentlich die Gegen EMK gemessen werden soll und zur Regelung dient, als Störgröße zusätzlich rückspeist.
Wenn C4 10nF hat dann stellt dieser Kondensator
bei 4kHz Ansteuerfrequenz eine Belastung von 4000Ohm und 5mA für den Decoder-Motorausgang dar.
bei 40kHz Ansteuerfrequenz eine Belastung von 400Ohm und 50mA für den Decoder-Motorausgang dar.
Folglich kann schon das Reduzieren der PWM-Frequenz im Decoder signifikante Verbesserungen bewirken.
Gerade wenn jetzt ein Anwender seinen eigenen Wunsch-Decoder nachrüstet kann es Probleme geben die der Hersteller bei Loks mit werksseitig verbautem Decoder durch Anpassen der Motoransteuerfrequenz kaschiert hat/kann.
Volker


volkerS  
volkerS
Metropolitan (MET)
Beiträge: 4.213
Registriert am: 14.10.2014


RE: Piko Elektronik und Qualität`s Probleme ....

#19 von moppe , 02.05.2022 10:46

Zitat von drum58 im Beitrag #16

Deshalb glaube ich auch nicht, dass es ein prinzipielles Problem von PIKO ist, sondern wohl eher eine Unverträglichkeit zwischen PIKO und ESU. Da ich keinen ESU-Decoder in einer PIKO-Lok habe, kann ich jedenfalls das Problem nicht nachvollziehen.


Du kannst glauben alles du willst.

Fakt ist das PIKO einbauen ein Kondensator (oft als C4 genannt), wer sitzt an der Motorausgang der Decoder.
Egal welcher Decoder du nutzen, stört der Decoder der Signal von Decoder bis Motor. Jeder mal der Decoder sendet ein Spannungspuls bis Motor und der Kondensator leer ist, wirkt der Kondensator als ein Kurzschluss an der Decoder (nur für ein kurzes zeit - aber bei jeder Puls)

Die modernen ESU Decoder kannst seiner Motorspannung mit 50 kHz pulsieren.
Es bedeutet das der Decoder sieht ein Kurzschluss 50.000 mal jede Sekunde.

Es ist natürlich möglich der Motorfrequenz niedriger zu setzen. ESU setzen der Frequenz in Sounds für PIKO Lok zu 14 kHz.
Dann gibt es nicht so viele "kurzschlusse".....und der "Problem" ist "weg".

Aber jeder Decoder wer sehen ein Kurzschluss wird warm!

Schau mal in der Anleitung einer Zimo Decoder.


Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


 
moppe
ICE-Sprinter
Beiträge: 6.808
Registriert am: 07.08.2011
Homepage: Link
Ort: Norddeusche halbinsel
Gleise Roco, PECO, Märklin/Trix, PIKO,
Spurweite H0, H0e, N, Z
Steuerung Z21, Lenz, MpC Gahler+Ringsmeier, Games on Track/Faller
Stromart AC, DC, Digital, Analog


RE: Piko Elektronik und Qualität`s Probleme ....

#20 von Guardian71 , 02.05.2022 10:49

Zitat von etr im Beitrag #5
Eigentlich wollte ich hier v.a. eine Lanze für Piko brechen. Ich hatte bei mittlerweile zahlreichen Piko-Loks nie ein Qualitätsproblem - ausser dass die Piko-Dekoder nicht viel taugen. Aber das weiss ich längst und baue deshalb selber DC Analogmodelle auf AC um.


Moin,

in der Richtung kann ich auch meine Erfahrungen mit Piko einordnen. Im Unterschied zu anderen Herstellern weisen die von mir neu erworbenen Modelle (gemeinsam mit Trix) die geringste Fehlerquote auf. Genau genommen hatte ich einen einzigen Mangelfall - das war 2017, als sich bei einem Desiro herausstellte, dass die Rastnasen des Gehäuses ab Werk verklebt waren, so dass sich das Gehäuse nicht vom Fahrwerk trennen ließen. Ersatzmodell über Händler, erledigt. Alle weiteren waren mängelfrei (ca. fünf pro Jahr).

Allerdings vermeide ich die Piko-(Sound-) Decoder, wo ich kann. Und auch vor 2018, als noch ESU OEM Sounddecoder verbaut wurden, habe ich oft die freie ESU-Variante selbst installiert oder Zimo bzw. D&H verwendet, je nach Lok und verfügbarem Projekt. Mechanisch (Motor/Radsätze/Antriebsstrang) und optisch (Lackierung) wies kein einziges Modell einen Fehler auf.

Die Mängelquote sieht bei Roco, Brawa und Hornby leider erheblich schlechter aus....

Zitat von moppe im Beitrag #19
Fakt ist das PIKO einbauen ein Kondensator (oft als C4 genannt), wer sitzt an der Motorausgang der Decoder.


Moin Klaus,

der C4 muss für Digital raus. Am besten immer. Es gibt auch eine Seite, die das für fast jedes Modell bildlich dokumentiert.


Beste Grüße,
Mark


Guardian71  
Guardian71
EuroCity (EC)
Beiträge: 1.072
Registriert am: 13.09.2015
Gleise Roco line
Spurweite H0
Steuerung Roco Multimaus
Stromart DC

zuletzt bearbeitet 02.05.2022 | Top

RE: Piko Elektronik und Qualität`s Probleme ....

#21 von Guardian71 , 02.05.2022 11:00

Zitat von drum58 im Beitrag #16
[quote=Mucalex|p2422812]ich kann Deine Beobachtung überhaupt nicht bestätigen, ich habe einige Piko-Loks mit verschiedenen Decodern (Lenz, D&H, ZIMO), den C 4 nirgends entfernt und steuere mit TC, es gibt bei mir keine Probleme.

Deshalb glaube ich auch nicht, dass es ein prinzipielles Problem von PIKO ist, sondern wohl eher eine Unverträglichkeit zwischen PIKO und ESU. Da ich keinen ESU-Decoder in einer PIKO-Lok habe, kann ich jedenfalls das Problem nicht nachvollziehen.


Hm,

ich konnte das C4-Problem in Form eines verzögerten Reagierens auf Lastwegnahme ("abbremsen") auch bei D&H und Zimo feststellen. Ist blöd, wenn die Lok auf den Bremsbefehl erst verzögert reagiert und weit über das rote Signal hinausschießt...


Beste Grüße,
Mark


Guardian71  
Guardian71
EuroCity (EC)
Beiträge: 1.072
Registriert am: 13.09.2015
Gleise Roco line
Spurweite H0
Steuerung Roco Multimaus
Stromart DC


RE: Piko Elektronik und Qualität`s Probleme ....

#22 von Guppy6660 , 02.05.2022 11:34

Zitat von Guardian71 im Beitrag #20


Moin Klaus,

der C4 muss für Digital raus. Am besten immer. Es gibt auch eine Seite, die das für fast jedes Modell bildlich dokumentiert.




Ich denke, diese Seite kennt Klaus besser als jeder andere.


Viele Grüße,

Richard

Lust auf einen Kurzurlaub in Buchenhüll?

... und Neu! Altmühl- Module





Das Tragische an jeder Erfahrung ist, dass man sie erst macht, nachdem man sie gebraucht hätte.
F.W. Nietzsche


Railstefan und piefke53 haben sich bedankt!
 
Guppy6660
CityNightLine (CNL)
Beiträge: 1.862
Registriert am: 03.12.2010


RE: Piko Elektronik und Qualität`s Probleme ....

#23 von moppe , 02.05.2022 12:11

Zitat von Guardian71 im Beitrag #20
Es gibt auch eine Seite, die das für fast jedes Modell bildlich dokumentiert.


Ja, ich hab der Seite gesehen :-)


Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


Der Krümel und piefke53 haben sich bedankt!
 
moppe
ICE-Sprinter
Beiträge: 6.808
Registriert am: 07.08.2011
Homepage: Link
Ort: Norddeusche halbinsel
Gleise Roco, PECO, Märklin/Trix, PIKO,
Spurweite H0, H0e, N, Z
Steuerung Z21, Lenz, MpC Gahler+Ringsmeier, Games on Track/Faller
Stromart AC, DC, Digital, Analog


RE: Piko Elektronik und Qualität`s Probleme ....

#24 von Stahlblauberlin , 02.05.2022 12:11

Wie schon im Thread zur Motorentstörung geschrieben: Am Motorausgang eines für Gleichstrommotoren ausgelegten Decoders liegt eine pulsierende GLEICHSPANNUNG an!! Keine Wechselspannung!! Den Entstörkondensator einfach als kapazitiven Wiederstand zu betrachten ist in dem Kontext falsch! Am Kondensator stellt sich eine mittlere Spannung ein die sich aus rel. Pulsweite und Versorgungsspannung ergibt. Die Schwankung um diesen Mittelwert hängt am Verhältnis der Kapazität zum Lastwiderstand sowie dem PWM-Takt. Große Kapazität, großer Lastwiderstand und hohe Frequenz = kleine Schwankung um den Mittelwert und umgekehrt.
Ich habe nach den Diskussionen Versuche dazu durchgeführt, mit Kapazitäten bis 10µF. TAMS-Decoder (LD-G-32, LD-G-42) ließen sich bis auf eine etwas träge Lastregelung gar nicht beeindrucken. Ein 2021 Appel zeigte bis auf leichte Erwärmung bei Kapazitäten jenseits 0,47µF ebenfalls keine weiteren Auffälligkeiten. Alle genannten Decoder arbeiten mit einem PWM-Takt von 32 Khz. Ein LoPi 3 war etwas zickiger, ab 0,1 µF war die Lastregelung völlig aus dem Takt, bei deaktivierter Lastregelung war ab 0,2 µF die Erwärmung so das ich ihn nicht weiter quälen wollte. Das die Tams-Decoder sich nicht wirklich beeindrucken lassen war anhand der Datenblätter der gut identifizierbaren Treiber schnell klar, die könnten theoretisch 5A verkraften. Beim Appel hat es mich schon etwas gewundert das der durchgehalten hat. Der LoPi ist da offensichtlich eine Mimose.
Bis auf das testweise Deaktivieren der Lastregelung wurden alle Decoder in Werkseinstellung genutzt. Als Last diente eine gut abgehangene Roco 215, mit achtpoliger Schnittstelle. Vor dem Anklemmen der zusätzlichen Kondensatoren habe ich natürlich sichergestellt das ich eine Lok verwende die mit allen Decodern in Werkseinstellung halbwegs manierlich läuft. Ab Werk verbaut ist ein Kondensator 0,1µF.


drum58 hat sich bedankt!
Stahlblauberlin  
Stahlblauberlin
InterRegio (IR)
Beiträge: 172
Registriert am: 07.03.2022
Ort: Berlin
Spurweite H0, Z, G
Steuerung Roco digital, Z21-Nachbau
Stromart DC, Digital, Analog


RE: Piko Elektronik und Qualität`s Probleme ....

#25 von Der Krümel , 02.05.2022 12:45

Zitat von moppe im Beitrag #23
Zitat von Guardian71 im Beitrag #20
Es gibt auch eine Seite, die das für fast jedes Modell bildlich dokumentiert.

Ja, ich hab der Seite gesehen :-)



Viele Grüße
Hendrik


 
Der Krümel
Metropolitan (MET)
Beiträge: 3.707
Registriert am: 27.04.2005
Homepage: Link
Ort: OWL
Spurweite H0
Steuerung Tams MC
Stromart AC, Digital


   

CS3 Lokbearbeitung über MfX — anschließendes Verhalten unter DCC
new VIDEOREPORT of the models railways messe fairs of 14 may 2022 LJUBLJANA

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 195
Xobor Einfach ein eigenes Forum erstellen
Datenschutz