Märklin 37501 ET 420 macht Decoder kaputt

#1 von Nic1711 , 28.07.2022 15:42

Hallo Forum,

ich bräuchte da mal eine Einschätzung.

Ich habe vor einiger Zeit den ET420 37501
gekauft. Das Modell war günstig und in guten Zustand.
Hatte jedoch keinen Decoder. Ich habe mir für den Zug den ESU Standard Decoder gekauft und bewusst auf Sound verzichtet da mir der Sound nicht so wichtig ist bzw. war. Der Zug lief dann einwandfrei.
Etwas später habe ich mir dann noch den 37506 zugelegt, der war komplett mit dem original Decoder.

Testweise habe ich den original Decoder von 37506 an den 37501 gesteckt um zu prüfen, ob der Sound auch am 37501 geht (konnte ja nich gecheckt werden da kein Sounddecoder vorhanden war)
Leider kam bei betätigen der Soundfunktion ein unangenehmer Ton aus dem Lautsprecher und es fing sofort an “elektrisch” zu riechen…..

Ich hab den Decoder dann vom 37506 wieder da eingebaut und jetzt ist der Sound funktionslos und der Decoder wird unglaublich heiss! Der Zug fährt höchstens 2 meter und dann bleibt er stehen, vermutlich weil der Decoder zu heiss ist. Nach 10 Sekunden fährt er weiter und bleibt dann wieder stehen.
Decoder also defekt.


Irgendwas scheint mit dem 37501 nicht zu stimmen.
Ich vermute das deswegen auch kein Decoder dabei war. Irgendwas killt den Decoder.
Beide Züge fahren jetzt mit dem ESU Standard Decoder einwandfrei.

Da ich jetzt einen Zug tatsächlich doch mit einem ESU Sounddecoder austatten will, scheue ich mich einfach einen Decoder einzubauen wenn ich nicht weiss was den gekillt hat….. Die Hauptplatine? Der Lautsprecher? Ich habe überlegt im Notfall den Zug komplett neu verkabeln und die Hauptplatine im Mittelwagen wegzulassen so das quasi keine Altlasten mehr am neuen Decoder hängen

Aber vllt hat einer eine Idee was das Problem sein könnte?

Gruß


Nic1711  
Nic1711
Regionalbahn (RB)
Beiträge: 33
Registriert am: 11.11.2020


RE: Märklin 37501 ET 420 macht Decoder kaputt

#2 von Olli , 28.07.2022 15:56

Hallo Nic,

immer vorher den Ohm Wert des Lautsprechers prüfen!


Ciao Olli
Betriebsbahner
meine Homepage mit vielen Videos


 
Olli
EuroCity (EC)
Beiträge: 1.489
Registriert am: 29.12.2005
Homepage: Link
Gleise K und C
Spurweite H0, H0m, G
Steuerung ECoS2 4.2.10 + TC 9
Stromart AC, DC, Digital


RE: Märklin 37501 ET 420 macht Decoder kaputt

#3 von Dölerich Hirnfiedler , 28.07.2022 16:04

Hallo,

37501 ist ein Zinkpest-Kandidat. Betroffen sind die Drehgestelle. Wenn sie betroffen sind, wird der mechanische Widerstand viel zu hoch. Bilder gibt es auch hier: RE: Märklin 420 (37501) Antriebsdrehgestell klemmt

mfg

D.


Früher war mehr Lametta.


 
Dölerich Hirnfiedler
Metropolitan (MET)
Beiträge: 4.253
Registriert am: 10.05.2005
Gleise VB
Spurweite H0, Z, 00, 1
Stromart AC, DC, Digital, Analog


RE: Märklin 37501 ET 420 macht Decoder kaputt

#4 von supermoee , 28.07.2022 17:45

Hallo

Wahrscheinlich ist im 37501 ein Lautsprecher mit zu niedriger Impedanz für den Sounddekoder eingebaut. Beim aktivieren des Sounds ist die Endstufe des Dekoders durchgebrannt.

Dekoder einfach nur umstecken ist gefährlich. Man muss sich vorher vergewissern. Das geht auf Selbstverschulden.

Gruss

Stephan


MM freie Zone, während DCC sich bei der Steuerung von Loks immer breiter macht. Sonst mfx.


supermoee  
supermoee
Gleiswarze
Beiträge: 11.835
Registriert am: 02.06.2006
Gleise Maerklin K Gleise
Spurweite H0
Steuerung Maerklin CS2 4.2.13 GFP 3.81
Stromart Digital

zuletzt bearbeitet 28.07.2022 | Top

RE: Märklin 37501 ET 420 macht Decoder kaputt

#5 von Nic1711 , 28.07.2022 21:01

Zitat von Dölerich Hirnfiedler im Beitrag #3
Hallo,

37501 ist ein Zinkpest-Kandidat. Betroffen sind die Drehgestelle. Wenn sie betroffen sind, wird der mechanische Widerstand viel zu hoch. Bilder gibt es auch hier: RE: Märklin 420 (37501) Antriebsdrehgestell klemmt

mfg

D.


Ist bekannt hat damit aber nichts zu tun, die Drehgestelle sind freigängig und die 2 Züg laufen ja auch mit Standard Decodern ohne Sound einwandfrei
Zitat von supermoee im Beitrag #4
Hallo

Wahrscheinlich ist im 37501 ein Lautsprecher mit zu niedriger Impedanz für den Sounddekoder eingebaut. Beim aktivieren des Sounds ist die Endstufe des Dekoders durchgebrannt.

Dekoder einfach nur umstecken ist gefährlich. Man muss sich vorher vergewissern. Das geht auf Selbstverschulden.

Gruss

Stephan


Ohje ok….
Ich bin davon ausgegangen das die Fahrzeuge baugleich sind bzw immer der selbe Lautsprecher drin ist. Dann wird es das wohl gewesen sein…

Heisst aber dann auch, wenn ich eine Sound- Lok mit einem ESU Sounddecoder aufrüste das man immer den Lautsprecher mittauschen sollte? Oder wie gewährleistet man das der Decoder 100% zum Lautsprecher passt?


Nic1711  
Nic1711
Regionalbahn (RB)
Beiträge: 33
Registriert am: 11.11.2020


RE: Märklin 37501 ET 420 macht Decoder kaputt

#6 von Beschwa , 28.07.2022 21:18

Man muss schauen was der Decoder braucht und was in der Lok verbaut ist.
Im Zweifel mittauschen.


Grüßle
Bernd


 
Beschwa
CityNightLine (CNL)
Beiträge: 1.678
Registriert am: 06.01.2009
Ort: BW
Spurweite H0
Steuerung CS2 WinDigipet
Stromart AC, Digital


RE: Märklin 37501 ET 420 macht Decoder kaputt

#7 von Nic1711 , 28.07.2022 21:53

Hat mir jetzt keine Ruhe gelassen, habe eben beide Modelle geöffnet und die Lautsprecher angeschaut
37501-> 100Ohm 0,5w
37506-> 8Ohm 0,5w

Verbuche ich jetzt mal unter Lehrgeld…..


Wie erkenne ich denn am Decoder welchen Lautsprecher er braucht? Ich meine der war nicht beschriftet. Kann man davon ausgehen, das die Hauptplatine dabei nichts abbekommen hat?
Wäre fatal wenn auch noch ein neuer Decoder gehimmelt wird


Nic1711  
Nic1711
Regionalbahn (RB)
Beiträge: 33
Registriert am: 11.11.2020


RE: Märklin 37501 ET 420 macht Decoder kaputt

#8 von DiegoGarcia , 28.07.2022 21:58

Hallo Nic,

dann sollte eigentlich der Decoder aus dem 37506 keinen Schaden nehmen. Es muss also irgendwie etwas anderes den Decoder gekillt haben.

Welchen Durchmesser hat der Lautsprecher im 37501? Ich meine mich erinnern zu können, dass die ersten 27mm-Lautsprecher mit 100Ohm Impedanz Probleme machten.

Aber: laut Explosionszeichnung hat der 37501 den 20mm Lautsprecher 8-Ohm mit ET-Nr 118562 drin. Was ist bei Dir wirklich eingebaut?

Über den Lautsprecher E241691 aus 37506 konnte ich noch keine Angaben finden.

Wenn Du in Deiner 37501 einen 100-Ohm Lautsprecher drin hast, dann ist der evtl. nicht original.

JM2C
Diego


talks are cheap, and they don't mean much ...


Michael Knop hat sich bedankt!
 
DiegoGarcia
Metropolitan (MET)
Beiträge: 2.629
Registriert am: 15.04.2007

zuletzt bearbeitet 28.07.2022 | Top

RE: Märklin 37501 ET 420 macht Decoder kaputt

#9 von Martin Lutz , 29.07.2022 07:10

Zitat von DiegoGarcia im Beitrag #8
Hallo Nic,

dann sollte eigentlich der Decoder aus dem 37506 keinen Schaden nehmen. Es muss also irgendwie etwas anderes den Decoder gekillt haben.
Ich frage mich: ist der Decoder wirklich kaputt? Die Anfangs beschriebene Tatsache, dass der Decoder heiss wird und das Fahrzeug immer stückchenweise wieder fährt, deutet auf einen zu hohen Stromverbrauch des Motors hin. Sehr häufig gibt es bei den Kohlenbürsten ein Abrieb von Kohlenstaub, welcher sich dann in den Lücken der Kollektorblechen festsetzt (Ist immer wieder ein Thema hier). Leider leitet dieser Kohelnstaub den Strom. Schleichend bildet sich einen Kurzschluss zwischen einzelner Kollektorblechen. Der Strombedarf des Motors steigt und steigt aber die Drehleistung sinkt. Das führt zu einer Überlastung des Decoders, er überhitzt und schaltet ab. Dann kühlt er ab und das Modell fährt wieder bis der Decoder wegen erneuter Überhitzung wieder abschaltet usw. ...

Also prüfen, wieviel Strom der Motor zieht. Ohne Last sollte der Strom weit unter 1A liegen.

Bei den früheren, typischen Märklin Motoren konnte man das auseinandernehmen und die Kollektorbleche reinigen. Ob men diese Standartmotoren auch sauber auseinenderkriegt weiss ich nicht. Oft muss man diverse Laschen umbiegen.


Michael Knop und juergen_bn haben sich bedankt!
Martin Lutz  
Martin Lutz
Trans Europ Express (TEE)
Beiträge: 7.751
Registriert am: 28.04.2005

zuletzt bearbeitet 29.07.2022 | Top

RE: Märklin 37501 ET 420 macht Decoder kaputt

#10 von Nic1711 , 29.07.2022 07:34

Ja also wie gesagt, der defekte Decoder wird im Stand schon sehr heiss (hab 60-80 Grad gemessen).
Sound gibt der keinen mehr von sich nur noch ein greller Ton beim einschalten der Spannung am Gleis.
Fahren tut er nur kurz schaltet dann ab vermutlich weil er so heiss wird. Das macht der im 37501 und im 37506 genau gleich.
Die Lok fährt ja mit einem Ersatzdecoder (ohne Sound) einwandfrei. Und der Decoder wird auch nicht heiss.

Welcher Durchmesser die Lautsprecher haben, muss ich heute Abend mal schauen. Ich denke beim 37501 hat schon einer gebastelt und der Lautsprecher ist nicht der der da reingehört. Beim Kauf war auch kein Decoder dabei, denke da wollte einer etwas “verschleiern”. Vllt war der jenige genau so unwissend wie ich ….


Nic1711  
Nic1711
Regionalbahn (RB)
Beiträge: 33
Registriert am: 11.11.2020


RE: Märklin 37501 ET 420 macht Decoder kaputt

#11 von Martin Lutz , 29.07.2022 09:08

Zitat von Nic1711 im Beitrag #10
Ja also wie gesagt, der defekte Decoder wird im Stand schon sehr heiss (hab 60-80 Grad gemessen).
Sound gibt der keinen mehr von sich nur noch ein greller Ton beim einschalten der Spannung am Gleis.
Fahren tut er nur kurz schaltet dann ab vermutlich weil er so heiss wird. Das macht der im 37501 und im 37506 genau gleich.
Die Lok fährt ja mit einem Ersatzdecoder (ohne Sound) einwandfrei. Und der Decoder wird auch nicht heiss.

Welcher Durchmesser die Lautsprecher haben, muss ich heute Abend mal schauen. Ich denke beim 37501 hat schon einer gebastelt und der Lautsprecher ist nicht der der da reingehört. Beim Kauf war auch kein Decoder dabei, denke da wollte einer etwas “verschleiern”. Vllt war der jenige genau so unwissend wie ich ….
Scheint so, als es den Lautsprecherverstärker verblasen hat. Ist das Lautsprecherkabel vielleicht irgendwo eingeklemmt (gewesen)? Dieses sollte kpl isoliert von allem anderen sein.

Die Lautsprecherimpedanz kann man mit einem Ohmmeter prüfen, sollte etwa der angegebenen Impedanz entsprechen. Klar, ist der Lautsprecher zu hochohmig, dann erbringt er einfach nicht die Leistung. Er wird sehr leise sein. Aber kaputt geht da nichts. Ist die angeschlossene Impedanz aber zu niedrig als die Mindestforderung vom Decoder, dann geht die Endstufe sicherlich hops


DiegoGarcia, Michael Knop, juergen_bn und Petz1 haben sich bedankt!
Martin Lutz  
Martin Lutz
Trans Europ Express (TEE)
Beiträge: 7.751
Registriert am: 28.04.2005


RE: Märklin 37501 ET 420 macht Decoder kaputt

#12 von Häisbischer , 02.08.2022 19:57

Hallo,
wie der vorige Schreiber schon festgestellt hat, der Lautsprecher darf keinen Kontakt zum Gehäuse haben, genauso wie der Motor.
Alle ESU Sound-Decder bis Version 3.x brauchen 100 Ohm-Lautsprecher, ab Version 4.x 4/8 Ohm.
An Version 4 vv. einen 100 Ohm-Lautsprecher anschließen ist ungefährlich, nur der Ton ist sehr leise.
Einen 4/8 Ohm an einem V3.x oder V2.x ist tödlich für den Decoder - der Soundverstärker und/oder die Spannungsversorgung desselben sterben den Hitzetod.
Wenn sofort beim Einschalten des Sounds der Decoder riecht, hatte der Lautsprecher bzw. dessen Zuleitung(en) Massekontakt.
Viele Grüße
Ernst

ps: Bei Version kleiner 4 ist Reparatur möglich


Häisbischer  
Häisbischer
S-Bahn (S)
Beiträge: 14
Registriert am: 12.07.2022
Spurweite H0
Steuerung Drahtlos Selbstentwicklung
Stromart DC, Digital


RE: Märklin 37501 ET 420 macht Decoder kaputt

#13 von Railstefan , 03.08.2022 09:27

Hallo,

ESU hat auf seiner Homepage Reparatur-Pauschalen angegeben, auch für Dekoder, die aus der Garantie sind.
Bei Sound-Dekodern lohnt sich das eigentlich immer - im Zweifelsfall erhält man einen Dekoder der neuesten Generation zu einem reduzierten Preis.
Bei "Nur-Fahr"-Dekodern mag es preislich nicht lohnenswert sein.

Gruß
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 6

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 6.952
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


   

Bahnsteigbeleuchtung unter Dach
Ersatz für Relais

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 269
Xobor Einfach ein eigenes Forum erstellen
Datenschutz