PoM mit KM1 System Control 7 (Intellibox II)

#1 von teddych , 20.10.2022 11:45

Hallo zusammen

Ich habe vor mir liegen eine geliehene System Control 7 von KM1 mit Software 1.025, was mutmasslich einer einer Uhlenbrock Intellibox II mit aktueller Software entspricht (ist aber im Detail noch zu verifizieren).
Ich kann mit dem Teil fahren, schalten und auf dem Programmiergleis die Loks programmieren.
Nebst dem Menü Decoderprogrammierung->CV Programmierung gibt es auch noch die Decoderprogrammierung->Hauptgleis. Ich interpretiere, dass damit PoM (also Programming on Main) gemacht werden kann (oder können sollte). Tut es aber nicht. Da üblicherweise das Problem vor dem Gerät sitzt habe ich Stunden damit verbracht die Verkabelung von Programmier- und Hauptgleis zu überprüfen. Scheint aber alles in Ordnung zu sein.
Was mich aber schon fast zur Überzeugung gebracht hat, dass das Problem nicht vor dem Gerät sitzt, sondern im Gerät steckt ist die Tatsache, dass nach dem Absetzen eines PoM-Programmierbefehls auf der PC-Schnittstelle ein "Not implemented" bzw. "0x7F" ausgegeben wird. Bei den Programmiergleis-Programmierbefehlen wird hingegen wie erwartet die geschriebene oder gelesene CV ausgegeben.

Meine konkreten Fragen:
Auf einer System Control 7, könnt ihr da PoM programmieren?
Auf einer Intellibox II, könnt ihr da PoM programmieren?

Vielen Dank im Voraus
Teddy
_________________
Modellbahnsteuerung RailControl


 
teddych
InterRegioExpress (IRE)
Beiträge: 468
Registriert am: 25.01.2011
Homepage: Link
Spurweite H0
Steuerung RailControl
Stromart Digital


RE: PoM mit KM1 System Control 7 (Intellibox II)

#2 von iwii , 20.10.2022 11:56

Die Intellibox kann die Programmierung per Hauptgleis. Auslesen geht aber nur auf dem Programmiergleis.

Gruss, iwii



Bau meiner Anlage | Videos | TT Modelle EP I+II


 
iwii
InterCityExpress (ICE)
Beiträge: 2.129
Registriert am: 08.06.2022
Homepage: Link
Ort: Berlin
Gleise Tillig Modellgleis
Spurweite TT
Steuerung Uhlenbrock IB2
Stromart Digital

zuletzt bearbeitet 20.10.2022 | Top

RE: PoM mit KM1 System Control 7 (Intellibox II)

#3 von teddych , 20.10.2022 12:34

Danke für die schnelle Antwort!

Auf welchen Softwarestand der Intellibox II trifft deine Aussage zu?

Danke und Gruss
Teddy
_________________
Modellbahnsteuerung mit RailControl


 
teddych
InterRegioExpress (IRE)
Beiträge: 468
Registriert am: 25.01.2011
Homepage: Link
Spurweite H0
Steuerung RailControl
Stromart Digital


RE: PoM mit KM1 System Control 7 (Intellibox II)

#4 von iwii , 20.10.2022 12:41

Da muss ich mal schauen. Ich war da nie dran. Müsste die 1.026 sein.

Gruss, iwii



Bau meiner Anlage | Videos | TT Modelle EP I+II


 
iwii
InterCityExpress (ICE)
Beiträge: 2.129
Registriert am: 08.06.2022
Homepage: Link
Ort: Berlin
Gleise Tillig Modellgleis
Spurweite TT
Steuerung Uhlenbrock IB2
Stromart Digital


RE: PoM mit KM1 System Control 7 (Intellibox II)

#5 von Instandsetzung , 20.10.2022 19:53

Hallo Teddy,

bin gerade bei einem Bekannten und der hat eine SC7.
Ich habe es mal eben ausprobiert und bei ihm kann ich per POM eine CV bei einer Spur1 Lokomotive umprogrammieren.

Bin also erst auf Programmiergleis gefahren und habe eine CV ausgelesen. Dann wieder auf das Hauptgleis und die CV umprogrammiert. Zu guter Letzt wieder zurück aufs Programmiergleis und die CV nochmals ausgelesen. Und siehe da, sie hatte einen anderen Wert.

Dann den gleichen Test noch mal gemacht, aber die Lok verblieb auf dem Programmiergleis. Da hat es dann nicht geklappt.

Fazit:
POM funktioniert somit wirklich nur auf dem Hauptgleis und nicht auf dem Programmiergleis.

Mfg Oliver


Instandsetzung  
Instandsetzung
EuroCity (EC)
Beiträge: 1.394
Registriert am: 27.02.2009
Ort: Revier


RE: PoM mit KM1 System Control 7 (Intellibox II)

#6 von teddych , 20.10.2022 20:18

Hallo Oliver

Danke für die Info! Welche Version hat denn die SC7 deines Bekannten?

Gruss
Teddy
_________________
Übernamen und Spitznamen von Schweizer Loks und Triebwagen


 
teddych
InterRegioExpress (IRE)
Beiträge: 468
Registriert am: 25.01.2011
Homepage: Link
Spurweite H0
Steuerung RailControl
Stromart Digital


RE: PoM mit KM1 System Control 7 (Intellibox II)

#7 von 1er , 21.10.2022 14:26

Hallo Teddy,

ich komme mit der Oberfläche der IB 1 wesentlich besser zurecht, wie mit der SC 7/IB 2.
Tipp:
Ich habe mir deshalb einige Piko-Handregler 55016 zugelegt, die es immer aus zerlegten Anfangspackungen sehr günstig (ab ca. 100 €) im Web gibt.
Über das LokoNet kann man so gut wie alle Features der Zentralen total easy nutzen. Insbesondere für das POM nutze ich es ausschließlich. Der Leistungsumfang entspricht der Uhlenbrock Daisy, mit Ausnahme, dass kein Funkmodul nachgerüstet werden kann.
Die zugehörige "Minizentrale" aus 55017 gibt es oft gleich noch "kostenlos" dazu. Die gibt 2 Ampere ab und lässt sich auch gut in der Werkstatt oder als Booster (z.B. für Weichen) nutzen.



Grüße vom 1er


 
1er
InterRegio (IR)
Beiträge: 121
Registriert am: 07.09.2007
Homepage: Link
Gleise auch wieder H0 und LGB
Spurweite H0, 1, G
Steuerung 1: IB1/SC7/Funky/Railware 4
Stromart DC, Digital, Analog


RE: PoM mit KM1 System Control 7 (Intellibox II)

#8 von Instandsetzung , 23.10.2022 17:01

Hallo Teddy,

hatte Deine Nachfrage an dem Abend nicht mehr gesehen und daher die Software-Version nicht mehr nachgeschaut.

Ich weiß aber 100%ig, daß er die 1.025 noch nicht drauf hat.
Es müsste die Vorgängerversion sein, mit der die letzten SC7er ausgeliefert wurden.

Genau kann ich Dir das erst frühestens in 2 Wochen mitteilen, da ich erst dann wieder bei ihm vor Ort sein werde.

Mfg Oliver


Instandsetzung  
Instandsetzung
EuroCity (EC)
Beiträge: 1.394
Registriert am: 27.02.2009
Ort: Revier


RE: PoM mit KM1 System Control 7 (Intellibox II)

#9 von Instandsetzung , 31.10.2022 00:47

Hallo Teddy,

inzwischen habe ich noch Folgendes erfahren:
RailCom macht bei manchen älteren Intelliboxen Probleme bei der Erzeugung des Gleisssignals. Im normalen Betrieb fällt das nicht auf, da es dabei nicht zu irgendwelchen Störungen kommt. Aber bei POM kann es ja vielleicht dazu führen.
RailCom kann man mit der Sonderoption 930 = 0 ausschalten.
Kannst es ja mal ausprobieren. Vielleicht bringt das was.

MfG Oliver


Instandsetzung  
Instandsetzung
EuroCity (EC)
Beiträge: 1.394
Registriert am: 27.02.2009
Ort: Revier


   

Polung Lautsprecher Zimo MX645P16 ?
AEG 12X - Probleme bei Lichtverkabelung mit F1, F2

Xobor Einfach ein eigenes Forum erstellen
Datenschutz