GELÖST 🙂 Geisterstrom? Suche Ursache

#1 von floete100 , 08.12.2022 15:30

Mahlzeit,

ich kämpfe schon den halben Nachmittag mit einem merkwürdigen Phänomen. Und finde die Ursache nicht. Hoffe, jemand von euch hat eine Idee ...

Es geht um die Beleuchtung meines Güterschuppens. Die ist, grob gesagt, zweigeteilt: Die Innenbeleuchtung soll auch bei Tagbetrieb brennen, die Außenbeleuchtung nur bei Nachtbetrieb.

Realisiert habe ich das folgendermaßen:

  • Alle Lichter des Schuppens (etliche LEDs und eine Glühbirne) haben einen gemeinsamen Masseanschluss.
  • Entsprechend haben die Innenlichter eine gemeinsame Zuleitung, ebenso die Außenlichter.
  • Meine Trafos sind unterteilt in Betriebstrafos und Lichttrafos. Beide Gruppen werden über je einen gemeinsamen Netzschalter ein- und ausgeschaltet. "Tagsüber" sind also nur die Betriebstrafos eingeschaltet.
  • Alle Trafos sind an die gemeinsame Masse angeschlossen, die Prüfung auf Phasengleichheit erfolgte direkt bei Anschluss.
  • Die Innenlichter des Schuppens sind an die L-Buchse eines Betriebstrafos angeschlossen. An diese Buchse sind außerdem die Doppelspulen analog betriebener Weichen angeschlossen.
  • Die Außenlichter des Schuppens sind an die L-Buchse eines Lichttrafos angeschlossen.

Das funktioniert gut: Schalte ich meine Betriebstrafos ein, brennt das Innenlicht im Schuppen. Schalte ich die Lichttrafos dazu, brennen alle Lichter im und am Schuppen.

Das funktioniert nicht gut: Schalte ich nur die Lichttrafos ein, brennen trotzdem alle Lichter (auch innen im Schuppen).

Dieses merkwürdige Verhalten hat mich natürlich stutzig gemacht. Habe hin und her probiert. Es gibt keine Verbindung zwischen den Lichtgruppen im Schuppen - mit dem Trafo an meinem Arbeitsplatz kann ich eindeutig das Licht "nur innen" oder "nur außen" schalten.

Was ich noch festgestellt habe: Klemme ich auf der Anlage den Masseanschluss des Schuppens ab und schalte die Betriebstrafos ein, brennt das Innenlicht. Schalte ich die Betriebstrafos aus und die Lichttrafos ein, brennt ebenfalls das Innenlicht. Schalte ich aber beide Trafogruppen ein, geht das Licht im Schuppen aus ... Offenbar arbeiten die Trafos "gegeneinander"?

Prinzipiell könnte mir diese Geschichte egal sein - ich kann die Lichter so schalten, wie ich will. Allerdings möchte ich keinen eventuell schädlichen "Elektrowurm" auf der Anlage haben. Daher meine Fragen:
- Woher kommt dieses Phänomen? (Ich habe nach dem gleichen Prinzip eine Häuserzeile mit noch mehr LEDs und Birnen angeschlossen, und da brennt entweder "nur Tag" oder "nur Nacht")
- Kann ich den Güterschuppen so lassen, oder kann da was passieren?
- Wenn etwas passieren kann - was könnte ich ändern?

Danke und Gruß
Rainer


Am Ende wird alles gut.
Wenn es nicht gut ist, war es noch nicht das Ende ..

Mein Anlagenthread: Die unendliche Geschichte ...

Mein schwierigstes "Winzprojekt": Inneneinrichtung Kabinentender BR 50


 
floete100
Metropolitan (MET)
Beiträge: 4.017
Registriert am: 08.12.2007
Ort: Köln
Gleise M-Gleis, K-Gleis
Spurweite H0
Steuerung CU 6021, WinDigiPet
Stromart Digital

zuletzt bearbeitet 08.12.2022 | Top

RE: Geisterstrom? Suche Ursache

#2 von JoWild , 08.12.2022 15:45

Hallo Rainer,
wie sieht denn deine Schaltung genau aus?
Richtest du die Spannung am L-Ausgang auch gleich oder müssen das bei dir die LED selber besorgen?
Sind in dem Stromkreis Kondensatoren gegen das flackern?


Ich wünsche allen Freude an ihrer Modellbahn
Joachim


JoWild  
JoWild
Metropolitan (MET)
Beiträge: 3.079
Registriert am: 31.10.2017
Spurweite H0
Stromart AC, Digital


RE: Geisterstrom? Suche Ursache

#3 von jogi , 08.12.2022 15:48

Hallo , jogi hier

Auf Phasen Gleichheit der Trafos geachtet?

Probeweise mal nach und nach den Netzstecker drehen ( aber immer einer nach dem andern und testen )

z.B. Phasengleichheit


viel Erfolg


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Bilder jogis Bahn
Jogis Bahn
Betrieb auf jogis Bahn

mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.944
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital

zuletzt bearbeitet 08.12.2022 | Top

RE: Geisterstrom? Suche Ursache

#4 von Anton_Zett , 08.12.2022 15:53

Hallo,
das klingt nach Wechselstromversorgung und Gegenphasigkeit. Vertausche doch mal entweder beim Betriebstrafo oder beim Lichttrafo den Netzstecker um 180 Grad.

Oh, diese Idee hatte schon jemand....


Grüße
Anton

Meine Homepage


 
Anton_Zett
InterCity (IC)
Beiträge: 502
Registriert am: 27.05.2017
Homepage: Link
Spurweite N, Z
Stromart DC, Digital

zuletzt bearbeitet 08.12.2022 | Top

RE: Geisterstrom? Suche Ursache

#5 von floete100 , 08.12.2022 16:52

Danke für die schnellen Reaktionen!

@Joachim: So sieht die Schaltung aus.



Eine Diode in der Masseleitung, die den Strom für die LEDs gleichrichtet (und praktischerweise die Spannung für die sonst zu helle Glühbirne reduziert). Widerstände auf der Platine sichtbar. 2x "immer" und 3x "nachts" jeweils rechts mit Drahtbrücke verbunden. Keine Kondensatoren.

@Jogi und Anton: Ihr habt micht erwischt . Nein, ALLE Trafos korrekt angeschlossen - aber das hatte ich unfachmännisch als "Polaritätsprüfung" bezeichnet. Hab's gerade korrigiert:

Zitat von floete100 im Beitrag #1

Alle Trafos sind an die gemeinsame Masse angeschlossen, die Prüfung auf Phasengleichheit erfolgte direkt bei Anschluss.


Gruß Rainer


Am Ende wird alles gut.
Wenn es nicht gut ist, war es noch nicht das Ende ..

Mein Anlagenthread: Die unendliche Geschichte ...

Mein schwierigstes "Winzprojekt": Inneneinrichtung Kabinentender BR 50


 
floete100
Metropolitan (MET)
Beiträge: 4.017
Registriert am: 08.12.2007
Ort: Köln
Gleise M-Gleis, K-Gleis
Spurweite H0
Steuerung CU 6021, WinDigiPet
Stromart Digital


RE: Geisterstrom? Suche Ursache

#6 von MSC , 08.12.2022 17:24

Hallo Rainer,

die Diode in der Masseleitung könnte der Grund für dein Problem sein. die legt deine Masse um ca. 0,7 V nach oben.
Üblicherweise baut man die Gleichrichtung (Diode) in die Zuleitung für jeden Strang, wenn man eine gemeinsame Masse verwendet.

Gruß
Michael


floete100 hat sich bedankt!
MSC  
MSC
InterCity (IC)
Beiträge: 607
Registriert am: 10.12.2017


RE: Geisterstrom? Suche Ursache

#7 von klein.uhu , 08.12.2022 17:46

Moin Rainer,

Der Strom sucht sich immer einen Weg, gemeinhin und gemein den leichteren. Du hast die LED und die Glühlame in Reihe mit der Diode. Wo genau ist die Glühlampe in der Schaltung? An einem der schwarzen Drähte, die an die Diode angelötet sind? Dann bestünde ein Stromkreis „Trafo (L) - LED - schwarze Litze - schwarze Litze - Glühlampe - Trafo“ ohne die Diode zu durchfließen.

Das kann eine Weile funktionieren, ist aber nicht gut für die LEDs.

Es gibt prinzipiell zwei Lösugen bei LEDs und Wechselstrom: Diode in Reihe mit LED, oder Diode antiparallel zu jeder LED. Funktionieren tun wohl beide (ich bin kein Elektroniker). Bei meinen LEDs (immer bei 16V AC) habe ich die Diode jeweils immer einzeln antiparallel zur jeder LED. Wenn dann noch eine Glühlampe im Spiel ist (ein Widerstand), sucht sich der Strom in Sperrichtung der Diode den Weg über die Glühlampe.

Ohne Gehware! Ich kann mich irren! Vielleicht wissen es andere besser!
Möglicherweise glimmt die Glühlampe kaum sichtbar bei geringem Strom und sieht aus wie „AUS“. Da hilft nur ein Amperemeter zum Testen in den einzelnen Leitungen.


| : | ~ analog

Gruß von klein.uhu
Es ist keine Schande, etwas nicht zu wissen, wohl aber, nichts lernen zu wollen. (Sokrates)
Fantasie ist wichtiger als Wissen, denn Fantasie ist unbegrenzt. (Einstein)


Morzi und LDG haben sich bedankt!
klein.uhu  
klein.uhu
Trans Europ Express (TEE)
Beiträge: 9.877
Registriert am: 30.01.2006
Spurweite H0
Steuerung mit Hand und Verstand
Stromart AC, Analog


RE: Geisterstrom? Suche Ursache

#8 von floete100 , 08.12.2022 17:58

Genial, Michael - das dürft's gewesen sein!!

Habe gerade mal einen fliegenden Aufbau (Messstrippen mit Krokoklemmen) gemacht - Diode gebrückt, stattdessen je eine Diode in die Zuleitung. Zumindest am Arbeitsplatz stimmt die Chemie Elektrotechnik jetzt . Und wenn ich die Masse abklemme, ist's dunkel. Egal was ich zu- oder abschalte.

Und damit ist mir auch klar, warum bei meiner Häuserzeile das Problem nicht aufgetreten ist: Sie besteht aus 6 Häusern, und jedes hat eine eigene Diode ...

Ganz herzlichen Dank, Michael. Ich werde berichten, ob's nach Änderung auch auf der Anlage klappt (wovon ich ausgehe).

Liebe Eule , der Schuppen hat zwei einzelne LEDs (Büro und innen links), dazu einmal 3 LEDs in Serie (innen rechts) und einmal 6 LEDs in Serie (außen vorn). Die Glühbirne ist "außen rechts" - und ja, parallel zu den LEDs geschaltet. Da es nun mit zwei Dioden statt einer wie gewünscht klappt, werd ich das erstmal so lassen. Das Risiko ist überschaubar: Der Schuppen lässt sich mit einem Handgriff von der Anlage abheben, und beide Dächer sind lose aufgesetzt, so dass ich im Fall der Fälle auch LEDs ersetzen könnte.

Gruß Rainer


Am Ende wird alles gut.
Wenn es nicht gut ist, war es noch nicht das Ende ..

Mein Anlagenthread: Die unendliche Geschichte ...

Mein schwierigstes "Winzprojekt": Inneneinrichtung Kabinentender BR 50


klein.uhu und LDG haben sich bedankt!
 
floete100
Metropolitan (MET)
Beiträge: 4.017
Registriert am: 08.12.2007
Ort: Köln
Gleise M-Gleis, K-Gleis
Spurweite H0
Steuerung CU 6021, WinDigiPet
Stromart Digital


RE: Geisterstrom? Suche Ursache

#9 von Anton_Zett , 08.12.2022 18:03

Hallo Rainer,

das Phänomen hat damit zu tun, dass die Lichtausgänge der Trafos ja Sekundärwicklungen (Drahtspulen) der Trafos sind. Ist ein Trafo ausgeschaltet (Primärwicklung vom Netz getrennt) dann ist auf der Ausgangsseite der L-Ausgang und der Masseausgang durch die Sekundärwicklung verbunden. Einfacher gesagt: Ein ausgeschalteter Trafo verbindet auf der Ausgangsseite L mit Masse, es kann somit Strom durch den ausgeschalteten Trafo von L nach Masse fließen. Bei eingeschaltetem Trafo besteht diese Verbindung natürlich ebenfalls aber dann liegt an L ja Spannung an, die den Strom nicht durch den Trafo nach Masse fließen lässt.
Die einzelne Diode in der Masseleitung ist im Prinzip OK, wenn dich das von dir beschriebene Phänomen nicht weiter stört. (Der Betriebszustand "nur Licht" wird ja auch regulär selten auftreten.)


Grüße
Anton

Meine Homepage


Morzi hat sich bedankt!
 
Anton_Zett
InterCity (IC)
Beiträge: 502
Registriert am: 27.05.2017
Homepage: Link
Spurweite N, Z
Stromart DC, Digital

zuletzt bearbeitet 08.12.2022 | Top

RE: Geisterstrom? Suche Ursache

#10 von floete100 , 08.12.2022 18:48

So, habe fertig . Meine Frau hatte kurzfristig zwei Hände frei, um mir den Schuppen "kopfüber" zu halten. Habe jetzt die Diode ausgelötet und durch eine Drahtbrücke ersetzt, dann dieselbe Diode und ein Schwestermodell "andersrum" in die beiden Zuleitungen gelötet. Und jetzt hab ich keinen Geisterstrom mehr auf der Anlage!

Anton, vielen Dank für die Erklärung. Das leuchtet mir ein. Beruhigend zu wissen, dass nichts passiert wäre - aber ohne das Phänomen ist's mir lieber.

Und ja, "nur Licht" kommt höchstens versuchsweise vor - z. B. zum Ausprobieren neuer Beleuchtungen .

Gruß Rainer


Am Ende wird alles gut.
Wenn es nicht gut ist, war es noch nicht das Ende ..

Mein Anlagenthread: Die unendliche Geschichte ...

Mein schwierigstes "Winzprojekt": Inneneinrichtung Kabinentender BR 50


Morzi und LDG haben sich bedankt!
 
floete100
Metropolitan (MET)
Beiträge: 4.017
Registriert am: 08.12.2007
Ort: Köln
Gleise M-Gleis, K-Gleis
Spurweite H0
Steuerung CU 6021, WinDigiPet
Stromart Digital

zuletzt bearbeitet 08.12.2022 | Top

   

Trafo für Licht

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz