RE: Mobile Station, Geschwindigkeitsanzeige blinkt bei Mfx-Lok

#1 von ab1000 ( gelöscht ) , 16.02.2008 13:21

Hallo !

Folgendes Phänomen tritt auf der C-Gleis-Anlage meines Sohnes (2m x 1m, Schattenbahnhof mit Kehrschleife, Betrieb mit Mobile Station 1,2A und Trafo 18VA) auf:

Wenn meine MFX-218 (39180) als einzige Lok fährt, blinkt stellenweise die Geschwindigkeitsanzeige auf der Mobile Station. Die Lok fährt allerdings ordnungsgemäß, auch mit Geräusch. Könnte es sein, dass die MS an ihre Grenzen stösst und das Mfx-Signal der Lok die MS teilweise nicht mehr erreicht?
Auf der Anlage stehen neben der 218 weitere 6 Loks (Piko Desiro mit Bel., E40 aus 29855, 37646, 36849, 3473 und BR 86 aus 29837) sowie 2 beleuchtete Umbauwagen und ein Silberling-Steuerwagen.
Das blinken beginnt bereits, wenn die 218 fährt, alle anderen Loks stehen und nur die Beleuchtung an der 37646 (MaK) und an der 86 eingeschaltet ist (an der 86 kann man die Beleuchtung nicht ausschalten). Fährt auch die MaK, blinkt die Anzeige bei der 218 nicht !!!

Übrigens blinkt die Anzeige auch, wenn ich den Trafo 6002 als Stromversorgung statt des 18VA-Trafos nehme.

Benötige ich die MS mit 1,9 A oder liegt der Grund für das Blinken woanders ?

Viele Grüße
Martin


ab1000

RE: Mobile Station, Geschwindigkeitsanzeige blinkt bei Mfx-Lok

#2 von Roter Hirsch ( gelöscht ) , 16.02.2008 13:26

Hallo,
ein ähnliches Phänomen ist bei mir auch aufgetreten: Mein Schienenbus (39985) hat sich angemeldet, aber danach blinkt dauernd der Balken, Der SchiBu steht auf dem Gleis, er fährt, er leuchtet,...auch bei der CS hat er sich angemeldet, aber das mfx-Symbol ist unterlegt...
Teilweise hat der Balken bei allen mfx-Loks geblinkt.
Nachdem ich dann mal nachgeguckt habe stellte ich fest dass ich auch noch eine 1,2 A-MS habe
Vielleicht ist es ja ein Softwarefehler Aber bei der CS ist ja das gleiche, jedenfalls beim Schienenbus


Roter Hirsch

RE: Mobile Station, Geschwindigkeitsanzeige blinkt bei Mfx-Lok

#3 von Toto , 16.02.2008 13:31

Hallo,

das liegt weder am mfx-Dekoder, noch an der MS oder CS. Ich habe ungefähr gleichviele mfx Loks mit SDS, kompaktem Sinus und normalem HLA. Bei den HLA Loks ist das noch nie aufgetreten, allerdings bei zwei meiner Sinus Loks, Schienenbus, E10.12. Ich habe mal bei der Märkli Hotline angerufen und das Problem ist die Treiberplatine, die nur einen Teil des mfx-Signales durchlässt. So lassen sich diese Loks auch nicht mit dem Lokprogrammer auslesen

Gruß Thorsten


Toto  
Toto
EuroCity (EC)
Beiträge: 1.247
Registriert am: 28.10.2006
Gleise M-, C-Gleis
Spurweite H0, 1
Steuerung CS reloaded


RE: Mobile Station, Geschwindigkeitsanzeige blinkt bei Mfx-Lok

#4 von ab1000 ( gelöscht ) , 17.02.2008 11:40

Hallo Thorsten !

Vielen Dank für die Erläuterungen. Wenn das so stimmt, müsste die Anzeige der mfx-Lok wärend der Fahrt immer blinken. Sie blinkt aber nur, je mehr Stromverbraucher auf der Anlage stehen und je weiter sich die Lok vom Anschlussgleis entfernt. Das Anschlussgleis haben wir nämlich aus optischen Gründen z.Zt. im Schattenbahnhof vor der Kehrschleife eingebaut. Auf der unteren Ebene blinkt die MS nämlich gar nicht. Erst wenn die Lok nach oben kommt und auf dem oberen Oval fährt, beginnt das Blinken. Das scheint doch nach Überlastung zu riechen, oder ??

Viele Grüße
Martin


ab1000

RE: Mobile Station, Geschwindigkeitsanzeige blinkt bei Mfx-Lok

#5 von Muenchner Kindl , 17.02.2008 12:43

Hallo,

Zitat
Erst wenn die Lok nach oben kommt und auf dem oberen Oval fährt, beginnt das Blinken. Das scheint doch nach Überlastung zu riechen, oder ??



Ich tippe da eher auf ein Timeout-Problem. Viele Loks = viel Kommunikation bei grossem Overhead bei den Daten, dazu noch laengere Laufzeit bei groesserer Entfernung... ist eine Moeglichkeit.


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Mobile Station, Geschwindigkeitsanzeige blinkt bei Mfx-Lok

#6 von ab1000 ( gelöscht ) , 17.02.2008 19:30

Hallo !

Was hilft da ? Zusätzliche Fahrstromeinspeisung vom Anschlussgleis (unten) zum oberen Oval oder Mobile Station mit 1,9 A ??? :

Gruß
Martin


ab1000

RE: Mobile Station, Geschwindigkeitsanzeige blinkt bei Mfx-Lok

#7 von Michael.E ( gelöscht ) , 17.02.2008 20:06

Hallo,
wenn es nicht zuviel Aufwand ist, würde ich das Oval auch noch einspeisen. Erst wenn das nichts bringt, würde ich über eine 1,9er MS nachdenken.
Wenn ich richtig zähle sind 7 lLoks drauf ( auch im Stand ziehen die Strom ) und zwei zusätzliche Verbraucher.
Ihr nähert euch der CS
Bei der Anzahl an Lokomotiven würde ich auf alle Fälle den gößeren Trafo bevorzugen.


Michael.E

RE: Mobile Station, Geschwindigkeitsanzeige blinkt bei Mfx-Lok

#8 von Meise , 18.02.2008 01:20

hallo,

unabhängig davon ob dies die lösung ist, würde ich bei der anlagengröße
und der anzahl der verbraucher

1. auf jeden fall den 60052 trafo verwenden

2. auf jeden fall mindesten 4 stromeinspeisungen plazieren (ringleitung)

3. wie schon von michael angesprochen tendenz zur CS, damit erreichst
du gleich mehrere fakten, nämlich 2,8 A, alle funktionen bei den multi-
sound-loks, 128 FS (bei mfx-loks) und mehr bzw. komfortablere
programmier-möglichkeiten deiner loks

gruß - guido


Mit freundlichem MoBa-Gruß - Guido Meißner


 
Meise
InterCityExpress (ICE)
Beiträge: 2.143
Registriert am: 17.11.2006
Homepage: Link
Gleise C-Gleis
Spurweite H0e
Steuerung CS2 (60215)
Stromart DC


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz