Frage zu Lenz Decoder 10231-02

#1 von Markus Schwandt , 08.03.2024 16:33

Hallo zusammen,

ich nutze den o.g. Lenz-Decoder als Standard-Decoder für meine Umrüstungen mit der achtpoligen NEM 652-Schnittstelle.
Beim Umbau meiner Roco BR 103 tritt jetzt das Problem auf, dass der Lichtwechsel „verkehrtherum“ erfolgt, d.h. vorne ist rot und hinten das 3-Licht-Spitzensignal.
Eine Änderung der cv29 (von 14 auf 15) brachte keine Änderung.
Bevor ich jetzt löte: hat jemand noch eine andere Idee über die cv-Progrmmierung das gewünschte „normale“ Verhalten bzgl. des Lichtwechsels zu erzielen?

Vielen Dank und viele Grüße,
Markus


Markus Schwandt  
Markus Schwandt
InterRegioExpress (IRE)
Beiträge: 305
Registriert am: 29.04.2005


RE: Frage zu Lenz Decoder 10231-02

#2 von drum58 , 08.03.2024 16:43

Hallo Markus,

mit der Änderung von CV 29 sollte Deine Lok jetzt falsch herum fahren also wieder zurückstellen.
Für den Lichtwechsel einfach die Werte der CV 33 und 34 tauschen, also CV 33 = 2 und CV 34 = 1, vorausgesetzt die sind bisher in Oroginaleinstellung.

Gruß
Werner


drum58  
drum58
Metropolitan (MET)
Beiträge: 3.676
Registriert am: 17.01.2014
Homepage: Link
Ort: Moos-Bankholzen
Spurweite H0
Steuerung Lenz LZV 200 und LZV 100
Stromart DC, Digital

zuletzt bearbeitet 08.03.2024 | Top

RE: Frage zu Lenz Decoder 10231-02

#3 von Markus Schwandt , 08.03.2024 18:18

Super - hat geklappt!!!
Danke !!!

Viele Grüße,
Markus


Markus Schwandt  
Markus Schwandt
InterRegioExpress (IRE)
Beiträge: 305
Registriert am: 29.04.2005


   

ESU LokPilot 5 AUX Ausgänge
Digital analog fahren?

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz