Arnold Rapido V 160 defekt ...

#1 von kowalskipm3 , 13.05.2024 20:46

Hallo, ich habe eine defekte uralte Arnold V 160 zur Begutachtung erhalten: Das Dach war von innen minimal angeschmolzen, ein Öffnen der Lok zeigte zeigte ein mir rätselhaftes "Elektronikbauteil " am Dach der Lok befestigt (?!?!) - durch ein Kabel mit der Platine verbunden, das offensichtlich sich erhitzt hatte...
Meine Frage: Was ist das ?? - bzw. was war das ? Ein " Entstörteil ? - aus alten Radiozeiten ? Kann ich es ersatzlos entfernen ?
Da ich Märklin-H0-Bahner bin, bin ich total wegen Nichtwissen überfordert....
Vielleicht kann mir einer der N-Bahner von Euch einen Tip geben, wie ich damit verfahren könnte, damit die Lok wieder läuft......
Besten Dank im voraus. Kowalski


kowalskipm3  
kowalskipm3
RegionalExpress (RE)
Beiträge: 78
Registriert am: 12.10.2023

zuletzt bearbeitet 13.05.2024 20:47 | Top

RE: Arnold Rapido V 160 defekt ...

#2 von X2000 , 13.05.2024 21:44

Ein Foto würde sicher ungemein helfen.


Gruß

Martin


Beschwa, Michael Knop, robert991122 und Br 132 Fan haben sich bedankt!
X2000  
X2000
Gleiswarze
Beiträge: 10.932
Registriert am: 28.04.2005
Gleise C
Spurweite H0, H0m, Z, 1
Steuerung Tams WDP CS2 IB 6021
Stromart AC, DC, Digital, Analog


RE: Arnold Rapido V 160 defekt ...

#3 von 8erberg , 15.05.2024 15:16

Hallo,

den Waschzettel findest dort: https://www.arnold-ersatzteile.de/mediap...217_Simplex.pdf

Beim Herrn Krella gibts auch wenn nötig Ersatzteile.

Peter


Spur N Digital Selectrix/DCC
Spur 1 Teppichbahning Selectrix/MM


kowalskipm3 hat sich bedankt!
 
8erberg
ICE-Sprinter
Beiträge: 6.355
Registriert am: 06.02.2007
Ort: westl. Münsterland
Spurweite N, 1
Stromart Digital


RE: Arnold Rapido V 160 defekt ...

#4 von kowalskipm3 , Gestern 15:12

Ich glaube, das ist das Elektroteil, das an der Leiterplatte hängt....
Da es anscheinend verschmort ist, kam es ans Plastikdes Daches und ist dort festgeschmolzen...
Verstehe nichts von Elektrik, aber wenn es ein Entstörteil war, so kann man es doch einfach entfernen ?!


kowalskipm3  
kowalskipm3
RegionalExpress (RE)
Beiträge: 78
Registriert am: 12.10.2023


RE: Arnold Rapido V 160 defekt ...

#5 von X2000 , Gestern 16:27

Glauben heißt nicht wissen. Wenn du kein Foto einstellen willst, dann wird es schwierig mit gutem Rat. Sollte es ein Entstörkondensator sein, dann mach ihn raus. Du wirst sehen, was dann passiert. Eine Lok fährt auch ohne Entstörmittel. Eine analoge Lok zu testen erfordert kein Studium.


Gruß

Martin


Beschwa hat sich bedankt!
X2000  
X2000
Gleiswarze
Beiträge: 10.932
Registriert am: 28.04.2005
Gleise C
Spurweite H0, H0m, Z, 1
Steuerung Tams WDP CS2 IB 6021
Stromart AC, DC, Digital, Analog


RE: Arnold Rapido V 160 defekt ...

#6 von volkerS , Heute 07:23

Hallo,
und wenn es eine Entstördrossel war dann fährt die Lok ohne dieses Bauteil nicht.
Volker


volkerS  
volkerS
ICE-Sprinter
Beiträge: 6.008
Registriert am: 14.10.2014


RE: Arnold Rapido V 160 defekt ...

#7 von X2000 , Heute 08:40

Zitat von volkerS im Beitrag #6
Hallo,
und wenn es eine Entstördrossel war dann fährt die Lok ohne dieses Bauteil nicht.
Volker


Kommt drauf wie die verbaut war. Wenn in der Zuleitung, dann hast du recht, wenn zwischen den Zuleitungen, dann wäre es egal. Ohne Foto schlecht zu sagen.


Gruß

Martin


X2000  
X2000
Gleiswarze
Beiträge: 10.932
Registriert am: 28.04.2005
Gleise C
Spurweite H0, H0m, Z, 1
Steuerung Tams WDP CS2 IB 6021
Stromart AC, DC, Digital, Analog


RE: Arnold Rapido V 160 defekt ...

#8 von volkerS , Heute 09:25

Hallo Martin,
eine Drossel zwischen den Anschlüssen? Das wäre ein satter Kurzschluß.
Volker


volkerS  
volkerS
ICE-Sprinter
Beiträge: 6.008
Registriert am: 14.10.2014

zuletzt bearbeitet Heute | Top

   

V 100 Motorschild

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz