Phantomrückmeldungen K-Gleis/LDT RM 88 N

#1 von Alex101 , 02.06.2024 18:56

Hallo Leute,
ich habe im letzten Jahr angefangen, eine neue Anlage zu bauen und baue aktuell den Schattenbahnhof (Märklin K-Gleis).
Leider habe ich - wie viele im Forum auch schon - Probleme mit "Phantom-Rückmeldungen" - ein s88 Rückmelder "blinkt", obwohl nichts auf dem Gleis ist.
Ich habe auch schon viele Forumseinträge zu diesem Thema durchforscht, bin aber noch nicht fündig geworden.

Zum Problem und den Komponenten:
Als Rückmeldemodul verwende ich Litfinsik LDT RM-88-N.
Aktuell 3 Module am Bus (über blaues Patchkabel verbunden). Nur der Anschluss vom ersten Modul zur ECoS läuft über die 6-polige Stiftleiste (Anschluss ECoS ist 6-polig). So auch in den Anschlussbeispielen bei LDT beschrieben. Die Rückmeldung erfolgt über das bekannte Isolieren einer der Schienen (Masse). Aktuell habe ich ca. 35 Rückmelder angeschlossen, 2 davon machen Probleme.
Die Trennung erfolgt über das bekannte Durchtrennen der Schiene mit dem Dremel, alternativ habe ich auch die Isolierverbinder im Einsatz (Fleischmann, da diese gut auf´s K-Gleis passen).

Was ich bereits ausprobiert habe:
Gleistrennungen deutlich nachgearbeitet und mit Durchgangsprüfer geprüft -> kein Stromdurchgang
Rückmeldekabel liegen nicht parallel zur Stromversorgung. Die problematischen Rückmelder liegen auch nicht im Bereich von Stromverteilern.
Rückmeldekabel an anderen Decoder Eingang gelegt -> keine Änderung.
RM-Kabel an anderen Decoder gelegt -> keine Änderung.
RM-Kabel abgelötet und ein anderes an anderer Stelle angelötet (falls bspw. ein kleiner Draht abstehen sollte) -> keine Änderung
Bei Brima Modellanlagen (Professioneller MoBa-Bau in Gau-Algesheim) eine Decodervorsatzplatine besorgt (die ist mit Widerständen bestückt, extra für RM Probleme) und angeschlossen -> keine Verbesserung.
Ich bin soweit gegangen, dass ich das betreffende Gleis sogar ausgebaut (von der Anlage getrennt) und separat neben der Anlage angeschlossen habe -> immer noch blinkende Rückmeldungen.
Das erste Problemgleis habe ich mittlerweile durch ein neues ersetzt und verkabelt - funktioniert problemlos, daher nehme ich an, dass die Decoder in Ordnung sind.

Was mich verwirrt:
Ich habe zum Test alle Kabel entfernt und nur die Mittelleiter-Stromversorgung angelötet > und hier entsteht bereits die Phantommeldung. Da die Anlage keinen Kurzschluss meldet gehe ich mal davon aus, dass ich nicht aus Versehen beim Löten den Mittelleiter mit Schiene verbunden habe :-).
Daher nehme ich mal an, dass es tatsächlich ein Übersprechen des Stroms vom Mittelleiter ist (die Masse ist ja gar nicht angeschlossen). Da das Gleis komplett ausgebaut und neben der Anlage liegt, frage ich mich, woher das Übersprechen kommt und was ich noch tun kann (oder ist das Gleis einfach "Schrott"?).

Vielleicht hat jemand von Euch Erfahrung mit dem Problem und kann helfen.
Da es mein erster Post ist, hoffe ich dass ich alle notwendigen Angaben gemacht habe, damit jemand von euch helfen kann.

LG
Alex

Meine Komponenten:
Steuerung ESU ECoS 50200, PC Steuerung mit Rocrail
Rückmeldemodule LDT RM 88-N (litfinski)
Märklin K-Gleis (3-Leiter)


Richrath hat sich bedankt!
Alex101  
Alex101
Beiträge: 3
Registriert am: 09.01.2024
Gleise Märklin K-Gleis
Spurweite H0
Steuerung ESU ECoS 50200
Stromart Digital


RE: Phantomrückmeldungen K-Gleis/LDT RM 88 N

#2 von jacco60 , 04.06.2024 11:48

Hallo Alex ,
Du solltest zuerst mal die Mittelleiterverbindungen am Gleisanschluß kontrollieren . Es kommt vor das eine davon verbogen ist .
Weiter , kann es zu Kriechströmen kommen , wenn man direkt am Gleis mit Lötwasser oder Lötfett lötet . Hier mal genauer nachsehen , ggf mit einer kleinen Bürste reinigen .
Alternativ das Gleis durch ein neues ersetzen .


Ecos 2 . nur Lopi´s , K-Gleise , Weichen mit Servoantrieben .
MFX freie Zone

Gruss
vom Rand der
Erdscheibe
Ralf

Komisch , beim Strippen ziehen , reißen die immer ab


jacco60  
jacco60
InterRegioExpress (IRE)
Beiträge: 276
Registriert am: 08.07.2018
Ort: Kurz vor Ende der Erdscheibe
Spurweite H0
Steuerung Digital mit WDP
Stromart AC, Digital


RE: Phantomrückmeldungen K-Gleis/LDT RM 88 N

#3 von trapper.hardy , 04.06.2024 13:06

Hallo Alex,
habe ähnliche Probleme mit dem K-Gleis. Verwendest Du Neu- und/oder Gebrauchtmaterial? Falls Gebraucht kann es sein, daß unter dem Schwellenrost schon mal Rost sitzt.
War bei mir der Fall. Zuerst messe ich den Durchgang nach: Mittelleiter auf Masse (Mittelleiter auf beide Schienen!). Falls hier schon minimale Signale hinsichtlich Durchgang kommen, geht das Gleisstück direkt in die gelbe Tonne, sonst sind
Probleme vorprogrammiert. Wie jacco schreibt, unbedingt die Kupferlaschen an den Gleisenden kontrollieren. Darüber liegen Isolierstücke aus Kunststoff. Fehlen die - Gleisstück zur Seite legen, weil auch hier die einwandfreie Verwendung nicht gegeben ist.
Gruß
Hardy


Märklin 3-Leiter im Aufbau, Steuerung, Schalten LoDi Rektor, Rückmelden IB 2, Itrain 5, Loks meist auf ESU LoPi & HLA umgerüstet,


 
trapper.hardy
InterRegioExpress (IRE)
Beiträge: 348
Registriert am: 23.06.2021
Ort: DU
Gleise K-Gleis
Spurweite H0
Stromart AC, Digital


RE: Phantomrückmeldungen K-Gleis/LDT RM 88 N

#4 von volkerS , 04.06.2024 19:04

Hallo Alex,
neben den schon genannten Lösungsvorschlägen kann auch die Länge des Rückmeldeabschnitts Grund für deine Probleme sein. Ganz übel, da erst nach einer gewissen Zeit auftretend, sind diese Probleme wenn mit Lötwasser, Salmiak oder anderen Hilfsmitteln der Draht/Litze angelötet wurde. Solche Lötstellen müssen immer penibelst gereinigt werden. Am einfachsten ist es einen Schieneverbinder mit der litze zu verlöten und den an dem Stoß zweier Schienen einzusetzen.
Auch Schotter und der dazu verwendete Klebstoff können diese Probleme verursachen. Habe die Erfahrung gemacht dass eine Messung mit einem multimeter nicht immer aussagekräftig ist weil die messspannung zu gering ist. Beruftbedingt bin ich in der komfortablen Situation dass ich ein Messgerät besitze das mit 500V DC misst, das deckt vieles auf. Natürlich erfolgt so eine Messung immer bevor die Elektronikkomponenten angeschlossen werden.
Volker


volkerS  
volkerS
ICE-Sprinter
Beiträge: 6.086
Registriert am: 14.10.2014


RE: Phantomrückmeldungen K-Gleis/LDT RM 88 N

#5 von Alex101 , 18.06.2024 09:27

Danke für eure Rückmeldungen,
das besagte Gleis habe ich tatsächlich mit Lötöl gelötet. Die meisten anderen Rückmelder sind - wie von Volker geschrieben - an den Schienenverbindern angelötet. Das betreffende Gleis aber direkt am Gleis. da an beiden Seiten Isolierverbinder sind (ist ein ca. 25cm langer Gleisabschnitt).
Werde ich am Wochenende direkt mal ausprobieren, auch ein weiteres Gleis welches "Phantom" meldet - das ist auch mit Lötöl gelötet.

Melde mich dann direkt wieder.

Vielen Dank für eure Hilfe.
Alex


Alex101  
Alex101
Beiträge: 3
Registriert am: 09.01.2024
Gleise Märklin K-Gleis
Spurweite H0
Steuerung ESU ECoS 50200
Stromart Digital


RE: Phantomrückmeldungen K-Gleis/LDT RM 88 N

#6 von vikr , 18.06.2024 10:36

Hallo Alex,

Zitat von Alex101 im Beitrag #5
Werde ich am Wochenende direkt mal ausprobieren, auch ein weiteres Gleis welches "Phantom" meldet - das ist auch mit Lötöl gelötet.
falls da ein kausaler Zusammenhang besteht, müsstest Du eigentlich am isolierten Gleisabschnitt einen kleineren Widerstand oder ggf. eine erwas größere (deutlich aufwändiger zu messende) Kapazität messen können, als an einem ungelöteten oder ohne zusätzliche Lötmittel gelöteten Gleisabschnitt.

Die Kapazität eines intakten Gleises kann bei H0 nach meiner Erfahrung erst bei Abschnittslängen größer als etwa 4 m Probleme machen. Hier meist bei Stromfühlern, bei Spur N u.U. schon ab 2 Metern Abschnittslänge. Dabei kann nicht nur das Schwellenmaterial, sondern insbesondere das zusätzlich eingebrachte Schottermaterial etc. eine Rolle spielen.
Ggf. kann man auch mit höherfrequenten Spannungen messen, statt dem üblichen DC...

MfG

vik


im Übrigen - Märklin am liebsten ohne Pukos, z.B. als Trix


vikr  
vikr
ICE-Sprinter
Beiträge: 6.611
Registriert am: 23.10.2011
Gleise M, C u. K.
Spurweite H0, N
Stromart Digital, Analog

zuletzt bearbeitet 18.06.2024 | Top

RE: Phantomrückmeldungen K-Gleis/LDT RM 88 N

#7 von jacco60 , 18.06.2024 12:46

Hallo Alex ,
nimm es mir nicht übel , aber so einen Aufwand wegen einem Stückchen Gleis ,....... !
Ich würde mir den ganzen Aufwand sparen und direkt ein neues Gleis nehmen . Abgesehen davon , löten am Gleisprofil , na ja ich muß es nicht haben , man sieht/liest immer wieder von Problemen .


Ecos 2 . nur Lopi´s , K-Gleise , Weichen mit Servoantrieben .
MFX freie Zone

Gruss
vom Rand der
Erdscheibe
Ralf

Komisch , beim Strippen ziehen , reißen die immer ab


jacco60  
jacco60
InterRegioExpress (IRE)
Beiträge: 276
Registriert am: 08.07.2018
Ort: Kurz vor Ende der Erdscheibe
Spurweite H0
Steuerung Digital mit WDP
Stromart AC, Digital


RE: Phantomrückmeldungen K-Gleis/LDT RM 88 N

#8 von Alex101 , 18.06.2024 15:59

Danke euch. Am Gleis direkt zu löten werde ich vermeiden und auch das Gleis tauschen, wie von euch geschrieben.
Das Gleis kommt dann in die Reste-Tonne für Ausgestaltung oder ähnliches


Alex101  
Alex101
Beiträge: 3
Registriert am: 09.01.2024
Gleise Märklin K-Gleis
Spurweite H0
Steuerung ESU ECoS 50200
Stromart Digital


   

Uhlenbrock Intellibox 1 prellende Regler
Gleisbesetzmelder Z21

Xobor Einfach ein eigenes Forum erstellen
Datenschutz