RE: Roco MM Trafo defekt

#1 von Reichsbahn76 ( gelöscht ) , 08.09.2008 15:01

Vorgestern hat von jetzt auf dann mein Trafo vom MM System heimlich und ganz leise ohne zu stinken den Betrieb eingestellt. Einfach Stecker rein wie immer aber diesmal blieb alles finster. Man war ich satt. Das Teil vom Verstärker getrennt, Messgerät an den Stecker, statt 16V exakte Nullkommanix. Als Ersatz hab ich jetzt erstmal dass Ersatznetzteil vom Notebook auf 16V eingestellt. Funzt. Aber nur als Reserve. Wenn ich wieder frei hab werde ich mal zum Conni traben und mein Problem vortragen. Hatte jemand von Euch schon mal ein Problem mit dem Teil, oder hab ich einen "Montagstrafo"?


Reichsbahn76

RE: Roco MM Trafo defekt

#2 von Schwanck , 08.09.2008 16:09

Moin David,
die Überschrift und dein Text erscheinen reichlich konfus. Ich kenn keinen Roco MM Trafo. Aber davon abgesehen haben manche Trafos, oftmasls Steckergeräte ein irreversible Thermosicherung in der letzten Lage der Sekundärwicklung eingebaut; ohne Kentnisse der Elektotechnik (Elektrofachkraft) ist der Trafo dann reif für den Sondermüll.

KFS


Tschüss

K.F.


Schwanck  
Schwanck
Trans Europ Express (TEE)
Beiträge: 7.692
Registriert am: 22.08.2006
Ort: OWL
Spurweite H0, 1
Stromart Digital


RE: Roco MM Trafo defekt

#3 von Reichsbahn76 ( gelöscht ) , 08.09.2008 16:20

Wieso Konfus? Ich meine natürlich die Spannungsversorgungseinheit (eben Trafo) vom Roco MultiMaussystem. (bestehend aus Trafo, Verstärker, Multimaus)


Reichsbahn76

RE: Roco MM Trafo defekt

#4 von JSteam ( gelöscht ) , 08.09.2008 17:28

Zitat
Wieso Konfus?



tja, der AküFi Die Buchstaben "MM" sind nicht nur die Abkürzung für MultiMaus, sondern auch für MärklinMotorola, also ein Digitalformat. Daher habe ich auch gedacht, was meint er denn mit Roco MM Trafo :


JSteam

RE: Roco MM Trafo defekt

#5 von Reichsbahn76 ( gelöscht ) , 08.09.2008 18:10

Ja, da hätt ich ja auch selber drauf kommen können. Hier sind ja die Märklinisten in der Mehrheit.
Asche auf mein Haupt.... ops:


Reichsbahn76

RE: Roco MM Trafo defekt

#6 von Karlheinz Hornung ( gelöscht ) , 08.09.2008 18:40

Hallo,

aktuelle Märklin Trafos 6647 müssen im Kurzschlußfall 10 Sekunden vom Netz getrennt werden um wieder zu funktionieren. Vielleicht ist das bei Roco jetzt auch so ?


Karlheinz Hornung

RE: Roco MM Trafo defekt

#7 von Dannie , 09.09.2008 21:53

Hallo
Hatte schon mal Trafo mit einer Defekten Thermosicherung nach dem Einbau einer neuen war alles wieder heil.

Gibt aber leider auf Trafos die an Überspannung sterben.

LG
MärklinBahnerin


Seit Anfang 2018 auch wieder kleine Teppich Bahn. :)

Never stop fighting. And I never will.
Weil jeder frei sein will!


Dannie  
Dannie
InterRegio (IR)
Beiträge: 235
Registriert am: 30.07.2006
Gleise C-Gleis
Spurweite H0
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz