An Aus


RE: Kuriosität mit Roco E94 69798 und S88 Kontaktmelder

#1 von Meise , 02.11.2008 17:19

hallo moba-freunde,

habe ein merkwürdiges problem und hoffe, der eine oder andere kennt dieses problem und hat eine lösung.

ich habe die Roco E94 (6979 vor ein paar tagen als neukauf-schnäppchen für 107,10€ bei Licht GmbH erworben und bin vom modell ansonsten echt begeistert. fahreigenschaften und details sind sehr gut. aber die lok bereitet mir kopfzerbrechen. denn jedesmal wenn sie auf meiner (im bau) anlage über die kontaktgleise (S8 fährt, löst sie eine lichtorgel in der software aus und alle S88-melder fangen wie wild an zu melden. nehme ich die lok runter oder aber hat den das kontaktgleis passiert ist wieder alles normal.

weiß einer von euch rat? kennt ihr dieses phenomän?


Mit freundlichem MoBa-Gruß - Guido Meißner


 
Meise
InterCityExpress (ICE)
Beiträge: 2.143
Registriert am: 17.11.2006
Homepage: Link
Gleise C-Gleis
Spurweite H0e
Steuerung CS2 (60215)
Stromart DC


RE: Kuriosität mit Roco E94 69798 und S88 Kontaktmelder

#2 von Gast ( gelöscht ) , 02.11.2008 18:28

Sorry, keine Antwort

sonder nur vier Gegenfragen:

Welches Rückmelder Typ/Fabrikat benutzt Du ?

An welche Zentrale sind die S88 angeschlossen?

Ist der T-Ansvhluss der S88 mit der Gleismasse der zugehörigen zentrale / des Zugehörigen Boosters verbunden?

Sind nur die Rückmeldungen am gerade befahren S88-Modul betroffen, oder auch andere?

Grüße Frank


Gast

RE: Kuriosität mit Roco E94 69798 und S88 Kontaktmelder

#3 von Meise , 02.11.2008 19:03

hallo frank,

auch wenn nur diese lok spinnt und alle anderen nicht, beantworte ich mal deine 4 fragen:

1. = IEK CAT-5 (ohne Opto)

2. = 6021+6051

3. = Nein

4. = alle angeschlossenen rückmelder werden durch gemeldet und leuchten der reihe nach auf
und dies wiederholt sich endlos, wenn die lok in einem kontaktgleisbereich stehen bleibt


Mit freundlichem MoBa-Gruß - Guido Meißner


 
Meise
InterCityExpress (ICE)
Beiträge: 2.143
Registriert am: 17.11.2006
Homepage: Link
Gleise C-Gleis
Spurweite H0e
Steuerung CS2 (60215)
Stromart DC


RE: Kuriosität mit Roco E94 69798 und S88 Kontaktmelder

#4 von DB 143 ( gelöscht ) , 02.11.2008 19:17

Zitat von Meise
hallo frank,

auch wenn nur diese lok spinnt und alle anderen nicht, beantworte ich mal deine 4 fragen:

1. = IEK CAT-5 (ohne Opto)

2. = 6021+6051

3. = Nein

4. = alle angeschlossenen rückmelder werden durch gemeldet und leuchten der reihe nach auf
und dies wiederholt sich endlos, wenn die lok in einem kontaktgleisbereich stehen bleibt




Du musst den T-Anschluss mit - verbinden

Ist das wirklich nur bei dieser Lok so? Hast du einen Roco Wagen?

Bei mir war mal das gleiche mit einem Roco Umbauwagen, Räder mit WD 40 eingesprüht und dann abgewischt, tut.

Ich würde einfach die Räder mal mit dem Finger sauberrubbeln...


DB 143

RE: Kuriosität mit Roco E94 69798 und S88 Kontaktmelder

#5 von Gast ( gelöscht ) , 02.11.2008 20:22

Hallo Guido, Central,

ich denke auch Centralstation hat Recht.

OHNE T existiert ein eher zufällig gleiches Potential am S88 und am Gleis.

Roco-Loks sind tw. bekannt als Stromfresser, und somit könnte ausgerechnet die RoCo die erste in Deiner Sammlung sein, die das Gleispotential vom S88 Potential wegbewegt.

Ein gute Verbindung zwischen Aussengleis und T (gemeinsame Masse) scheint mir die wrkungsvollste Massnahme.

Grüße Frank


Gast

RE: Kuriosität mit Roco E94 69798 und S88 Kontaktmelder

#6 von Edgar Müller , 03.11.2008 15:39

Hallo Guido, hallo Leute

Das Problem vermute ich in der Lok. Ich werde meine Vermutung aber nicht nachbauen, da mir die Rückmeldekoder zu teuer sind.

Ich vermute, Guido, es gelangt beim Überfahren des Meldeabschnittes Fahrspannung (Digitalsignal) auf das Gleis, an den der S88 angeschlossen ist. Da lt. Deiner Aussage die Lichtorgel auch arbeitet wenn die Lok im Meldeabschnitt steht, kann es nicht an einer hohen Stromaufnahme der Lok mit den damit verbundenen Potentialproblemen liegen.

Meine Idee: Verdrahtungsfehler in der Lok, eine Seite der Räder ist nicht angeschlossen, soll heissen, elektrisch sind die rechten Räder nicht mit den linken Rädern verbunden. Das ist denkbar so, weil bei den Roco AC Loks die Drähte der Radschleifer auf der Platine verbunden werden.

Dann würde folgendes passieren: Die Lok fährt normal, bleibt aber im Meldeabschnitt stehen, da sie über den S88 keine Masseverbindung mehr hat. Die Elektronik der Lok leitet jetzt das Digitalsignal auf den S88 und bei negativer Polarität des Signales erkennt der S88 auf besetzt und umgekehrt.

Drehst Du die Lok um, ist der Fehler weg. Ist der Fehler nicht weg, so hat es eine andere Ursache und ich keine Idee.

Viele Grüße
Edgar


C-Gleis, Zweileiterbetrieb, DCC, IB 1.2 und TC 7


Edgar Müller  
Edgar Müller
S-Bahn (S)
Beiträge: 14
Registriert am: 21.09.2007
Gleise Trix C Gleis
Steuerung Traincontroller


RE: Kuriosität mit Roco E94 69798 und S88 Kontaktmelder

#7 von Meise , 03.11.2008 16:59

Zitat von Edgar Müller
Hallo Guido, hallo Leute

Das Problem vermute ich in der Lok. Ich werde meine Vermutung aber nicht nachbauen, da mir die Rückmeldekoder zu teuer sind.

Ich vermute, Guido, es gelangt beim Überfahren des Meldeabschnittes Fahrspannung (Digitalsignal) auf das Gleis, an den der S88 angeschlossen ist. Da lt. Deiner Aussage die Lichtorgel auch arbeitet wenn die Lok im Meldeabschnitt steht, kann es nicht an einer hohen Stromaufnahme der Lok mit den damit verbundenen Potentialproblemen liegen.

Meine Idee: Verdrahtungsfehler in der Lok, eine Seite der Räder ist nicht angeschlossen, soll heissen, elektrisch sind die rechten Räder nicht mit den linken Rädern verbunden. Das ist denkbar so, weil bei den Roco AC Loks die Drähte der Radschleifer auf der Platine verbunden werden.

Dann würde folgendes passieren: Die Lok fährt normal, bleibt aber im Meldeabschnitt stehen, da sie über den S88 keine Masseverbindung mehr hat. Die Elektronik der Lok leitet jetzt das Digitalsignal auf den S88 und bei negativer Polarität des Signales erkennt der S88 auf besetzt und umgekehrt.

Drehst Du die Lok um, ist der Fehler weg. Ist der Fehler nicht weg, so hat es eine andere Ursache und ich keine Idee.

Viele Grüße
Edgar



hallo edgar,

genau das muss es sein, erstens, weil ich so etwas ähnliches vermutet habe
und zweitens, weil die lok zu beginn des kontaktgleises stehen bleibt....
ich werde es mal testen und die lok umdrehen, was mir aber auch nicht
viel weiter helfen wird, da meine kontaktgeleis-einschnitte nicht immer
auf der gleichen seite sind, sondern z.b. bei bogengleisen immer auf der innenseite.

was müsste ich dann auf der platine ändern? oder zusätzlich masse an
alle räder?


Mit freundlichem MoBa-Gruß - Guido Meißner


 
Meise
InterCityExpress (ICE)
Beiträge: 2.143
Registriert am: 17.11.2006
Homepage: Link
Gleise C-Gleis
Spurweite H0e
Steuerung CS2 (60215)
Stromart DC


RE: Kuriosität mit Roco E94 69798 und S88 Kontaktmelder

#8 von DB-Modellbahn , 03.11.2008 17:35

HI Leute,

einen Verdrahtungsfehler in der Lok würd ich ausschließen.. aber man weiß ja nie..

Dann glaube ich schon eher an verbogenen Radschleifern, die überhaupt kein Kontakt zu den Rädern haben.. das hatt ich schon öfters, allerdings alle auf einer Seite ist auch schon wieder fast wie sechs Richtige

Bin aber sehr gespannt, was es wirklich ist..


Beste Modellbahngrüße

Daniel

Epoche IV, 2=DCC, MoBaSbS, Edits booster, Railroad &Co.


DB-Modellbahn  
DB-Modellbahn
InterRegioExpress (IRE)
Beiträge: 436
Registriert am: 04.12.2005
Gleise Tillig Elite; Peco
Spurweite H0
Steuerung MoBaSbS
Stromart DC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz