Willkommen 

RE: Tams LD-G-11 und Central Station 60212

#1 von Marius Helmholz ( gelöscht ) , 18.12.2008 13:02

Hallo zusammen,
ich bin seit kurzem Besitzer einer Märklin Central Station 60212 (2.0.3). Zuvor hatte ich eine Mobile Station. Nun habe ich folgendes Problem: Mit der Mobile Station hatte ich nach anfänglichen Schwierigkeiten keine Probleme mehr die Tams LDG-3 und LDG-11 zu programmieren. Ich habe mir alle Lokomotiven so eingestellt daß ich mit den Fahrleistungen sehr zufrieden war. Nun habe ich die Central Station angeschlossen und die Fahrleistungen der mit Tams Decodern ausgestatteten Loks entsprach nicht dem Fahrverhalten mit der Mobile Station (Anfahrverhalten, Höchstgeschwindigkeit, Regelbarkeit). Auch lassen sich wie vorher mit der Mobile Station die Parameter für Höchstgeschwindigkeit nicht mehr anpassen. Anfahr- und Bremsverzögerung dagegen ja. Auch komme ich nicht mehr in den Programmiermodus bei dem Tams Decodern.
Bei meinen MFX-Decodern dagegen funktioniert alles ganz normal.
Über entsprechende Tipps würde ich mich sehr freuen.


Marius Helmholz

RE: Tams LD-G-11 und Central Station 60212

#2 von maik ( gelöscht ) , 18.12.2008 13:09

Hallo

Probier das mal.

Tipps zur Programmierung mit MS und CS für LD-G-11:
Als Grundlage zum Programmieren wird die V100 mit der Nummer 29750 genommen.
Adresse, Vmax, ACC und DEC können direkt geändert werden. Die Werte für ACC und DEC in Sekunden, wie sie im Display stehen, sind allerdings so nicht gültig. Das muß im anschließenden Fahrbetrieb ausprobiert werden.
Diese und alle anderen CV des Decoders können auch über die Einstellung REG geändert werden. Ein Reset ist möglich, indem man den Wert 1 in REG 8 schreibt (ab Version 1.1). Ein Reset mit der Einstellung RESET in MS bzw. CS ist nicht möglich und schreibt einen falschen Wert in CV#8. Ein LD-W-11 wird mit dieser Einstellung wahrscheinlich nicht oder sehr schlecht fahren.

Mfg


maik

RE: Tams LD-G-11 und Central Station 60212

#3 von Marius Helmholz ( gelöscht ) , 18.12.2008 13:25

Hallo Maik,
vielen Dank für die prompte Reaktion. Die Anleitung von Tams ist mir bekannt - und so funktioniert es mit der CS eben nicht! Mit der MS klappt es.


Marius Helmholz

RE: Tams LD-G-11 und Central Station 60212

#4 von Haennie , 18.12.2008 14:31

Hallo,
bei meinen Tams 32 habe ich auch dieses Verhalten. Meine Loks wurden mit der Mobile Station programmiert. Sie fuhren auf dem Testkreis traumhaft gut. Nun wollte ich diese Loks auf dem gleichen Kreis an der Central Station 1 (MS natürlich abgenommen) anmelden und die Adresse ändern. Das Fahrverhalten war nicht mehr wiederzuerkennen. Das seidenweiche Anfahren z.B. war weg....
Gruß Hans


Haennie  
Haennie
InterRegio (IR)
Beiträge: 145
Registriert am: 30.05.2007
Ort: Berlin
Gleise Märklin, C,K,M
Spurweite H0, Z
Stromart Digital


RE: Tams LD-G-11 und Central Station 60212

#5 von Marius Helmholz ( gelöscht ) , 18.12.2008 15:37

Hallo Hans,
einerseits beruhigend daß ich da nicht alleine bin, andererseits hoffe ich daß es da eine Lösung gibt.


Marius Helmholz

RE: Tams LD-G-11 und Central Station 60212

#6 von Muenchner Kindl , 18.12.2008 18:39

Hallo,

mal eine Frage: Kommt Ihr in den Programmiermodus?
Wenn ja, was genau ist bei den Fahreigenschaften schlechter geworden?


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Tams LD-G-11 und Central Station 60212

#7 von Michael.E ( gelöscht ) , 18.12.2008 19:05

Hi,

probiert mal über dieses Menue die CV`s zu schreiben:



Dazu muss die Lok auf dem Programmiergleis stehen.


Michael.E

RE: Tams LD-G-11 und Central Station 60212

#8 von sbetamax , 18.12.2008 21:45

Hallo,
steht die Lok auf dem Programmiergleis?


Gruß Stephan
Modellbahn ist nur ein Teil meiner Hobbys
Technisches
Zentrale: 6021, MS1, MS2, CS1 60212 und CS2 60214 (HW4.33) mit Mainstation, das ganze auf dem Teppich mit mfx. Oder mit dem ZX81 in MM1.


 
sbetamax
EuroCity (EC)
Beiträge: 1.323
Registriert am: 26.11.2005
Homepage: Link
Spurweite H0
Stromart AC, Digital


RE: Tams LD-G-11 und Central Station 60212

#9 von Haennie , 19.12.2008 08:13

Hallo,
wie gesagt laufen die Loks auf dem Testkreis mit der MS seidenweich.
Einige Register wurden geändert. Die gleiche Lok -aber jetzt mit angeschlossener CS fährt anders. Man kann die Loks nur mit der CS fahren, wenn sie an der CS angemeldet wurde. Also Menupunkt "neue Lok" aufgerufen und Adresse eingetragen. Nach abhakeln läßt sich die Lok mit der CS steuern, aber sie fährt halt anders als mit der MS. Ich kann das neu programmieren, nur warum sind die MS Einstellungen nicht mehr relevant? Habe immer angenommen, dass es keine Unterschiede geben dürfte beim Fahrverhalten zwischen CS und MS.
Gruß Hans


Haennie  
Haennie
InterRegio (IR)
Beiträge: 145
Registriert am: 30.05.2007
Ort: Berlin
Gleise Märklin, C,K,M
Spurweite H0, Z
Stromart Digital


RE: Tams LD-G-11 und Central Station 60212

#10 von Muenchner Kindl , 19.12.2008 08:22

Hallo Hans,

Zitat
Habe immer angenommen, dass es keine Unterschiede geben dürfte beim Fahrverhalten zwischen CS und MS.



Evtl. doch:

Die MS steuert MM-Loks nur mit 14 Fahrstufen, die CS erlaubt auch 28 Fahrstufen, vielleicht liegt hier der Hase im Pfeffer? Schau mal was passiert, wenn Du die Lok mit der jeweils anderen Fahrstufenanzahl ansteuerst (sollte man in der CS einstellen koennen).


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Tams LD-G-11 und Central Station 60212

#11 von Marius Helmholz ( gelöscht ) , 19.12.2008 08:29

Hallo zusammen,
vielen Dank für die zahlreichen Anworten. Einige Fragen kann ich wie folgt beantworten:

- Die Lok stand nicht auf dem Programmiergleis (das werde ich als nächstes versuchen)
- ich komme bisher nicht in den Programmiermodus.
- bei der MS fährt die Lok bei FS1 seidenweich an, bei der CS erst bei FS3/FS4 mit deutlicherem "knarzen".

Auffällig ist daß weder bei 14 noch bei 27 oder 28 Fahrstufen auf der CS das Fahrverhalten mit der MS erreicht wird. Die Parameter VMAX, DEC, INC konnten auf der MS "online" programmiert werden. Bei der CS übernimmt er nur die Werte für Anfahhverzögerung und Bremsverzögerung - nicht für Höchstgeschwindigkeit. Und das bei allen meine LD-G-11 Decodern.

Die LoPI 3.0 MFX machen keine Probleme - da ist alles wie bisher.


Marius Helmholz

RE: Tams LD-G-11 und Central Station 60212

#12 von Muenchner Kindl , 19.12.2008 08:37

Hallo nochmal,

Zitat
Auffällig ist daß weder bei 14 noch bei 27 oder 28 Fahrstufen auf der CS das Fahrverhalten mit der MS erreicht wird.



Das wundert mich schon sehr , ausser der Anzahl der Fahrstufen und der Leistung, welche keinen Einfluss auf die Fahreigenschaften haben duerfte, ist mir kein Unterschied bekannt.

Zitat
Bei der CS übernimmt er nur die Werte für Anfahhverzögerung und Bremsverzögerung - nicht für Höchstgeschwindigkeit.



Sprichst Du das Register direkt an oder programmierst Du ueber den vorgegebenen Dialog?


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Tams LD-G-11 und Central Station 60212

#13 von Marius Helmholz ( gelöscht ) , 19.12.2008 09:56

Hallo,
bei der MS über den Dialog - das habe ich dann auch bei der CS probiert. Das geht komischer Weise - nur die Höchstgeschwindigkeit nicht.


Marius Helmholz

RE: Tams LD-G-11 und Central Station 60212

#14 von Muenchner Kindl , 19.12.2008 10:21

Zitat
Das geht komischer Weise - nur die Höchstgeschwindigkeit nicht.



Probier mal, das Register 5 direkt zu beschreiben.


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Tams LD-G-11 und Central Station 60212

#15 von Hamburg-Rahlstedt-Bahner , 19.12.2008 15:57

Hallo,

Da es sich bei dem LD-G-11 bereits um einen Decoder mit CV- oder Registerprogrammierung (bei DCC sind es die Register, bei Motorola die Register) handelt, solltest du auch nicht die Tams Online-Programmierung nutzen. D.h.: Man braucht gar nicht in den Programmiermodus zu kommen.
Man muss erst die Lok auf das Programmiergleis der CS stellen. Dann wählst du den Registerschreibmodus (siehe Screenshot von Michael.E). Achtung: wähle nicht "Lok bearbeiten", damit kann man nur ESU-Decoder programmieren, weil nur da passen die Namen in der CS zu den Registern.
Im Registerschreibmodus musst du dann die Nummer des Registers angeben. Achtung in der CS steht "CV" es handelt sicher dabei aber um die Register. Die Nummern findest du in der Tams-Anleitung. Dann gibst du die gewünschten Werte an.

Ich hoffe, ich konnte helfen.

MfG
Jan-Peter


Meine Dachbodenanlage: Neuschönbach

Mein Umbaufaden


Hamburg-Rahlstedt-Bahner  
Hamburg-Rahlstedt-Bahner
InterRegioExpress (IRE)
Beiträge: 357
Registriert am: 20.10.2008
Gleise C-Gleis
Spurweite H0
Steuerung CS1R & MS1
Stromart AC, Digital


RE: Tams LD-G-11 und Central Station 60212

#16 von Michael.E ( gelöscht ) , 19.12.2008 16:17

Sach ich doch die ganze Zeit.
Über die CS1 komm ich nicht in den speziellen Programmiermodus den die Tams Decoder benötigen.
Wenn man da etwas einstellen will hat man nur über den von mir eingestellten Screenshot eine Chance.


Michael.E

RE: Tams LD-G-11 und Central Station 60212

#17 von Hamburg-Rahlstedt-Bahner , 19.12.2008 17:13

Zitat von Michael.E
Sach ich doch die ganze Zeit.
Über die CS1 komm ich nicht in den speziellen Programmiermodus den die Tams Decoder benötigen.
Wenn man da etwas einstellen will hat man nur über den von mir eingestellten Screenshot eine Chance.



Hallo,

auch ich weiß nicht genau wie man mit der CS in den Online-Programmiermodus kommt. Es geht irgendwie, ich hab es mal in einem anderen Forum gelesen, man muss sehr viele Loks erstellen. Ich mag den Online-Programmiermodus sowieso nicht:
Ich hatte damit mal mit dem LD-W-2, der nur die Online-Programmierung kann, Probleme: Hab mit meiner einen MS programmiert, die Fahreigenschaften waren noch nicht ganz ok. Also hab ich so wie es in der Anleitung stand die F2 gedrückt, um die Programmierung der Adresse und der Funktionsausgänge zu überspringen, nach jeden dritten Starten des Online-Programmiermodus hat er sich dann reseted. Bei Tams hat mir gesagt, man muss die ganze Programmierung immer wieder von vorne machen, d.h. auch die Adresse und Funktionsausgänge immer wieder neu programmieren.
Seit dieser Erfahrung kaufe ich nur noch die Tams-Deoder mit CV- bzw. Registerprogrammierung und gehe so vor wie Michael.E und ich es beschrieben haben.
Das klappt bei mir immer.

MfG
Jan-Peter


Meine Dachbodenanlage: Neuschönbach

Mein Umbaufaden


Hamburg-Rahlstedt-Bahner  
Hamburg-Rahlstedt-Bahner
InterRegioExpress (IRE)
Beiträge: 357
Registriert am: 20.10.2008
Gleise C-Gleis
Spurweite H0
Steuerung CS1R & MS1
Stromart AC, Digital


RE: Tams LD-G-11 und Central Station 60212

#18 von Haennie , 20.12.2008 16:20

Hallo,
erstmal einen Dank für Eure Tips. Wie gesagt, MS umprogrammierte Loks haben an der CS Probleme. Mit Mühe liessen sich die Adressen bei der CS ändern. Trotz blinken auf dem Programmiergleis wollten die Loks die Änderungen nicht annehmen. Der Tip über den anderen Weg (Setup1)die Loks zu ändern, war die Lösung. Die von mir gewünschten Änderungen, konnte ich jetzt neu programmieren. Die Lok wurde vorher in der Lokdatenbank angelegt.
Gruß Hans


Haennie  
Haennie
InterRegio (IR)
Beiträge: 145
Registriert am: 30.05.2007
Ort: Berlin
Gleise Märklin, C,K,M
Spurweite H0, Z
Stromart Digital


RE: Tams LD-G-11 und Central Station 60212

#19 von Michael.E ( gelöscht ) , 20.12.2008 16:31

Na klappt doch.

Wie ist denn das Fahrverhalten der Lok jetzt im Betrieb mit der MS?

Ist das noch mit dem vorherigen Zustand zu vergleichen?
Die CV 5 ließ sich auch beschreiben?


Michael.E

RE: Tams LD-G-11 und Central Station 60212

#20 von Haennie , 20.12.2008 16:59

Hallo Michael,
kann erst morgen weiterprobieren.
Gruß Hans


Haennie  
Haennie
InterRegio (IR)
Beiträge: 145
Registriert am: 30.05.2007
Ort: Berlin
Gleise Märklin, C,K,M
Spurweite H0, Z
Stromart Digital


RE: Tams LD-G-11 und Central Station 60212

#21 von Haennie , 21.12.2008 17:25

Hallo Michael,
beim W11 gab es keine Geschwindigkeitsänderung. Beim W32 konnte ich über CV Setup bei Gebrauch von 46 (Register 46 =CV5) eine Änderung problemlos erreichen (von 255 auf zuerst 100, danach auf 190, weil zu langsam), bei 27 Fahrstufen.
Gruß Hans


Haennie  
Haennie
InterRegio (IR)
Beiträge: 145
Registriert am: 30.05.2007
Ort: Berlin
Gleise Märklin, C,K,M
Spurweite H0, Z
Stromart Digital


RE: Tams LD-G-11 und Central Station 60212

#22 von Marius Helmholz ( gelöscht ) , 28.12.2008 10:21

Hallo zusammen,
vielen Dank nochmals für die vielen Antworten. Bei Einsatz eines Programmiergleises haben sich die Probleme erledigt. Ich bin dem Irrtum aufgesessen die Decoder im Betrieb auf der Anlage programmieren zu können. Über die CV´s liess sich alles wie beschrieben einstellen. Alles läuft jetzt gut - nur das Fahrverhalten wird standardmäßig nicht so umgesetzt wie bei der MS. Da bedurfte es etwas Feintuning.


Marius Helmholz

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 57
Xobor Einfach ein eigenes Forum erstellen
Datenschutz