RE: Probleme mit MobileStation und Motoroladecoder

#1 von Ricochet ( gelöscht ) , 04.01.2009 14:07

Hallo,

ich habe zwar eben noch ganz euphorisch in einem anderen Thread geschrieben das ich ja jetzt eine MobileStation hab und die auch gleich mal ausprobiere, aber jetzt gibt es da ein kleines Problem:

Die Lok besitzt einen Kuehnedecoder der DCC/Motorola -fähig ist.
Laut meinen Informationen kann die MS (Artikelnummer 60652) mit 1,9A, angeblich Motorola ansteuern.
Ich habe alles angeschlossen, Neue Lok, Adresse (25)..und habe gedreht....und nix passiert

Kann mir jemand sagen was da nicht stimmt, die Verkabelung sollte eigentlich so passen. Brauch ich einen geschlossenen Schienenkreis?(Hab erstmal ein paar Gleise aneinandergesteckt ohne geschlossenen Kreis)

Muss ich da eine bestimmte Eingabe am Gerät machen...?

Vielleicht hat jemand eine Idee...

Ps: Der Decoder hat die Bezeichnung: T125 u. T145 mit Lastregelung

Danke schonmal im Vorraus

Mfg Ricochet


Ricochet

RE: Probleme mit MobileStation und Motoroladecoder

#2 von Jens Wulf ( gelöscht ) , 04.01.2009 14:14

welche Adresse hat denn der Kuehndekoder bekommen? Mit welchem Programmiervorgang? Kann es sein das er noch seine Adresse ab Werk hat, vermutlich 3?


Jens Wulf

RE: Probleme mit MobileStation und Motoroladecoder

#3 von Marky ( gelöscht ) , 04.01.2009 14:26

Hi,


nochmal(ich glaub schon mehr als hundert mal)


Mit der MS kannst Du keine Kühn-Decoder programmieren


Wenn Du die Adresse des Kühns kennst, dann läuft er natürlich auch an der MS wenn dort die entsprechende Adresse aufgerufen wird.

Änderungen an den Decoderparametern gehen nicht.

Bei einem Lopi z.B schon


Gruß Markus


Marky

RE: Probleme mit MobileStation und Motoroladecoder

#4 von Muenchner Kindl , 04.01.2009 15:26

Hi,

Zitat

Mit der MS kannst Du keine Kühn-Decoder programmieren



da wird sich der Ricochet sicher freuen, zumal ihm die MS hier fuer den Einstieg ans Herz gelegt wurde, waehrend das Vorhandensein eines Kuehndecoders bekannt war.

Zu meiner Entschuldigung muss ich sagen, dass ich den Umstand mit der Unprogrammierbarkeit des Kuehns mit der MS nicht kannte ops: , bleibe also bei meiner eigentlichen Zentralenempfehlung


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Probleme mit MobileStation und Motoroladecoder

#5 von Weltenbummler , 04.01.2009 15:41

Hallo Ricochet u.a.,

Jens Wulf hat hier so wie es aussieht den richtigen Ansatz gemacht.
Welche Adresse hat ein Kühn-Decoder bei Auslieferung? Auf der Kühn Seite ist dazu leider nichts zu finden

Da kann man auf der MS eine neue Lok mit Adresse 25 anlegen so oft man will, wenn der Dekoder eine andere Adresse hat wird er mit der 25 nicht funktionieren


Gruß aus Karachi
Thomas


 
Weltenbummler
InterCityExpress (ICE)
Beiträge: 2.147
Registriert am: 14.02.2006
Ort: Karachi/ Pakistan
Gleise C-Gleis
Spurweite H0
Stromart AC, Digital


RE: Probleme mit MobileStation und Motoroladecoder

#6 von Muenchner Kindl , 04.01.2009 15:47

Hi,

Zitat
Welche Adresse hat ein Kühn-Decoder bei Auslieferung?



Normalerweise die 3, damit wuerde ich es als erstes probieren. Ansonsten beim Haendler die Lok umprogrammieren lassen


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Probleme mit MobileStation und Motoroladecoder

#7 von Marky ( gelöscht ) , 04.01.2009 15:49

Zitat von Muenchner Kindl


....Zu meiner Entschuldigung muss ich sagen, dass ich den Umstand mit der Unprogrammierbarkeit des Kuehns mit der MS nicht kannte....





Waaaaaas , wofür schreibe ich mir schon seit Jahren die Finger wund,wenn es um Kühn +MS geht. Das ist schon seit Jahren bekannt.

Der Kühn hat im Übrigen in Werksauslieferung immer Adresse 3, wie fast alle anderen Decoder auch.


Gruß Markus


Marky

RE: Probleme mit MobileStation und Motoroladecoder

#8 von Muenchner Kindl , 04.01.2009 15:53

Markus,

Zitat
wofür schreibe ich mir schon seit Jahren die Finger wund,wenn es um Kühn +MS geht.



fuer diejenigen, die es interessiert bzw. ein Problem damit haben. Ich habe keine Kuehndecoder und fuer mich auch keine MS, sicher habe ich Deine Beitraege dazu ueberlesen.


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Probleme mit MobileStation und Motoroladecoder

#9 von Marky ( gelöscht ) , 04.01.2009 16:02

Zitat von Muenchner Kindl



....sicher habe ich Deine Beitraege dazu ueberlesen.




Hi,


wie kanst Du sowas tun. Ich bin


Grüßle Markus


Marky

RE: Probleme mit MobileStation und Motoroladecoder

#10 von Ricochet ( gelöscht ) , 04.01.2009 16:04

Mmmmh,

als erstmal danke für die Antworten.
Die Lok ist auf einer anderen Anlage mit einer Intellibox mit Adresse 25 gefahren. Das ist meine Info...also denk ich mal das es einfach nicht geht.
Ich habe es zwar schon in einem anderen Thread gepostet aber ich war auch am überlegen ob ich mir eine Roco Multimaus zulegen soll.
Mit der kann ich dann doch DCC und Motorola fahren?

Mfg Ricochet


Ricochet

RE: Probleme mit MobileStation und Motoroladecoder

#11 von Muenchner Kindl , 04.01.2009 16:08

Zitat
Mit der kann ich dann doch DCC und Motorola fahren?



Nein Ricochet, MM geht mit Rocos Multimaus nicht!

Vielleicht doch wieder richtung Tams...


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Probleme mit MobileStation und Motoroladecoder

#12 von Jochen K. ( gelöscht ) , 04.01.2009 16:09

Zitat von Ricochet
Mit der kann ich dann doch DCC und Motorola fahren?


Auf die Gefahr hin, wieder einen falschen Rat zu erteilen:
Nein, die kann nur DCC.


Jochen K.

RE: Probleme mit MobileStation und Motoroladecoder

#13 von Marky ( gelöscht ) , 04.01.2009 16:14

Zitat von Ricochet
Mmmmh,

als erstmal danke für die Antworten.
Die Lok ist auf einer anderen Anlage mit einer Intellibox mit Adresse 25 gefahren. Das ist meine Info...also denk ich mal das es einfach nicht geht.
Ich habe es zwar schon in einem anderen Thread gepostet aber ich war auch am überlegen ob ich mir eine Roco Multimaus zulegen soll.
Mit der kann ich dann doch DCC und Motorola fahren?

Mfg Ricochet




Hi,

also wenn die Lok an der IB mit Adresse 25 gelaufen ist und Du an Deiner MS die Adresse 25 ausgewählt hast, dann muß sie laufen, auch wenn nur das Anschlußgließ zur Verfügung steht.

Das einzige was sein kann--> Deine Infos stimmen nicht bezüglich dem Kühn-Decoder.

Es gibt den T125 und 145 auch als reine DCC-Decoder die kein MM können. Das ist momentan der einzige Grund der mir einfällt warum es nicht geht. An derIB lief er dann unter DCC.


Gruß Markus


Marky

RE: Probleme mit MobileStation und Motoroladecoder

#14 von Muenchner Kindl , 04.01.2009 16:14

Hey Markus,

Zitat
wie kanst Du sowas tun. Ich bin...



Staenker ein wenig herum, greif ab und zu in die Nazikiste und beleidige andere User, dann muss ich Deine Beitraege lesen
(Bitte mach das nicht, schreib lieber mehr ueber Zimo, das lese ich dann auch... ganz gewiss )


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Probleme mit MobileStation und Motoroladecoder

#15 von H0! , 04.01.2009 16:42

Hallo!

Zitat von Ricochet
Die Lok ist auf einer anderen Anlage mit einer Intellibox mit Adresse 25 gefahren. Das ist meine Info...also denk ich mal das es einfach nicht geht.


Ich habe keine Kühn-Decoder, aber bei Uhlenbrock-Decodern kann man die Protokolle MM und DCC selektiv abschalten.
Man kann einen Uhlenbrock-Decoder also so programmieren, dass er mit der IB auf Adresse 25 fährt (DCC), aber mit der MS eben nicht.

Falls der Decoder das MM-Protokoll kennt, ist es vielleicht nur ausgeschaltet (nützt Dir erstmal nichts, da Du ihn nicht programmieren kannst).

Edit: Decoderhersteller verwechselt.


Viele Grüße
Thomas


 
H0!
ICE-Sprinter
Beiträge: 5.878
Registriert am: 12.05.2005
Homepage: Link
Ort: Rheinland
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


RE: Probleme mit MobileStation und Motoroladecoder

#16 von Ricochet ( gelöscht ) , 04.01.2009 17:06

Zitat von Marky

Zitat von Ricochet
Mmmmh,

als erstmal danke für die Antworten.
Die Lok ist auf einer anderen Anlage mit einer Intellibox mit Adresse 25 gefahren. Das ist meine Info...also denk ich mal das es einfach nicht geht.
Ich habe es zwar schon in einem anderen Thread gepostet aber ich war auch am überlegen ob ich mir eine Roco Multimaus zulegen soll.
Mit der kann ich dann doch DCC und Motorola fahren?

Mfg Ricochet




Hi,

also wenn die Lok an der IB mit Adresse 25 gelaufen ist und Du an Deiner MS die Adresse 25 ausgewählt hast, dann muß sie laufen, auch wenn nur das Anschlußgließ zur Verfügung steht.

Das einzige was sein kann--> Deine Infos stimmen nicht bezüglich dem Kühn-Decoder.

Es gibt den T125 und 145 auch als reine DCC-Decoder die kein MM können. Das ist momentan der einzige Grund der mir einfällt warum es nicht geht. An derIB lief er dann unter DCC.


Gruß Markus




Also der Decoder ist genau mit MM beschrieben, also muss es eigentlich laufen...ich hatte den Wagen auch nur auf dem Anschlussgleis stehen und habe es versucht...geht leider nicht.


Ricochet

RE: Probleme mit MobileStation und Motoroladecoder

#17 von Ricochet ( gelöscht ) , 04.01.2009 17:33

Hey,

also entweder ich war zu doof um die richtig anzuschließen oder ich hab irgendwas übersehen....aber aus irgendeinem Grund fährt sie jetzt doch mit 25...keine Ahnung warum....aber hauptsache es funzt!

Aber um mal ein Lob auszusprechen, hier im Forum gibt es wirklich sehr viele nette User, sieht man selten..(gibt ja auch so "Fachforen" wo nur die Freaks mitmachen dürfen und Neulinge ja eher unerwünscht sind!)
Also vielen Dank für die Hilfe!!!

Bg Ricochet


Ricochet

RE: Probleme mit MobileStation und Motoroladecoder

#18 von Marky ( gelöscht ) , 04.01.2009 17:57

Zitat von H0

Ich habe keine Kühn-Decoder, aber bei ESU-Decodern kann man die Protokolle MM und DCC selektiv abschalten.
Man kann einen ESU-Decoder also so programmieren, dass er mit der IB auf Adresse 25 fährt (DCC), aber mit der MS eben nicht.



Hi Thomas,

das würde mich aber mal brennend interessieren, wie das beim Lopi gehen soll.

Bist Du so nett und nennst die CV oder ist das Dein Geheimnis :

Beim Kühn kann man sowas nicht einstellen und vom Lopi kenne ich das auch nicht, sollte ich aber eigentlich wissen, wenn es da sowas gibt


Gruß Markus


Marky

RE: Probleme mit MobileStation und Motoroladecoder

#19 von Torsten Piorr-Marx , 04.01.2009 20:13

Zitat von Marky
... Bist Du so nett und nennst die CV ...


Da schließe ich mich doch gleich an - das kann bei mir dann einige Probleme lösen...


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: Probleme mit MobileStation und Motoroladecoder

#20 von H0! , 04.01.2009 20:50

Hallo, Leute!

Zitat von Torsten Piorr-Marx

Zitat von Marky
... Bist Du so nett und nennst die CV ...


Da schließe ich mich doch gleich an - das kann bei mir dann einige Probleme lösen...



Es ist CV 49 - aber bei Uhlenbrock-Decodern (sorry, habe den Hersteller verwechselt).
Bei ESU ist mir so eine Funktion nicht bekannt. Bei ESU kann man aber den Analogbetrieb getrennt nach AC und DC zulassen oder verbieten.

Zitat von Uhlenbrock-Anleitung zu CV 49
Achtung: Wenn das Motorola-Datenformat über Bit 3 und das DCC-Datenformat über Bit 4 ausgeschaltet sind, erhält der Decoder keine Fahrbefehle mehr und kann nur noch programmiert werden.


Edit: Hinweis zu Analogbetrieb bei ESU ergänzt.


Viele Grüße
Thomas


 
H0!
ICE-Sprinter
Beiträge: 5.878
Registriert am: 12.05.2005
Homepage: Link
Ort: Rheinland
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


RE: Probleme mit MobileStation und Motoroladecoder

#21 von Marky ( gelöscht ) , 04.01.2009 23:14

Hi Thomas,

dachte ich es mir doch

Mit UB das war bekannt.


Gruß Markus


Marky

RE: Probleme mit MobileStation und Motoroladecoder

#22 von Marky ( gelöscht ) , 04.01.2009 23:24

Zitat von Torsten Piorr-Marx

Zitat von Marky
... Bist Du so nett und nennst die CV ...


Da schließe ich mich doch gleich an - das kann bei mir dann einige Probleme lösen...





Hi Torsten,


welche :


Gruß Markus


Marky

RE: Probleme mit MobileStation und Motoroladecoder

#23 von H0! , 05.01.2009 00:03

Zitat von Marky

Zitat von Torsten Piorr-Marx

Zitat von Marky
... Bist Du so nett und nennst die CV ...


Da schließe ich mich doch gleich an - das kann bei mir dann einige Probleme lösen...



Hi Torsten,
welche :
Gruß Markus



Ist bei ESU noch undokumentiert (oder noch gar nicht vorhanden ).
Un' ich sach noch: da habbich ESU und Uhlenbrock verwechselt ... ops:


Viele Grüße
Thomas


 
H0!
ICE-Sprinter
Beiträge: 5.878
Registriert am: 12.05.2005
Homepage: Link
Ort: Rheinland
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


RE: Probleme mit MobileStation und Motoroladecoder

#24 von Marky ( gelöscht ) , 05.01.2009 00:17

Zitat von H0

Zitat von Marky

Zitat von Torsten Piorr-Marx

Da schließe ich mich doch gleich an - das kann bei mir dann einige Probleme lösen...


Hi Torsten,
welche :
Gruß Markus



Ist bei ESU noch undokumentiert (oder noch gar nicht vorhanden ).
Un' ich sach noch: da habbich ESU und Uhlenbrock verwechselt ... ops:





Hi,


ich hab das schon verstanden es könnte aber trotzdem sein, daß ich Torsten helfen kann.Es gibt ja noch andere DCC-MM Beißprobleme als dieses eine.

Deswegen meine Frage. Welche Probleme ? Ich ahne da was. Könnte ja immerhin sein,daß da was zu machen ist


Marky

RE: Probleme mit MobileStation und Motoroladecoder

#25 von Torsten Piorr-Marx , 05.01.2009 03:24

Zitat von Marky

Zitat von Torsten Piorr-Marx

Zitat von Marky
... Bist Du so nett und nennst die CV ...


Da schließe ich mich doch gleich an - das kann bei mir dann einige Probleme lösen...





Hi Torsten,


welche :


Gruß Markus



Adressenmangel im unteren Bereich. Wenn es möglich gewesen wäre, hätte ich die Adressen 2 x vergeben können (DCC und MM)... hat nicht sein sollen.


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz