RE: C-Weichen mit CS2 schalten nicht immer

#1 von Rotsch ( gelöscht ) , 27.01.2009 16:56

Hallo zusammen

Ich stehe vor einem Rätsel, bzw. kurz vor der Verzweiflung.

Vor ein paar Monaten habe ich nach langer Pause wieder mit Moba angefangen. Dabei habe ich alles, was ich benötigte, neu gekauft, da ich nichts mehr hatte von früher. Also alles C-Gleis, Decoder direkt in den Weichen und seit ein paar Wochen die CS2.

Nun habe ich immer wieder Weichen, die lassen sich über eine lange Zeit Problem schalten. Auf einmal gehen die nur noch in eine Richtung. Ich schalte sie dann ein paar mal von Hand (dabei bemerke ich oft, dass der Antrieb wie 'festgeklebt', also nur mit etwas mehr Druck wieder freikommt). Dann geht die Weiche wieder eine Weile.

Andere Weichen (Normale wie DKW's) musste ich auch schon ausbauen, viel von Hand schalten und dann wieder einbauen.

Es sind immer andere Weichen. Ich kann also nicht sagen, dass immer diese oder jene ist.

Irgendwann möchte ich mit der Landschaft anfangen. Dann wird es schwierig, die Weichen immer auszubauen (ist ja schon jetzt immer umständlich).

Kennt das jemand? Gibt es da Abhilfe?

Ich bin für jeden Tipp seeehr dankbar


Rotsch

RE: C-Weichen mit CS2 schalten nicht immer

#2 von Kringel ( gelöscht ) , 27.01.2009 17:48

Das Thema Weichenantriebe von Märklin ist ein Faß ohne Boden.
Bei Benutzung der Suche wirst Du eine ganze Menge finden.
Eine Ideallösung scheint es nicht zu geben. Die einen setzen auf Servos, die anderen bevorzugen andere Antriebe und wieder andere ändern die Beschaltung/Stromzufuhr.
Mir ist auch nicht klar, warum Märklin da nicht was vernünftiges anbieten kann und die Kunden im Regen stehen läßt. Noch dazu für den Preis.


Kringel

RE: C-Weichen mit CS2 schalten nicht immer

#3 von Michael.E ( gelöscht ) , 27.01.2009 18:08

Zitat von Kringel
Das Thema Weichenantriebe von Märklin ist ein Faß ohne Boden.
Bei Benutzung der Suche wirst Du eine ganze Menge finden.
Eine Ideallösung scheint es nicht zu geben. Die einen setzen auf Servos, die anderen bevorzugen andere Antriebe und wieder andere ändern die Beschaltung/Stromzufuhr.
Mir ist auch nicht klar, warum Märklin da nicht was vernünftiges anbieten kann und die Kunden im Regen stehen läßt. Noch dazu für den Preis.



Hi,
steht da auch das plötzlich mehrere Weichen auf einmal schlapp machen?

@Roger

Was betreibst Du alles mit dem Fahrstrom der CS?
Hängt da auch die Weichenbeleuchtung dran?
Passiert das auch wenn keine Lokomotiven fahren?
Ich habe das Gefühl, dass die Spannung an der Grenze ist.


Michael.E

RE: C-Weichen mit CS2 schalten nicht immer

#4 von Helihuber ( gelöscht ) , 27.01.2009 18:30

Hallo zusammen, habe genau das gleiche Problem habe ich auch. CS2, und alle Weichen funktionieren ok. Auf einmal wie aus heiterem Himmel schaltet eine Weiche nicht richtig, garnicht, oder nur in eine Richtung. Züge fahren nicht, stehen nur auf dem Gleis. Weichenantrieb werden vom Strom der CS2 bedient. Habe keinerlei Lösung, habe heute in einer Weiche den kompletten Antrieb gewechselt, dann ging es wieder, aber nachdem die Weiche wieder ok war, hakt jetzt eine andere. Ich werde bekloppt, kann auch so nicht Gleisschotter oder etwas herstellen. Wo liegt denn das Problem ? habe das Problem allerdings erst mit der CS2, nichts bei CS1 gehabt.
Gruß Andreas


Helihuber

RE: C-Weichen mit CS2 schalten nicht immer

#5 von Michael.E ( gelöscht ) , 27.01.2009 18:36

Welche Softwareversionen der CS und des GFP habt Ihr?


Michael.E

RE: C-Weichen mit CS2 schalten nicht immer

#6 von Helihuber ( gelöscht ) , 27.01.2009 18:42

CS2 1.0.7 (3) mit GFP 1.12


Helihuber

RE: C-Weichen mit CS2 schalten nicht immer

#7 von Rotsch ( gelöscht ) , 27.01.2009 18:43

Zitat von Michael.E
Hi, steht da auch das plötzlich mehrere Weichen auf einmal schlapp machen?



Nein, die Weichen wechseln sich ab.


Rotsch

RE: C-Weichen mit CS2 schalten nicht immer

#8 von Rotsch ( gelöscht ) , 27.01.2009 18:46

Zitat von Michael.E
[Was betreibst Du alles mit dem Fahrstrom der CS?
Hängt da auch die Weichenbeleuchtung dran?
Passiert das auch wenn keine Lokomotiven fahren?
Ich habe das Gefühl, dass die Spannung an der Grenze ist.



Ich habe etwa 30 Loks und 25 Weichen auf der Anlage. Mehr als 2 Loks auf einmal fahren aber nie, dafür fehlen mir die Regler und Hände (ich fahre alles manuell)

Beleuchtung habe ich nur an einem einzigen Zug, dem Flirt von Liliput. Die Loks haben natürlich auch meistens das Licht an.

Die Weichen spinnen auch, wenn keine Lok fährt.


Rotsch

RE: C-Weichen mit CS2 schalten nicht immer

#9 von Rotsch ( gelöscht ) , 27.01.2009 18:48

Zitat von Helihuber
habe das Problem allerdings erst mit der CS2, nichts bei CS1 gehabt. Gruß Andreas



Ja, stimmt. mit der CS1, die ich vorher hatte, war das nie ein Problem.


Rotsch

RE: C-Weichen mit CS2 schalten nicht immer

#10 von Rotsch ( gelöscht ) , 27.01.2009 18:50

Zitat von Michael.E
Welche Softwareversionen der CS und des GFP habt Ihr?



Version 1.0.5(3). Die GFP-Angabe habe ich nicht gefunden. Wo steht denn die?


Rotsch

RE: C-Weichen mit CS2 schalten nicht immer

#11 von Michael.E ( gelöscht ) , 27.01.2009 19:12

Hi

Ich glaube bei Dir liegt es an der Ausgangsleistung.

Hier mal die Änderungen der letzten (zurückgezogenen) Version:

GUI Version 1.0.7, GFP 1.16 (Januar 2009)

  • Höherer Schaltstrom für Magnetartikel ermöglicht.
  • Abschaltverhalten der Magnetartikel verbessert.
  • Verbessertes Abschaltverhalten der CS2 bei hohen Stromverbrauch oder Kurzschluss.
  • Verbessertes Abschaltverhalten des Programmiergleises.


Spinnen die Weichen wenn sie ganz alleine an der CS hängen oder wird es schlimmer je mehr dranhängen?


Michael.E

RE: C-Weichen mit CS2 schalten nicht immer

#12 von Marky ( gelöscht ) , 27.01.2009 19:26

Zitat von Michael.E


....Hier mal die Änderungen der letzten (zurückgezogenen) Version:

GUI Version 1.0.7, GFP 1.16 (Januar 2009)
[list][*]Höherer Schaltstrom für Magnetartikel ermöglicht.





Hi,


dann kann mir Dummerchen ja bestimmt mal jemand erklären, wie man den Schaltstrom erhöhen kann

Gruß Markus


Marky

RE: C-Weichen mit CS2 schalten nicht immer

#13 von hu.ms , 27.01.2009 20:11

Hallo,

hatte gleiches Problem.
Die angekündigten CS 2-Softwareverbesserungen haben mir zu lange gedauert.
Vor 6 Wochen habe eine Delta 4F gesteigert, die nun als Booster mit extra Trafo 6002 das Schalten ohne Schwierigkeiten übernommen hat.



Hubert


Mein anlagenneubau: https://stummiforum.de/viewtopic.php?f=15&t=140152
Meine fahrzeugverbesserungen: https://stummiforum.de/viewtopic.php?f=27&t=132888
Fahre nicht nur mit der moba elektrisch sondern auch einen ID.3 mit strom vom dach:
100km für 2,30 € entgangene einspeisevergütung und natürlich emissionsfrei.


hu.ms  
hu.ms
ICE-Sprinter
Beiträge: 7.251
Registriert am: 22.09.2007
Ort: in den Alpen
Gleise K-Gleis
Spurweite H0
Steuerung CS2, DCC + mfx + MM
Stromart Digital


RE: C-Weichen mit CS2 schalten nicht immer

#14 von Helihuber ( gelöscht ) , 27.01.2009 20:15

Muß mal dumm fragen, was ist eine delta 4f ?
Es soll also heißen, die Weichen habe eine separate Stromversorgung bekommen und das Problem ist weg ? Weichen schalten immer zuverlässig ?
Gruß Andreas


Helihuber

RE: C-Weichen mit CS2 schalten nicht immer

#15 von Michael.E ( gelöscht ) , 27.01.2009 20:48

Hallo Hubert

Das Delta4f war ein Digitalfahrgerät.
Dieses läßt sich in Verbindung mit einen Trafo zum Booster umfunktionieren.

Ich habe das mal eingesetzt, als ich eine Anlage mit M- Gleisen (eingebaute Weichenlaternen) digitalisierte. Der Strom der CS1 reichte dort auch nicht mehr aus.

In der Bucht bekommt man die Geräte fürn Appel und ein Ei.


Michael.E

RE: C-Weichen mit CS2 schalten nicht immer

#16 von hu.ms , 27.01.2009 20:55

Hallo Andreas,

weitere Infos findest Du hier:

viewtopic.php?t=20136,-zu-selbstbau-booster.html

Hubert


Mein anlagenneubau: https://stummiforum.de/viewtopic.php?f=15&t=140152
Meine fahrzeugverbesserungen: https://stummiforum.de/viewtopic.php?f=27&t=132888
Fahre nicht nur mit der moba elektrisch sondern auch einen ID.3 mit strom vom dach:
100km für 2,30 € entgangene einspeisevergütung und natürlich emissionsfrei.


hu.ms  
hu.ms
ICE-Sprinter
Beiträge: 7.251
Registriert am: 22.09.2007
Ort: in den Alpen
Gleise K-Gleis
Spurweite H0
Steuerung CS2, DCC + mfx + MM
Stromart Digital


RE: C-Weichen mit CS2 schalten nicht immer

#17 von Michael.E ( gelöscht ) , 27.01.2009 21:42

Habt ihr mal versucht im Konfigurationsmenü die Schaltzeiten der Weichen zu verändern?


Michael.E

RE: C-Weichen mit CS2 schalten nicht immer

#18 von Rotsch ( gelöscht ) , 27.01.2009 21:57

Zitat von Michael.E
Spinnen die Weichen wenn sie ganz alleine an der CS hängen oder wird es schlimmer je mehr dranhängen?



Wenn ich eine Weiche habe, die mal wieder spinnt, nehme ich sie oft aus der Anlage und schliesse sie direkt am Programmiergleis an. Ich schalte sie dann natürlich einige male von Hand. Dann läuft sie meistens wieder.

Das es mit der Ausgangsleistung zu tun, könnte natürlich sein. Aber im Betrieb ist auch der Ausgang des Progammiergleises an die Anlage angeschlossen. Habe mal hier im Forum gelesen, dass ich dann mehr Leistung von der CS bekomme. Das Gleis hänge ich immer ab, wenn ich Weichen teste oder Loks programmiere. Habe den Anschluss an ein Abstellgleis gehängt, das ich rasch wegnehmen kann.


Rotsch

RE: C-Weichen mit CS2 schalten nicht immer

#19 von Michael.E ( gelöscht ) , 27.01.2009 23:00

So wie Du es machst ist es ok.

Die Polarität des Gleisanschlusses und der Weichen stimmen?

Ich würde gerne mal wissen wie viele Weichen du hast und wie groß die Anlage ist.


Michael.E

RE: C-Weichen mit CS2 schalten nicht immer

#20 von Rotsch ( gelöscht ) , 28.01.2009 08:13

Zitat von Michael.E
Ich würde gerne mal wissen wie viele Weichen du hast und wie groß die Anlage ist.



Es sind rund 25 Weichen, davon 6 DKW.

Die Anlage ist in L-Form gebaut mit den Aussenassen 4,10 x 3,0. Auf einem der Schenkel liegt ein Kopfbahnhof mit 7 Gleisen, auf dem anderen ein Abstell- und Rangierbereich mit 8 Gleisen. Die Strecke verläuft in zwei Schleifen um die ganze Anlage in den Schattenbahnhof (4 Gleise) und dann wieder zurück in den Kopfbahnhof.


Rotsch

RE: C-Weichen mit CS2 schalten nicht immer

#21 von Rotsch ( gelöscht ) , 28.01.2009 09:21

Zitat von Michael.E
Habt ihr mal versucht im Konfigurationsmenü die Schaltzeiten der Weichen zu verändern?



Ja, habe ich auch versucht, Wenn aber der Wert zu hoch ist, dann prellt die Weichenzunge zurück. Die besten Erfahrungen habe ich mit dem Wert 200 gemacht, also dem Standard.


Rotsch

RE: C-Weichen mit CS2 schalten nicht immer

#22 von Michael.E ( gelöscht ) , 28.01.2009 11:20

Hallo Roger

An einen mechanischen Defekt glaube ich nicht. Ich gehe mal davon aus, dass die Antriebe nicht bis Anschlag festgeschraubt wurden.

25 Weichen sind schon eine Menge. Wenn Du auch noch andere Magnetartikel wie Signale angeschlossen hast, tendiere ich aus dem Bauch heraus zu einer Delta4f Lösung.
Software der CS? Glaube ich auch nicht. Das müsste dann bei wesentlich mehr Besitzern auftreten. Trotzdem würde ich zur Sicherheit das nächste Update abwarten.

Auf eine regelmäßige Stromeinspeisung hast Du bei der Größe der Anlage geachtet?


Michael.E

RE: C-Weichen mit CS2 schalten nicht immer

#23 von Rotsch ( gelöscht ) , 28.01.2009 11:24

Zitat von Michael.E
An einen mechanischen Defekt glaube ich nicht. Ich gehe mal davon aus, dass die Antriebe nicht bis Anschlag festgeschraubt wurden.



Das müsste ich prüfen. Allerdings habe ich hier im Forum mal gelesen, dass das zu feste Anschrauben der Antriebe diese verklemmen kann. Du meinst also, ich soll die Schrauben eher satt anziehen?


Rotsch

RE: C-Weichen mit CS2 schalten nicht immer

#24 von Rotsch ( gelöscht ) , 28.01.2009 11:26

Zitat von Michael.E
Auf eine regelmäßige Stromeinspeisung hast Du bei der Größe der Anlage geachtet?



Ich habe zwei Einspeispunkte auf der Anlage. Einer davon liegt sehr nahe an den Weichenfeldern. Aber mehr als 2 Kabel gehen ja nicht weg vond er CS. Müsste ich denn für mehr Einspeisungen so eine Art Verteiler dazwischenschalten?


Rotsch

RE: C-Weichen mit CS2 schalten nicht immer

#25 von Michael.E ( gelöscht ) , 28.01.2009 11:37

Naja, die Antriebe mit Gefühl anziehen.
Satt wäre vielleicht schon zu fest.

Zur zusätzlichen Einspeisung:
Eine zusätzliche Ringleitung unter der Anlage ziehen von der regelmäßig B und 0 über einen Verteiler abgezwackt wird.


Michael.E

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 64
Xobor Einfach ein eigenes Forum erstellen
Datenschutz