RE: Haben Märklin Funktionsdecoder Probleme mit DCC Betrieb?

#1 von Chief ( gelöscht ) , 30.03.2009 02:06

Mein Märklin HO Santa Fe Super Chief Zug besteht aus 11 Wagen, davon 9 Wagen beleuchtet. Im letzten Wagen sitzt ein Märklin Decoder (c irgendwas), der die Zugbeleuchtung für den ganzen Zug schaltet. Schlußlichter und Namensschild leuchten immer, während die Innenbeleuchtung für alle Wagen mit f1 an-/ausgeschaltet wird. Bis jetzt gab es im Betrieb mit der Control Unit 6021 nie Probleme, der Zug fuhr und die Wagen leuchteten, was sehr gut aussah.

Und jetzt folgendes: seit ich mit Tams DCC fahre, scheint es da wohl irgend ein Problem zu geben. Und zwar sieht das so aus: Der Zug steht, f1 wird angeschaltet, alle Wagen leuchten. Doch sobald die Lok (hat DCC Decoder) losfährt (oder auch wenn sie noch steht, aber schon Fahrstufe 3-5 ist, also Spannung da ist) beginnen die Lichter in allen Wagen des Zuges zu flackern und gehen ziemlich bald gleichzeitig aus. Nur paar Mal leuchtete, bzw. flackerte es noch bis Fahrstufe 30. Und erst wenn die Lok wieder vollständig zum Stillstand gekommen ist geht auf einmal wieder das Licht im ganzen Zug an und leuchtet schön. Außer das Schlußlicht und Namensschild ist davon nicht betroffen, es leuchtet immer gut.

Ich weiß echt nicht warum der Decoder im Schlußwagen jetzt die Zugbeleuchtung ausmacht sobald die Lok fährt und nur dann leuchtet wenn der Zug steht. Könnte das was damit zu tun haben dass ich jetzt eben DCC und nicht mehr mit der Control Unit fahre?

Gruß

Daniel


Chief

RE: Haben Märklin Funktionsdecoder Probleme mit DCC Betrieb?

#2 von Martin Lutz , 30.03.2009 08:01

Hallo Daniel,

Was hast du für einen Booster an deiner Tams Zentrale?

Wie hast du die Wagen beschalten. Schaltet der Funktionsdecoder die Beleuchtungen direkt (Wieviele Wagen werden mit einem Funktionsdecoder versorgt?) oder mit Zwischenrelais?

Wenn du den Funktionsausgang direkt an die Belecuhtung anschliesst und dann die Schienenmasse benutzt, ist klar, dass es flackern wird.

Für mich sieht das nach einem Spannungsproblem oder nach Überlast des Decoders aus.

Soviel ich weiss, reicht die maximale Belastbarkeit eines Märklin Funktionsdecoder nicht aus, um 9 Wagen direkt zu beleuchten. Weder mit Glühlampen noch mit LED. Aber vielleicht wars vorher an der Grenze und jetzt, durch eine etwas andere Spannung, reichts nicht mehr.

Ich glaube nicht, dass das DCC Protokoll neben dem MM Protokoll das Problem ist.


Martin Lutz  
Martin Lutz
Trans Europ Express (TEE)
Beiträge: 7.790
Registriert am: 28.04.2005


RE: Haben Märklin Funktionsdecoder Probleme mit DCC Betrieb?

#3 von est2fe , 30.03.2009 10:31

Hallo Martin,

deine Überlegungen kann ich zwar nachvollziehen, aber sie verschweigen doch die Tatsache, dass der Decoder bei Fahrstufe 0 in der Lage ist, die Beleuchtung vollständig zu treiben, ohne Probleme zu haben. Ein anderes Digital-Pattern ändert an der Tatsache auch nichts!

Ich nehme auch mal an, dass wenn Daniel mit der Tams-Zentrale eine andere MM-Lok fährt, das Problem nicht auftritt.

Das Problem liegt tiefer.

Selbst wenn Daniel die Beleuchtung mit einem Relais gepuffert hätte, gehe ich davon aus, dass dann die Beleuchtung nach einer gewissen Fahrstufe trotzdem abschalten würde, eben dann etwas später wenn das Relais durch das An/Ausschalten des Funktiondecoderausganges nicht mehr in der Lage ist, seinen Kontakt zu halten.
Es sieht so aus, wie wenn die DCC-Fahrstufenbefehle den Funktionsdecoderausgang zum Ein/Ausschalten bewegen.

@Daniel: Gehe mal her, und gebe der DCC-Lok eine andere Adresse, oder auch dem Funktionsdecoder, sofern das möglich ist. Vielleicht findest du eine Kombination, wo der Effekt nicht mehr so sehr auffällt.

Gruss

est2fe


est2fe  
est2fe
EuroCity (EC)
Beiträge: 1.455
Registriert am: 07.06.2007
Gleise C + M
Spurweite H0
Steuerung 6021 IB1 MS1 MS2 CS2 CS3
Stromart Digital


RE: Haben Märklin Funktionsdecoder Probleme mit DCC Betrieb?

#4 von Chief ( gelöscht ) , 30.03.2009 12:13

@ Martin:
Ich benutze den B-2 Booster.
Leider weiß ich nicht wie der Funktionsdecoder die Zugbeleuchtung schaltet, hab das nicht selber eingebaut. Warscheinlich eher Zwischenrelais, denn bis jetzt hats noch nie geflackert.
Du bist übrigens nicht der erste, von dem ich höre dass so ein Märklin Funktionsdecoder 9 Wagen (alle mit Glühbirnen) nicht komplett mit Strom für die Innenbeleuchtung versorgen kann, doch wiegesagt, bei mir hats immer gut geklappt.

@est2fe:
Habe jetzt mal meine mfx Alco PA-1 vor den Zug gesetzt. Sie färht im MM2 Format mit 27b Fahrstufen. Ab der Fahrstufe 13 leuchtet es im Zug nur noch an dem Stück wie im eingefügten Foto beschrieben. Unterhalb der Fahrstufe 13 leuchtet es immer und überall.
Hab dann meine DCC BR 216 mit 28 Fahrstufen vor den Zug gesetzt. Bei ihr leuchtete der Zug noch bis Fahrstufe 21 immer und überall. Erst über der Fahrstufe 21 kam es wieder nur in dem geraden Stück zwischen den beiden Weichen zum Leuchten.

Nun haben wir zumindest den Beweis, dass es sowohl bei MM als auch bei DCC passiert, bloß schaltet sich das Licht erst bei mittleren oder hohen Geschwindigkeiten aus, aber nicht sofort bei der kleinsten Bewegung meiner DCC F7 5er Einheit.

Was ich allerdings dazusagen muss: als ich noch mit der Control Unit 6021 fuhr, zog nur eine Lok den Zug. Jetzt wo ich DCC fahre habe ich meine beiden motorisierten und mit DCC Decodern ausgestatteten A Units (beide haben die selbe Adresse) zu einer 5er Einheit verbunden. Und wiegesagt, erst jetzt spinnt die Zugbeleuchtung. Vielleicht liegt es ja auch nicht an DCC direkt, sondern daran weil jetzt 2 Loks statt nur eine Lok den Zug ziehen.
Aber könnte natürlich schon auch sein dass unter anderem auch die DCC Fahrstufenbefehle den Funktionsdecoder verwirren und ihn zum Ausschalten bringen...

Hier nun das Foto:


Chief

RE: Haben Märklin Funktionsdecoder Probleme mit DCC Betrieb?

#5 von H0! , 30.03.2009 12:21

Hallo!

Zitat von Chief
Aber könnte natürlich schon auch sein dass die DCC Fahrstufenbefehle den Funktionsdecoder verwirren und ihn zum Ausschalten bringen...


Wenn Du den Zug anhälst, wird per DCC der Fahrstufenbefehl 0 geschickt - und das bereits, während der Zug noch mit ABV langsam abbremst.
Insofern würde ich vermuten, dass es nicht am DCC liegt. Vielleicht verursacht eine F7 (oder beide?) zu viele Funken/Störungen oder stört sonst irgendwie den Funktionsdecoder/die Beleuchtung.


Viele Grüße
Thomas


 
H0!
ICE-Sprinter
Beiträge: 5.882
Registriert am: 12.05.2005
Homepage: Link
Ort: Rheinland
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


RE: Haben Märklin Funktionsdecoder Probleme mit DCC Betrieb?

#6 von Martin Lutz , 30.03.2009 12:42

Hallo,

Zitat von est2fe
Hallo Martin,

deine Überlegungen kann ich zwar nachvollziehen, aber sie verschweigen doch die Tatsache, dass der Decoder bei Fahrstufe 0 in der Lage ist, die Beleuchtung vollständig zu treiben, ohne Probleme zu haben. Ein anderes Digital-Pattern ändert an der Tatsache auch nichts!

Ich nehme auch mal an, dass wenn Daniel mit der Tams-Zentrale eine andere MM-Lok fährt, das Problem nicht auftritt.

Das Problem liegt tiefer.

Selbst wenn Daniel die Beleuchtung mit einem Relais gepuffert hätte, gehe ich davon aus, dass dann die Beleuchtung nach einer gewissen Fahrstufe trotzdem abschalten würde, eben dann etwas später wenn das Relais durch das An/Ausschalten des Funktiondecoderausganges nicht mehr in der Lage ist, seinen Kontakt zu halten.
Es sieht so aus, wie wenn die DCC-Fahrstufenbefehle den Funktionsdecoderausgang zum Ein/Ausschalten bewegen.

@Daniel: Gehe mal her, und gebe der DCC-Lok eine andere Adresse, oder auch dem Funktionsdecoder, sofern das möglich ist. Vielleicht findest du eine Kombination, wo der Effekt nicht mehr so sehr auffällt.

Gruss

est2fe

Kann es sein, dass du da was verwechselst?

Bei einem Funktionsdecoder wird die Funktion (sei es f0 oder F1 bis F4) sicher nicht so angesteuert, als sei es der Motor. Beim Märklin Funktionsdecoder fehlt ja sogar die Motoransteuerung. Somit hat das Problem absolut nichts mit den Fahrstufen zu tun.

Ich weiss aber, dass die Ausgangsleistung der Zusatzfunktionen nicht ausreichen um 9 Wagen mit Glühlampenlicht zu versorgen. Bei LEDs ist es vielleicht knapp möglich, hängt aber von dem Stromverbrauch der verwendeten LED Beleuchtungsleisten ab.

Schaltet man den Funktionsausgang über die Beleuchtung an die Schienenmasse, so wird die Beleuchtung nur mit einer Halbwelle angesteuert. Duch den Datenstrom entsteht ein unregelmässiges Pulsen der Spannung was sich durch ein Flackern bemerkbar macht. Hat das DIgitalsignal zusätzlich zum MM Format noch das DCC Format, kann ich mir schon vorstellen, dass das Flackern stärker wird. Jeder, der früher mit Delta oder den 6080er Decoder zu tun hatte, kennt dieses Flackern.

Abhilfe: man führe nicht nur eine Halbwelle zur Beleuchtung (orange Leitung als Rückleitung) oder man schalte die volle Schienenspannung an die Beleuchtung. Das geht aber nur, wenn man ein Relais an den Funktionsausgang des Decoders schaltet und damit dann den Schienenstrom zur Beleuchtung selber.


Martin Lutz  
Martin Lutz
Trans Europ Express (TEE)
Beiträge: 7.790
Registriert am: 28.04.2005


RE: Haben Märklin Funktionsdecoder Probleme mit DCC Betrieb?

#7 von Chief ( gelöscht ) , 30.03.2009 12:45

Habe meinen Beitrag nochmal korrigieren und ergänzen müssen, hoffe es hilft weiter.

Grüßle

Daniel


Chief

RE: Haben Märklin Funktionsdecoder Probleme mit DCC Betrieb?

#8 von Martin Lutz , 30.03.2009 12:49

Hallo Daniel,

Zitat von Chief
@ Martin:
Ich benutze den B-2 Booster.
Leider weiß ich nicht wie der Funktionsdecoder die Zugbeleuchtung schaltet, hab das nicht selber eingebaut. Warscheinlich eher Zwischenrelais, denn bis jetzt hats noch nie geflackert.
Du bist übrigens nicht der erste, von dem ich höre dass so ein Märklin Funktionsdecoder 9 Wagen (alle mit Glühbirnen) nicht komplett mit Strom für die Innenbeleuchtung versorgen kann, doch wiegesagt, bei mir hats immer gut geklappt.

Schalte die Funktionstaste mal. Hörst du ein Klicken im Wagen mit dem Decoder? Wenn nein fürchte ich, dass da schon was mit der Auslastung des Decoder ist. Du hast jetzt einen anderern Booster wie vorher und da kann es schon sein, dass jetzt eine etwas höhere Spannung vorhanden ist. Dadurch fliesst ein etwas höherer Strom was vielleicht die Überlastsicherung des Decoders ansprechen lässt.

Mischbetrieb DCC MM sollte funktionieren. Habe mit diesen Decoder noch nie etwas anderes gehört.


Martin Lutz  
Martin Lutz
Trans Europ Express (TEE)
Beiträge: 7.790
Registriert am: 28.04.2005


RE: Haben Märklin Funktionsdecoder Probleme mit DCC Betrieb?

#9 von Martin Lutz , 30.03.2009 12:58

Hallo Daniel,

Zitat von Chief
Habe meinen Beitrag nochmal korrigieren und ergänzen müssen, hoffe es hilft weiter.

Grüßle

Daniel

Ich nehme an, dass du vorne beim Ausweichgleis eine Einspeisung hast und sonst nirgens?

Wenn ja, kontrolliere mal ob an der Stelle, wo die Beleuchtung beginnt zu leuchten (linke bei der Weiche) nicht das Gleis isoliert ist (Mittelleiter oder Masse).

Wenn der Zug vorne im Ausweichgleisbereich ist erhält er volle Spannung, weil der Weg zur Stromversorgung am kleinsten ist. Je weiter weg der Zug von dieser Stelle ist, desto grösser der Übergangswiderstand und desto kleiner die Spannung. Normalerweise dreht sich dieser Vorgang bei der maximalen Distanz zur Einspeisung (gegenüber der Einspeisung), es sei denn, auf der linken Seite ist das Gleis isoliert. Dann ist dort die grösste Distanz zur Einspeisung (Ringleitung ist unterbrochen)


Martin Lutz  
Martin Lutz
Trans Europ Express (TEE)
Beiträge: 7.790
Registriert am: 28.04.2005


RE: Haben Märklin Funktionsdecoder Probleme mit DCC Betrieb?

#10 von est2fe , 30.03.2009 13:04

Hallo Daniel,

das was du nun jetzt (zusätzlich) beschreibst, das passt nun gar nicht mehr richtig in die Reihe.

Vorschläge für das weiteres Vorgehen:

1. Stelle die Wagengruppe mal aufs Abstellgleis ohne Lok. Dann fahre mit den Loks Solo. Ich will dadurch ausschliessen, dass es nicht irgend ein Masse- oder Kontaktproblem in den Wagen ist.

2. Dann stecke die Zentrale mal wieder aus und danach wieder ein (es sind daraufhin keine Loks mehr im Ringpuffer), und fahre nur mit MM-Loks, eventuell auch mehrere gleichzeitig. Du kannst ja die Loks, sofern sie keinen Allradantrieb haben, auf einer Seite hochheben, dass sich nur die Motoren mit den Antriebsachsen drehen, sie also Strom ziehen, sonst aber nicht fahren.

3. Wiederhole die Sache mit nur DCC-Loks.

4. Danach ein Mix zwischen beiden.

5. Wiederhole das ganze mal, indem du die Zuleitung zum Gleis vertauscht, also rot und braun tauschen.

Ich bin schon gespannt, wie das Ergebnis ausfällt.

Gruss

est2fe


est2fe  
est2fe
EuroCity (EC)
Beiträge: 1.455
Registriert am: 07.06.2007
Gleise C + M
Spurweite H0
Steuerung 6021 IB1 MS1 MS2 CS2 CS3
Stromart Digital


RE: Haben Märklin Funktionsdecoder Probleme mit DCC Betrieb?

#11 von Bart , 30.03.2009 14:03

Hallo Daniel
Ich hatte einmal ein Phänomen, das ein Dekoder, der auf 14 Fahrstufen eingestellt ist, und dann mit 28 betrieben wird, die Frontbeleuchtung
bei jeder zweiten Fahrstufen abschaltet.
Also Fahrstufe 0 ( Lok steht ) Licht an, Fahrstufe 1 Licht aus, Fahrstufe 2 Licht wieder an.
Kann es sein, das Du bei der Umstellung auf die TAMs den Lokdekoder auf 28 Stufen stehen hast, und der Dekoder im Schlusswagen noch auf 14 ??


___________________
Gruss aus dem Norden

The only "intuitive" interface is the nipple.
After that it's all learned.

Bart


Bart  
Bart
InterRegioExpress (IRE)
Beiträge: 348
Registriert am: 17.04.2006


RE: Haben Märklin Funktionsdecoder Probleme mit DCC Betrieb?

#12 von Martin Lutz , 30.03.2009 17:13

Zitat von Bart
Hallo Daniel
Ich hatte einmal ein Phänomen, das ein Dekoder, der auf 14 Fahrstufen eingestellt ist, und dann mit 28 betrieben wird, die Frontbeleuchtung
bei jeder zweiten Fahrstufen abschaltet.
Also Fahrstufe 0 ( Lok steht ) Licht an, Fahrstufe 1 Licht aus, Fahrstufe 2 Licht wieder an.
Kann es sein, das Du bei der Umstellung auf die TAMs den Lokdekoder auf 28 Stufen stehen hast, und der Dekoder im Schlusswagen noch auf 14 ??

Wir sprechen doch von diesem Decoder, oder?


Wenn ja, dann gibt es nix mehr als 14 Fahrstufen, auch keine Einstellmöglichkeit der Fahrstufen. Einzige Einstellmöglichkeit dieses Decoders: Adresse 1 bis 80 über die Dip Schalter.

In der Produktbeschreibung auf der Märklin Webseite bezüglich Belastung:

Zitat von Märklin Produktbeschreibung
Unterschiedliche Belastbarkeit der einzelnen Funktionsausgänge zwischen 200 mA und 500 mA. Der Baustein darf insgesamt mit maximal 1 A belastet werden. Codierbar auf 80 verschiedene Adressen.



@Daniel:
Bitte prüfe mal, ob es wirklich dieser Funktionsdecoder ist. So kannst du schon mal alles, was mögliche Einstellungen der Anzahl Fahrstufen usw. betrifft, ausschliessen.


Martin Lutz  
Martin Lutz
Trans Europ Express (TEE)
Beiträge: 7.790
Registriert am: 28.04.2005


RE: Haben Märklin Funktionsdecoder Probleme mit DCC Betrieb?

#13 von Bart , 30.03.2009 19:14

Hi
Ich meinte eigentlich auch eher das Umstellen des Lokdekoders auf
14 Fahrstufen.
Das der Funktionsdekoder nicht umstellbar ist, ist mir auch klar


___________________
Gruss aus dem Norden

The only "intuitive" interface is the nipple.
After that it's all learned.

Bart


Bart  
Bart
InterRegioExpress (IRE)
Beiträge: 348
Registriert am: 17.04.2006


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz