Willkommen 

RE: Digital Hobby-Loks im Analogbetrieb

#1 von bewo , 21.02.2006 18:03

Ich habe mir im letzten Jahr die BR 185 (Lackierung DB AG) zugelegt und war bisher im Analogbetrieb bis auf die mir nicht gefallenden gelben LEDs mit den Fahrleistungen mehr als zufrieden. Nach ca. 1/2 Jahr Betrieb blieb die Lok plötzlich mit flackernder Beleuchtung stehen (Wagen mit Innenbeleuchtung flackerten in derselben Frequenz im gleichen Stromkreis, was auf einen durch die Lok erzeugten Kurzschluss hindeutete. Da der Defekt innerhalb der Garantiezeit vorkam, schickte ich die Lok an Märklin zur Reparatur. Diese schickten die Lok weiter an einen "Fachhändler", um die Repararturzeit zu verkürzen. Ich erhielt die reparierte Lok nach ca. 3 Wochen zurück. Was gemacht wurde, ging aus dem Begleitschreiben nicht hervor; ich vermute aber einen Decodertausch (oder könnte man einen Decoderdefekt auch reparieren?).
Nach 2 Proberunden blieb die Lok wieder mit flackernder Beleuchtung stehen - gleichzeitig machte sich ein brenzliger Geruch breit (war das erste Mal nicht der Fall). Ich habe die Lok aufgeschraubt und wieder aufs Gleis gesetzt mit ernüchterndem Ergebnis: Qualm und Funken aus der Platine.
Die Frage, die sich mir stellt, ist folgende:
Könnte auch ein Problem im Stromkreis vorliegen (habe ca. alle 2 Meter eine neue Spannungseinspeisung mit separaten Kabeln zum 32 VA Trafo),
wobei andere Digitalloks problemlos fahren (die Frage ist, wie lange noch). Auch MFX Loks laufen einwandfrei (BR 152 Rhenus u. a.).
Hat jemand ähnliche Erfahrungen ?



bewo  
bewo
Regionalbahn (RB)
Beiträge: 45
Registriert am: 17.01.2006


RE: Digital Hobby-Loks im Analogbetrieb

#2 von Ruhr-Sider , 21.02.2006 20:59

Zitat von bewo
..... Nach 2 Proberunden blieb die Lok wieder mit flackernder Beleuchtung stehen - gleichzeitig machte sich ein brenzliger Geruch breit (war das erste Mal nicht der Fall). Ich habe die Lok aufgeschraubt und wieder aufs Gleis gesetzt mit ernüchterndem Ergebnis: Qualm und Funken aus der Platine.....



Hallo bewo,

was da im Detail passiert (ist) kann man natürlich aus der Ferne schwer beurteilen. Ist das einfach so während des Fahrens passiert, oder während des Umschaltens der Fahrtrichtung.

Kannst Du an dem Decoder irdend etwas erkennen, z.B. verrschmorte/aufgeplatzte Bauteile etc. ?

Das Blinken des Lichtes hatte ich auch schon mal, als der Schalttransistor durchgebrannt war. Nach Austausch des selben, war dann alles wieder normal.



 
Ruhr-Sider
Metropolitan (MET)
Beiträge: 2.632
Registriert am: 29.04.2005
Homepage: Link
Ort: südlich der Ruhr
Spurweite H0
Stromart Digital


RE: Digital Hobby-Loks im Analogbetrieb

#3 von ArneH , 22.02.2006 00:04

hey

das klingt nicht nach einem Defekt/Fehler in deinen Schaltkreisen...

wenn du HGHs Frage überprüfst, ob auf der Platine irgenbdwelche verschmorten usw. Bauteile zu finden sind, guck auch mal, ob irgendwo Lötbrücken oder ähnliches zu finden sind...

Beim Lesen von "blinkendes Licht" dachte zuerst an meine Piko-Loks, bei denen die Lampen blinken, wenn zwischen den Systemen (also digital-> analog und andersrum) hin- und hergeschlatet wird... aber mit qualmen usw ist das bei mir nicht verbunden..

ich würde die Lok einfach wieder einschicken, vielleicht mit einer selbstverfassten Fehlerbeschreibung, in der du GENAU beschreibst, was nicht funzt..

die anzahl der Stromeinspeisungen dürfte keinen einfluss auf die elektronik der Loks nehmen...

viel Erfolg und schönen Gruß aus Bochum

Arne



ArneH  
ArneH
InterRegio (IR)
Beiträge: 185
Registriert am: 07.02.2006


RE: Digital Hobby-Loks im Analogbetrieb

#4 von Davy ( gelöscht ) , 22.02.2006 00:06

Ich habe die pennyloc und die lauft analog sehr gut.



Davy

RE: Digital Hobby-Loks im Analogbetrieb

#5 von bewo , 22.02.2006 09:05

Vielen Dank ersteinmal für die Ratschläge. Beide Male ist der Defekt während des normalen Fahrbetriebes aufgetreten, d. h., die Lok blieb aus der Fahrt (Stellung des Trafos ca. 150) mit 8 angehängten FALS Wagons plötzlich stehen. Das erste Mal waren keine "Spuren" auf der Platine erkennbar, das zweite Mal (nach der Reparatur) hingegen deutliche Verkohlungen. Wie ist es mit der Kurzschlussfestigkeit der Platinen ? Die Strecke vom Trafo zum Gleis ist recht lang, so dass u. U. die Schutzschaltung im Trafo bei Kurzschluss (Wagenschleifer bei Weichendurchfahrt o. ä.) erst verzögert anspringen könnte. Das müsste die Elektronik doch normalerweise mitmachen. Die BR 290 (37900) ist mir jedenfalls auch nach 2 Runden durchgebrannt (warte noch auf das angekündigte Austauschmodell), wohingegen andere MFX Loks, Roco Digital Loks und auch eine mit einem TAMS LD w3 Decoder umgerüstete BR 220 tadellos laufen.



bewo  
bewo
Regionalbahn (RB)
Beiträge: 45
Registriert am: 17.01.2006


RE: Digital Hobby-Loks im Analogbetrieb

#6 von Gast , 22.02.2006 12:13

Hallo bewo,

wenn der Kurzschluß nicht innerhalb der Lok auftritt hat der keinerlei auswirkungen auf die Elektrik innerhalb der Lok.

Bei einem Kurzschluß im Gleis und (elektrisch) vor der Lok, bekommt die einfach keine Spannung mehr. Und ob die keine Spannung mehr vom Trafo bekommt, weil dort die Sopannung abgeschaltet oder durch Kurzschluß weggenommen wird ist erstmal egal.

Ich denke, dass dein Motor ein Macke hat und der erste dekoder da etwas besser als der jetzige überstanden hat. Auf jeden Fall wrde nur am Symptom (dem Dekoder) repariert und die Ursache, der defekte Motor nicht beseitigt. Also: Lok ins Paket und ab ins AW Göppingen. Und lass die Finger von dem Teil, da ist Gewährleistung drauf.

Wolfgang




   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 215
Xobor Einfach ein eigenes Forum erstellen
Datenschutz