An Aus


RE: Roco EP 2 läßt nicht programmieren

#1 von Frankenbahner , 20.05.2005 07:49

Hallo,

meine neue EP2, die ich im HO-Forum noch lobte, zeigt nun plötzlich Probleme: ich wollte eine neue Adresse, sowie die Fahrparameter mit 6021 programmieren, aber es geht nicht:
Laut Beschreibung soll es so gehen:

1. Reset von 6021 durch gleichzeitiges Drücken von stop+go
2. stop drücken
3. Adresse 80 eingeben
4. Umschalten + go gleichzeitig
5. Lok sollte nun im Programmiermodus sein, die Lampen blinken.

Es blinkt aber nichts, kein Programmieren möglich! Bei Eingabe der werkseitig voreingestellten Adresse 03 fährt die Lok wieder ganz normal los.
Wo liegt das Problem?

Gruß

Thomas[/list]



 
Frankenbahner
InterCity (IC)
Beiträge: 594
Registriert am: 28.04.2005
Spurweite H0
Stromart AC, Digital


RE: Roco EP 2 läßt nicht programmieren

#2 von Jörg Warrelmann , 20.05.2005 08:26

Hallo Thomas,

diese Lok habe ich nicht aber ich hatte das Phänomen auch schon bei der Programmierung der Post-Köf von Märklin und bei einer PIKO-Lok. Das Problem war der Punkt 4 der Anweisung. Wie ist "gleichzeitig" definiert? Bei mir funktionierte es, wenn ich erst den Fahrtrichtungswechsel betätige und halte und dann die GO-Taste drücke (schnell hintereinander). Dann waren die Loks im Programmiermodus, die Lampen blinkten. Machst Du es genau anders herum schnell nacheinander, funktioniert es nicht. Wenn man jetzt versucht es wie beschrieben "gleichzeitig" zu machen, kann man nicht garantieren, dass man nicht doch zuerst die GO-Taste gedrückt hält. "Gleichzeitig" läßt wohl in der verkehrten Reihenfolge keine Millisekunde Unterschied zu.

Aber wie gesagt, Deine Lok habe ich nicht, dies sind meine Erfahrungen mit anderen Loks.

Schöne Grüße
Jörg



Jörg Warrelmann  
Jörg Warrelmann
EuroCity (EC)
Beiträge: 1.155
Registriert am: 02.05.2005
Gleise C-Gleis
Steuerung CS3+ Master und CS2 Slave


RE: Roco EP 2 läßt nicht programmieren

#3 von Frankenbahner , 20.05.2005 13:48


Hallo,

ich habe nun Deinen Vorschlag probiert, aber es funktioniert immer noch nicht.

Rätselnde Grüße

Thomas



 
Frankenbahner
InterCity (IC)
Beiträge: 594
Registriert am: 28.04.2005
Spurweite H0
Stromart AC, Digital


RE: Roco EP 2 läßt nicht programmieren

#4 von m_insider_andreas ( gelöscht ) , 20.05.2005 14:01

Versuch doch mal statt 80 die aktuelle Loknummer einzugeben



m_insider_andreas

RE: Roco EP 2 läßt nicht programmieren

#5 von Jörg Warrelmann , 20.05.2005 14:21

Tja,

wenn dann auch die anderen Tipps nicht helfen würde ich es noch mit einer anderen Zentrale (IB oder auch nur andere 6021) versuchen (Modellbahnkollege oder Händler).

Ansonsten muss wohl leider der Decoder als "Verdächtiger" für die Nichtfunktion gelten.

Sorry
Jörg



Jörg Warrelmann  
Jörg Warrelmann
EuroCity (EC)
Beiträge: 1.155
Registriert am: 02.05.2005
Gleise C-Gleis
Steuerung CS3+ Master und CS2 Slave


RE: Roco EP 2 läßt nicht programmieren

#6 von m_insider_andreas ( gelöscht ) , 20.05.2005 14:36

welcher Decoder ist denn drin ?



m_insider_andreas

RE: Roco EP 2 läßt nicht programmieren

#7 von kzierholz , 21.05.2005 14:36

Hallo Thomas,

ich hatte ein ähnliches Problem mit dem ändern der Adresse des Postwagens. Der Punkt 4, daß man den Umschalter und die GO-Taste gleichzeitig drücken soll, ist nicht ganz eindeutig. In der Märklin FAQ steht eine Beschreibung wie man es richtig macht (Bode Noethlich sei dank), damit hat es nach dem 2. Versuch funktioniert. Man muß den Fahrregler am linken Anschlag halten und dann kurz die GO-Taste drücken und den Fahrregler wieder los lassen.

Viel Glück, Kuno



kzierholz  
kzierholz
InterRegio (IR)
Beiträge: 200
Registriert am: 14.05.2005
Homepage: Link
Ort: Rottenburg
Spurweite H0, Z
Stromart AC, DC, Digital


RE: Roco EP 2 läßt nicht programmieren

#8 von Frankenbahner , 23.05.2005 21:50

Hallo,

hat alles nichts genützt, der Dekoder ist offenbar defekt. Die Lok wandert zurück zur Gewährleistung.

Schönen Abend

Thomas



 
Frankenbahner
InterCity (IC)
Beiträge: 594
Registriert am: 28.04.2005
Spurweite H0
Stromart AC, Digital


RE: Roco EP 2 läßt nicht programmieren

#9 von Reinhard B. ( gelöscht ) , 25.05.2005 20:41

Zitat
meine neue EP2, die ich im HO-Forum noch lobte, zeigt nun plötzlich Probleme: ich wollte eine neue Adresse, sowie die Fahrparameter mit 6021 programmieren, aber es geht nicht:
Laut Beschreibung soll es so gehen:

1. Reset von 6021 durch gleichzeitiges Drücken von stop+go
2. stop drücken
3. Adresse 80 eingeben
4. Umschalten + go gleichzeitig
5. Lok sollte nun im Programmiermodus sein, die Lampen blinken.



Ich hatte bei einer Roco Lok genau dasselbe Problem.

Wenn ich mich recht erinnere, war in der Decoderbeschreibung ein Fehler: Bei mir standen die Schritte genau wie oben beschrieben. Das klappte aber nicht. Erst als ich Punkt 3 und Punkt 2 VERTAUSCHT hatte, ging es.

Also:

1. STOP und GO an der 6021 gleichzeitig drücken = Reset

2. Adresse 80 eingeben

3. STOP Taste zum Abschalten der Schienenspannung

4. Fahrtrichtungsumschalter und GO gleichzeitig drücken, um Schienenspannung wieder einzuschalten

5. Decoder ist im Programmiermodus = Fahrzeugbeleuchtung blinkt

6. zweistellig die gewünschte Cv eingeben (z. B. 01 = Lokadresse eingeben)

7. Fahrtrichtungsumschalter drücken zum Bestätigen = Doppelblinken der Beleuchtung

8. gewünschten Wert eingeben (bei der 6021 von 01 bis 80)

9. Fahrtrichtungsumschalter drücken zum Bestätigen = kurzes Dauerlicht, dann Blinkzeichen.

10. Punkte 6. bis 9. für jede Funktionsvariable ggf. wiederholen. Cv 01 = Lokadresse, Cv 02 = Minimalgeschwindigkeit, Cv 03 = Beschleunigungszeit, Cv 04 = Bremszeit, Cv 05 = Maximalgeschwindigkeit usw.)

11. wenn Programmierung beendet: STOP Taste und

12. GO Taste.

Ich hoffe, ich habe es mir seinerzeit richtig notiert und meine, nach langer Suche hätte ich "zufällig" rausgefunden, dass man zuerst Adresse 80 und DANN die STOP-Taste erst drücken muss (Eigentlich Logisch, denn wenn ich die STOP-Taste gedrückt hatte, wie soll dann der Befehl "80" noch ankommen ?)

Also, einfach bei Deiner Liste die Schritte 2 und 3 vertauschen, dann sollte es klappen!

die Fummelei mit der "Gleichzeitigkeit Fahrtrichtungsumschalter + GO war bei mit jedenfalls nicht der Grund.

Viel Erfolg - und bitte kurze Rückmeldung, ob es geklappt hat!



Reinhard B.

RE: Roco EP 2 läßt nicht programmieren

#10 von Frankenbahner , 27.05.2005 12:24

Hallo,

vielen Dank für Deinen Tip. Der Dekoder hat aber offenbar tatsächlich einen Defekt, was mir ein Fachmann bestätigte. Ich ´habe die Lok daher bereits an den Händler zurückgegeben und warte nun auf eine Ersatzlieferung.

Sommerliche Grüße

Thomas



 
Frankenbahner
InterCity (IC)
Beiträge: 594
Registriert am: 28.04.2005
Spurweite H0
Stromart AC, Digital


RE: Roco EP 2 läßt nicht programmieren

#11 von Reinhard B. ( gelöscht ) , 27.05.2005 12:40

Hallo Thomas,

dann solltest Du ja in absehbarer Zeit ein 100% funktionierendes Teil in den Händen halten.

Interessehalber habe ich die Bitte, dass Du nach Erhalt kurz hier postest, ob die Programmierung der Adresse dann "endlich" klappt (nach Deiner ursprünglichen Reihenfolge STOP und dann erst "80" eingeben) - oder ob doch die Decoderanleitung einen Fehler in der Reihenfolge der Bedienungsschritte enthält.

Hat der Fachhändler den Decoder denn geprüft?



Reinhard B.

RE: Roco EP 2 läßt nicht programmieren

#12 von Reinhard B. ( gelöscht ) , 03.08.2005 14:09

Hallo Thomas,
mich würde neugiershalber noch interessieren, ob Du die Lok schon wieder zurück bekommen hast und was die Fehlerursache war.
Danke.



Reinhard B.

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz