RE: BR96 von Trix macht Probleme

#1 von Hartmut Schäfer , 03.10.2009 17:06

Hallo Moba Freunde,
hat jemand einen Tip: meine BR 96 von Trix macht Probleme im Bereich Lauffreude der Vorlaufachse. Die Achsen laufen unheimlich zäh .. auch ölen hilft nicht wirklich. ".
Problem 2 ist, dass obwohl alle Laufräder sauber sind, die Lok Kontaktprobleme hat. Die Schleifer sind zwar alle unter Strom .. aber irgend etwas gibt den Strom nicht weiter. Hab schon die ganze Lok auseinander gehabt .. doch nichts gefunden.
Danke für Eure Hilfe.
Hartmut


Digital Lenz V 3.6, DCC, Steuerung mit TrainController


 
Hartmut Schäfer
RegionalExpress (RE)
Beiträge: 90
Registriert am: 05.02.2009
Ort: Eislingen
Spurweite H0
Stromart DC, Digital, Analog


RE: BR96 von Trix macht Probleme

#2 von alois bauer ( gelöscht ) , 03.10.2009 17:14

Ich vermute, dass das märklinseitig eingesetzte Öl langsam verharzt. Ich hatte das bei einem DC-Krokodil von M-Hamo. Lief total besch..eiden. Auch mit der Stromzuführung wurde es immer schlechter.

Ich hab das Teil zerlegt (bis auf Räder abziehen) und die beiden Fahrgestelle in Reinigungs-Benzin gebadet. Danach mit frischem Öl sparsam abgeschmiert wieder montiert. Lief wunderbar nach der Kur.

Ich weiss nur nicht, ob die modernen Wasserbasierenden Lacke das Benzinbad verkraften. Evtl. diese Reinigungsflüssigkeit SR-irgendwas nehmen. Hauptsache das in den Lagern vorhandene Öl kan rausgewaschen werden.

Zum Kontakt: Wenn das Öl verharzt kann das Metall der Achse nicht mehr an das Metall des Lagers kommen und nix ist's mit Stromfluss.


alois bauer

RE: BR96 von Trix macht Probleme

#3 von Hartmut Schäfer , 03.10.2009 17:42

Zitat von alois bauer
Ich vermute, dass das märklinseitig eingesetzte Öl langsam verharzt.
Zum Kontakt: Wenn das Öl verharzt kann das Metall der Achse nicht mehr an das Metall des Lagers kommen und nix ist's mit Stromfluss.



Hallo Alois,
danke für den Tip. Werde alles nochmal auseinander rupfen und mal einer Ultraschall-Reinigung unterziehen.
Grüßle
Hartmut


Digital Lenz V 3.6, DCC, Steuerung mit TrainController


 
Hartmut Schäfer
RegionalExpress (RE)
Beiträge: 90
Registriert am: 05.02.2009
Ort: Eislingen
Spurweite H0
Stromart DC, Digital, Analog


RE: BR96 von Trix macht Probleme

#4 von alois bauer ( gelöscht ) , 03.10.2009 17:49

Wichtig ist halt, dass du das alte zähe Öl aus den Lagern bekommst. Das ist aufwendiger und dauert länger als das oberflächenentfetten. Erst beim dritten Anlauf hatte ich das rausbekommen. Ich hatte es oben etwas einfacher beschrieben. ops:


alois bauer

RE: BR96 von Trix macht Probleme

#5 von anderl , 03.10.2009 20:04

Hallo,

bitte kein Ultraschall .

Das kann Probleme mit der Lackierung geben, wurde hier auch schon mal behandelt.

Gruß, anderl


 
anderl
InterRegio (IR)
Beiträge: 159
Registriert am: 07.07.2007
Gleise C-Gleis
Steuerung ECoS II
Stromart Digital


RE: BR96 von Trix macht Probleme

#6 von Hartmut Schäfer , 03.10.2009 20:04

Zitat von alois bauer
Wichtig ist halt, dass du das alte zähe Öl aus den Lagern bekommst. . ops:


Hallo mein lieber Alois,
also .. hab die Lok auseinander genommen und die gesamte Steuerung 3 x mit dem Ultraschallgerät gesäubert. Danach schön mit dem Fön getrocknet und alle Lager neu geölt. Ergebnis ist sensationell. Der Tip war echt super von Dir. Werde ich jetzt mal mit allen Loks machen, die eine Tendenz zum Verharzen zeigen. Hoffentlich nimmt Märklin inzwischen was anderes. Das ist echt ne Arbeit hoch 3.
Also .. danke nochmal an Dich.
Schöne Grüße aus dem Schwabenländle
Hartmut


Digital Lenz V 3.6, DCC, Steuerung mit TrainController


 
Hartmut Schäfer
RegionalExpress (RE)
Beiträge: 90
Registriert am: 05.02.2009
Ort: Eislingen
Spurweite H0
Stromart DC, Digital, Analog


RE: BR96 von Trix macht Probleme

#7 von Hartmut Schäfer , 03.10.2009 20:10

Zitat von anderl
Hallo,
bitte kein Ultraschall .
Das kann Probleme mit der Lackierung geben, wurde hier auch schon mal behandelt.



Hallo anderl, danke für Deine Mahnung. Aber .. das Lager hätte ich anders nicht sauber bekommen. Ausser .. ich hätte das Rad abziehen müssen, um dran zu kommen. Ich habe ja nicht die gesamte Lok reingelegt .. sondern nur den Rahmen mit den Achsen und den Kuppelstangen. Mußt Du auch mal testen. Klappt wirklich super.
Grüßle
Hartmut


Digital Lenz V 3.6, DCC, Steuerung mit TrainController


 
Hartmut Schäfer
RegionalExpress (RE)
Beiträge: 90
Registriert am: 05.02.2009
Ort: Eislingen
Spurweite H0
Stromart DC, Digital, Analog


RE: BR96 von Trix macht Probleme

#8 von alois bauer ( gelöscht ) , 03.10.2009 20:13

Das freut mich!!!

Märklin hat halt irgendwann in den späten 70ern/frühen 80ern von ihrem Shell Winterautoöl auf etwas im Einkauf ... sagen wir mal ... preisgünstigeres umgestellt. Etwa 5-8 Jahre später bewegte sich dann eine Miniclub Lok, die bis dahin im Regal des Fachhändlers ihr Dasein fristete keinen Mucks mehr (das galt auch für die noch nicht von Märklin ausgelieferte Ware aus dem eigenen Lager). Aber gespart ist worden.


alois bauer

RE: BR96 von Trix macht Probleme

#9 von alois bauer ( gelöscht ) , 03.10.2009 20:15

Zitat von Hartmut Schäfer

Zitat von anderl
Hallo,
bitte kein Ultraschall .
Das kann Probleme mit der Lackierung geben, wurde hier auch schon mal behandelt.



Hallo anderl, danke für Deine Mahnung. Aber .. das Lager hätte ich anders nicht sauber bekommen. Ausser .. ich hätte das Rad abziehen müssen, um dran zu kommen. Ich habe ja nicht die gesamte Lok reingelegt .. sondern nur den Rahmen mit den Achsen und den Kuppelstangen. Mußt Du auch mal testen. Klappt wirklich super.
Grüßle
Hartmut




Das war auch mein Problem damals. Ich habe das mit Zeit gelöst.
Im dritten Durchgang habe ich das Chassis drei (!!!) Tage in Benzin gebadet. Aber mittlerweile hätte ich auch Angst um den (Wasser)Lack.


alois bauer

RE: BR96 von Trix macht Probleme

#10 von anderl , 03.10.2009 22:40

Hallo,

hatte gerade so einen Fall.

Ich nehme zum Lösen des verklebten Öls immer SR 24.

Danach sprühe ich das Fahrgestell mit Bremsenreiniger ab und blase es mit Druckluft trocken.

Danach ist normalerweise jede Verschmutzung/Ölrest entfernt.

Danach schmiere ich die Lok mit B 52 oder dem Faller Öler.

Aber Vorsicht der Bremsenreiniger nimmt manchmal den Glanz am Lack.

Gruß, anderl


 
anderl
InterRegio (IR)
Beiträge: 159
Registriert am: 07.07.2007
Gleise C-Gleis
Steuerung ECoS II
Stromart Digital


RE: BR96 von Trix macht Probleme

#11 von Hartmut Schäfer , 04.10.2009 07:11

Zitat von anderl
Hallo,
hatte gerade so einen Fall.
Ich nehme zum Lösen des verklebten Öls immer SR 24.



Hall anderl, ja danke für den Tipp .. aber ich hab das jetzt mit dem Ultraschall super hingekriegt. Die gibts ja schon für kleines Geld ..
50 Euro bei Lidl. Wie hier schon gesagt wurde .. muß man da auch auf dem Lack aufpassen. Der sollte möglichst ohne Risse oder schon Abplatzer sein .. sonst ist noch mehr weg .
Also .. bei mir war es DER Erfolg.
Schöne Grüße
Hartmut


Digital Lenz V 3.6, DCC, Steuerung mit TrainController


 
Hartmut Schäfer
RegionalExpress (RE)
Beiträge: 90
Registriert am: 05.02.2009
Ort: Eislingen
Spurweite H0
Stromart DC, Digital, Analog


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz