RE: Problem mit Piko RegioSwinger

#1 von MatthiasW , 11.01.2010 18:24

Hallo Zusammen,

habe mal wieder ein Akte-X Problem. Und zwar fährt mein Piko RegioSwinger Art.Nr. 52202 auf dem C-Gleis wunderbar. Auf der Strecke mit reinem C-Gleis absolut kein Problem, lässt sich wie gewohnt einwandfrei regeln. Jetzt kam noch ein Abschnitt mit K-Gleis dazu und da fährt der Zug überhaupt nicht mehr vernünftig. Kaum fährt er über das Übergangsgleis in den K-Gleis Abschnitt flackert die Innenbeleuchtung und der Zug bleibt stehen. Mann kann ihn zwar ein bischchen Anschieben, dann fährt er evt. ein kleines Stueckchen und bleibt wieder stehen. Hab mal auf Verdacht den eingebauten Uhlenbrock-Decoder gewechselt und einen Lokpilot 3 eingesteckt, aber da ist das Problem dasselbe. All die anderen Loks fahren auf dem K-Gleis Abschnitt ohne Probleme, nur der Piko-Zug will da nicht.

Fällt da jemanden was dazu ein?

Viele Gruesse
Matthias


MatthiasW  
MatthiasW
InterRegioExpress (IRE)
Beiträge: 306
Registriert am: 05.05.2005


RE: Problem mit Piko RegioSwinger

#2 von kukuk , 11.01.2010 18:34

Hallo,

ganz so schlimm ist es bei mir nicht, aber ich hatte auch ein paar leichte Probleme mit dem Zug auf meiner K-Gleis Anlage an einigen wenigen Stellen. Ich habe einen 2. Schleifer drunter gebaut, seit dem ist Ruhe und er fährt. Der Brawa Flüsterschleifer paßt ziemlich genau und ist auch viel leiser als die "Rassel" von Piko.

Thorsten


Epoche VI (3L K-Gleis) mit Märklin CS3+ und MS2
Rollmaterial von Brawa, Fleischmann, Märklin, Piko, Roco, Trix und vielen mehr


kukuk  
kukuk
InterCityExpress (ICE)
Beiträge: 2.092
Registriert am: 17.01.2007
Homepage: Link
Gleise K-Gleis
Spurweite H0
Steuerung CS3+
Stromart Digital


RE: Problem mit Piko RegioSwinger

#3 von MatthiasW , 11.01.2010 19:21

Hallo Thorsten,

hm, ist ne Idee mit dem zusaetzlichen Schleifer. Hast du dann 3 Schleifer insgesamt an dem Zug, denn bei mir ist am unmotorisierten Zugteil auch ein Schleifer angebracht.

Viele Gruesse
Matthias


MatthiasW  
MatthiasW
InterRegioExpress (IRE)
Beiträge: 306
Registriert am: 05.05.2005


RE: Problem mit Piko RegioSwinger

#4 von kukuk , 11.01.2010 19:24

Hallo,

Zitat von MatthiasW
Hallo Thorsten,

hm, ist ne Idee mit dem zusaetzlichen Schleifer. Hast du dann 3 Schleifer insgesamt an dem Zug, denn bei mir ist am unmotorisierten Zugteil auch ein Schleifer angebracht.

Viele Gruesse
Matthias



Hm, muß gestehen, die AC Version kenne ich gar nicht, habe damals die DC Variante umgebaut und hatte erst nur einen Schleifer drunter.

Wenn Du schon 2 Schleifer hast: Sind die bei Dir miteinander verbunden? Sonst bringt es nicht viel.

Thorsten


Epoche VI (3L K-Gleis) mit Märklin CS3+ und MS2
Rollmaterial von Brawa, Fleischmann, Märklin, Piko, Roco, Trix und vielen mehr


kukuk  
kukuk
InterCityExpress (ICE)
Beiträge: 2.092
Registriert am: 17.01.2007
Homepage: Link
Gleise K-Gleis
Spurweite H0
Steuerung CS3+
Stromart Digital


RE: Problem mit Piko RegioSwinger

#5 von MatthiasW , 11.01.2010 19:54

Zitat

Wenn Du schon 2 Schleifer hast: Sind die bei Dir miteinander verbunden? Sonst bringt es nicht viel.




eben mal den unmotorisierten Wagen aufgemacht. Da scheint es zu passen, alle Kabel sind am Schleifer dran. Zwischen den Wägen ist eine Kupplung mit 8 Pins, also sollte eine Verbindung zwischen den beiden Schleifern sein. Der motorisierte Wagen macht ja schon die Probleme wenn ich ihn alleine fahren lasse.

Viele Gruesse
Matthias


MatthiasW  
MatthiasW
InterRegioExpress (IRE)
Beiträge: 306
Registriert am: 05.05.2005


RE: Problem mit Piko RegioSwinger

#6 von K.Wagner , 11.01.2010 20:00

Hallo Matthias,

hast Du wahrscheinlich schon gemacht - aber trotzdem der Tip, den Schleifer etwas nachzujustieren, damit er etwas weiter "nach unten" steht. Das hat bei meinem Fleischmann - Pendolino damals Wunder bewirkt. Der Schleifer war im ungünstigsten Fall nur 1mm eingefedert und das hat auf Dauer nicht genügend Kontaktdruck erzeugt (Schuh - Federstreifen). Nach der Verwendung von Kontaktspray wars immer 2-3 Tage besser - dann wieder das alte Problem. Jetzt ist Ruhe...


Gruß Klaus


 
K.Wagner
Metropolitan (MET)
Beiträge: 3.888
Registriert am: 24.01.2006
Ort: Im Norden Badens
Gleise Märklin K und Märklin C
Spurweite H0, G
Steuerung Intellibox 1
Stromart Digital


RE: Problem mit Piko RegioSwinger

#7 von MatthiasW , 11.01.2010 20:18

Zitat
hast Du wahrscheinlich schon gemacht - aber trotzdem der Tip, den Schleifer etwas nachzujustieren, damit er etwas weiter "nach unten" steht



Bingo, das war es wahrscheinlich, jetzt mal etwas grob nach unten gebogen und schon läuft er auf dem K-Gleis-Abschnitt problemlos durch. Dafuer iss er aber auf dem C-Gleis nun der absolute Radaubruder. Muss ich etwas feinjustieren noch bwz. einen "Fluesterschleifer" montieren.

Vielen Dank für die Tips

Matthias


MatthiasW  
MatthiasW
InterRegioExpress (IRE)
Beiträge: 306
Registriert am: 05.05.2005


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz