RE: 03.10 - 69281- Programmierung fehlgeschlagen

#1 von nobody ( gelöscht ) , 01.05.2006 10:56

Guten Morgen,

weil meinem Sohn der Sound seiner 03.10 von Roco etwas dünn erschien, wollte ich den entsprechenden CV Wert verändern. Da ich die Adresse der Lok ebenfalls schon länger ändern wollte, machte ich das vorher - nur leider schlug die Programmierung fehl, und die Lok sagt jetzt gar nichts mehr.

Ich programmiere die Loks immer auf einem separatem Gleis mit der MS - gefahren wird mit der CS. Es stand nur die 03.10 auf dem Gleis - die MS zeigte an "Prog Lok" und das war es dann leider. Auch ein Reset des Decoders klappt nicht - die Lok steht einfach nur noch tot da. Bis jetzt habe ich so alle unsere Roco Loks erfolgreich programmieren können - egal ob mit Loksound oder nicht - nur das Paradepferd meines Sohnes leider nicht. Auch die Roco 69931 (V200 002) musste sich so die Adressenänderung gefallen lassen. Ohne Probleme.

Ich habe schon die Suche bemüht - doch leider nicht passendes gefunden. Vielleicht gibt es ja hier Jemanden, der mir einen heißen Tipp geben könnte, damit ich das Einschicken vermeiden kann. Hätte ich doch bloß alles so gelassen wie es war......... ich wollte doch nur dem Kurzen eine Freude machen.


Gruss, Andreas



nobody

RE: 03.10 - 69281- Programmierung fehlgeschlagen

#2 von macbee , 01.05.2006 16:40

hi, stand sie auf dem normalen gleis oder auf dem programmiergleis??? laut märklin alle nicht MFX fähigen loks auf das programmiergleis. ich glaube nicht das es daran liegt, aber man weiss ja nie.

ansonsten noch was mal funktioniert hat. lok auf ein gleis wo nur die MS dran hängt und dort eine decoder reset machen.


alles ohne gewähr.



 
macbee
Metropolitan (MET)
Beiträge: 2.543
Registriert am: 15.01.2006
Homepage: Link
Gleise Cgleis und Selbstbau
Spurweite H0e
Steuerung CS 2 MFX
Stromart DC


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 48
Xobor Einfach ein eigenes Forum erstellen
Datenschutz